<!doctype html>
<html lang="en-AU">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<script type="text/javascript">
		var ajaxurl = 'https://www.gizmodo.com.au/wp/wp-admin/admin-ajax.php';
		</script>
<script>
			var siteads = siteads || {},
				googletag = googletag || {};
			siteads.queue = siteads.queue || [];
			siteads.isLocal = 0;
			siteads.skipRequirements = 0;
			googletag.cmd = googletag.cmd || [];
			window._taboola = window._taboola || [];
		</script>
<script async src="https://z.moatads.com/pedestriangamheader824391166078/moatheader.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
			window.site = {};
			window.site.environment = 'production'
			window.scrollInViewport = {
				direction: 'down',
				sections: {
					loaded: 1,
					current: 1,
					sectionsInViewport: [ 1 ],
					count() {
						return window.scrollInViewport.sections.sectionsInViewport.length;
					},
				},
				setup() {
					var scrollPos = 0;
					window.addEventListener( 'scroll', function() {
						var top = ( document.body.getBoundingClientRect() ).top;
						window.scrollInViewport.direction = ( top > scrollPos ) ? 'up' : 'down';
						scrollPos = top;
					} );
				},
			};
			window.scrollInViewport.setup();
			window.getLoadTargeting = function() {
				return window.scrollInViewport.sections.loaded <= 10 ? window.scrollInViewport.sections.loaded.toString() : 'any';
			};
		</script>
<script>
	var digitalData = {"page":{"pageInfo":{"pageID":1675240,"pageName":"Pixar&#8217;s Luca Trailer Gives Us Something Fishy","brand":"gizmodo","generator":"WP","author":"Rob Bricken","effectiveDate":"2021-02-26 02:45:00","issueDate":"2021-02-26 08:35:28","issueDay":"2021-02-26","sysEnv":"desktop","inf":false},"category":{"pageType":"single","primaryCategory":"entertainment","subCategory1":""},"ctype":"article","tags":["creative works","english language films","enrico casarosa","entertainment culture","films","io9","luca","pixar","up","non-au"],"tagsString":"creative works,english language films,enrico casarosa,entertainment culture,films,io9,luca,pixar,up,non-au"},"user":{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]},"load":1,"version":"1.0","events":[],"nielsen":{"apid":"P4B8C101F-DE35-4168-93A9-87CB56894B75","sitename":"gizmodo","section":"Gizmodo Sites - other","sfcode":"dcr","nol_sdkDebug":""}};
</script>

<title>Pixar&#039;s Luca Trailer Gives Us Something Fishy</title>
<meta name="description" content="I guess even sea monsters have to come of age. Pixar dropped the first trailer for its newest film, Luca, which looks sunnier than most of the" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.gizmodo.com.au/2021/02/pixars-luca-trailer-gives-us-something-fishy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pixar&#039;s Luca Trailer Gives Us Something Fishy" />
<meta property="og:description" content="I guess even sea monsters have to come of age. Pixar dropped the first trailer for its newest film, Luca, which looks sunnier than most of the studio’s fare — both literally, and figuratively. The movie’s Italian town and countryside look almost mouth-wateringly beautiful as the place where the two..." />
<meta property="og:url" content="https://www.gizmodo.com.au/2021/02/pixars-luca-trailer-gives-us-something-fishy/" />
<meta property="og:site_name" content="Gizmodo Australia" />
<meta property="article:publisher" content="https://www.facebook.com/GizmodoAustralia/" />
<meta property="article:published_time" content="2021-02-25T15:45:00+00:00" />
<meta property="article:modified_time" content="2021-02-25T21:35:28+00:00" />
<meta property="og:image" content="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/02/26/sdctp6lfuuh8xcij0smx.png?ar=16%3A9&auto=format&fit=crop&q=80&w=1280&nrs=40" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/02/26/sdctp6lfuuh8xcij0smx.png?ar=16%3A9&auto=format&fit=crop&q=80&w=1280&nrs=40" />
<meta name="twitter:creator" content="@GizmodoAU" />
<meta name="twitter:site" content="@GizmodoAU" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Rob Bricken">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<meta property="og:video" content="https://www.youtube.com/embed/YdAIBlPVe9s" />
<meta property="og:video:type" content="text/html" />
<meta property="og:video:duration" content="87" />
<meta property="og:video:width" content="480" />
<meta property="og:video:height" content="270" />
<meta property="ya:ovs:adult" content="false" />
<meta property="ya:ovs:upload_date" content="2021-02-25T15:45:00+00:00" />
<meta property="ya:ovs:allow_embed" content="true" />

<link href="https://cdn.taboola.com" rel="preconnect"><link href="https://connect.facebook.net" rel="preconnect"><link href="https://farm.plista.com" rel="preconnect"><link href="https://images.taboola.com" rel="preconnect"><link href="https://js.gleam.io" rel="preconnect"><link href="https://sb.scorecardresearch.com" rel="preconnect"><link href="https://secure.quantserve.com" rel="preconnect"><link href="https://securepubads.g.doubleclick.net" rel="preconnect"><link href="https://static.plista.com" rel="preconnect"><link href="https://tpc.googlesyndication.com" rel="preconnect"><link href="https://trc-events.taboola.com" rel="preconnect"><link href="https://trc.taboola.com" rel="preconnect"><link href="https://www.facebook.com" rel="preconnect"><link href="https://www.google-analytics.com" rel="preconnect"><link href="https://www.googletagmanager.com" rel="preconnect"><link href="https://www.googletagservices.com" rel="preconnect"><link href="https://media.plista.com" rel="preconnect"><link href="https://secure.gravatar.com" rel="preconnect"><link href="https://imgix.gizmodo.com.au" rel="preconnect"><link rel="amphtml" href="https://www.gizmodo.com.au/2021/02/pixars-luca-trailer-gives-us-something-fishy/amp/" /><meta name="generator" content="AMP for WP 1.0.69.2" /><link rel='dns-prefetch' href='//www.gizmodo.com.au' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gizmodo Australia &raquo; Feed" href="https://www.gizmodo.com.au/feed/" />
<link rel="preload" href="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/02/26/sdctp6lfuuh8xcij0smx.png?ar=16%3A9&auto=format&fit=crop&q=80&w=1280&nrs=40" as="image">
<link rel='stylesheet' id='main-css-css' async href='https://www.gizmodo.com.au/content/themes/gmg/dist/css/main.min.css?ver=1613694771' type='text/css' media='' />
<script type='text/javascript' src='https://www.gizmodo.com.au/content/plugins/dot-embed/js/dot-embed-config.js?ver=5.5.3' id='dotembedconfig_js-js'></script>
<script type='text/javascript' src='https://www.gizmodo.com.au/content/plugins/dot-embed/js/dot-embed.min.js?ver=5.5.3' id='dotembed_js-js'></script>
<script type='text/javascript' id='ads-ad-tech-js-js-extra'>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</script>
<script type='text/javascript' async src='https://www.gizmodo.com.au/content/mu-plugins/ads/view/dist/js/ad-tech.min.js?ver=1608245605' id='ads-ad-tech-js-js'></script>
<script type='text/javascript' id='ad-tech-theme-js-js-extra'>
/* <![CDATA[ */
var adTechThemeConfig = [];
/* ]]> */
</script>
<script type='text/javascript' async src='https://www.gizmodo.com.au/content/themes/gmg/dist/js/ad-tech-theme.min.js?ver=1613349223' id='ad-tech-theme-js-js'></script>
<link rel='shortlink' href='https://www.gizmodo.com.au/?p=1675240' />
<script type="text/javascript">window.loggedOnDOMLoaded=!1,window.loggedOnDOMComplete=!1,window.onDOMLoad=function(o,e){const n=function(){"function"==typeof o&&(void 0===e?o():o(e))};"loading"!==document.readyState?(window.loggedOnDOMLoaded||(window.loggedOnDOMLoaded=!0,console.log("%conDOMLoad: document readyState !== 'loading'","background: #242424; color: yellow;")),n()):document.addEventListener?document.addEventListener("DOMContentLoaded",function(){window.loggedOnDOMLoaded||(window.loggedOnDOMLoaded=!0,console.log("%conDOMLoad: document 'DOMContentLoaded' event triggered","background: #242424; color: yellow;")),n()}):document.attachEvent("onreadystatechange",function(){"loading"!==document.readyState&&(window.loggedOnDOMLoaded||(window.loggedOnDOMLoaded=!0,console.log("%conDOMLoad: event onreadystatechange, document.readyState !== 'loading'","background: #242424; color: yellow;")),n())})},window.onDOMComplete=function(o,e){const n=function(){"function"==typeof o&&(void 0===e?o():o(e))};"complete"===document.readyState?(window.loggedOnDOMComplete||(window.loggedOnDOMComplete=!0,console.log("%conDOMLoad: document readyState === 'complete'","background: #242424; color: yellow;")),n()):window.addEventListener?window.addEventListener("load",function(){window.loggedOnDOMComplete||(window.loggedOnDOMComplete=!0,console.log("%conDOMLoad: window 'load' event triggered","background: #242424; color: yellow;")),n()}):document.attachEvent("onreadystatechange",function(){"complete"===document.readyState&&(window.loggedOnDOMComplete||(window.loggedOnDOMComplete=!0,console.log("%conDOMLoad: event onreadystatechange, document.readyState === 'complete'","background: #242424; color: yellow;")),n())})};</script>

<script>( function( w, d, s, l, i ) {
		w[ l ] = w[ l ] || [];
		w[ l ].push( {
			'gtm.start':
				new Date().getTime(), event: 'gtm.js'
		} );
		var f = d.getElementsByTagName( s )[ 0 ],
			j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
		j.async = true;
		j.src =
			'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
		f.parentNode.insertBefore( j, f );
	} )( window, document, 'script', 'dataLayer', 'GTM-WT4MKNJ' );</script>



<meta name="wp-parsely_version" id="wp-parsely_version" content="2.2" />
<meta name="parsely-title" content="Pixar&#8217;s Luca Trailer Gives Us Something Fishy" />
<meta name="parsely-link" content="https://www.gizmodo.com.au/2021/02/pixars-luca-trailer-gives-us-something-fishy/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://www.gizmodo.com.au/content/uploads/sites/2/2021/02/26/sdctp6lfuuh8xcij0smx-150x150.png" />
<meta name="parsely-pub-date" content="2021-02-25T15:45:00Z" />
<meta name="parsely-section" content="Entertainment" />
<meta name="parsely-author" content="gizmodo" />
<meta name="parsely-tags" content="creative works,english language films,enrico casarosa,entertainment culture,films,io9,luca,pixar,up" />

<link rel="icon" href="https://www.gizmodo.com.au/content/uploads/sites/2/2020/05/23/cropped-favicon_gizmodo_200-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.gizmodo.com.au/content/uploads/sites/2/2020/05/23/cropped-favicon_gizmodo_200-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.gizmodo.com.au/content/uploads/sites/2/2020/05/23/cropped-favicon_gizmodo_200-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.gizmodo.com.au/content/uploads/sites/2/2020/05/23/cropped-favicon_gizmodo_200-270x270.png" />

</head>
<body class="post-template-default single single-post postid-1675240 single-format-image">

<noscript>
	<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WT4MKNJ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>

<div id="page" class="site-container">

<header class="site-header">
<div class="gmg-network-navigation">
<div class="cntr">
<a href="#" class="network-menu-link">
<img src="https://www.gizmodo.com.au/content/themes/gmg/src/images/pg--logo-min.png" alt="PG Logo" class="pg-custom-logo">
<span class="arrow-down"></span>
</a>
<nav id="site-navigation" class="network-navigation js-network-menu">
<ul class="gmg-network-navigation__container"><li id="menu-item-1217616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1217616"><a target="_blank" rel="external noopener" href="https://www.businessinsider.com.au/">Business Insider</a></li>
<li id="menu-item-1217617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1217617"><a target="_blank" rel="external noopener" href="https://www.kotaku.com.au/">Kotaku</a></li>
<li id="menu-item-1217618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1217618"><a target="_blank" rel="external noopener" href="https://www.lifehacker.com.au/">Lifehacker</a></li>
<li id="menu-item-1217619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1217619"><a target="_blank" rel="external noopener" href="https://www.openaircinemas.com.au/">Openair Cinemas</a></li>
<li id="menu-item-1217620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1217620"><a target="_blank" rel="external noopener" href="https://www.pedestrian.tv/">Pedestrian.TV</a></li>
</ul> </nav>
</div>
</div>
<div class="main-header">
<div class="cntr cntr--flex cntr--align-center">
<button class="hamburger-link">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="site-branding col col--no-pad-left">
<a href="https://www.gizmodo.com.au/" rel="home" class="custom-logo">
<img class="logo" src="https://www.gizmodo.com.au/content/themes/gizmodo/src/images/logo-gizmodo.svg" alt="Logo">
</a>
<span class="branding-desc">The News Of Tomorrow, Today</span>
</div>
<div class="col col--auto col--no-pad-right action-block">
<button class="search-link"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></button>
<a href="#" class="subscribe-link" data-modal="#subscribe-modal">
<span class="sub-icon">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg> </span>
<span class="sub-text">Subscribe</span>
</a>
<a href="#" class="avatar-login" data-modal="#login-modal">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill="#FFFFFF" fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg> </a>
</div>
</div>
</div>
<div class="search search--wrapper">
<div class="cntr cntr--flex h-100">
<div class="col search__inner">
<button class="close-search-link"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Close24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.73 2.15c.2.2.2.51 0 .7l-9.08 9.09 9.2 9.2c.18.18.2.45.06.64l-.06.07a.5.5 0 0 1-.7 0l-9.21-9.2-9.08 9.08a.5.5 0 0 1-.71-.71l9.08-9.08-8.96-8.96a.5.5 0 0 1-.06-.64l.06-.07c.2-.2.52-.2.71 0l8.96 8.96 9.08-9.08c.2-.2.51-.2.7 0z"></path></svg></button>
<form role="search" method="get" class="search-form" action="https://www.gizmodo.com.au/">
<input type="search" class="search-field" placeholder="Search for..." value="" name="s" />
<input type="hidden" name="post_type[]" value="post" />
<button type="submit" class="search-submit"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></button>
</form>
</div>
</div>
</div>
<div class="gmg-regular-navigation--mobile">
<div class="cntr">
<button class="close-menu-link">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="close-span">Close</span>
</button>
<nav id="site-navigation" class="regular-navigation">
<ul class="gmg-regular-navigation--mobile__container"><li id="menu-item-1004161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1004161"><a href="https://www.gizmodo.com.au/reviews/">Reviews</a>
<ul class="sub-menu">
<li id="menu-item-1222918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222918"><a href="https://www.gizmodo.com.au/reviews/camera-reviews/">Camera</a></li>
<li id="menu-item-1222919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222919"><a href="https://www.gizmodo.com.au/reviews/car-reviews/">Car</a></li>
<li id="menu-item-1222920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222920"><a href="https://www.gizmodo.com.au/reviews/entertainment-reviews/">Entertainment</a></li>
<li id="menu-item-1222921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222921"><a href="https://www.gizmodo.com.au/reviews/gadget-and-smart-home-reviews/">Gadgets &#038; Smart Home</a></li>
<li id="menu-item-1222922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222922"><a href="https://www.gizmodo.com.au/reviews/gaming-reviews/">Gaming</a></li>
<li id="menu-item-1222923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222923"><a href="https://www.gizmodo.com.au/reviews/laptop-and-tablet-reviews/">Laptop &#038; Tablet</a></li>
<li id="menu-item-1222924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222924"><a href="https://www.gizmodo.com.au/reviews/pc-reviews/">PC &#038; Peripheral</a></li>
<li id="menu-item-1222925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222925"><a href="https://www.gizmodo.com.au/reviews/smartphone-reviews/">Smartphone</a></li>
<li id="menu-item-1222926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222926"><a href="https://www.gizmodo.com.au/reviews/smartwatch-and-fitness-tracker-reviews/">Smartwatch and Fitness Tracker</a></li>
<li id="menu-item-1222927" class="mobile-only menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222927"><a href="https://www.gizmodo.com.au/reviews/">View All Reviews</a></li>
</ul>
</li>
<li id="menu-item-490570" class="colour-gadgets menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490570"><a href="https://www.gizmodo.com.au/gadgets/">Smart Home &#038; Gadgets</a></li>
<li id="menu-item-490572" class="colour-mobile menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490572"><a href="https://www.gizmodo.com.au/mobile/">Mobile</a></li>
<li id="menu-item-490580" class="colour-cars menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490580"><a href="https://www.gizmodo.com.au/cars/">Cars</a></li>
<li id="menu-item-490578" class="colour-online menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490578"><a href="https://www.gizmodo.com.au/online/">Online</a></li>
<li id="menu-item-490576" class="colour-science menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490576"><a href="https://www.gizmodo.com.au/science/">Science &#038; Health</a></li>
<li id="menu-item-490579" class="colour-cameras menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490579"><a href="https://www.gizmodo.com.au/cameras/">Cameras</a></li>
<li id="menu-item-490574" class="colour-computing menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490574"><a href="https://www.gizmodo.com.au/computing/">Computing</a></li>
<li id="menu-item-490577" class="colour-gaming menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490577"><a href="https://www.gizmodo.com.au/gaming/">Gaming</a></li>
<li id="menu-item-490575" class="colour-entertainment menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-490575"><a href="https://www.gizmodo.com.au/entertainment/">Entertainment</a></li>
</ul> </nav>
</div>
</div>
<div class="gmg-regular-navigation">
<div class="cntr">
<nav id="site-navigation" class="regular-navigation">
<ul class="gmg-regular-navigation__container"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1004161"><a href="https://www.gizmodo.com.au/reviews/">Reviews</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222918"><a href="https://www.gizmodo.com.au/reviews/camera-reviews/">Camera</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222919"><a href="https://www.gizmodo.com.au/reviews/car-reviews/">Car</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222920"><a href="https://www.gizmodo.com.au/reviews/entertainment-reviews/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222921"><a href="https://www.gizmodo.com.au/reviews/gadget-and-smart-home-reviews/">Gadgets &#038; Smart Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222922"><a href="https://www.gizmodo.com.au/reviews/gaming-reviews/">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222923"><a href="https://www.gizmodo.com.au/reviews/laptop-and-tablet-reviews/">Laptop &#038; Tablet</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222924"><a href="https://www.gizmodo.com.au/reviews/pc-reviews/">PC &#038; Peripheral</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222925"><a href="https://www.gizmodo.com.au/reviews/smartphone-reviews/">Smartphone</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222926"><a href="https://www.gizmodo.com.au/reviews/smartwatch-and-fitness-tracker-reviews/">Smartwatch and Fitness Tracker</a></li>
<li class="mobile-only menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222927"><a href="https://www.gizmodo.com.au/reviews/">View All Reviews</a></li>
</ul>
</li>
<li class="colour-gadgets menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490570"><a href="https://www.gizmodo.com.au/gadgets/">Smart Home &#038; Gadgets</a></li>
<li class="colour-mobile menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490572"><a href="https://www.gizmodo.com.au/mobile/">Mobile</a></li>
<li class="colour-cars menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490580"><a href="https://www.gizmodo.com.au/cars/">Cars</a></li>
<li class="colour-online menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490578"><a href="https://www.gizmodo.com.au/online/">Online</a></li>
<li class="colour-science menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490576"><a href="https://www.gizmodo.com.au/science/">Science &#038; Health</a></li>
<li class="colour-cameras menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490579"><a href="https://www.gizmodo.com.au/cameras/">Cameras</a></li>
<li class="colour-computing menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490574"><a href="https://www.gizmodo.com.au/computing/">Computing</a></li>
<li class="colour-gaming menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490577"><a href="https://www.gizmodo.com.au/gaming/">Gaming</a></li>
<li class="colour-entertainment menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-490575"><a href="https://www.gizmodo.com.au/entertainment/">Entertainment</a></li>
</ul> </nav>
</div>
</div>
</header>
<div id="infinite_scroll_content">
<div id="content_section_1" class="content-section" data-content-section-index="1">
<div class="ad-slot-ctn ad-slot-ctn-truskin">
<div id="ad-slot_truskin_section-index-1" class="ad-slot ad-slot-rendering ad-slot-truskin" data-section-index=1></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"gizmodo","pagetype":"article","ad_type":"truskin","sec":"entertainment","amp":false,"ctype":"article","article":"pixars luca trailer gives us something fishy","article-tags":["creative works","english language films","enrico casarosa","entertainment culture","films","io9","luca","pixar","up"],"native":["null"],"aggregate":["creative works","english language films","enrico casarosa","entertainment culture","films","io9","luca","pixar","up"],"pageID":["null"],"sub-sec":"","cat":"entertainment","cat1":"","ad_location":"truskin","specific_ad":"truskin","provider":"google-dfp","element_id":"ad-slot_truskin_section-index-1","js_callback":"truskinAds"} );
		}
	</script>
</div>
<div class="ad-slot-ctn ad-slot-ctn-fireplace">
<div id="ad-slot_fireplace_section-index-1" class="ad-slot ad-slot-rendering ad-slot-fireplace" data-section-index=1></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"gizmodo","pagetype":"article","ad_type":"article","sec":"entertainment","amp":false,"ctype":"article","article":"pixars luca trailer gives us something fishy","article-tags":["creative works","english language films","enrico casarosa","entertainment culture","films","io9","luca","pixar","up"],"native":["null"],"aggregate":["creative works","english language films","enrico casarosa","entertainment culture","films","io9","luca","pixar","up"],"pageID":["null"],"sub-sec":"","cat":"entertainment","cat1":"","ad_location":"fireplace","provider":"google-dfp","element_id":"ad-slot_fireplace_section-index-1","js_callback":"fireplaceAds"} );
		}
	</script>
</div>
<div class="sticky-ctn ad-slot-ctn ad-slot-ctn-skyscraper-left">
<div id="ad-slot_left-skyscraper_section-index-1" class="ad-slot ad-slot-rendering ad-slot-skyscraper ad-slot-skyscraper-left sticky sticky-top" data-sticky-position=top data-sticky-offset=0 data-section-index=1></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"gizmodo","pagetype":"article","ad_type":"article","sec":"entertainment","amp":false,"ctype":"article","article":"pixars luca trailer gives us something fishy","article-tags":["creative works","english language films","enrico casarosa","entertainment culture","films","io9","luca","pixar","up"],"native":["null"],"aggregate":["creative works","english language films","enrico casarosa","entertainment culture","films","io9","luca","pixar","up"],"pageID":["null"],"sub-sec":"","cat":"entertainment","cat1":"","ad_location":"left-skyscraper","provider":"google-dfp","element_id":"ad-slot_left-skyscraper_section-index-1","js_callback":"loadDependentAds"} );
		}
	</script>
</div>
<div class="sticky-ctn ad-slot-ctn ad-slot-ctn-skyscraper-right">
<div id="ad-slot_right-skyscraper_section-index-1" class="ad-slot ad-slot-rendering ad-slot-skyscraper ad-slot-skyscraper-right sticky sticky-top" data-sticky-position=top data-sticky-offset=0 data-section-index=1></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"gizmodo","pagetype":"article","ad_type":"article","sec":"entertainment","amp":false,"ctype":"article","article":"pixars luca trailer gives us something fishy","article-tags":["creative works","english language films","enrico casarosa","entertainment culture","films","io9","luca","pixar","up"],"native":["null"],"aggregate":["creative works","english language films","enrico casarosa","entertainment culture","films","io9","luca","pixar","up"],"pageID":["null"],"sub-sec":"","cat":"entertainment","cat1":"","ad_location":"right-skyscraper","provider":"google-dfp","element_id":"ad-slot_right-skyscraper_section-index-1","js_callback":"loadDependentAds"} );
		}
	</script>
</div>
<div class="ad-slot-ctn ad-slot-ctn-leader-top">
<div id="ad-slot_top-leader-wide_section-index-1" class="ad-slot ad-slot-rendering ad-slot-leader ad-slot-leader-top ad-slot-leader-top-wide" data-section-index=1></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"gizmodo","pagetype":"article","ad_type":"article","sec":"entertainment","amp":false,"ctype":"article","article":"pixars luca trailer gives us something fishy","article-tags":["creative works","english language films","enrico casarosa","entertainment culture","films","io9","luca","pixar","up"],"native":["null"],"aggregate":["creative works","english language films","enrico casarosa","entertainment culture","films","io9","luca","pixar","up"],"pageID":["null"],"sub-sec":"","cat":"entertainment","cat1":"","ad_location":"top-leader-wide","provider":"google-dfp","element_id":"ad-slot_top-leader-wide_section-index-1","js_callback":"loadDependentAds"} );
		}
	</script>
<div id="ad-slot_top-leader-tablet_section-index-1" class="ad-slot ad-slot-rendering ad-slot-leader ad-slot-leader-top ad-slot-leader-top-tablet" data-section-index=1></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"gizmodo","pagetype":"article","ad_type":"article","sec":"entertainment","amp":false,"ctype":"article","article":"pixars luca trailer gives us something fishy","article-tags":["creative works","english language films","enrico casarosa","entertainment culture","films","io9","luca","pixar","up"],"native":["null"],"aggregate":["creative works","english language films","enrico casarosa","entertainment culture","films","io9","luca","pixar","up"],"pageID":["null"],"sub-sec":"","cat":"entertainment","cat1":"","ad_location":"top-leader-tablet","provider":"google-dfp","element_id":"ad-slot_top-leader-tablet_section-index-1"} );
		}
	</script>
</div>
<main id="main" class="site-main site-main--cntr ads-pointer-events-none">
<div class="cntr cntr--flex cntr--no-pad single-main-content ads-pointer-events-all">

<div class="col aside">
<aside id="default_category_sidebar__1" class="widget-area sticky-ctn-bottom">
<div class="sticky" data-sticky-position="bottom" data-sticky-offset="0">
<div class="widget gmg-subscribe-widget">
<form action="https://www.gizmodo.com.au/newsletter/sign-up/" method="post" class="gmg-subscribe-widget__form">
<div class="gmg-subscribe-widget__wrap">
<h4 class="gmg-subscribe-widget__title">Want Gizmodo's email newsletter?</h4>
<div class="gmg-subscribe-widget__cta">
<label class="gmg-subscribe-widget__field">
<input type="email" placeholder="Enter your email address" name="user_email" class="gmg-subscribe-widget__text-input">
</label>
<button id="js-gmg-subscribe-widget-submit" class="gmg-subscribe-widget_button">Subscribe
</button>
</div>
<div class="gmg-subscribe-widget__checkbox-wrap">
<input type="hidden" name="reg_newsletter[gizmodo]" value="gizmodo">
<input type="hidden" name="redirect_to" value="https://www.gizmodo.com.au/2021/02/pixars-luca-trailer-gives-us-something-fishy/">
<input type="checkbox" value="partners" id="reg_newsletter" name="reg_newsletter[partners]" class="gmg-subscribe-widget__checkbox">
<label for="reg_newsletter" class="gmg-subscribe-widget__checkbox-label">Alert me about competitions &
deals</label>
</div>
</div>
</form>
</div>
<div class="widget gmg-follow-us-widget">
<h4 class="gmg-follow-us-widget__title">Follow us, subscribe and get in touch</h4>
<div class="gmg-social-rss-list">
<nav class="social-rss-nav">
<ul><li id="menu-item-1217629" class="email menu-item menu-item-type-post_type menu-item-object-page menu-item-1217629"><a rel="nofollow" href="https://www.gizmodo.com.au/contact/">Contact Gizmodo Australia</a></li>
<li id="menu-item-1217633" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-1217633"><a target="_blank" rel="nofollow" href="https://www.facebook.com/GizmodoAustralia/">Facebook</a></li>
<li id="menu-item-1217632" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-1217632"><a target="_blank" rel="nofollow" href="https://twitter.com/GizmodoAU">Twitter</a></li>
<li id="menu-item-1217630" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-1217630"><a target="_blank" rel="nofollow" href="https://www.instagram.com/gizmodoau/?hl=en">Instagram</a></li>
<li id="menu-item-1217631" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-1217631"><a target="_blank" rel="nofollow" href="https://www.youtube.com/user/gizmodoAU">Youtube</a></li>
<li id="menu-item-1217634" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-1217634"><a target="_blank" rel="nofollow" href="https://www.gizmodo.com.au/feed/">RSS</a></li>
</ul> </nav>
</div>
</div>

<div class="widget widget-with-images">
<h2 class="widget-title">Recent Posts</h2>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.gizmodo.com.au/2021/02/the-pentagon-sent-a-pizza-box-sized-solar-panel-into-space-but-im-sure-everything-is-fine/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/02/26/et6u8g5udzrqsql2emzt.png?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/02/26/et6u8g5udzrqsql2emzt.png?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1675433 cached-image-data" alt="The Pentagon Sent a Pizza Box-Sized Solar Panel Into Space, But I&#8217;m Sure Everything Is Fine" /> </div>
</div>
<small>U.S. Naval Research Laboratory engineers launched PRAM, the Photovoltaic Radio-frequency Antenna Module, aboard an Air Force X-37B Orbital Test Vehicle on May 17. Totally normal! Nothing to see here! (Screenshot: U.S. Naval Research Laboratory via Youtube, Other)</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.gizmodo.com.au/2021/02/the-pentagon-sent-a-pizza-box-sized-solar-panel-into-space-but-im-sure-everything-is-fine/">
<h5 class="title">The Pentagon Sent a Pizza Box-Sized Solar Panel Into Space, But...</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.gizmodo.com.au/2021/02/twitter-passes-stimulus-package-for-the-very-online/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/02/26/t93d2hed4krih2dt6a6k-scaled.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/02/26/t93d2hed4krih2dt6a6k-scaled.jpg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1675422 cached-image-data" alt="Twitter Passes Stimulus Package for the Very Online" /> </div>
</div>
<small>Photo: Olivier Douliery/AFP, Getty Images</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.gizmodo.com.au/2021/02/twitter-passes-stimulus-package-for-the-very-online/">
<h5 class="title">Twitter Passes Stimulus Package for the Very Online</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.gizmodo.com.au/2021/02/which-animal-kills-the-most-humans/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.gizmodo.com.au/content/uploads/sites/2/2018/04/23/te07w7grdm4w7dh99fli.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.gizmodo.com.au/content/uploads/sites/2/2018/04/23/te07w7grdm4w7dh99fli.jpg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1514183 cached-image-data" alt="Which Animal Kills The Most Humans?" /> </div>
</div>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.gizmodo.com.au/2021/02/which-animal-kills-the-most-humans/">
<h5 class="title">Which Animal Kills The Most Humans?</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.gizmodo.com.au/2021/02/twitter-new-feature-super-follows-communities/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/02/26/twitter-super-follow.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/02/26/twitter-super-follow.jpg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1675379 cached-image-data" alt="Twitter Wants Us All To Be Paypigs" /> </div>
</div>
<small>Spam concept</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.gizmodo.com.au/2021/02/twitter-new-feature-super-follows-communities/">
<h5 class="title">Twitter Wants Us All To Be Paypigs</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.gizmodo.com.au/2021/02/why-yes-i-would-love-to-build-my-own-customisable-upgradable-totally-repairable-laptop/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/02/26/tzkvrqc71smx1yfbefu2.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/02/26/tzkvrqc71smx1yfbefu2.jpg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1675380 cached-image-data" alt="Why Yes, I Would Love to Build My Own Customisable, Upgradable, Totally Repairable Laptop" /> </div>
</div>
<small>Image: Framework</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.gizmodo.com.au/2021/02/why-yes-i-would-love-to-build-my-own-customisable-upgradable-totally-repairable-laptop/">
<h5 class="title">Why Yes, I Would Love to Build My Own Customisable, Upgradable,...</h5>
</a>
</div>
</div>
</div>
 <div id="ad-slot_mrec-sidebar-tablet_section-index-1_pos-1" class="ad-slot ad-slot-rendering widget widget-ad ad-slot-mrec ad-slot-mrec-sidebar ad-slot-mrec-sidebar-wide ad-slot" data-section-index=1></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"gizmodo","pagetype":"article","ad_type":"article","sec":"entertainment","amp":false,"ctype":"article","article":"pixars luca trailer gives us something fishy","article-tags":["creative works","english language films","enrico casarosa","entertainment culture","films","io9","luca","pixar","up"],"native":["null"],"aggregate":["creative works","english language films","enrico casarosa","entertainment culture","films","io9","luca","pixar","up"],"pageID":["null"],"sub-sec":"","cat":"entertainment","cat1":"","ad_location":"mrec-sidebar-tablet","targeting":{"pos":"1"},"provider":"google-dfp","element_id":"ad-slot_mrec-sidebar-tablet_section-index-1_pos-1","js_callback":"sidebarAds"} );
		}
	</script>
<div id="ad-slot_mrec-sidebar-wide_section-index-1_pos-1" class="ad-slot ad-slot-rendering widget widget-ad ad-slot-mrec ad-slot-mrec-sidebar ad-slot-mrec-sidebar-wide" data-section-index=1></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"gizmodo","pagetype":"article","ad_type":"article","sec":"entertainment","amp":false,"ctype":"article","article":"pixars luca trailer gives us something fishy","article-tags":["creative works","english language films","enrico casarosa","entertainment culture","films","io9","luca","pixar","up"],"native":["null"],"aggregate":["creative works","english language films","enrico casarosa","entertainment culture","films","io9","luca","pixar","up"],"pageID":["null"],"sub-sec":"","cat":"entertainment","cat1":"","ad_location":"mrec-sidebar-wide","targeting":{"pos":"1"},"provider":"google-dfp","element_id":"ad-slot_mrec-sidebar-wide_section-index-1_pos-1","js_callback":"sidebarAds"} );
		}
	</script>

<div class="widget widget-with-images">
<h2 class="widget-title">Deals</h2>
<div class="widget-with-images__container-hero">
<a href="https://www.gizmodo.com.au/2021/02/every-major-movie-and-tv-show-coming-to-disney-in-2021/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-medium">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="320" height="180" src="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/02/16/falcon-and-winter-soldier-trailer.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=1280" loading="lazy" srcset="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/02/16/falcon-and-winter-soldier-trailer.jpg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=320 320w" sizes="100vw" class="attachment-image attachment-id-1672429 cached-image-data" alt="Every Major Movie and TV Show Coming to Disney+ In 2021" /> </div>
</div>
<small>Image: Marvel/Disney</small>
</div>
</a>
<a href="https://www.gizmodo.com.au/2021/02/every-major-movie-and-tv-show-coming-to-disney-in-2021/"><h4 class="title">Every Major Movie and TV Show Coming to Disney+ In 2021</h4></a>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.gizmodo.com.au/2021/02/microphone-usb-guide/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/02/24/iStock-1220513148.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/02/24/iStock-1220513148.jpg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1674680 cached-image-data" alt="The Best USB Microphones for Streamers, Podcasters and Musicians" /> </div>
</div>
<small>Image: iStock/visualspace</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.gizmodo.com.au/2021/02/microphone-usb-guide/">
<h5 class="title">The Best USB Microphones for Streamers, Podcasters and Musicians</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.gizmodo.com.au/2021/02/aussie-broadband-is-flogging-a-cheap-nbn-100-plan-right-now/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.gizmodo.com.au/content/uploads/sites/2/2020/09/08/vodafone-cheap-plans-lucy-liu-1.png?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.gizmodo.com.au/content/uploads/sites/2/2020/09/08/vodafone-cheap-plans-lucy-liu-1.png?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1416320 cached-image-data" alt="Aussie Broadband is Flogging A Cheap NBN 100 Plan Right Now" /> </div>
</div>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.gizmodo.com.au/2021/02/aussie-broadband-is-flogging-a-cheap-nbn-100-plan-right-now/">
<h5 class="title">Aussie Broadband is Flogging A Cheap NBN 100 Plan Right Now</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.gizmodo.com.au/2021/02/how-to-use-your-gaming-controllers-with-your-computer/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.gizmodo.com.au/content/uploads/sites/2/2019/03/02/xktr28pwcljaal7jixjc.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.gizmodo.com.au/content/uploads/sites/2/2019/03/02/xktr28pwcljaal7jixjc.jpg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1514142 cached-image-data" alt="How To Use Your Gaming Controllers With Your Computer" /> </div>
</div>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.gizmodo.com.au/2021/02/how-to-use-your-gaming-controllers-with-your-computer/">
<h5 class="title">How To Use Your Gaming Controllers With Your Computer</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.gizmodo.com.au/2021/02/best-neon-signs-lights/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/02/24/neon-sign-copy.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/02/24/neon-sign-copy.jpg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1674784 cached-image-data" alt="All The Neon Signs You Could Ever Want To Light Up Your Space" /> </div>
</div>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.gizmodo.com.au/2021/02/best-neon-signs-lights/">
<h5 class="title">All The Neon Signs You Could Ever Want To Light Up...</h5>
</a>
</div>
</div>
</div>
<div class="sidebar-widget">
<h2 class="widget-title">Sponsored Articles</h2>
</div>
<div id="ad-slot-single-taboola-left-rail-thumbnails-1" class="ad-slot ad-slot-taboola" data-section-index="1"></div>
<script type="text/javascript">
	var taboolaLeftRailAd = function() {
		console.log( '%cTaboola AD Loaded: ad-slot-single-taboola-left-rail-thumbnails-1', 'background: #242424; color: orchid;' );

		window._taboola = window._taboola || [];
		window._taboola.push( {
			mode: 'organic-thumbnails-k',
			container: 'ad-slot-single-taboola-left-rail-thumbnails-1',
			placement: 'Left Rail Thumbnails 1',
			target_type: 'mix'
		} );
		window._taboola.push( {
			article: 'auto',
			url: 'https://www.gizmodo.com.au/2021/02/pixars-luca-trailer-gives-us-something-fishy/'
		} );
		window._taboola.push( { flush: true } );
	}
	'function' === typeof window.onDOMComplete ? window.onDOMComplete( taboolaLeftRailAd, null ) : taboolaLeftRailAd();
</script>
<div id="ad-slot_hpu-sidebar-wide_section-index-1_pos-2" class="ad-slot ad-slot-rendering widget widget-ad ad-slot-hpu ad-slot-hpu-sidebar ad-slot-hpu-wide" data-section-index=1></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"gizmodo","pagetype":"article","ad_type":"article","sec":"entertainment","amp":false,"ctype":"article","article":"pixars luca trailer gives us something fishy","article-tags":["creative works","english language films","enrico casarosa","entertainment culture","films","io9","luca","pixar","up"],"native":["null"],"aggregate":["creative works","english language films","enrico casarosa","entertainment culture","films","io9","luca","pixar","up"],"pageID":["null"],"sub-sec":"","cat":"entertainment","cat1":"","ad_location":"hpu-sidebar-wide","targeting":{"pos":"2"},"provider":"google-dfp","element_id":"ad-slot_hpu-sidebar-wide_section-index-1_pos-2","js_callback":"sidebarAds"} );
		}
	</script>
<div id="ad-slot_mrec-sidebar-tablet_section-index-1_pos-2" class="ad-slot ad-slot-rendering widget widget-ad ad-slot-mrec ad-slot-mrec-sidebar ad-slot-mrec-sidebar-wide ad-slot" data-section-index=1></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"gizmodo","pagetype":"article","ad_type":"article","sec":"entertainment","amp":false,"ctype":"article","article":"pixars luca trailer gives us something fishy","article-tags":["creative works","english language films","enrico casarosa","entertainment culture","films","io9","luca","pixar","up"],"native":["null"],"aggregate":["creative works","english language films","enrico casarosa","entertainment culture","films","io9","luca","pixar","up"],"pageID":["null"],"sub-sec":"","cat":"entertainment","cat1":"","ad_location":"mrec-sidebar-tablet","targeting":{"pos":"2"},"provider":"google-dfp","element_id":"ad-slot_mrec-sidebar-tablet_section-index-1_pos-2","js_callback":"sidebarAds"} );
		}
	</script>
</div>
</aside>
</div>

<div class="col site-content">
<article id="post-1675240" class="post-1675240 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-creative-works tag-english-language-films tag-enrico-casarosa tag-entertainment-culture tag-films tag-io9 tag-luca tag-pixar tag-up post_format-post-format-image" data-article-id="1675240" data-article-title="Pixar&#8217;s Luca Trailer Gives Us Something Fishy" data-article-published-date="2021-02-26" data-article-permalink="https://www.gizmodo.com.au/2021/02/pixars-luca-trailer-gives-us-something-fishy/">
<div class="entry-title">
<h1>Pixar&#8217;s Luca Trailer Gives Us Something Fishy</h1> </div>
<div class="entry-share-icons">
<div class="social-share-list">
<span>Share</span>
<nav class="social-media-nav">
<ul>
<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.gizmodo.com.au/2021/02/pixars-luca-trailer-gives-us-something-fishy/" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')" rel="nofollow" class="social-share-facebook">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg> </a>
</li>
<li>
<a href="http://twitter.com/share?text=Pixar&#8217;s Luca Trailer Gives Us Something Fishy&url=https://www.gizmodo.com.au/2021/02/pixars-luca-trailer-gives-us-something-fishy/" onclick="return !window.open(this.href, 'sharetwitter', 'width=640,height=580')" rel="nofollow" class="social-share-twitter">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg> </a>
</li>
<li class="stumbleupon">
<a href="http://www.stumbleupon.com/badge?url=https://www.gizmodo.com.au/2021/02/pixars-luca-trailer-gives-us-something-fishy/" onclick="return !window.open(this.href, 'sharestumbleupon', 'width=640,height=580')" rel="nofollow" class="social-share-stumbleupon">
<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m24 15.732c0-.15 0-3.423 0-3.267h-4.1v3.374c0 .689-.577 1.242-1.279 1.242-.701 0-1.275-.553-1.275-1.242v-3.308l-2.438.713-1.637-.75v3.29c0 2.882 2.415 5.216 5.364 5.216 2.964 0 5.365-2.357 5.365-5.268z" /><path d="m5.364 20.994c2.94 0 5.364-2.319 5.364-5.193v-7.511c0-.689.573-1.252 1.275-1.252.701 0 1.275.563 1.275 1.252 0 .101 0 1.55 0 1.45l1.637.75 2.438-.713v-1.669c0-2.835-2.438-5.108-5.35-5.108-2.901 0-5.35 2.258-5.35 5.071v7.61c0 .698-.573 1.252-1.275 1.252-.701 0-1.275-.553-1.275-1.252v-3.215h-4.103v3.266c0 2.905 2.401 5.262 5.364 5.262z" /></svg> </a>
</li>
<li class="reddit">
<a href="http://www.reddit.com/submit?url=https://www.gizmodo.com.au/2021/02/pixars-luca-trailer-gives-us-something-fishy/" onclick="return !window.open(this.href, 'sharereddit', 'width=640,height=580')" rel="nofollow" class="social-share-reddit">
<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m21.325 9.308c-.758 0-1.425.319-1.916.816-1.805-1.268-4.239-2.084-6.936-2.171l1.401-6.406 4.461 1.016c0 1.108.89 2.013 1.982 2.013 1.113 0 2.008-.929 2.008-2.038s-.889-2.038-2.007-2.038c-.779 0-1.451.477-1.786 1.129l-4.927-1.108c-.248-.067-.491.113-.557.365l-1.538 7.062c-2.676.113-5.084.928-6.895 2.197-.491-.518-1.184-.837-1.942-.837-2.812 0-3.733 3.829-1.158 5.138-.091.405-.132.837-.132 1.268 0 4.301 4.775 7.786 10.638 7.786 5.888 0 10.663-3.485 10.663-7.786 0-.431-.045-.883-.156-1.289 2.523-1.314 1.594-5.115-1.203-5.117zm-15.724 5.41c0-1.129.89-2.038 2.008-2.038 1.092 0 1.983.903 1.983 2.038 0 1.109-.89 2.013-1.983 2.013-1.113.005-2.008-.904-2.008-2.013zm10.839 4.798c-1.841 1.868-7.036 1.868-8.878 0-.203-.18-.203-.498 0-.703.177-.18.491-.18.668 0 1.406 1.463 6.07 1.488 7.537 0 .177-.18.491-.18.668 0 .207.206.207.524.005.703zm-.041-2.781c-1.092 0-1.982-.903-1.982-2.011 0-1.129.89-2.038 1.982-2.038 1.113 0 2.008.903 2.008 2.038-.005 1.103-.895 2.011-2.008 2.011z" /></svg> </a>
</li>
</ul>
</nav>
</div>
</div>
<div class="entry-post-header">
<div class="entry-meta-data">
<div class="meta-data-content">
<h3 class="author-title">Rob Bricken</h3>
<div class="entry-cat-timeago">
<span class="color-grey">Published 7 hours ago: </span>
<span class="date-time">February 26, 2021 at 2:45 am</span>
<span class="color-grey separator">-</span><div class="entry-tags"><span class="color-grey">Filed to:</span><a href="https://www.gizmodo.com.au/tag/creative-works/" class="tag tag--first">creative works</a><span class="chevron-down"><img src="https://www.gizmodo.com.au/content/themes/gmg/src/images/chevron-down.svg"></span><div class="post_tags"><a href="https://www.gizmodo.com.au/tag/english-language-films/" class="tag tag--onlist">english language films</a><span data-url="https://www.gizmodo.com.au/tag/enrico-casarosa/" class="tag tag--onlist">enrico casarosa</span><a href="https://www.gizmodo.com.au/tag/entertainment-culture/" class="tag tag--onlist">entertainment culture</a><a href="https://www.gizmodo.com.au/tag/films/" class="tag tag--onlist">films</a><a href="https://www.gizmodo.com.au/tag/io9/" class="tag tag--onlist">io9</a><span data-url="https://www.gizmodo.com.au/tag/luca/" class="tag tag--onlist">luca</span><a href="https://www.gizmodo.com.au/tag/pixar/" class="tag tag--onlist">pixar</a><a href="https://www.gizmodo.com.au/tag/up/" class="tag tag--onlist">up</a></div></div> </div>
</div>
</div>
</div>
<div class="entry-thumbnail">
<div class="entry-thumbnail__picture single-main">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__picture-ctn">
<picture>
<source media="(min-width: 0px)" sizes="1280px" srcset="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/02/26/sdctp6lfuuh8xcij0smx.png?ar=16%3A9&auto=format&fit=crop&q=80&w=1280&nrs=40 1280w">
<img src="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/02/26/sdctp6lfuuh8xcij0smx.png?ar=16%3A9&auto=format&fit=crop&q=80&w=1280&nrs=40" loading="lazy" width="720" height="405" class="attachment-picture attachment-id-1675239 cached-image-data" alt="Pixar&#8217;s Luca Trailer Gives Us Something Fishy">
</picture>
</div>
</div>
<small>I&#039;ve never been more jealous of a fish-boy than I am right now. (Image: Pixar)</small>
</div>
<div class="notification_standfirst">
<span class="standfirst_content"><b>Facebook may have decided that you shouldn’t see the news, but we think you deserve to be in the know with Gizmodo Australia’s reporting. To sign up for our daily newsletter covering the latest news, features and reviews, head <a href="https://mailchi.mp/gizmodo/sign-up" target="_blank">HERE</a>. For a running feed of all our stories, follow us on Twitter <a href="https://twitter.com/GizmodoAU" target="_blank">HERE</a>. Or you can bookmark the <a href="https://www.gizmodo.com.au/" target="_blank">Gizmodo Australia homepage</a> to visit whenever you need a news fix.</b></span>
</div>
<div class="entry-content">
<p>I guess even sea monsters have to <a href="https://www.gizmodo.com.au/2020/07/pixars-next-film-luca-will-be-an-adventure-in-the-italian-riviera-with-a-twist/">come of age</a>.</p><div id="brightcove-video-container-2224546149" class="brightcove-video-container" style="display: none">
<p class="brightcove-video-related"></p>
<div class="brightcove-video">
<div class="brightcove-video-inner">
<span class="bightcove-close-video-cross" data-src="https://www.gizmodo.com.au/content/mu-plugins/pedestrian-video-front-end/template/assets/img/close-button.png" alt="Close video"></span>
<p class="bightcove-close-video-swipe" data-text="Swipe to close"></p>
<div class="vjs-playlist-player-container">
<video-js id="brightcove-video-2224546149" data-account="6103636748001" data-player="Q0b9g16P" data-embed="default" controls="" data-playlist-id="1656927920896040094" data-application-id="" class="vjs-fluid" muted playsinline></video-js>
</div>
</div>
</div>
<p class="brightcove-video-title"></p>
</div>
<p></p>
<p><a href="https://www.gizmodo.com.au/2020/12/the-team-behind-soul-tells-us-about-the-culture-and-future-of-pixar/">Pixar</a> dropped the first trailer for <a href="https://www.gizmodo.com.au/2021/01/pixars-pete-docter-reminds-us-sequels-help-keep-the-lights-on/">its newest film</a>, <em>Luca</em>, which looks sunnier than most of the studio’s fare — both literally, and figuratively. The movie’s Italian town and countryside look almost mouth-wateringly beautiful as the place where the two teenaged sea monster Luca and Alberto spend their summer in the surface world.</p>
<div class="ad-slot-cntr">
<div id="ad-slot_mrec-content-mobile_section-index-1_pos-1" class="ad-slot ad-slot-rendering ad-slot-mrec-mobile-content ad-slot-mrec ad-slot-mrec-mobile" data-slot="/1027487/gizamp" width="320" height="250" data-multi-size="300x250" data-section-index="1"></div>
<p> <script type="text/javascript">
			if (typeof siteads.queue !== 'undefined') {
				siteads.queue.push( {"site":"gizmodo","pagetype":"article","ad_type":"article","sec":"entertainment","amp":false,"ctype":"article","article":"pixars luca trailer gives us something fishy","article-tags":["creative works","english language films","enrico casarosa","entertainment culture","films","io9","luca","pixar","up"],"native":["null"],"aggregate":["creative works","english language films","enrico casarosa","entertainment culture","films","io9","luca","pixar","up"],"pageID":["null"],"sub-sec":"","cat":"entertainment","cat1":"","ad_location":"mrec-content-mobile","targeting":{"pos":"1"},"provider":"google-dfp","element_id":"ad-slot_mrec-content-mobile_section-index-1_pos-1"} );
			}
		</script>
</div>
<div class="wp-embed-video"><iframe title="Disney and Pixar&#039;s Luca | Teaser Trailer" width="500" height="281" src="https://www.youtube.com/embed/YdAIBlPVe9s?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="ad-slot-cntr">
<div id="ad-slot_out-of-page-mobile_section-index-1" class="ad-slot ad-slot-rendering ad-slot-out-of-page ad-slot-out-of-page-mobile" data-section-index="1"></div>
<p> <script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"gizmodo","pagetype":"article","ad_type":"article","sec":"entertainment","amp":false,"ctype":"article","article":"pixars luca trailer gives us something fishy","article-tags":["creative works","english language films","enrico casarosa","entertainment culture","films","io9","luca","pixar","up"],"native":["null"],"aggregate":["creative works","english language films","enrico casarosa","entertainment culture","films","io9","luca","pixar","up"],"pageID":["null"],"sub-sec":"","cat":"entertainment","cat1":"","ad_location":"out-of-page-mobile","provider":"google-dfp","element_id":"ad-slot_out-of-page-mobile_section-index-1"} );
		}
	</script>
</div>
<p>While <a href="https://www.gizmodo.com.au/2020/12/disney-and-pixars-new-animation-announcements-were-wild/">Pixar movies</a> are renowned for making adults weep huge, bitter tears for the loss of their childhood innocence, it’s tough to tell exactly how Pixar is going to break the hearts of <em>Luca</em>’s audiences, although the conflict is clearly going to be about Luca and Alberto trying to keep their sea monster identities a secret. On the other hand, just seeing <a href="https://www.gizmodo.com.au/2020/07/our-25-favourite-summer-blockbusters-of-the-2000s/">those beautiful, technicolor</a>, lovingly rendered Italian vistas after a year <a href="https://io9.gizmodo.com/10-genre-road-trip-movies-to-satisfy-your-need-to-get-o-1842496376">cooped up inside</a> is kind of heartbreaking all on its own.</p>
<p><em>Luca</em>, inspired by director Enrico Casarosa’s childhood memories, will star <em>Room</em>’s Jacob Tremblay as the title character, <em>Shazam</em>’s Jack Dylan Grazer as Alberto, as well as Maya Rudolph, Jim Gaffigan, Emma Berman, and Marco Barricelli.</p>
<p>The film was originally scheduled for June 18, 2021, but now Disney is just saying “summer&#8221; (Australia&#8217;s winter) presumably in hopes that theatres will be somewhat more operational in the near future.</p>
<div class="shortcode shortcode--referenced">
<div class="referenced__thumbnail">
<a href="https://www.gizmodo.com.au/2021/01/pixars-pete-docter-reminds-us-sequels-help-keep-the-lights-on/">
<img width="240" height="135" src="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/01/07/sd7nnf0ivzhvr8rqzncv.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/01/07/sd7nnf0ivzhvr8rqzncv.jpg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1662183 cached-image-data" alt="Pixar’s Pete Docter Reminds Us Sequels Help Keep the Lights On" /> </a>
</div>
<div class="referenced__content">
<h3 class="title">
<a href="https://www.gizmodo.com.au/2021/01/pixars-pete-docter-reminds-us-sequels-help-keep-the-lights-on/">Pixar’s Pete Docter Reminds Us Sequels Help Keep the Lights On</a>
</h3>
<p class="excerpt">Pixar is responsible for some of the greatest animated films of our time…and then some of them were milked into franchises. For a time, it seemed like the studio cared more about repeating past successes than creating new ones. But it looks like Pixar’s latest studio head is ready to...</p>
<a class="read-more" href="https://www.gizmodo.com.au/2021/01/pixars-pete-docter-reminds-us-sequels-help-keep-the-lights-on/">Read more</a>
</div>
</div>
</div>
<div class="posts-list">
<h2 class="posts-list__heading">More From Gizmodo Australia</h2>
<div class="posts-list__cntr">
<ul>
<li class="">
<h5 class="title">
<a href="https://www.gizmodo.com.au/2021/01/updates-from-marvels-eternals-dcs-peacemaker-and-more/">
Updates From Marvel&#8217;s Eternals, DC&#8217;s Peacemaker, and More </a>
</h5>
</li>
<li class="">
<h5 class="title">
<a href="https://www.gizmodo.com.au/2021/01/pixars-pete-docter-reminds-us-sequels-help-keep-the-lights-on/">
Pixar&#8217;s Pete Docter Reminds Us Sequels Help Keep the Lights On </a>
</h5>
</li>
<li class="">
<h5 class="title">
<a href="https://www.gizmodo.com.au/2020/12/all-the-star-wars-marvel-and-other-disney-news-you-might-have-missed/">
All the Star Wars, Marvel, and Other Disney News You Might Have Missed </a>
</h5>
</li>
<li class="">
<h5 class="title">
<a href="https://www.gizmodo.com.au/2020/12/every-new-movie-and-tv-show-disney-announced-today-star-wars-marvel/">
Every Movie and TV Show Disney Announced Today </a>
</h5>
</li>
</ul>
</div>
</div>
<div class="entry-author">
<div class="author-footer">
<div class="entry-share-icons">
<span class="df-title">Share this Story</span>
<nav class="social-media-nav">
<ul>
<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.gizmodo.com.au/2021/02/pixars-luca-trailer-gives-us-something-fishy/" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')" rel="nofollow" class="social-share-facebook">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg> </a>
</li>
<li>
<a href="http://twitter.com/share?text=Pixar&#8217;s Luca Trailer Gives Us Something Fishy&url=https://www.gizmodo.com.au/2021/02/pixars-luca-trailer-gives-us-something-fishy/" onclick="return !window.open(this.href, 'sharetwitter', 'width=640,height=580')" rel="nofollow" class="social-share-twitter">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg> </a>
</li>
<li class="stumbleupon">
<a href="http://www.stumbleupon.com/badge?url=https://www.gizmodo.com.au/2021/02/pixars-luca-trailer-gives-us-something-fishy/" onclick="return !window.open(this.href, 'sharestumbleupon', 'width=640,height=580')" rel="nofollow" class="social-share-stumbleupon">
<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m24 15.732c0-.15 0-3.423 0-3.267h-4.1v3.374c0 .689-.577 1.242-1.279 1.242-.701 0-1.275-.553-1.275-1.242v-3.308l-2.438.713-1.637-.75v3.29c0 2.882 2.415 5.216 5.364 5.216 2.964 0 5.365-2.357 5.365-5.268z" /><path d="m5.364 20.994c2.94 0 5.364-2.319 5.364-5.193v-7.511c0-.689.573-1.252 1.275-1.252.701 0 1.275.563 1.275 1.252 0 .101 0 1.55 0 1.45l1.637.75 2.438-.713v-1.669c0-2.835-2.438-5.108-5.35-5.108-2.901 0-5.35 2.258-5.35 5.071v7.61c0 .698-.573 1.252-1.275 1.252-.701 0-1.275-.553-1.275-1.252v-3.215h-4.103v3.266c0 2.905 2.401 5.262 5.364 5.262z" /></svg> </a>
</li>
<li class="reddit">
<a href="http://www.reddit.com/submit?url=https://www.gizmodo.com.au/2021/02/pixars-luca-trailer-gives-us-something-fishy/" onclick="return !window.open(this.href, 'sharereddit', 'width=640,height=580')" rel="nofollow" class="social-share-reddit">
<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m21.325 9.308c-.758 0-1.425.319-1.916.816-1.805-1.268-4.239-2.084-6.936-2.171l1.401-6.406 4.461 1.016c0 1.108.89 2.013 1.982 2.013 1.113 0 2.008-.929 2.008-2.038s-.889-2.038-2.007-2.038c-.779 0-1.451.477-1.786 1.129l-4.927-1.108c-.248-.067-.491.113-.557.365l-1.538 7.062c-2.676.113-5.084.928-6.895 2.197-.491-.518-1.184-.837-1.942-.837-2.812 0-3.733 3.829-1.158 5.138-.091.405-.132.837-.132 1.268 0 4.301 4.775 7.786 10.638 7.786 5.888 0 10.663-3.485 10.663-7.786 0-.431-.045-.883-.156-1.289 2.523-1.314 1.594-5.115-1.203-5.117zm-15.724 5.41c0-1.129.89-2.038 2.008-2.038 1.092 0 1.983.903 1.983 2.038 0 1.109-.89 2.013-1.983 2.013-1.113.005-2.008-.904-2.008-2.013zm10.839 4.798c-1.841 1.868-7.036 1.868-8.878 0-.203-.18-.203-.498 0-.703.177-.18.491-.18.668 0 1.406 1.463 6.07 1.488 7.537 0 .177-.18.491-.18.668 0 .207.206.207.524.005.703zm-.041-2.781c-1.092 0-1.982-.903-1.982-2.011 0-1.129.89-2.038 1.982-2.038 1.113 0 2.008.903 2.008 2.038-.005 1.103-.895 2.011-2.008 2.011z" /></svg> </a>
</li>
</ul>
</nav>
</div>
<div class="entry-newsletter">
<span class="df-title">Get our Newsletter</span>
<a href="#" class="subscribe-link" data-modal="#subscribe-modal">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg> <span>Subscribe</span>
</a>
</div>
</div>
</div>
<div class="taboola-placement">
<div id="ad-slot-single-taboola-below-article-thumbnails-1" class="ad-slot" data-section-index="1"></div>
<script type="text/javascript">
	var taboolaBelowArticleAd = function() {
		console.log( '%cTaboola AD Loaded: ad-slot-single-taboola-below-article-thumbnails-1', 'background: #242424; color: orchid;' );
		window._taboola = window._taboola || [];
		_taboola.push( {
			mode: 'alternating-thumbnails-b',
			container: 'ad-slot-single-taboola-below-article-thumbnails-1',
			placement: 'Below Article Thumbnails ' + window.sectionIndex,
			target_type: 'mix'
		} );
		_taboola.push( {
			article: 'auto',
			url: 'https://www.gizmodo.com.au/2021/02/pixars-luca-trailer-gives-us-something-fishy/'
		} );
		window._taboola.push( { flush: true } );
	}
	'function' === typeof window.onDOMComplete ? window.onDOMComplete( taboolaBelowArticleAd, null ) : taboolaBelowArticleAd();
</script>
</div>
</article>
</div>
</div>
</main>
<div id="ad-slot_bottom-banner-mobile-sticky_section-index-1_pos-1" class="ad-slot ad-slot-rendering ad-slot-banner ad-slot-banner-mobile ad-slot-banner-top sticky sticky-bottom" data-slot=/1027487/gizamp width=320 height=50 data-multi-size=320x50 data-sticky-position=bottom data-sticky-offset=0 data-section-index=1></div>
<script type="text/javascript">
			if (typeof siteads.queue !== 'undefined') {
				siteads.queue.push( {"site":"gizmodo","pagetype":"article","ad_type":"article","sec":"entertainment","amp":false,"ctype":"article","article":"pixars luca trailer gives us something fishy","article-tags":["creative works","english language films","enrico casarosa","entertainment culture","films","io9","luca","pixar","up"],"native":["null"],"aggregate":["creative works","english language films","enrico casarosa","entertainment culture","films","io9","luca","pixar","up"],"pageID":["null"],"sub-sec":"","cat":"entertainment","cat1":"","ad_location":"bottom-banner-mobile-sticky","targeting":{"pos":"1"},"provider":"google-dfp","element_id":"ad-slot_bottom-banner-mobile-sticky_section-index-1_pos-1"} );
			}
		</script>
</div>
<div id="load_more_spinner_infinite_scroll">
</div>
<div id="no_more_posts_infinite_scroll">There are no more articles to be viewed</div>
</div> 

<footer class="site-footer">
<div class="cntr cntr--flex cntr--align-center">
<p class="col col--no-pad-left">&copy; 2007 - 2021 Pedestrian Group</p>
<div class="col col--auto col--no-pad-right">
<div class="gmg-footer-navigation">
<nav id="site-navigation" class="footer-navigation">
<ul class="gmg-footer-navigation__container"><li id="menu-item-490565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490565"><a href="https://www.gizmodo.com.au/about/">About</a></li>
<li id="menu-item-1217708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1217708"><a href="https://www.gizmodo.com.au/advertising-terms-and-conditions/">Advertise</a></li>
<li id="menu-item-490566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490566"><a href="https://www.gizmodo.com.au/contact/">Contact</a></li>
<li id="menu-item-1217709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1217709"><a href="https://www.gizmodo.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1217710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1217710"><a href="https://www.gizmodo.com.au/terms/">Terms of Use</a></li>
</ul> </nav>
</div>
</div>
</div>
</footer>
<div id="login-modal" class="modal modal--login">
<div class="modal__wrapper">
<div class="modal-block modal-block--right form-login-block">
<form name="loginform" id="loginform" action="https://www.gizmodo.com.au/wp/wp-login.php" method="post">
<p class="login-username">
<label for="user_login">Username or Email Address</label>
<input type="text" name="log" id="user_login" class="input" value="" size="20" />
</p>
<p class="login-password">
<label for="user_pass">Password</label>
<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
</p>
<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
<p class="login-submit">
<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
<input type="hidden" name="redirect_to" value="/" />
</p>
</form> <div class="signup-link">
<span>Haven't registered?</span>
<a href="#" data-modal="#register-modal">Sign up here</a>
</div>
<div class="lost-pass-link">
<span>Lost your password?</span>
<a href="/lost-password">Click here to reset</a>
</div>
</div>
</div>
</div>
<div id="register-modal" class="modal modal--register">
<div class="modal__wrapper">
<form id="signupform" action="https://www.gizmodo.com.au/register/process/" method="post">
<div class="modal-block modal-block--left">
<p class="register-firstname">
<label for="first_name">First Name</label>
<input type="text" id="first_name" name="first_name" class="input" />
</p>
<p class="register-lastname">
<label for="last_name">Last Name</label>
<input type="text" id="last_name" name="last_name" class="input" />
</p>
<p class="register-displayname">
<label for="display_name">Display Name</label>
<input type="text" id="display_name" name="display_name" class="input" required="required" />
</p>
<p class="register-emailaddress">
<label for="user_email">Email Adress</label>
<input type="email" id="user_email" name="user_email" class="input" required="required" />
</p>
<p class="register-password">
<label for="password">Password</label>
<input type="password" id="password" name="password" class="input" required="required" />
</p>
<p class="register-repeatpassword">
<label for="repeat_password">Repeat Password</label>
<input type="password" id="repeat_password" name="repeat_password" class="input" required="required" />
</p>
<p class="register-submit">
<input type="submit" name="register_submit" class="button button-primary" value="Register" />
<input type="hidden" id="nonce" name="nonce" value="b96cb14a6b" /><input type="hidden" name="_wp_http_referer" value="/2021/02/pixars-luca-trailer-gives-us-something-fishy/" /> </p>
<div class="back-link">
<span>Back to Login?</span>
<a href="#" data-modal="#login-modal">Click here</a>
</div>
</div>
<div class="modal-block modal-block--right">
<h4>Email newsletters will contain a brief summary of our top stories, plus details of competitions and reader events.</h4>
<div class="modal-checkboxes">
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[gizmodo]" value="gizmodo"> Gizmodo Newsletter</label>
</p>
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[kotaku]" value="kotaku"> Kotaku Newsletter</label>
</p>
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[lifehacker]" value="lifehacker"> Lifehacker Newsletter</label>
</p>
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[partners]" value="partners"> Yes, I wish to receive exclusive discounts, special offers and competitions from our partners.</label>
</p>
</div>
</div>
</form>
</div>
</div>
<div id="lost-password-modal" class="modal modal--lost-pass">
<div class="modal__lost-pass">
<form action="https://www.gizmodo.com.au/lost-password/process/" method="post">
<p class="lost-password-identification">
<label for="identification">Email address</label>
<input type="text" name="identification" class="input" />
</p>
<p class="lost-password-submit">
<input type="submit" name="lost_password_submit" value="Request password reset" />
<input type="hidden" id="nonce" name="nonce" value="94b7fa7db1" /><input type="hidden" name="_wp_http_referer" value="/2021/02/pixars-luca-trailer-gives-us-something-fishy/" /><input type="hidden" id="nonce" name="nonce" value="94b7fa7db1"><input type="hidden" name="_wp_http_referer" value="/2021/02/pixars-luca-trailer-gives-us-something-fishy/"> </p>
<input type="hidden" name="redirect_to" value="https://www.gizmodo.com.au/2021/02/pixars-luca-trailer-gives-us-something-fishy" />
</form>
<div class="back-link">
<span>Back to Login?</span>
<a href="#" data-modal="#login-modal">Click here</a>
</div>
</div>
</div>
<div id="subscribe-modal" class="modal modal--subscribe">
<div class="modal__wrapper">
<div class="modal-block modal-block--left">
<h3>Subscribe to our newsletter!</h3>
<p class="subscribe-desc">Now you can get the top stories from Gizmodo delivered to your inbox. Enter your email below.</p>
<p class="by-subscribing">By subscribing you agree to our <a href="https://pedestriangroup.com.au/terms-of-use/" target="_blank">Terms of Use</a> and
<a href="#">Privacy Policy.</a></p>
</div>
<div class="modal-block modal-block--right">
<form id="subscribeform" action="https://www.gizmodo.com.au/newsletter/sign-up/" method="post">
<p class="subscribe-emailaddress">
<label for="user_email">Email address</label>
<input type="email" name="user_email" class="input" />
</p>
<div class="gmg-subscribe-widget__checkbox-wrap">
<input type="hidden" name="reg_newsletter[gizmodo]" value="gizmodo">
<input type="hidden" name="redirect_to" value="https://www.gizmodo.com.au/2021/02/pixars-luca-trailer-gives-us-something-fishy/">
<input type="checkbox" value="partners" id="reg_newsletter_modal" name="reg_newsletter[partners]" class="gmg-subscribe-widget__checkbox">
<label for="reg_newsletter_modal" class="gmg-subscribe-widget__checkbox-label">Alert me about competitions &
deals</label>
</div>
<input type="submit" class="subscribe-submit" name="subscribe_submit" value="Subscribe" />
</p>
</form>
</div>
</div>
</div>
</div> 
<script type='text/javascript' src='https://www.gizmodo.com.au/wp/wp-includes/js/jquery/jquery.js?ver=5.5.3' id='jquery-js'></script>
<script type='text/javascript' src='https://www.gizmodo.com.au/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.gizmodo.com.au/wp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.gizmodo.com.au/wp/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.gizmodo.com.au/wp/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.gizmodo.com.au/wp/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js'></script>
<script type='text/javascript' id='brightcove-video-manager-js-extra'>
/* <![CDATA[ */
var brightcoveVideoManagerConfig = {"countries":["AU","NZ"]};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.gizmodo.com.au/content/mu-plugins/pedestrian-video-front-end/template/assets/js/brightcove-video-manager.1602453931.js" id="brightcove-video-manager-js" async="async"></script>
<script type='text/javascript' id='main-js-js-extra'>
/* <![CDATA[ */
var gmg = {"siteUrl":"https:\/\/www.gizmodo.com.au","isLoggedIn":"","updateProfileAction":"update-profile","authorName":"","authorEmail":""};
var infiniteScrollParams = {"infiniteScrollAction":"infinite-scroll","pageType":"single","maxNumPages":"20","category":"124","tagID":"0","author":"0","infiniteScrollOff":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gizmodo.com.au/content/themes/gmg/dist/js/main.min.js?ver=1613952388' id='main-js-js'></script>
<script type="text/javascript">
			! function( e, f, u ) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore( e, f );
				console.log( '%cTaboola Assets Loaded', 'background: #242424; color: orchid;' );
			}( document.createElement( 'script' ), document.getElementsByTagName( 'script' )[ 0 ],
				'//cdn.taboola.com/libtrc/alluremedia-gizmodoau/loader.js' );
		</script>
</body>
</html>