<!doctype html>
<html lang="en-AU">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

			<script type="text/javascript">
		var ajaxurl = 'https://www.gizmodo.com.au/wp-admin/admin-ajax.php';
		</script>
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>
	var digitalData = {"page":{"pageInfo":{"pageID":1820783,"pageName":"Space Force Approves Launch of NASA\u2019s Megarocket, but Bad Weather Looms","brand":"gizmodo","generator":"WP","author":"George Dvorsky","effectiveDate":"2022-09-24 07:01:00","issueDate":"2022-09-24 07:14:28","issueDay":"2022-09-24","sysEnv":"desktop","inf":false},"category":{"pageType":"single","primaryCategory":"science","subCategory1":""},"ctype":"article","tags":["artemisprogram","humanspaceflight","johnblevins","kennedyspacecenter","lunarorbitalplatform gateway","nasa","nationalregisterofhistoricplacesinbrevardcounty2cflorida","orion","orionprogram","spaceflight","spacelaunchsystem","spaceshuttleprogram","tomwhitmeyer","vehicleassemblybuilding","non-au"],"tagsString":"artemisprogram,humanspaceflight,johnblevins,kennedyspacecenter,lunarorbitalplatform gateway,nasa,nationalregisterofhistoricplacesinbrevardcounty2cflorida,orion,orionprogram,spaceflight,spacelaunchsystem,spaceshuttleprogram,tomwhitmeyer,vehicleassemblybuilding,non-au"},"user":{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]},"load":1,"version":"1.0","events":[],"nielsen":{"apid":"P4B8C101F-DE35-4168-93A9-87CB56894B75","sitename":"gizmodo","section":"Gizmodo Sites - other","sfcode":"dcr","nol_sdkDebug":""},"usercountry":"US"};
	var primaryCategory = 'science';
</script>

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.1.2 (Yoast SEO v17.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Space Force Approves Launch of NASA's Megarocket, but Bad Weather Looms</title>
	<meta name="description" content="We’ve got some good news and some bad news. Space Force has granted NASA’s request for an extension to launch the Space Launch System (SLS) rocket" />
	<link rel="canonical" href="https://www.gizmodo.com.au/2022/09/space-force-approves-launch-of-nasas-megarocket-but-bad-weather-looms/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Space Force Approves Launch of NASA's Megarocket, but Bad Weather Looms" />
	<meta property="og:description" content="We&rsquo;ve got some good news and some bad news. Space Force has granted NASA&rsquo;s request for an extension to launch..." />
	<meta property="og:url" content="https://www.gizmodo.com.au/2022/09/space-force-approves-launch-of-nasas-megarocket-but-bad-weather-looms/" />
	<meta property="og:site_name" content="Gizmodo Australia" />
	<meta property="article:publisher" content="https://www.facebook.com/GizmodoAustralia/" />
	<meta property="article:published_time" content="2022-09-23T21:01:00+00:00" />
	<meta property="article:modified_time" content="2022-09-23T21:14:28+00:00" />
	<meta property="og:image" content="https://www.gizmodo.com.au/wp-content/uploads/sites/2/2022/09/24/1ee2885dc49a67796dab46a75761be81.jpg?quality=80&resize=1280,720" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://www.gizmodo.com.au/wp-content/uploads/sites/2/2022/09/24/1ee2885dc49a67796dab46a75761be81.jpg?quality=80&resize=1280,720" />
	<meta name="twitter:creator" content="@dvorsky" />
	<meta name="twitter:site" content="@GizmodoAU" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="George Dvorsky" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link href="https://cdn.taboola.com" rel="preconnect"><link href="https://connect.facebook.net" rel="preconnect"><link href="https://images.taboola.com" rel="preconnect"><link href="https://js.gleam.io" rel="preconnect"><link href="https://sb.scorecardresearch.com" rel="preconnect"><link href="https://securepubads.g.doubleclick.net" rel="preconnect"><link href="https://tpc.googlesyndication.com" rel="preconnect"><link href="https://trc-events.taboola.com" rel="preconnect"><link href="https://trc.taboola.com" rel="preconnect"><link href="https://www.facebook.com" rel="preconnect"><link href="https://www.google-analytics.com" rel="preconnect"><link href="https://www.googletagmanager.com" rel="preconnect"><link href="https://www.googletagservices.com" rel="preconnect"><link href="https://secure.gravatar.com" rel="preconnect"><link href="https://imgix.gizmodo.com.au" rel="preconnect"><link rel="amphtml" href="https://www.gizmodo.com.au/2022/09/space-force-approves-launch-of-nasas-megarocket-but-bad-weather-looms/amp/" /><meta name="generator" content="AMP for WP 1.0.77.38"/><link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gizmodo Australia &raquo; Feed" href="https://www.gizmodo.com.au/feed/" />
<!-- Image Preloaded Tags -->
<link rel="preload" href="https://www.gizmodo.com.au/wp-content/uploads/sites/2/2022/09/24/1ee2885dc49a67796dab46a75761be81.jpg?quality=80&resize=1280,720" imagesrcset="https://www.gizmodo.com.au/wp-content/uploads/sites/2/2022/09/24/1ee2885dc49a67796dab46a75761be81.jpg?quality=80&resize=480,270 480w, https://www.gizmodo.com.au/wp-content/uploads/sites/2/2022/09/24/1ee2885dc49a67796dab46a75761be81.jpg?quality=80&resize=560,315 560w, https://www.gizmodo.com.au/wp-content/uploads/sites/2/2022/09/24/1ee2885dc49a67796dab46a75761be81.jpg?quality=80&resize=640,360 640w, https://www.gizmodo.com.au/wp-content/uploads/sites/2/2022/09/24/1ee2885dc49a67796dab46a75761be81.jpg?quality=80&resize=720,405 720w, https://www.gizmodo.com.au/wp-content/uploads/sites/2/2022/09/24/1ee2885dc49a67796dab46a75761be81.jpg?quality=80&resize=832,468 832w" imagesizes="(min-width: 1024px) 660px, (min-width: 768px) calc(100vw - 420px), calc(100vw - 30px)" as="image">
<!-- / Image Preloaded Tags -->
<!-- Ad Tech - Head -->
<script type="text/javascript">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</script>
<script type="text/javascript">
	window.scrollInViewport = {
		direction: 'down',
		sections: {
			loaded: 1,
			current: 1,
			sectionsInViewport: [ 1 ],
			count() {
				return window.scrollInViewport.sections.sectionsInViewport.length;
			},
		},
		setup() {
			var scrollPos = 0;
			window.addEventListener( 'scroll', function() {
				var top = ( document.body.getBoundingClientRect() ).top;
				window.scrollInViewport.direction = ( top > scrollPos ) ? 'up' : 'down';
				scrollPos = top;
			} );
		},
	};
	window.scrollInViewport.setup();
</script>
<script type="text/javascript">
	window.googletag = window.googletag || { cmd: [] };
</script>
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="text/javascript" async src="//widgets.outbrain.com/outbrain.js"></script>
<link rel="preload" href="https://z.moatads.com/pedestriangamheader824391166078/moatheader.js" as="script" />
<link rel="preconnect" href="https://mb.moatads.com" />
<script async src="https://z.moatads.com/pedestriangamheader824391166078/moatheader.js"></script>
		<style>
			
			@keyframes pulseadplaceholder {
				0% {
					opacity: .8;
				}
				50% {
					opacity: .6;
				}
				to {
					opacity: .8;
				}
			}

			.ad-slot-googletag.ad-slot-destroyed:empty,
			.ad-slot-googletag.ad-slot-defined:empty {
				-webkit-animation: pulseadplaceholder 0.8s steps(8) infinite;
				animation: pulseadplaceholder 0.8s steps(8) infinite;
			}

			
			.ad-slot-destroyed.ad-slot-googletag:before,
			.ad-slot-defined.ad-slot-googletag:before,
			.ad-slot-received.ad-slot-googletag:before {
				position: absolute;
				top: 50%;
				left: 50%;
				transform: translate(-50%, -50%);
				-ms-transform: translate(-50%, -50%);
				content: "ADVERTISEMENT";
				width: 100%;
				height: 100%;
				font-size: 10px;
				line-height: 50px;
				font-family: "Roboto Condensed", sans-serif;
				overflow: hidden;
				display: flex;
				flex-direction: column;
				justify-content: flex-start;
				align-items: center;
				background-color: #F5F5F5;
			}

			.ad-slot-rendered-empty.ad-slot-googletag:before {
				border: none !important;
				font-size: 0 !important;
				margin: 0 !important;
				padding: 0 !important;
				height: 0 !important;
				width: 0 !important;
				min-width: 0 !important;
				max-width: 0 !important;
				position: absolute !important;
				top: unset !important;
				right: unset !important;
				bottom: unset !important;
				left: unset !important;
				z-index: 0 !important;
				overflow: hidden !important;
				content: "" !important;
			}

			
			.ad-slot-destroyed.ad-slot-googletag:after,
			.ad-slot-defined.ad-slot-googletag:after,
			.ad-slot-received.ad-slot-googletag:after {
				position: absolute;
				top: 0;
				left: 0;
				content: " ";
				background-image: url( https://www.gizmodo.com.au/wp-content/client-mu-plugins/ad-tech/template/images/image-icon.svg );
				background-repeat: no-repeat;
				background-size: 30px 30px;
				background-position: center;
				height: 100%;
				width: 100%;
				z-index: inherit;
			}

			.ad-slot-rendered-empty.ad-slot-googletag:after {
				height: 0;
				width: 0;
				content: "";
				background-size: 0;
			}

			
			.ad-slot-destroyed.ad-slot-googletag:before:not(.ad-slot-received):not(.ad-slot-defined):not(.ad-slot-destroyed):not(.ad-slot-banner-top),
			.ad-slot-defined.ad-slot-googletag:before:not(.ad-slot-received):not(.ad-slot-defined):not(.ad-slot-destroyed):not(.ad-slot-banner-top),
			.ad-slot-received.ad-slot-googletag:before:not(.ad-slot-received):not(.ad-slot-defined):not(.ad-slot-destroyed):not(.ad-slot-banner-top) {
				background-color: transparent;
			}
			.has-fireplace-ad .ad-slot-googletag:before {
				background-color: transparent;
			}
		</style>
		<script type="text/javascript">
	window.adTech.cmd.push( function() {
		window.googletag.cmd.push( function() {
			window.googletag.pubads().enableSingleRequest();
			window.googletag.pubads().enableLazyLoad( {
				fetchMarginPercent: 200,
				renderMarginPercent: 100,
				mobileScaling: 2.0,
			} );
		} );
	} );
</script>
<!-- / Ad Tech - Head -->
<link rel='stylesheet' id='all-css-0' href='https://www.gizmodo.com.au/_static/??-eJydjsEKwjAQRH/IdJFi6UX8lpiMcSXZlG6q5O+NiGhBPHhahpk3O3SbDIuLi4fSRSnBs0VEgpSVmKKtmE1EsK52iaVzqhv6hTfvU68gl6U8MlNcAosSrFZT7DHC5NPLVbpCfJ6JXU45C2mpEf/0WFW00yhSNwPytaSc21ClkAJ51vKMs4T3z0Pab4ehH4dx3PV3bD12Bg==' type='text/css' media='all' />
<style id='ez-toc-inline-css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}div#ez-toc-container {background: #fff;border: 1px solid #ffffff;width: 100%;}div#ez-toc-container p.ez-toc-title {color: #000000;}div#ez-toc-container ul.ez-toc-list a {color: #000000;}div#ez-toc-container ul.ez-toc-list a:hover {color: #1278a0;}div#ez-toc-container ul.ez-toc-list a:visited {color: #000000;}
</style>
<script id='ad-tech-js-extra'>
var adTechConfig = {"skipPrerequisitesOnLoad":"","services":{"googletag":true,"taboola":false,"moat":true,"grapeshot":true},"googletagServices":{"enable_lazy_load":true,"enable_lazy_load_params":{"fetchMarginPercent":200,"renderMarginPercent":100,"mobileScaling":2},"enable_single_request":true,"allow_section_ads_single_display":[1],"collapse_empty_divs":false,"disable_initial_load":false,"enable_video_ads":false,"targeting":[]},"environment":"production","bonzaiViewportMinWidth":"1350","moatTimeout":"1000"};
</script>
<script type="text/javascript" src="https://www.gizmodo.com.au/_static/??-eJyNzMEOgjAMgOEXcjSGSHYxPgtuBYpbS7YO49sLBhPiwXBqmv5f4TkZJ6zIClMoPXEGL2ow3tHDuFvWrKO+GvMJDqMqEv8KF2gZJhbzta03im4AT1lXvu17TOxC8Zg/39dsRvaSIGGPjKlVSSYVVop4hC2nScKroxD+5oPII2/FLV7PTVPbxtpLPb4BIYxykg==" ></script><script src='https://www.gizmodo.com.au/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://www.gizmodo.com.au/wp-content/mu-plugins/jetpack-10.9/jetpack_vendor/automattic/jetpack-assets/build/i18n-loader.js?minify=true&#038;ver=800809b63585867d3da6f4aea1981a5c' id='wp-jp-i18n-loader-js'></script>
<script id='wp-jp-i18n-loader-js-after'>
wp.jpI18nLoader.state = {"baseUrl":"https://www.gizmodo.com.au/wp-content/languages/","locale":"en_AU","domainMap":{"jetpack-admin-ui":"plugins/jetpack","jetpack-connection":"plugins/jetpack","jetpack-password-checker":"plugins/jetpack","jetpack-assets":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-plugins-installer":"plugins/jetpack","jetpack-licensing":"plugins/jetpack","jetpack-connection-ui":"plugins/jetpack","jetpack-my-jetpack":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-compat":"plugins/jetpack","jetpack-google-fonts-provider":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-lazy-images":"plugins/jetpack","jetpack-publicize-pkg":"plugins/jetpack","jetpack-config":"plugins/jetpack","jetpack-tracking":"plugins/jetpack","jetpack-waf":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack","jetpack-wordads":"plugins/jetpack"},"domainPaths":{"jetpack-admin-ui":"jetpack_vendor/automattic/jetpack-admin-ui/","jetpack-connection":"jetpack_vendor/automattic/jetpack-connection/","jetpack-password-checker":"jetpack_vendor/automattic/jetpack-password-checker/","jetpack-assets":"jetpack_vendor/automattic/jetpack-assets/","jetpack-idc":"jetpack_vendor/automattic/jetpack-identity-crisis/","jetpack-sync":"jetpack_vendor/automattic/jetpack-sync/","jetpack-plugins-installer":"jetpack_vendor/automattic/jetpack-plugins-installer/","jetpack-licensing":"jetpack_vendor/automattic/jetpack-licensing/","jetpack-connection-ui":"jetpack_vendor/automattic/jetpack-connection-ui/","jetpack-my-jetpack":"jetpack_vendor/automattic/jetpack-my-jetpack/","jetpack-backup-pkg":"jetpack_vendor/automattic/jetpack-backup/","jetpack-compat":"jetpack_vendor/automattic/jetpack-compat/","jetpack-google-fonts-provider":"jetpack_vendor/automattic/jetpack-google-fonts-provider/","jetpack-jitm":"jetpack_vendor/automattic/jetpack-jitm/","jetpack-lazy-images":"jetpack_vendor/automattic/jetpack-lazy-images/","jetpack-publicize-pkg":"jetpack_vendor/automattic/jetpack-publicize/","jetpack-config":"jetpack_vendor/automattic/jetpack-config/","jetpack-tracking":"jetpack_vendor/automattic/jetpack-tracking/","jetpack-waf":"jetpack_vendor/automattic/jetpack-waf/","jetpack-search-pkg":"jetpack_vendor/automattic/jetpack-search/","jetpack-wordads":"jetpack_vendor/automattic/jetpack-wordads/"}};
</script>
<link rel='shortlink' href='https://www.gizmodo.com.au/?p=1820783' />
			<script type="text/javascript">window.loggedOnDOMLoaded=!1,window.loggedOnDOMComplete=!1,window.onDOMLoad=function(o,e){const n=function(){"function"==typeof o&&(void 0===e?o():o(e))};"loading"!==document.readyState?(window.loggedOnDOMLoaded||(window.loggedOnDOMLoaded=!0,console.log("%conDOMLoad: document readyState !== 'loading'","background: #242424; color: yellow;")),n()):document.addEventListener?document.addEventListener("DOMContentLoaded",function(){window.loggedOnDOMLoaded||(window.loggedOnDOMLoaded=!0,console.log("%conDOMLoad: document 'DOMContentLoaded' event triggered","background: #242424; color: yellow;")),n()}):document.attachEvent("onreadystatechange",function(){"loading"!==document.readyState&&(window.loggedOnDOMLoaded||(window.loggedOnDOMLoaded=!0,console.log("%conDOMLoad: event onreadystatechange, document.readyState !== 'loading'","background: #242424; color: yellow;")),n())})},window.onDOMComplete=function(o,e){const n=function(){"function"==typeof o&&(void 0===e?o():o(e))};"complete"===document.readyState?(window.loggedOnDOMComplete||(window.loggedOnDOMComplete=!0,console.log("%conDOMLoad: document readyState === 'complete'","background: #242424; color: yellow;")),n()):window.addEventListener?window.addEventListener("load",function(){window.loggedOnDOMComplete||(window.loggedOnDOMComplete=!0,console.log("%conDOMLoad: window 'load' event triggered","background: #242424; color: yellow;")),n()}):document.attachEvent("onreadystatechange",function(){"complete"===document.readyState&&(window.loggedOnDOMComplete||(window.loggedOnDOMComplete=!0,console.log("%conDOMLoad: event onreadystatechange, document.readyState === 'complete'","background: #242424; color: yellow;")),n())})};</script>
			<!-- Google Tag Manager -->
<script>( function( w, d, s, l, i ) {
		w[ l ] = w[ l ] || [];
		w[ l ].push( {
			'gtm.start':
				new Date().getTime(), event: 'gtm.js'
		} );
		var f = d.getElementsByTagName( s )[ 0 ],
			j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
		j.async = true;
		j.src =
			'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
		f.parentNode.insertBefore( j, f );
	} )( window, document, 'script', 'dataLayer', 'GTM-WT4MKNJ' );</script>
<!-- End Google Tag Manager -->
<!-- Stream WordPress user activity plugin v3.8.2 -->

<!-- BEGIN Parse.ly 3.0.4 -->
<meta name="parsely-title" content="Space Force Approves Launch of NASA’s Megarocket, but Bad Weather Looms" />
<meta name="parsely-link" content="https://www.gizmodo.com.au/2022/09/space-force-approves-launch-of-nasas-megarocket-but-bad-weather-looms/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://www.gizmodo.com.au/wp-content/uploads/sites/2/2022/09/24/1ee2885dc49a67796dab46a75761be81.jpg?w=150&amp;h=150&amp;crop=1" />
<meta name="parsely-pub-date" content="2022-09-23T21:01:00Z" />
<meta name="parsely-section" content="Science &amp; Health" />
<meta name="parsely-tags" content="artemisprogram,humanspaceflight,johnblevins,kennedyspacecenter,lunarorbitalplatform gateway,nasa,nationalregisterofhistoricplacesinbrevardcounty2cflorida,orion,orionprogram,spaceflight,spacelaunchsystem,spaceshuttleprogram,tomwhitmeyer,vehicleassemblybuilding" />
<meta name="parsely-author" content="George Dvorsky" />
<!-- END Parse.ly -->

<style type='text/css'>img#wpstats{display:none}</style>
			<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
		<link rel="preload" as="style" href="https://fonts.googleapis.com/css2?family=Merriweather:wght@300;700&family=Roboto+Condensed:wght@400;700&display=swap" />
		<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Merriweather:wght@300;700&family=Roboto+Condensed:wght@400;700&display=swap" media="print" onload="this.media='all'" />
		<noscript>
			<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Merriweather:wght@300;700&family=Roboto+Condensed:wght@400;700&display=swap" />
		</noscript>
		<script type="text/javascript">
	/* <![CDATA[ */
	(function() {
		window.dm = window.dm ||{ AjaxData:[]};
		window.dm.AjaxEvent = function(et, d, ssid, ad){
			dm.AjaxData.push({ et: et,d: d,ssid: ssid,ad: ad});
			if(typeof window.DotMetricsObj != 'undefined') {DotMetricsObj.onAjaxDataUpdate();}
		};
		var d = document,
			h = d.getElementsByTagName('head')[0],
			s = d.createElement('script');
		s.type = 'text/javascript';
		s.async = true;
		s.src = 'https://au-script.dotmetrics.net/door.js?d=' + document.location.host + '&t=other'; h.appendChild(s);
	} ());
	/* ]]> */
</script>
<link rel="icon" href="https://www.gizmodo.com.au/wp-content/uploads/sites/2/2020/05/23/cropped-favicon_gizmodo_200.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.gizmodo.com.au/wp-content/uploads/sites/2/2020/05/23/cropped-favicon_gizmodo_200.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.gizmodo.com.au/wp-content/uploads/sites/2/2020/05/23/cropped-favicon_gizmodo_200.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.gizmodo.com.au/wp-content/uploads/sites/2/2020/05/23/cropped-favicon_gizmodo_200.png?w=270" />
</head>

<body class="post-template-default single single-post postid-1820783 single-format-image gizmodo jps-theme-gizmodo">
	<!-- Google Tag Manager (noscript) -->
<noscript>
	<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WT4MKNJ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id="page" class="site-container">

		<!-- Main site header -->
		<header class="site-header">
			
<div class="gmg-network-navigation">
	<div class="cntr">
		<a href="#" class="network-menu-link">
			<img src="https://www.gizmodo.com.au/wp-content/themes/gmg/source/images/pg--logo-min.png" alt="PG Logo" class="pg-custom-logo">
			<span class="arrow-down"></span>
		</a>
		<nav id="site-navigation" class="network-navigation js-network-menu">
			<!-- /fragment output (key=gmg-header-network-menu, ttl=1800s) --><ul class="gmg-network-navigation__container"><li id="menu-item-1217616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1217616"><a target="_blank" rel="external noopener" href="https://www.businessinsider.com.au/?utm_source=gizmodo.com.au&#038;utm_medium=referral&#038;utm_campaign=network_header_menu">Business Insider</a></li>
<li id="menu-item-1217617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1217617"><a target="_blank" rel="external noopener" href="https://www.kotaku.com.au/?utm_source=gizmodo.com.au&#038;utm_medium=referral&#038;utm_campaign=network_header_menu">Kotaku</a></li>
<li id="menu-item-1217618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1217618"><a target="_blank" rel="external noopener" href="https://www.lifehacker.com.au/?utm_source=gizmodo.com.au&#038;utm_medium=referral&#038;utm_campaign=network_header_menu">Lifehacker</a></li>
<li id="menu-item-1217619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1217619"><a target="_blank" rel="external noopener" href="https://www.openaircinemas.com.au/?utm_source=gizmodo.com.au&#038;utm_medium=referral&#038;utm_campaign=network_header_menu">Openair Cinemas</a></li>
<li id="menu-item-1217620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1217620"><a target="_blank" rel="external noopener" href="https://www.pedestrian.tv/?utm_source=gizmodo.com.au&#038;utm_medium=referral&#038;utm_campaign=network_header_menu">Pedestrian.TV</a></li>
</ul><!-- fragment output (key=gmg-header-network-menu) -->		</nav>
	</div>
</div>


			
<div class="main-header">
	<div class="cntr cntr--flex cntr--align-center">
		<button class="hamburger-link">
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
		</button>
		<div class="site-branding col col--no-pad-left">
			
<a href="https://www.gizmodo.com.au/" rel="home" class="custom-logo">
	<img class="logo" src="https://www.gizmodo.com.au/wp-content/themes/gizmodo/source/images/logo-gizmodo.svg" alt="Logo">
</a>
<span class="branding-desc">The News Of Tomorrow, Today</span>
		</div>
		<div class="col col--auto col--no-pad-right action-block">
			<button class="search-link"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></button>
			<a href="#" class="subscribe-link" data-modal="#subscribe-modal">
				<span class="sub-icon">
					<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg>				</span>
				<span class="sub-text">Subscribe</span>
			</a>
							<a href="#" class="avatar-login" data-modal="#login-modal">
					<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill="#FFFFFF" fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg>				</a>
					</div>
	</div>
</div>

<div class="search search--wrapper">
	<div class="cntr cntr--flex h-100">
		<div class="col search__inner">
			<button class="close-search-link"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Close24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.73 2.15c.2.2.2.51 0 .7l-9.08 9.09 9.2 9.2c.18.18.2.45.06.64l-.06.07a.5.5 0 0 1-.7 0l-9.21-9.2-9.08 9.08a.5.5 0 0 1-.71-.71l9.08-9.08-8.96-8.96a.5.5 0 0 1-.06-.64l.06-.07c.2-.2.52-.2.71 0l8.96 8.96 9.08-9.08c.2-.2.51-.2.7 0z"></path></svg></button>
			
<form role="search" method="get" class="search-form" action="https://www.gizmodo.com.au/">
	<input type="search" 
		class="search-field" 
		placeholder="Search for..." 
		value="" name="s" />
	<input type="hidden" name="post_type[]" value="post" />
	<button type="submit" class="search-submit"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></button>
</form>
		</div>
	</div>
</div>
			
<div class="gmg-regular-navigation--mobile">
	<div class="cntr">
		<button class="close-menu-link">
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
			<span class="close-span">Close</span>
		</button>
		<nav id="site-navigation" class="regular-navigation">
			<ul class="gmg-regular-navigation--mobile__container"><li id="menu-item-1004161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1004161"><a href="https://www.gizmodo.com.au/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-1222918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222918"><a href="https://www.gizmodo.com.au/reviews/camera-reviews/">Camera</a></li>
	<li id="menu-item-1222919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222919"><a href="https://www.gizmodo.com.au/reviews/car-reviews/">Car</a></li>
	<li id="menu-item-1222920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222920"><a href="https://www.gizmodo.com.au/reviews/entertainment-reviews/">Entertainment</a></li>
	<li id="menu-item-1222921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222921"><a href="https://www.gizmodo.com.au/reviews/gadget-and-smart-home-reviews/">Gadgets & Smart Home</a></li>
	<li id="menu-item-1222922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222922"><a href="https://www.gizmodo.com.au/reviews/gaming-reviews/">Gaming</a></li>
	<li id="menu-item-1222923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222923"><a href="https://www.gizmodo.com.au/reviews/laptop-and-tablet-reviews/">Laptop & Tablet</a></li>
	<li id="menu-item-1222924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222924"><a href="https://www.gizmodo.com.au/reviews/pc-reviews/">PC & Peripheral</a></li>
	<li id="menu-item-1222925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222925"><a href="https://www.gizmodo.com.au/reviews/smartphone-reviews/">Smartphone</a></li>
	<li id="menu-item-1222926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222926"><a href="https://www.gizmodo.com.au/reviews/smartwatch-and-fitness-tracker-reviews/">Smartwatch and Fitness Tracker</a></li>
	<li id="menu-item-1222927" class="mobile-only menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222927"><a href="https://www.gizmodo.com.au/reviews/">View All Reviews</a></li>
</ul>
</li>
<li id="menu-item-490570" class="colour-gadgets menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490570"><a href="https://www.gizmodo.com.au/gadgets/">Smart Home & Gadgets</a></li>
<li id="menu-item-490572" class="colour-mobile menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490572"><a href="https://www.gizmodo.com.au/mobile/">Mobile</a></li>
<li id="menu-item-490580" class="colour-cars menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490580"><a href="https://www.gizmodo.com.au/cars/">Cars</a></li>
<li id="menu-item-490578" class="colour-online menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490578"><a href="https://www.gizmodo.com.au/online/">Online</a></li>
<li id="menu-item-490576" class="colour-science menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-490576"><a href="https://www.gizmodo.com.au/science/">Science & Health</a></li>
<li id="menu-item-490579" class="colour-cameras menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490579"><a href="https://www.gizmodo.com.au/cameras/">Cameras</a></li>
<li id="menu-item-490574" class="colour-computing menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490574"><a href="https://www.gizmodo.com.au/computing/">Computing</a></li>
<li id="menu-item-490577" class="colour-gaming menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490577"><a href="https://www.gizmodo.com.au/gaming/">Gaming</a></li>
<li id="menu-item-490575" class="colour-entertainment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490575"><a href="https://www.gizmodo.com.au/entertainment/">Entertainment</a></li>
</ul>		</nav>
	</div>
</div>
<div class="gmg-regular-navigation">
	<div class="cntr">
		<nav id="site-navigation" class="regular-navigation">
			<ul class="gmg-regular-navigation__container"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1004161"><a href="https://www.gizmodo.com.au/reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222918"><a href="https://www.gizmodo.com.au/reviews/camera-reviews/">Camera</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222919"><a href="https://www.gizmodo.com.au/reviews/car-reviews/">Car</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222920"><a href="https://www.gizmodo.com.au/reviews/entertainment-reviews/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222921"><a href="https://www.gizmodo.com.au/reviews/gadget-and-smart-home-reviews/">Gadgets & Smart Home</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222922"><a href="https://www.gizmodo.com.au/reviews/gaming-reviews/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222923"><a href="https://www.gizmodo.com.au/reviews/laptop-and-tablet-reviews/">Laptop & Tablet</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222924"><a href="https://www.gizmodo.com.au/reviews/pc-reviews/">PC & Peripheral</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222925"><a href="https://www.gizmodo.com.au/reviews/smartphone-reviews/">Smartphone</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222926"><a href="https://www.gizmodo.com.au/reviews/smartwatch-and-fitness-tracker-reviews/">Smartwatch and Fitness Tracker</a></li>
	<li class="mobile-only menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222927"><a href="https://www.gizmodo.com.au/reviews/">View All Reviews</a></li>
</ul>
</li>
<li class="colour-gadgets menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490570"><a href="https://www.gizmodo.com.au/gadgets/">Smart Home & Gadgets</a></li>
<li class="colour-mobile menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490572"><a href="https://www.gizmodo.com.au/mobile/">Mobile</a></li>
<li class="colour-cars menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490580"><a href="https://www.gizmodo.com.au/cars/">Cars</a></li>
<li class="colour-online menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490578"><a href="https://www.gizmodo.com.au/online/">Online</a></li>
<li class="colour-science menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-490576"><a href="https://www.gizmodo.com.au/science/">Science & Health</a></li>
<li class="colour-cameras menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490579"><a href="https://www.gizmodo.com.au/cameras/">Cameras</a></li>
<li class="colour-computing menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490574"><a href="https://www.gizmodo.com.au/computing/">Computing</a></li>
<li class="colour-gaming menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490577"><a href="https://www.gizmodo.com.au/gaming/">Gaming</a></li>
<li class="colour-entertainment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490575"><a href="https://www.gizmodo.com.au/entertainment/">Entertainment</a></li>
</ul>		</nav>
	</div>
</div>

		</header>

	<div id="infinite_scroll_content">
		
<div id="content_section_1"
	class="content-section"
	data-content-section-index="1"
	data-ads-displayed="yes"
	data-infinite-scroll-section="no">

	<div id="content_section_inner_1"
		class="content-section-inner"
		data-content-section-index="1">
		<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [1024,300],[[728,90],[970,250]] )
				.addSize( [768,300],[728,90] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/gizmodo21/science', [[728,90],[970,250]], 'ad-slot_1_top_banner' )
				.setTargeting( 'location', 'banner' )
				.setTargeting( 'site', 'gizmodo' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', 'top' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'space force approves launch of nasas megarocket but bad weather looms' )
				.setTargeting( 'article-tags',[ 'artemisprogram', 'humanspaceflight', 'johnblevins', 'kennedyspacecenter', 'lunarorbitalplatform gateway', 'nasa', 'nationalregisterofhistoricplacesinbrevardcounty2cflorida', 'orion', 'orionprogram', 'spaceflight', 'spacelaunchsystem', 'spaceshuttleprogram', 'tomwhitmeyer', 'vehicleassemblybuilding' ] )
				.setTargeting( 'sec', 'science' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'artemisprogram', 'humanspaceflight', 'johnblevins', 'kennedyspacecenter', 'lunarorbitalplatform gateway', 'nasa', 'nationalregisterofhistoricplacesinbrevardcounty2cflorida', 'orion', 'orionprogram', 'spaceflight', 'spacelaunchsystem', 'spaceshuttleprogram', 'tomwhitmeyer', 'vehicleassemblybuilding' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'science' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_top_banner', adSlot, 1 );

							window.adTech.bonzaiAddEvents( 'ad-slot_1_top_banner', 'destroy' );
			} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_top_banner', defineSlot, 1 );
	} );
</script>

<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [1400,300],[1,1] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineOutOfPageSlot( '/1027487/gizmodo21/science', 'ad-slot_1_fireplace' )
				.setTargeting( 'location', 'fireplace' )
				.setTargeting( 'site', 'gizmodo' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'space force approves launch of nasas megarocket but bad weather looms' )
				.setTargeting( 'article-tags',[ 'artemisprogram', 'humanspaceflight', 'johnblevins', 'kennedyspacecenter', 'lunarorbitalplatform gateway', 'nasa', 'nationalregisterofhistoricplacesinbrevardcounty2cflorida', 'orion', 'orionprogram', 'spaceflight', 'spacelaunchsystem', 'spaceshuttleprogram', 'tomwhitmeyer', 'vehicleassemblybuilding' ] )
				.setTargeting( 'sec', 'science' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'artemisprogram', 'humanspaceflight', 'johnblevins', 'kennedyspacecenter', 'lunarorbitalplatform gateway', 'nasa', 'nationalregisterofhistoricplacesinbrevardcounty2cflorida', 'orion', 'orionprogram', 'spaceflight', 'spacelaunchsystem', 'spaceshuttleprogram', 'tomwhitmeyer', 'vehicleassemblybuilding' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'science' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_fireplace', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_fireplace', defineSlot, 1 );
	} );
</script>

<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [1400,300],[160,600] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/gizmodo21/science', [160,600], 'ad-slot_1_left_skyscraper' )
				.setTargeting( 'location', 'skyscraper' )
				.setTargeting( 'site', 'gizmodo' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', 'left' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'space force approves launch of nasas megarocket but bad weather looms' )
				.setTargeting( 'article-tags',[ 'artemisprogram', 'humanspaceflight', 'johnblevins', 'kennedyspacecenter', 'lunarorbitalplatform gateway', 'nasa', 'nationalregisterofhistoricplacesinbrevardcounty2cflorida', 'orion', 'orionprogram', 'spaceflight', 'spacelaunchsystem', 'spaceshuttleprogram', 'tomwhitmeyer', 'vehicleassemblybuilding' ] )
				.setTargeting( 'sec', 'science' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'artemisprogram', 'humanspaceflight', 'johnblevins', 'kennedyspacecenter', 'lunarorbitalplatform gateway', 'nasa', 'nationalregisterofhistoricplacesinbrevardcounty2cflorida', 'orion', 'orionprogram', 'spaceflight', 'spacelaunchsystem', 'spaceshuttleprogram', 'tomwhitmeyer', 'vehicleassemblybuilding' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'science' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_left_skyscraper', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_left_skyscraper', defineSlot, 1 );
	} );
</script>

<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [1400,300],[160,600] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/gizmodo21/science', [160,600], 'ad-slot_1_right_skyscraper' )
				.setTargeting( 'location', 'skyscraper' )
				.setTargeting( 'site', 'gizmodo' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', 'right' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'space force approves launch of nasas megarocket but bad weather looms' )
				.setTargeting( 'article-tags',[ 'artemisprogram', 'humanspaceflight', 'johnblevins', 'kennedyspacecenter', 'lunarorbitalplatform gateway', 'nasa', 'nationalregisterofhistoricplacesinbrevardcounty2cflorida', 'orion', 'orionprogram', 'spaceflight', 'spacelaunchsystem', 'spaceshuttleprogram', 'tomwhitmeyer', 'vehicleassemblybuilding' ] )
				.setTargeting( 'sec', 'science' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'artemisprogram', 'humanspaceflight', 'johnblevins', 'kennedyspacecenter', 'lunarorbitalplatform gateway', 'nasa', 'nationalregisterofhistoricplacesinbrevardcounty2cflorida', 'orion', 'orionprogram', 'spaceflight', 'spacelaunchsystem', 'spaceshuttleprogram', 'tomwhitmeyer', 'vehicleassemblybuilding' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'science' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_right_skyscraper', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_right_skyscraper', defineSlot, 1 );
	} );
</script>

<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [768,300],[300,250] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/gizmodo21/science', [300,250], 'ad-slot_1_1_mrec-sidebar' )
				.setTargeting( 'location', 'mrec' )
				.setTargeting( 'site', 'gizmodo' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '1' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'space force approves launch of nasas megarocket but bad weather looms' )
				.setTargeting( 'article-tags',[ 'artemisprogram', 'humanspaceflight', 'johnblevins', 'kennedyspacecenter', 'lunarorbitalplatform gateway', 'nasa', 'nationalregisterofhistoricplacesinbrevardcounty2cflorida', 'orion', 'orionprogram', 'spaceflight', 'spacelaunchsystem', 'spaceshuttleprogram', 'tomwhitmeyer', 'vehicleassemblybuilding' ] )
				.setTargeting( 'sec', 'science' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'artemisprogram', 'humanspaceflight', 'johnblevins', 'kennedyspacecenter', 'lunarorbitalplatform gateway', 'nasa', 'nationalregisterofhistoricplacesinbrevardcounty2cflorida', 'orion', 'orionprogram', 'spaceflight', 'spacelaunchsystem', 'spaceshuttleprogram', 'tomwhitmeyer', 'vehicleassemblybuilding' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'science' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_1_mrec-sidebar', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_1_mrec-sidebar', defineSlot, 1 );
	} );
</script>

<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [1024,300],[] )
				.addSize( [768,300],[300,250] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/gizmodo21/science', [300,250], 'ad-slot_1_2_mrec-sidebar-mid' )
				.setTargeting( 'location', 'mrec' )
				.setTargeting( 'site', 'gizmodo' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '2' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'space force approves launch of nasas megarocket but bad weather looms' )
				.setTargeting( 'article-tags',[ 'artemisprogram', 'humanspaceflight', 'johnblevins', 'kennedyspacecenter', 'lunarorbitalplatform gateway', 'nasa', 'nationalregisterofhistoricplacesinbrevardcounty2cflorida', 'orion', 'orionprogram', 'spaceflight', 'spacelaunchsystem', 'spaceshuttleprogram', 'tomwhitmeyer', 'vehicleassemblybuilding' ] )
				.setTargeting( 'sec', 'science' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'artemisprogram', 'humanspaceflight', 'johnblevins', 'kennedyspacecenter', 'lunarorbitalplatform gateway', 'nasa', 'nationalregisterofhistoricplacesinbrevardcounty2cflorida', 'orion', 'orionprogram', 'spaceflight', 'spacelaunchsystem', 'spaceshuttleprogram', 'tomwhitmeyer', 'vehicleassemblybuilding' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'science' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_2_mrec-sidebar-mid', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_2_mrec-sidebar-mid', defineSlot, 1 );
	} );
</script>

<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [1024,300],[300,600] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/gizmodo21/science', [300,600], 'ad-slot_1_2_hpu-sidebar-wide' )
				.setTargeting( 'location', 'hpu' )
				.setTargeting( 'site', 'gizmodo' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '2' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'space force approves launch of nasas megarocket but bad weather looms' )
				.setTargeting( 'article-tags',[ 'artemisprogram', 'humanspaceflight', 'johnblevins', 'kennedyspacecenter', 'lunarorbitalplatform gateway', 'nasa', 'nationalregisterofhistoricplacesinbrevardcounty2cflorida', 'orion', 'orionprogram', 'spaceflight', 'spacelaunchsystem', 'spaceshuttleprogram', 'tomwhitmeyer', 'vehicleassemblybuilding' ] )
				.setTargeting( 'sec', 'science' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'artemisprogram', 'humanspaceflight', 'johnblevins', 'kennedyspacecenter', 'lunarorbitalplatform gateway', 'nasa', 'nationalregisterofhistoricplacesinbrevardcounty2cflorida', 'orion', 'orionprogram', 'spaceflight', 'spacelaunchsystem', 'spaceshuttleprogram', 'tomwhitmeyer', 'vehicleassemblybuilding' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'science' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_2_hpu-sidebar-wide', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_2_hpu-sidebar-wide', defineSlot, 1 );
	} );
</script>

<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [768,300],[] )
				.addSize( [250,300],[300,250] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/gizmodo21/science', [300,250], 'ad-slot_1_1_mrec-mobile' )
				.setTargeting( 'location', 'mrec' )
				.setTargeting( 'site', 'gizmodo' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '1' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'space force approves launch of nasas megarocket but bad weather looms' )
				.setTargeting( 'article-tags',[ 'artemisprogram', 'humanspaceflight', 'johnblevins', 'kennedyspacecenter', 'lunarorbitalplatform gateway', 'nasa', 'nationalregisterofhistoricplacesinbrevardcounty2cflorida', 'orion', 'orionprogram', 'spaceflight', 'spacelaunchsystem', 'spaceshuttleprogram', 'tomwhitmeyer', 'vehicleassemblybuilding' ] )
				.setTargeting( 'sec', 'science' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'artemisprogram', 'humanspaceflight', 'johnblevins', 'kennedyspacecenter', 'lunarorbitalplatform gateway', 'nasa', 'nationalregisterofhistoricplacesinbrevardcounty2cflorida', 'orion', 'orionprogram', 'spaceflight', 'spacelaunchsystem', 'spaceshuttleprogram', 'tomwhitmeyer', 'vehicleassemblybuilding' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'science' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_1_mrec-mobile', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_1_mrec-mobile', defineSlot, 1 );
	} );
</script>

<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [768,300],[] )
				.addSize( [250,300],[[300,600],[300,250]] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/gizmodo21/science', [[300,600],[300,250]], 'ad-slot_1_1_hpu-mrec-mobile' )
				.setTargeting( 'location', 'hpu-mrec-mobile' )
				.setTargeting( 'site', 'gizmodo' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '1' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'space force approves launch of nasas megarocket but bad weather looms' )
				.setTargeting( 'article-tags',[ 'artemisprogram', 'humanspaceflight', 'johnblevins', 'kennedyspacecenter', 'lunarorbitalplatform gateway', 'nasa', 'nationalregisterofhistoricplacesinbrevardcounty2cflorida', 'orion', 'orionprogram', 'spaceflight', 'spacelaunchsystem', 'spaceshuttleprogram', 'tomwhitmeyer', 'vehicleassemblybuilding' ] )
				.setTargeting( 'sec', 'science' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'artemisprogram', 'humanspaceflight', 'johnblevins', 'kennedyspacecenter', 'lunarorbitalplatform gateway', 'nasa', 'nationalregisterofhistoricplacesinbrevardcounty2cflorida', 'orion', 'orionprogram', 'spaceflight', 'spacelaunchsystem', 'spaceshuttleprogram', 'tomwhitmeyer', 'vehicleassemblybuilding' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'science' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_1_hpu-mrec-mobile', adSlot, 1 );

							window.adTech.bonzaiAddEvents( 'ad-slot_1_1_hpu-mrec-mobile', 'destroy' );
			} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_1_hpu-mrec-mobile', defineSlot, 1 );
	} );
</script>

<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [768,300],[] )
				.addSize( [250,300],[300,250] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/gizmodo21/science', [300,250], 'ad-slot_1_2_mrec-mobile' )
				.setTargeting( 'location', 'mrec' )
				.setTargeting( 'site', 'gizmodo' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '2' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'space force approves launch of nasas megarocket but bad weather looms' )
				.setTargeting( 'article-tags',[ 'artemisprogram', 'humanspaceflight', 'johnblevins', 'kennedyspacecenter', 'lunarorbitalplatform gateway', 'nasa', 'nationalregisterofhistoricplacesinbrevardcounty2cflorida', 'orion', 'orionprogram', 'spaceflight', 'spacelaunchsystem', 'spaceshuttleprogram', 'tomwhitmeyer', 'vehicleassemblybuilding' ] )
				.setTargeting( 'sec', 'science' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'artemisprogram', 'humanspaceflight', 'johnblevins', 'kennedyspacecenter', 'lunarorbitalplatform gateway', 'nasa', 'nationalregisterofhistoricplacesinbrevardcounty2cflorida', 'orion', 'orionprogram', 'spaceflight', 'spacelaunchsystem', 'spaceshuttleprogram', 'tomwhitmeyer', 'vehicleassemblybuilding' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'science' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_2_mrec-mobile', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_2_mrec-mobile', defineSlot, 1 );
	} );
</script>

<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [768,300],[] )
				.addSize( [250,300],[320,50] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/gizmodo21/science', [320,50], 'ad-slot_1_1_banner-mobile' )
				.setTargeting( 'location', 'banner' )
				.setTargeting( 'site', 'gizmodo' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '1' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'space force approves launch of nasas megarocket but bad weather looms' )
				.setTargeting( 'article-tags',[ 'artemisprogram', 'humanspaceflight', 'johnblevins', 'kennedyspacecenter', 'lunarorbitalplatform gateway', 'nasa', 'nationalregisterofhistoricplacesinbrevardcounty2cflorida', 'orion', 'orionprogram', 'spaceflight', 'spacelaunchsystem', 'spaceshuttleprogram', 'tomwhitmeyer', 'vehicleassemblybuilding' ] )
				.setTargeting( 'sec', 'science' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'artemisprogram', 'humanspaceflight', 'johnblevins', 'kennedyspacecenter', 'lunarorbitalplatform gateway', 'nasa', 'nationalregisterofhistoricplacesinbrevardcounty2cflorida', 'orion', 'orionprogram', 'spaceflight', 'spacelaunchsystem', 'spaceshuttleprogram', 'tomwhitmeyer', 'vehicleassemblybuilding' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'science' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_1_banner-mobile', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_1_banner-mobile', defineSlot, 1 );
	} );
</script>

<script type="text/javascript">
	window.adTech.cmd.push( function() {
		window.googletag.cmd.push( function() {
			window.adTech.moatSetTargetingForAllSlots();
			window.googletag.enableServices();
		} );
	} );
</script>
<div id="ad-slot_1_top_wrapper_banner" class="ad-slot-wrapper-content-spacing ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-banner ad-slot-wrapper-banner-top ad-slot-centered" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
	<div id="ad-slot_1_top_banner" class="ad-slot ad-slot-banner tablet-up ad-slot-googletag ad-slot-defined ad-slot-banner-top ad-slot-centered" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
			<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_top_banner' ] );
			} );
		</script>
	</div>
<div id="ad-slot_1_wrapper_fireplace" class="ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-fireplace" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
	<div id="ad-slot_1_fireplace" class="ad-slot ad-slot-fireplace ad-slot-googletag ad-slot-defined" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
			<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_fireplace' ] );
			} );
		</script>
	</div>
			<script>
				var fireplace1 = document.getElementById( 'ad-slot_1_fireplace' );
				if ( fireplace1 ) {
					fireplace1.addEventListener( 'slotRenderEnded', function( e ) {
						if ( e.detail && e.detail.adEvent && ! e.detail.adEvent.isEmpty ) {
							var contentSection1 = document.getElementById( 'content_section_1' );
							contentSection1.classList.add( 'has-fireplace-ad' );
						}
					} );
					fireplace1.addEventListener( 'slotDestroyed', function( e ) {
						if ( e.detail ) {
							var fireplaceElement = document.getElementById( 'fireplace-click-' + 1 ),
								contentSection1 = document.getElementById( 'content_section_1' );
							if ( fireplaceElement ) {
								fireplaceElement.parentNode.removeChild( fireplaceElement );
							}
							if ( contentSection1 ) {
								contentSection1.style.background = 'none';
								contentSection1.classList.remove( 'has-fireplace-ad' );
							}
						}
					} );
				}
			</script>
			<div id="ad-slot_1_left_wrapper_skyscraper" class="sticky-ctn large-only ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-skyscraper ad-slot-wrapper-skyscraper-left" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
	<div id="ad-slot_1_left_skyscraper" class="ad-slot ad-slot-skyscraper sticky-item sticky-top large-only ad-slot-googletag ad-slot-defined ad-slot-skyscraper-left" data-sticky-position="top" data-sticky-offset="0" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
			<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_left_skyscraper' ] );
			} );
		</script>
	</div>
<div id="ad-slot_1_right_wrapper_skyscraper" class="sticky-ctn large-only ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-skyscraper ad-slot-wrapper-skyscraper-right" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
	<div id="ad-slot_1_right_skyscraper" class="ad-slot ad-slot-skyscraper sticky-item sticky-top large-only ad-slot-googletag ad-slot-defined ad-slot-skyscraper-right" data-sticky-position="top" data-sticky-offset="0" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
			<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_right_skyscraper' ] );
			} );
		</script>
	</div>

		<main id="main" class="site-main site-main--cntr">

			<div class="cntr cntr--flex cntr--top-bottom-pad cntr--mobile-no-pad single-main-content">

									<!--Sidebar-->
					<div class="col aside">
						
<aside id="default_category_sidebar_1" class="widget-area sticky-ctn-bottom">
	<div class="sticky-item" data-sticky-position="bottom" data-sticky-offset="0">
		<div class="widget gmg-subscribe-widget">
	<form action="https://www.gizmodo.com.au/newsletter/sign-up/" method="post" class="gmg-subscribe-widget__form">
		<div class="gmg-subscribe-widget__wrap">
			<h4 class="gmg-subscribe-widget__title">Want Gizmodo's email newsletter?</h4>
			<div class="gmg-subscribe-widget__cta">
				<label class="gmg-subscribe-widget__field">
					<input type="email" placeholder="Enter your email address" name="user_email"
						class="gmg-subscribe-widget__text-input">
				</label>
				<button id="js-gmg-subscribe-widget-submit" class="gmg-subscribe-widget_button">Subscribe
				</button>
			</div>
			<div class="gmg-subscribe-widget__checkbox-wrap">
				<input type="hidden" name="reg_newsletter[gizmodo]" value="gizmodo">
				<input type="hidden" name="redirect_to" value="https://www.gizmodo.com.au/2022/09/space-force-approves-launch-of-nasas-megarocket-but-bad-weather-looms/">
				<input type="checkbox" value="partners" id="reg_newsletter" name="reg_newsletter[partners]"
					class="gmg-subscribe-widget__checkbox">
				<label for="reg_newsletter" class="gmg-subscribe-widget__checkbox-label">Alert me about competitions &
					deals</label>
			</div>
		</div>
	</form>
</div>

<div class="widget gmg-follow-us-widget">
	<h4 class="gmg-follow-us-widget__title">Follow us, subscribe and get in touch</h4>
	
<div class="gmg-social-rss-list">
	<nav class="social-rss-nav">
		<ul><li id="menu-item-1217629" class="email menu-item menu-item-type-post_type menu-item-object-page menu-item-1217629"><a rel="nofollow" href="https://www.gizmodo.com.au/contact/">Contact Gizmodo Australia</a></li>
<li id="menu-item-1217633" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-1217633"><a target="_blank" rel="nofollow" href="https://www.facebook.com/GizmodoAustralia/">Facebook</a></li>
<li id="menu-item-1217632" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-1217632"><a target="_blank" rel="nofollow" href="https://twitter.com/GizmodoAU">Twitter</a></li>
<li id="menu-item-1217630" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-1217630"><a target="_blank" rel="nofollow" href="https://www.instagram.com/gizmodoau/?hl=en">Instagram</a></li>
<li id="menu-item-1217631" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-1217631"><a target="_blank" rel="nofollow" href="https://www.youtube.com/user/gizmodoAU">Youtube</a></li>
<li id="menu-item-1217634" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-1217634"><a target="_blank" rel="nofollow" href="https://www.gizmodo.com.au/feed/">RSS</a></li>
</ul>	</nav>
</div>


</div>
<!-- /fragment output (key=recent-posts-widget-widget_recent_posts_widget-4, ttl=120s) -->
	<div class="widget widget-with-images">

		
		<h2 class="widget-title">Recent Posts</h2>

			
			<div class="widget-with-images__container">

				
					<a class="image-thumbnail" href="https://www.gizmodo.com.au/2022/09/the-cias-new-podcast-is-propaganda-that-aims-to-whitewash-the-agencys-dark-history/">
								<div class="entry-thumbnail image has-caption">

			
				<div class="entry-thumbnail__image sidebar-small">
					<div class="entry-thumbnail__image-placeholder-ctn">
						<span class="entry-thumbnail__image-placeholder"></span>
					</div>
					<div class="entry-thumbnail__image-ctn">
						<img width="240" height="135" src="https://www.gizmodo.com.au/wp-content/uploads/sites/2/2022/09/24/5778db948a8a662e36f17f7f6abd60ea.jpg?quality=80&resize=240,135" srcset="https://www.gizmodo.com.au/wp-content/uploads/sites/2/2022/09/24/5778db948a8a662e36f17f7f6abd60ea.jpg?quality=80&resize=240,135 240w" sizes="240px" loading="lazy" class="attachment-image attachment-id-1820785" alt="The CIA’s New Podcast Is Propaganda That Aims to ‘Whitewash’ the Agency’s Dark History" data-image-config-handle="sidebar-small" data-image-cache-status="cached" data-image-provider="vip"/>					</div>
				</div>
									<small>What can an agency famous for keeping secrets even say on a podcast? (Photo: Olivier Doulier - Pool, Getty Images)</small>
				
			
		</div>
						</a>

				
				<div class="content-wrapper has-thumbnail">
										<a href="https://www.gizmodo.com.au/2022/09/the-cias-new-podcast-is-propaganda-that-aims-to-whitewash-the-agencys-dark-history/">
						<h5 class="title">The CIA’s New Podcast Is Propaganda That Aims to ‘Whitewash’ the...</h5>
					</a>
				</div>

			</div>

			
			<div class="widget-with-images__container">

				
					<a class="image-thumbnail" href="https://www.gizmodo.com.au/2022/09/space-force-approves-launch-of-nasas-megarocket-but-bad-weather-looms/">
								<div class="entry-thumbnail image has-caption">

			
				<div class="entry-thumbnail__image sidebar-small">
					<div class="entry-thumbnail__image-placeholder-ctn">
						<span class="entry-thumbnail__image-placeholder"></span>
					</div>
					<div class="entry-thumbnail__image-ctn">
						<img width="240" height="135" src="https://www.gizmodo.com.au/wp-content/uploads/sites/2/2022/09/24/1ee2885dc49a67796dab46a75761be81.jpg?quality=80&resize=240,135" srcset="https://www.gizmodo.com.au/wp-content/uploads/sites/2/2022/09/24/1ee2885dc49a67796dab46a75761be81.jpg?quality=80&resize=240,135 240w" sizes="240px" loading="lazy" class="attachment-image attachment-id-1820781" alt="Space Force Approves Launch of NASA’s Megarocket, but Bad Weather Looms" data-image-config-handle="sidebar-small" data-image-cache-status="cached" data-image-provider="vip"/>					</div>
				</div>
									<small>SLS at the launch pad in Florida.  (Photo: NASA)</small>
				
			
		</div>
						</a>

				
				<div class="content-wrapper has-thumbnail">
										<a href="https://www.gizmodo.com.au/2022/09/space-force-approves-launch-of-nasas-megarocket-but-bad-weather-looms/">
						<h5 class="title">Space Force Approves Launch of NASA’s Megarocket, but Bad Weather Looms</h5>
					</a>
				</div>

			</div>

			
			<div class="widget-with-images__container">

				
					<a class="image-thumbnail" href="https://www.gizmodo.com.au/2022/09/on-rings-of-power-the-night-is-darkest-before-the-dawn/">
								<div class="entry-thumbnail image has-caption">

			
				<div class="entry-thumbnail__image sidebar-small">
					<div class="entry-thumbnail__image-placeholder-ctn">
						<span class="entry-thumbnail__image-placeholder"></span>
					</div>
					<div class="entry-thumbnail__image-ctn">
						<img width="240" height="135" src="https://www.gizmodo.com.au/wp-content/uploads/sites/2/2022/09/24/fabe2c45b818a58830b22ad5d8df8610.png?quality=80&resize=240,135" srcset="https://www.gizmodo.com.au/wp-content/uploads/sites/2/2022/09/24/fabe2c45b818a58830b22ad5d8df8610.png?quality=80&resize=240,135 240w" sizes="240px" loading="lazy" class="attachment-image attachment-id-1820774" alt="On Rings of Power, the Night Is Darkest Before the Dawn" data-image-config-handle="sidebar-small" data-image-cache-status="cached" data-image-provider="vip"/>					</div>
				</div>
									<small>Image: Amazon</small>
				
			
		</div>
						</a>

				
				<div class="content-wrapper has-thumbnail">
										<a href="https://www.gizmodo.com.au/2022/09/on-rings-of-power-the-night-is-darkest-before-the-dawn/">
						<h5 class="title">On Rings of Power, the Night Is Darkest Before the Dawn</h5>
					</a>
				</div>

			</div>

			
			<div class="widget-with-images__container">

				
					<a class="image-thumbnail" href="https://www.gizmodo.com.au/2022/09/a-cancer-fighting-version-of-herpes-shows-promise-in-early-human-trial/">
								<div class="entry-thumbnail image has-caption">

			
				<div class="entry-thumbnail__image sidebar-small">
					<div class="entry-thumbnail__image-placeholder-ctn">
						<span class="entry-thumbnail__image-placeholder"></span>
					</div>
					<div class="entry-thumbnail__image-ctn">
						<img width="240" height="135" src="https://www.gizmodo.com.au/wp-content/uploads/sites/2/2022/09/24/1b14f26d5f1484cb6ba05c33e3db9ea3.jpg?quality=80&resize=240,135" srcset="https://www.gizmodo.com.au/wp-content/uploads/sites/2/2022/09/24/1b14f26d5f1484cb6ba05c33e3db9ea3.jpg?quality=80&resize=240,135 240w" sizes="240px" loading="lazy" class="attachment-image attachment-id-1820765" alt="A Cancer-Fighting Version of Herpes Shows Promise in Early Human Trial" data-image-config-handle="sidebar-small" data-image-cache-status="cached" data-image-provider="vip"/>					</div>
				</div>
									<small>A illustration of a herpes simplex virus.  (Illustration: Shutterstock, Shutterstock)</small>
				
			
		</div>
						</a>

				
				<div class="content-wrapper has-thumbnail">
										<a href="https://www.gizmodo.com.au/2022/09/a-cancer-fighting-version-of-herpes-shows-promise-in-early-human-trial/">
						<h5 class="title">A Cancer-Fighting Version of Herpes Shows Promise in Early Human Trial</h5>
					</a>
				</div>

			</div>

			
			<div class="widget-with-images__container">

				
					<a class="image-thumbnail" href="https://www.gizmodo.com.au/2022/09/after-getting-blocked-in-iran-signal-wants-you-to-help-bypass-nations-restrictions/">
								<div class="entry-thumbnail image has-caption">

			
				<div class="entry-thumbnail__image sidebar-small">
					<div class="entry-thumbnail__image-placeholder-ctn">
						<span class="entry-thumbnail__image-placeholder"></span>
					</div>
					<div class="entry-thumbnail__image-ctn">
						<img width="240" height="135" src="https://www.gizmodo.com.au/wp-content/uploads/sites/2/2022/09/24/ca2ae320430f9c83bd32e312c7318824.jpg?quality=80&resize=240,135" srcset="https://www.gizmodo.com.au/wp-content/uploads/sites/2/2022/09/24/ca2ae320430f9c83bd32e312c7318824.jpg?quality=80&resize=240,135 240w" sizes="240px" loading="lazy" class="attachment-image attachment-id-1820768" alt="After Getting Blocked in Iran, Signal Wants You to Help Bypass Nation’s Restrictions" data-image-config-handle="sidebar-small" data-image-cache-status="cached" data-image-provider="vip"/>					</div>
				</div>
									<small>Photo: Edward Smith, Getty Images</small>
				
			
		</div>
						</a>

				
				<div class="content-wrapper has-thumbnail">
										<a href="https://www.gizmodo.com.au/2022/09/after-getting-blocked-in-iran-signal-wants-you-to-help-bypass-nations-restrictions/">
						<h5 class="title">After Getting Blocked in Iran, Signal Wants You to Help Bypass...</h5>
					</a>
				</div>

			</div>

			
			
		
	</div>

<!-- fragment output (key=recent-posts-widget-widget_recent_posts_widget-4) -->			<div class="widget ad-tech-widget">
				<div id="ad-slot_1_1_wrapper_mrec-sidebar" class="ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-mrec-sidebar ad-slot-wrapper-mrec-sidebar-1" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
	<div id="ad-slot_1_1_mrec-sidebar" class="ad-slot ad-slot-mrec ad-slot-sidebar tablet-up ad-slot-googletag ad-slot-defined ad-slot-mrec-sidebar ad-slot-mrec-sidebar-1" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
			<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_1_mrec-sidebar' ] );
			} );
		</script>
	</div>
			</div>
			<!-- /fragment output (key=articles-for-tag-widget-widget_articles_for_tag_widget-5, ttl=120s) -->
	<div class="widget widget-with-images">

		
			<h2 class="widget-title">Deals</h2>

			
				<div class="widget-with-images__container-hero">

					
						<a href="https://www.gizmodo.com.au/2022/09/todays-best-australian-tech-deals/">
									<div class="entry-thumbnail image has-caption">

			
				<div class="entry-thumbnail__image sidebar-medium">
					<div class="entry-thumbnail__image-placeholder-ctn">
						<span class="entry-thumbnail__image-placeholder"></span>
					</div>
					<div class="entry-thumbnail__image-ctn">
						<img width="320" height="180" src="https://www.gizmodo.com.au/wp-content/uploads/sites/2/2022/09/23/v12-detect.jpeg?quality=80&resize=320,180" srcset="https://www.gizmodo.com.au/wp-content/uploads/sites/2/2022/09/23/v12-detect.jpeg?quality=80&resize=320,180 320w" sizes="320px" loading="lazy" class="attachment-image attachment-id-1820569" alt="Today’s Best Australian Tech Deals" data-image-config-handle="sidebar-medium" data-image-cache-status="cached" data-image-provider="vip"/>					</div>
				</div>
									<small>Image: Dyson</small>
				
			
		</div>
							</a>
						<a href="https://www.gizmodo.com.au/2022/09/todays-best-australian-tech-deals/"><h4 class="title">Today’s Best Australian Tech Deals</h4></a>
					
				</div>

			
				<div class="widget-with-images__container">

					
						
							<a class="image-thumbnail" href="https://www.gizmodo.com.au/2022/09/dyson-stick-vacuum-cleaner-sale/">
										<div class="entry-thumbnail image has-caption">

			
				<div class="entry-thumbnail__image sidebar-small">
					<div class="entry-thumbnail__image-placeholder-ctn">
						<span class="entry-thumbnail__image-placeholder"></span>
					</div>
					<div class="entry-thumbnail__image-ctn">
						<img width="240" height="135" src="https://www.gizmodo.com.au/wp-content/uploads/sites/2/2022/09/21/Dyson-V15-Detect-Absolute-2.jpeg?quality=80&resize=240,135" srcset="https://www.gizmodo.com.au/wp-content/uploads/sites/2/2022/09/21/Dyson-V15-Detect-Absolute-2.jpeg?quality=80&resize=240,135 240w" sizes="240px" loading="lazy" class="attachment-image attachment-id-1820106" alt="Saving $300 While These Dyson Vacuums Are on Sale Doesn’t Suck" data-image-config-handle="sidebar-small" data-image-cache-status="cached" data-image-provider="vip"/>					</div>
				</div>
									<small>Image: Dyson</small>
				
			
		</div>
								</a>

												<div class="content-wrapper has-thumbnail">
														<a href="https://www.gizmodo.com.au/2022/09/dyson-stick-vacuum-cleaner-sale/">
								<h5 class="title">Saving $300 While These Dyson Vacuums Are on Sale Doesn’t Suck</h5>
							</a>
						</div>

					
				</div>

			
				<div class="widget-with-images__container">

					
						
							<a class="image-thumbnail" href="https://www.gizmodo.com.au/2022/09/pc-laptop-ebay-deals-australia/">
										<div class="entry-thumbnail image has-caption">

			
				<div class="entry-thumbnail__image sidebar-small">
					<div class="entry-thumbnail__image-placeholder-ctn">
						<span class="entry-thumbnail__image-placeholder"></span>
					</div>
					<div class="entry-thumbnail__image-ctn">
						<img width="240" height="135" src="https://www.gizmodo.com.au/wp-content/uploads/sites/2/2022/09/20/desktop-aw-aurora-r14-vmr-x-amd-pdp-mod-3.png?quality=80&resize=240,135" srcset="https://www.gizmodo.com.au/wp-content/uploads/sites/2/2022/09/20/desktop-aw-aurora-r14-vmr-x-amd-pdp-mod-3.png?quality=80&resize=240,135 240w" sizes="240px" loading="lazy" class="attachment-image attachment-id-1819674" alt="This Week’s Best eBay PC Deals, Including $400 off a Alienware Aurora R14 Gaming Desktop" data-image-config-handle="sidebar-small" data-image-cache-status="cached" data-image-provider="vip"/>					</div>
				</div>
									<small>Image: Dell</small>
				
			
		</div>
								</a>

												<div class="content-wrapper has-thumbnail">
														<a href="https://www.gizmodo.com.au/2022/09/pc-laptop-ebay-deals-australia/">
								<h5 class="title">This Week’s Best eBay PC Deals, Including $400 off a Alienware...</h5>
							</a>
						</div>

					
				</div>

			
				<div class="widget-with-images__container">

					
						
							<a class="image-thumbnail" href="https://www.gizmodo.com.au/2022/09/nbn-plans-under-60/">
										<div class="entry-thumbnail image has-caption">

			
				<div class="entry-thumbnail__image sidebar-small">
					<div class="entry-thumbnail__image-placeholder-ctn">
						<span class="entry-thumbnail__image-placeholder"></span>
					</div>
					<div class="entry-thumbnail__image-ctn">
						<img width="240" height="135" src="https://www.gizmodo.com.au/wp-content/uploads/sites/2/2022/04/04/matrix.jpeg?quality=80&resize=240,135" srcset="https://www.gizmodo.com.au/wp-content/uploads/sites/2/2022/04/04/matrix.jpeg?quality=80&resize=240,135 240w" sizes="240px" loading="lazy" class="attachment-image attachment-id-1775318" alt="These Are the Best NBN Plans Under $60" data-image-config-handle="sidebar-small" data-image-cache-status="cached" data-image-provider="vip"/>					</div>
				</div>
									<small>Image: Warner Bros.</small>
				
			
		</div>
								</a>

												<div class="content-wrapper has-thumbnail">
														<a href="https://www.gizmodo.com.au/2022/09/nbn-plans-under-60/">
								<h5 class="title">These Are the Best NBN Plans Under $60</h5>
							</a>
						</div>

					
				</div>

			
				<div class="widget-with-images__container">

					
						
							<a class="image-thumbnail" href="https://www.gizmodo.com.au/2022/09/razer-cheap-deals/">
										<div class="entry-thumbnail image has-caption">

			
				<div class="entry-thumbnail__image sidebar-small">
					<div class="entry-thumbnail__image-placeholder-ctn">
						<span class="entry-thumbnail__image-placeholder"></span>
					</div>
					<div class="entry-thumbnail__image-ctn">
						<img width="240" height="135" src="https://www.gizmodo.com.au/wp-content/uploads/sites/2/2022/09/16/razer-desktop-keyboard.jpeg?quality=80&resize=240,135" srcset="https://www.gizmodo.com.au/wp-content/uploads/sites/2/2022/09/16/razer-desktop-keyboard.jpeg?quality=80&resize=240,135 240w" sizes="240px" loading="lazy" class="attachment-image attachment-id-1819074" alt="A Rainbow of Razer Accessories Have Had Their Prices Slashed" data-image-config-handle="sidebar-small" data-image-cache-status="cached" data-image-provider="vip"/>					</div>
				</div>
									<small>Image: Razer</small>
				
			
		</div>
								</a>

												<div class="content-wrapper has-thumbnail">
														<a href="https://www.gizmodo.com.au/2022/09/razer-cheap-deals/">
								<h5 class="title">A Rainbow of Razer Accessories Have Had Their Prices Slashed</h5>
							</a>
						</div>

					
				</div>

			
			
		
	</div>

<!-- fragment output (key=articles-for-tag-widget-widget_articles_for_tag_widget-5) -->		<div class="widget ad-tech-widget">
							<h2 class="widget-title">Sponsored Articles</h2>
						<div id="ad-slot_1_1_outbrain-wrapper_single-sidebar" class="ad-slot-wrapper-outbrain ad-slot-wrapper ad-slot-wrapper-single-sidebar ad-slot-wrapper-single-sidebar-1" data-section-index="1">
	<div id="ad-slot_1_1_single-sidebar" class="OUTBRAIN ad-slot-outbrain ad-slot ad-slot-single-sidebar ad-slot-single-sidebar-1" data-widget-id="SB_2" data-src="https://www.gizmodo.com.au/2022/09/space-force-approves-launch-of-nasas-megarocket-but-bad-weather-looms/" data-section-index="1"></div>
	<script type="text/javascript">
		if ( 'undefined' !== typeof window.OBR &&
			'undefined' !== typeof window.OBR.extern ) {
			window.OBR.extern.researchWidget();
		}
	</script>
</div>
		</div>
					<div class="widget ad-tech-widget">
				<div id="ad-slot_1_2_wrapper_mrec-sidebar-mid" class="ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-mrec-sidebar-mid ad-slot-wrapper-mrec-sidebar-mid-2" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
	<div id="ad-slot_1_2_mrec-sidebar-mid" class="ad-slot ad-slot-mrec ad-slot-sidebar tablet-only ad-slot-googletag ad-slot-defined ad-slot-mrec-sidebar-mid ad-slot-mrec-sidebar-mid-2" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
			<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_2_mrec-sidebar-mid' ] );
			} );
		</script>
	</div>
			</div>
						<div class="widget ad-tech-widget">
				<div id="ad-slot_1_2_wrapper_hpu-sidebar-wide" class="ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-hpu-sidebar-wide ad-slot-wrapper-hpu-sidebar-wide-2" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
	<div id="ad-slot_1_2_hpu-sidebar-wide" class="ad-slot ad-slot-hpu ad-slot-sidebar wide-up ad-slot-googletag ad-slot-defined ad-slot-hpu-sidebar-wide ad-slot-hpu-sidebar-wide-2" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
			<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_2_hpu-sidebar-wide' ] );
			} );
		</script>
	</div>
			</div>
				</div>
</aside>
					</div>
				
				<!--Content-->
				<div class="col site-content">
					
<article id="post-1820783"
	class="post-1820783 post type-post status-publish format-image has-post-thumbnail hentry category-science tag-artemisprogram tag-humanspaceflight tag-johnblevins tag-kennedyspacecenter tag-lunarorbitalplatform-gateway tag-nasa tag-nationalregisterofhistoricplacesinbrevardcounty2cflorida tag-orion tag-orionprogram tag-spaceflight tag-spacelaunchsystem tag-spaceshuttleprogram tag-tomwhitmeyer tag-vehicleassemblybuilding post_format-post-format-image"		data-article-id="1820783"
	data-article-title="Space Force Approves Launch of NASA’s Megarocket, but Bad Weather Looms"
	data-article-published-date="2022-09-24"
	data-article-permalink="https://www.gizmodo.com.au/2022/09/space-force-approves-launch-of-nasas-megarocket-but-bad-weather-looms/"
>
	<div class="entry-title">
		<h1>Space Force Approves Launch of NASA’s Megarocket, but Bad Weather Looms</h1>	</div>
	<div class="entry-share-icons">
		<div class="social-share-list">
			<span>Share</span>
			
<nav class="social-media-nav">
	<ul>
		<li>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.gizmodo.com.au/2022/09/space-force-approves-launch-of-nasas-megarocket-but-bad-weather-looms/"
				onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')" rel="nofollow" class="social-share-facebook">
				<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg>			</a>
		</li>
		<li>
			<a href="http://twitter.com/share?text=Space Force Approves Launch of NASA’s Megarocket, but Bad Weather Looms&url=https://www.gizmodo.com.au/2022/09/space-force-approves-launch-of-nasas-megarocket-but-bad-weather-looms/"
				onclick="return !window.open(this.href, 'sharetwitter', 'width=640,height=580')" rel="nofollow" class="social-share-twitter">
				<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg>			</a>
		</li>
		<li class="reddit">
			<a href="http://www.reddit.com/submit?url=https://www.gizmodo.com.au/2022/09/space-force-approves-launch-of-nasas-megarocket-but-bad-weather-looms/"
				onclick="return !window.open(this.href, 'sharereddit', 'width=640,height=580')" rel="nofollow" class="social-share-reddit">
				<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m21.325 9.308c-.758 0-1.425.319-1.916.816-1.805-1.268-4.239-2.084-6.936-2.171l1.401-6.406 4.461 1.016c0 1.108.89 2.013 1.982 2.013 1.113 0 2.008-.929 2.008-2.038s-.889-2.038-2.007-2.038c-.779 0-1.451.477-1.786 1.129l-4.927-1.108c-.248-.067-.491.113-.557.365l-1.538 7.062c-2.676.113-5.084.928-6.895 2.197-.491-.518-1.184-.837-1.942-.837-2.812 0-3.733 3.829-1.158 5.138-.091.405-.132.837-.132 1.268 0 4.301 4.775 7.786 10.638 7.786 5.888 0 10.663-3.485 10.663-7.786 0-.431-.045-.883-.156-1.289 2.523-1.314 1.594-5.115-1.203-5.117zm-15.724 5.41c0-1.129.89-2.038 2.008-2.038 1.092 0 1.983.903 1.983 2.038 0 1.109-.89 2.013-1.983 2.013-1.113.005-2.008-.904-2.008-2.013zm10.839 4.798c-1.841 1.868-7.036 1.868-8.878 0-.203-.18-.203-.498 0-.703.177-.18.491-.18.668 0 1.406 1.463 6.07 1.488 7.537 0 .177-.18.491-.18.668 0 .207.206.207.524.005.703zm-.041-2.781c-1.092 0-1.982-.903-1.982-2.011 0-1.129.89-2.038 1.982-2.038 1.113 0 2.008.903 2.008 2.038-.005 1.103-.895 2.011-2.008 2.011z"/></svg>			</a>
		</li>
	</ul>
</nav>


		</div>
	</div>
	<div class="entry-post-header">
		<div class="entry-meta-data">
			<div class="author-avatar"><img class="avatar-img mr-10" src="https://www.gizmodo.com.au/wp-content/uploads/sites/2/2021/03/25/19g01ous5zg09jpg.jpg" alt="George Dvorsky" loading="lazy"/></div>			<div class="meta-data-content">
				<h3 class="author-title"><a href="https://www.gizmodo.com.au/author/georgedvorsky-usa/">George Dvorsky</a></h3>
				<div class="entry-cat-timeago">
					<span class="color-grey">Published 1 hour ago: </span>
					<span class="date-time">September 24, 2022 at 7:01 am</span>
					<span class="color-grey separator">-</span><div class="entry-tags"><span class="color-grey">Filed to:</span><a href="https://www.gizmodo.com.au/tag/artemisprogram/" class="tag tag--first">artemisprogram</a><span class="chevron-down"><img src="https://www.gizmodo.com.au/wp-content/themes/gmg/source/images/chevron-down.svg"></span><div class="post_tags"><a href="https://www.gizmodo.com.au/tag/humanspaceflight/" class="tag tag--onlist">humanspaceflight</a><span data-url="https://www.gizmodo.com.au/tag/johnblevins/" class="tag tag--onlist">johnblevins</span><a href="https://www.gizmodo.com.au/tag/kennedyspacecenter/" class="tag tag--onlist">kennedyspacecenter</a><a href="https://www.gizmodo.com.au/tag/lunarorbitalplatform-gateway/" class="tag tag--onlist">lunarorbitalplatform gateway</a><a href="https://www.gizmodo.com.au/tag/nasa/" class="tag tag--onlist">nasa</a><a href="https://www.gizmodo.com.au/tag/nationalregisterofhistoricplacesinbrevardcounty2cflorida/" class="tag tag--onlist">nationalregisterofhistoricplacesinbrevardcounty2cflorida</a><a href="https://www.gizmodo.com.au/tag/orion/" class="tag tag--onlist">orion</a><a href="https://www.gizmodo.com.au/tag/orionprogram/" class="tag tag--onlist">orionprogram</a><a href="https://www.gizmodo.com.au/tag/spaceflight/" class="tag tag--onlist">spaceflight</a><a href="https://www.gizmodo.com.au/tag/spacelaunchsystem/" class="tag tag--onlist">spacelaunchsystem</a><a href="https://www.gizmodo.com.au/tag/spaceshuttleprogram/" class="tag tag--onlist">spaceshuttleprogram</a><a href="https://www.gizmodo.com.au/tag/tomwhitmeyer/" class="tag tag--onlist">tomwhitmeyer</a><span data-url="https://www.gizmodo.com.au/tag/vehicleassemblybuilding/" class="tag tag--onlist">vehicleassemblybuilding</span></div></div>				</div>
			</div>
		</div>
	</div>

			<div class="entry-thumbnail featured-image has-caption">

			
				<div class="entry-thumbnail__featured-image single-main">
					<div class="entry-thumbnail__image-placeholder-ctn">
						<span class="entry-thumbnail__image-placeholder"></span>
					</div>
					<div class="entry-thumbnail__featured-image-ctn">
						<figure>
							<img width="720" height="405" src="https://www.gizmodo.com.au/wp-content/uploads/sites/2/2022/09/24/1ee2885dc49a67796dab46a75761be81.jpg?quality=80&resize=1280,720" srcset="https://www.gizmodo.com.au/wp-content/uploads/sites/2/2022/09/24/1ee2885dc49a67796dab46a75761be81.jpg?quality=80&resize=480,270 480w, https://www.gizmodo.com.au/wp-content/uploads/sites/2/2022/09/24/1ee2885dc49a67796dab46a75761be81.jpg?quality=80&resize=560,315 560w, https://www.gizmodo.com.au/wp-content/uploads/sites/2/2022/09/24/1ee2885dc49a67796dab46a75761be81.jpg?quality=80&resize=640,360 640w, https://www.gizmodo.com.au/wp-content/uploads/sites/2/2022/09/24/1ee2885dc49a67796dab46a75761be81.jpg?quality=80&resize=720,405 720w, https://www.gizmodo.com.au/wp-content/uploads/sites/2/2022/09/24/1ee2885dc49a67796dab46a75761be81.jpg?quality=80&resize=832,468 832w" sizes="(min-width: 1024px) 660px, (min-width: 768px) calc(100vw - 420px), calc(100vw - 30px)" loading="eager" class="attachment-image attachment-id-1820781" alt="Space Force Approves Launch of NASA’s Megarocket, but Bad Weather Looms" data-image-config-handle="single-main" data-image-cache-status="cached" data-image-provider="vip"/>															<figcaption>SLS at the launch pad in Florida.  (Photo: NASA)</figcaption>
													</figure>
					</div>
				</div>

			
		</div>
	
	<div class="entry-content">
		
<p>We’ve got some good news and some bad news. Space Force has granted NASA’s request for an extension to launch the Space Launch System (SLS) rocket — yay — but a tropical storm is brewing in the Atlantic, which could threaten its scheduled launch on Tuesday, September 27.</p><p>NASA finally got the Space Force waiver it was seeking, as John Blevins, SLS chief engineer, told reporters earlier this afternoon. The space agency can now proceed with a launch on either September 27 or October 2. This will be NASA’s third attempt to launch the rocket and the <a href="https://www.gizmodo.com.au/2022/09/artemis-1-and-the-first-launch-of-nasas-megarocket-what-to-know/">Artemis 1 mission</a>, in which an uncrewed Orion capsule will journey to the Moon and back. </p><p>But on the same day the nation’s space agency got this good news, the nation’s weather agency, NOAA, issued <a href="https://www.nhc.noaa.gov/graphics_at4.shtml?start#contents">warnings</a> about Tropical Depression Nine, which is currently brewing in the Gulf of Mexico and threatening the Florida peninsula. Tom Whitmeyer, deputy associate administrator for common exploration systems development at NASA, said they’ll make a decision about whether to postpone the launch and send the rocket back to the Vehicle Assembly Building (VAB) on Saturday morning or Saturday afternoon at the latest. </p><div id="ad-slot_1_1_wrapper_mrec-mobile" class="ad-slot-wrapper-mrec ad-slot-wrapper-content-spacing ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-mrec-mobile ad-slot-wrapper-mrec-mobile-1" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
	<div id="ad-slot_1_1_mrec-mobile" class="ad-slot ad-slot-mrec mobile-only ad-slot-googletag ad-slot-defined ad-slot-mrec-mobile ad-slot-mrec-mobile-1" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
			<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_1_mrec-mobile' ] );
			} );
		</script></div>
<div class="shortcode shortcode--image centre">
			<img width="897" height="736" src="https://www.gizmodo.com.au/wp-content/uploads/sites/2/2022/09/24/5502f03d5ae57d36af7a86a042012f9e.png?quality=80&#038;w=1280" srcset="https://www.gizmodo.com.au/wp-content/uploads/sites/2/2022/09/24/5502f03d5ae57d36af7a86a042012f9e.png?quality=80&#038;w=660 660w, https://www.gizmodo.com.au/wp-content/uploads/sites/2/2022/09/24/5502f03d5ae57d36af7a86a042012f9e.png?quality=80&#038;w=832 832w" sizes="(min-width: 768px) 660px, calc(100vw - 30px)" loading="lazy" class="attachment-image attachment-image image-shortcode attachment-id-1820782" alt="Image: NOAA" data-image-config-handle="content-default" data-image-cache-status="not-cached" data-image-provider="vip"><small>Image: NOAA</small>
						</div><p>Following the <a href="https://www.gizmodo.com.au/2022/09/how-to-watch-nasas-second-attempt-at-launching-the-artemis-1-moon-rocket/">second failed attempt to launch the Space Launch System</a> earlier this month, NASA looked to September 27 as the next possible day to send the mega Moon rocket to space. But as NASA had exceeded its permitted time allowance, and not wanting to roll the 97.84 m-tall (98-metre) rocket back to the VAB, the <a href="https://www.gizmodo.com.au/2022/09/nasa-needs-space-forces-blessing-for-late-september-launch-of-megarocket/">space agency asked the Eastern Range for an extension</a>. The Range, a branch of the U.S. Space Force, oversees launches from Kennedy Space Centre and Cape Canaveral, and NASA cannot fly without its permission. </p><p>The Eastern Range’s concern had to do with the rocket’s flight termination system batteries, which need to be tested and recharged at regular intervals. This can’t be done at the launch pad. The abort system is designed to destroy the rocket mid-flight should it suddenly veer off course and threaten populated areas. Space Force analysed the information provided to it by NASA and concluded that the rocket is safe for launch, Blevins explained. </p><div id="ad-slot_1_1_wrapper_hpu-mrec-mobile" class="ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-hpu-mrec-mobile ad-slot-wrapper-hpu-mrec-mobile-1" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
	<div id="ad-slot_1_1_hpu-mrec-mobile" class="ad-slot ad-slot-hpu-mrec ad-slot-hpu-mrec-mobile mobile-only ad-slot-googletag ad-slot-defined ad-slot-hpu-mrec-mobile-1" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
			<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_1_hpu-mrec-mobile' ] );
			} );
		</script></div>
<p>During today’s press briefing, reporters repeatedly asked NASA officials about the looming storm, as they seemed surprisingly nonchalant about the whole thing. Said Whitmeyer: “It is not even a named storm — it’s a tropical depression.” It was a curious remark to make, with the vulnerable SLS currently standing on Launch Pad 39B and as projections show winds from the “unnamed storm” potentially reaching Kennedy Space Centre on Monday evening or early Tuesday morning. NASA, should it choose to move SLS back to the VAB, will have to get moving, as the process takes about two days.</p><p><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">NASA on the forecast <a href="https://t.co/5zxBHAVJT7">pic.twitter.com/5zxBHAVJT7</a></p>&mdash; Loren Grush (@lorengrush) <a href="https://twitter.com/lorengrush/status/1573362379315986435?ref_src=twsrc%5Etfw">September 23, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>The officials said SLS can withstand 137 km-per-hour (137-kilometre-per-hour) wind gusts at the pad, while rollback can withstand sustained winds reaching 46 mph (74 kph). A meeting will be held tonight at 5:00 p.m. ET to review the current situation.</p><div id="ad-slot_1_2_wrapper_mrec-mobile" class="ad-slot-wrapper-mrec ad-slot-wrapper-content-spacing ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-mrec-mobile ad-slot-wrapper-mrec-mobile-2" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
	<div id="ad-slot_1_2_mrec-mobile" class="ad-slot ad-slot-mrec mobile-only ad-slot-googletag ad-slot-defined ad-slot-mrec-mobile ad-slot-mrec-mobile-2" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
			<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_2_mrec-mobile' ] );
			} );
		</script></div>
<p>It’s a real shame that Tropical Storm Nine had to appear right now. A cryogenic tanking test held earlier this week went well, with <a href="https://www.gizmodo.com.au/2022/09/nasa-declares-tanking-test-of-sls-megarocket-a-success/">NASA achieving all main objectives</a>. The test was done to confirm a repaired hydrogen leak, in which two seals were replaced at the quick disconnect fitting between the liquid hydrogen fuel line and the core stage. The hydrogen leak happened during the second failed attempt to launch the rocket, on September 3. The first test, on August 29, was <a href="https://www.gizmodo.com.au/2022/08/watch-live-nasa-pauses-countdown-of-artemis-1-launch-to-troubleshoot-engine-issue/">scrubbed</a> due to erroneous engine temperature readings.</p><p>SLS is a key component of <a href="https://www.gizmodo.com.au/2022/05/nasas-artemis-moon-landing-program-launches-timeline-and-more/">NASA’s Artemis program</a>, which seeks a sustained return to the Moon. The $US50 ($69) billion rocket has been beset with delays and budget overruns and is currently being <a href="https://www.gizmodo.com.au/2022/09/why-hydrogen-leaks-continue-to-be-a-major-headache-for-nasa-launches/">haunted by hydrogen leaks</a>. The looming storm could potentially push back the inaugural launch even further, with the next launch phase running from October 17 to 31.</p><p><strong>More</strong>: <a href="https://www.gizmodo.com.au/2022/09/nasa-refines-its-strategy-for-getting-humans-to-mars/">NASA Refines Its Strategy for Getting Humans to Mars</a>.</p>
	</div>

	
	<div class="entry-author">
		
<div class="author-footer">
	<div class="entry-share-icons">
		<span class="df-title">Share this Story</span>
		
<nav class="social-media-nav">
	<ul>
		<li>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.gizmodo.com.au/2022/09/space-force-approves-launch-of-nasas-megarocket-but-bad-weather-looms/"
				onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')" rel="nofollow" class="social-share-facebook">
				<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg>			</a>
		</li>
		<li>
			<a href="http://twitter.com/share?text=Space Force Approves Launch of NASA’s Megarocket, but Bad Weather Looms&url=https://www.gizmodo.com.au/2022/09/space-force-approves-launch-of-nasas-megarocket-but-bad-weather-looms/"
				onclick="return !window.open(this.href, 'sharetwitter', 'width=640,height=580')" rel="nofollow" class="social-share-twitter">
				<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg>			</a>
		</li>
		<li class="reddit">
			<a href="http://www.reddit.com/submit?url=https://www.gizmodo.com.au/2022/09/space-force-approves-launch-of-nasas-megarocket-but-bad-weather-looms/"
				onclick="return !window.open(this.href, 'sharereddit', 'width=640,height=580')" rel="nofollow" class="social-share-reddit">
				<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m21.325 9.308c-.758 0-1.425.319-1.916.816-1.805-1.268-4.239-2.084-6.936-2.171l1.401-6.406 4.461 1.016c0 1.108.89 2.013 1.982 2.013 1.113 0 2.008-.929 2.008-2.038s-.889-2.038-2.007-2.038c-.779 0-1.451.477-1.786 1.129l-4.927-1.108c-.248-.067-.491.113-.557.365l-1.538 7.062c-2.676.113-5.084.928-6.895 2.197-.491-.518-1.184-.837-1.942-.837-2.812 0-3.733 3.829-1.158 5.138-.091.405-.132.837-.132 1.268 0 4.301 4.775 7.786 10.638 7.786 5.888 0 10.663-3.485 10.663-7.786 0-.431-.045-.883-.156-1.289 2.523-1.314 1.594-5.115-1.203-5.117zm-15.724 5.41c0-1.129.89-2.038 2.008-2.038 1.092 0 1.983.903 1.983 2.038 0 1.109-.89 2.013-1.983 2.013-1.113.005-2.008-.904-2.008-2.013zm10.839 4.798c-1.841 1.868-7.036 1.868-8.878 0-.203-.18-.203-.498 0-.703.177-.18.491-.18.668 0 1.406 1.463 6.07 1.488 7.537 0 .177-.18.491-.18.668 0 .207.206.207.524.005.703zm-.041-2.781c-1.092 0-1.982-.903-1.982-2.011 0-1.129.89-2.038 1.982-2.038 1.113 0 2.008.903 2.008 2.038-.005 1.103-.895 2.011-2.008 2.011z"/></svg>			</a>
		</li>
	</ul>
</nav>


	</div>
	<div class="entry-newsletter">
		<span class="df-title">Get our Newsletter</span>
		<a href="#" class="subscribe-link" data-modal="#subscribe-modal">
			<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg>			<span>Subscribe</span>
		</a>
	</div>
</div>
	</div>
</article>
				</div>

			</div>

		</main><!-- #main -->

		<div id="ad-slot_1_1_wrapper_banner-mobile" class="ad-slot-wrapper-content-spacing sticky-item sticky-bottom ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-banner-mobile ad-slot-wrapper-banner-mobile-1 ad-slot-centered sticky" data-sticky-position="bottom" data-sticky-offset="0" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
	<div id="ad-slot_1_1_banner-mobile" class="ad-slot ad-slot-banner mobile-only ad-slot-googletag ad-slot-defined ad-slot-banner-mobile ad-slot-banner-mobile-1 ad-slot-centered" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
			<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_1_banner-mobile' ] );
			} );
		</script>
	</div>
	</div>

	<div class="container content-section-banner">
		<div class="cntr cntr--flex outbrain-placement">
			<div id="ad-slot_1_1_outbrain-wrapper_single-section-div" class="ad-slot-wrapper-outbrain ad-slot-wrapper ad-slot-wrapper-single-section-div ad-slot-wrapper-single-section-div-1" data-section-index="1">
	<div id="ad-slot_1_1_single-section-div" class="OUTBRAIN ad-slot-outbrain ad-slot ad-slot-single-section-div ad-slot-single-section-div-1" data-widget-id="AR_3" data-src="https://www.gizmodo.com.au/2022/09/space-force-approves-launch-of-nasas-megarocket-but-bad-weather-looms/" data-section-index="1"></div>
	<script type="text/javascript">
		if ( 'undefined' !== typeof window.OBR &&
			'undefined' !== typeof window.OBR.extern ) {
			window.OBR.extern.researchWidget();
		}
	</script>
</div>
		</div>
	</div>

				<script>
				let attachElement = function() {
					let sectionIndexLoaded = 1;

					if ( window.scrollInViewport !== 'undefined' ) {
						if ( sectionIndexLoaded > window.scrollInViewport.sections.loaded ) {
							window.scrollInViewport.sections.loaded = 1;
						}
					} else {
						window.scrollInViewport = {
							sections: {
								loaded: sectionIndexLoaded,
							},
						}
					}
				}
				if ( 'undefined' !== typeof window.adTech ) {
					window.adTech.cmd.push( attachElement );
				} else {
					attachElement();
				}
			</script>
				<script>
		if ( 'undefined' !== typeof window.watchElementViewportStatus ) {
			window.adTech.cmd.push( function() {
				window.watchElementViewportStatus( 'content_section_1', '1' );
			} );
		}
	</script>
	</div>

	<div id="load_more_spinner_infinite_scroll">
			</div>
	<div id="no_more_posts_infinite_scroll">There are no more articles to be viewed</div>
		</div> <!-- #infinite_scroll_content -->

	<!-- Main site footer -->
	<footer class="site-footer">
		<div class="cntr cntr--flex cntr--align-center">
			<p class="col col--no-pad-left">&copy; 2007 - 2022 Pedestrian Group</p>
			<div class="col col--auto col--no-pad-right">
				
<div class="gmg-footer-navigation">
	<nav id="site-navigation" class="footer-navigation">
		<!-- /fragment output (key=gmg-footer-menu, ttl=1800s) --><ul class="gmg-footer-navigation__container"><li id="menu-item-490565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490565"><a href="https://www.gizmodo.com.au/about/">About</a></li>
<li id="menu-item-1217708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1217708"><a href="https://www.gizmodo.com.au/advertising-terms-and-conditions/">Advertise</a></li>
<li id="menu-item-490566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490566"><a href="https://www.gizmodo.com.au/contact/">Contact</a></li>
<li id="menu-item-1217709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1217709"><a href="https://www.gizmodo.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1217710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1217710"><a href="https://www.gizmodo.com.au/terms/">Terms of Use</a></li>
</ul><!-- fragment output (key=gmg-footer-menu) -->	</nav>
</div>
			</div>
		</div>
	</footer>

	
<div id="login-modal" class="modal modal--login">
	
<div class="modal__wrapper">

	
	<div class="modal-block modal-block--right form-login-block">
		
		<form name="loginform" id="loginform" action="https://www.gizmodo.com.au/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="/" />
			</p>
			
		</form>		<div class="signup-link">
			<span>Haven't registered?</span>
			<a href="#" data-modal="#register-modal">Sign up here</a>
		</div>
		<div class="lost-pass-link">
			<span>Lost your password?</span>
			<a href="/lost-password">Click here to reset</a>
		</div>
	</div>

</div>

</div>

<div id="register-modal" class="modal modal--register">
	<div class="modal__wrapper">

	<form id="signupform" action="https://www.gizmodo.com.au/register/process/" method="post">

		<div class="modal-block modal-block--left">
			<p class="register-firstname">
				<label for="first_name">First Name</label>
				<input type="text" id="first_name" name="first_name" class="input" />
			</p>
			<p class="register-lastname">
				<label for="last_name">Last Name</label>
				<input type="text" id="last_name" name="last_name" class="input" />
			</p>
			<p class="register-displayname">
				<label for="display_name">Display Name</label>
				<input type="text" id="display_name" name="display_name" class="input" required="required" />
			</p>
			<p class="register-emailaddress">
				<label for="user_email">Email Adress</label>
				<input type="email" id="user_email" name="user_email" class="input" required="required" />
			</p>
			<p class="register-password">
				<label for="password">Password</label>
				<input type="password" id="password" name="password" class="input" required="required"  />
			</p>
			<p class="register-repeatpassword">
				<label for="repeat_password">Repeat Password</label>
				<input type="password" id="repeat_password" name="repeat_password" class="input" required="required"  />
			</p>
			<p class="register-submit">
				<input type="submit" name="register_submit" class="button button-primary" value="Register" />
				<input type="hidden" id="nonce" name="nonce" value="f65748cb20" /><input type="hidden" name="_wp_http_referer" value="/2022/09/space-force-approves-launch-of-nasas-megarocket-but-bad-weather-looms/" />			</p>

			<div class="back-link">
				<span>Back to Login?</span>
				<a href="#" data-modal="#login-modal">Click here</a>
			</div>
		</div>

		<div class="modal-block modal-block--right">

			<h4>Email newsletters will contain a brief summary of our top stories, plus details of competitions and reader events.</h4>

			<div class="modal-checkboxes">
				<p class="checkbox">
					<label><input type="checkbox" name="reg_newsletter[gizmodo]" value="gizmodo"> Gizmodo Newsletter</label>
				</p>
				<p class="checkbox">
					<label><input type="checkbox" name="reg_newsletter[kotaku]" value="kotaku"> Kotaku Newsletter</label>
				</p>
				<p class="checkbox">
					<label><input type="checkbox" name="reg_newsletter[lifehacker]" value="lifehacker"> Lifehacker Newsletter</label>
				</p>
				<p class="checkbox">
					<label><input type="checkbox" name="reg_newsletter[partners]" value="partners"> Yes, I wish to receive exclusive discounts, special offers and competitions from our partners.</label>
				</p>
			</div>

		</div>

	</form>

</div>
</div>

<div id="lost-password-modal" class="modal modal--lost-pass">
	
<div class="modal__lost-pass">

	<form action="https://www.gizmodo.com.au/lost-password/process/" method="post">
		<p class="lost-password-identification">
			<label for="identification">Email address</label>
			<input type="text" name="identification" class="input" />
		</p>
		<p class="lost-password-submit">
			<input type="submit" name="lost_password_submit" value="Request password reset" />
			<input type="hidden" id="nonce" name="nonce" value="68641ac7d9" /><input type="hidden" name="_wp_http_referer" value="/2022/09/space-force-approves-launch-of-nasas-megarocket-but-bad-weather-looms/" /><input type="hidden" id="nonce" name="nonce" value="68641ac7d9"><input type="hidden" name="_wp_http_referer" value="/2022/09/space-force-approves-launch-of-nasas-megarocket-but-bad-weather-looms/">		</p>
				<input type="hidden" name="redirect_to" value="https://www.gizmodo.com.au/2022/09/space-force-approves-launch-of-nasas-megarocket-but-bad-weather-looms" />
	</form>

	<div class="back-link">
		<span>Back to Login?</span>
		<a href="#" data-modal="#login-modal">Click here</a>
	</div>

</div>

</div>

<div id="subscribe-modal" class="modal modal--subscribe">
	
<div class="modal__wrapper">

	<div class="modal-block modal-block--left">

		<h3>Subscribe to our newsletter!</h3>
		<p class="subscribe-desc">Now you can get the top stories from Gizmodo delivered to your inbox. Enter your email below.</p>

		<p class="by-subscribing">By subscribing you agree to our <a href="https://pedestriangroup.com.au/terms-of-use/" target="_blank">Terms of Use</a> and
			<a href="#">Privacy Policy.</a></p>

	</div>

	<div class="modal-block modal-block--right">

		<form id="subscribeform" action="https://www.gizmodo.com.au/newsletter/sign-up/" method="post">

			<p class="subscribe-emailaddress">
				<label for="user_email">Email address</label>
				<input type="email" name="user_email" class="input" />
			</p>
			<div class="gmg-subscribe-widget__checkbox-wrap">
				<input type="hidden" name="reg_newsletter[gizmodo]" value="gizmodo">
				<input type="hidden" name="redirect_to" value="https://www.gizmodo.com.au/2022/09/space-force-approves-launch-of-nasas-megarocket-but-bad-weather-looms/">
				<input type="checkbox" value="partners" id="reg_newsletter_modal" name="reg_newsletter[partners]"
					class="gmg-subscribe-widget__checkbox">
				<label for="reg_newsletter_modal" class="gmg-subscribe-widget__checkbox-label">Alert me about competitions &
					deals</label>
			</div>
				<input type="submit" class="subscribe-submit" name="subscribe_submit" value="Subscribe" />
			</p>

		</form>

	</div>

</div>
</div>

</div> <!-- #page -->

	<script>
		if ( window.innerWidth > document.body.clientWidth ) {
			document.body.classList.add( 'has-vertical-scrollbar' );
		}
	</script>
			<div class="jetpack-instant-search__widget-area" style="display: none">
					</div>
		<script id='infinite-scroll-main-js-extra'>
var infiniteScrollParams = {"infiniteScrollAction":"infinite-scroll","urlQueryParams":[],"pageType":"single","postsPerPage":"10","maxNumPages":"20","category":"724","tagID":"0","author":"0","infiniteScrollOff":""};
</script>
<script type="text/javascript" src="https://www.gizmodo.com.au/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/client-mu-plugins/infinite-scroll/dist/js/infinite-scroll-main.min.js?m=1663868853j" ></script><script id='jetpack-instant-search-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack-search-pkg", { "locale_data": { "messages": { "": {} } } } );
</script>
<script id='jetpack-instant-search-js-before'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22immediate%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Atrue%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.gizmodo.com.au%22%2C%22locale%22%3A%22en-AU%22%2C%22postsPerPage%22%3A10%2C%22siteId%22%3A184161082%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fwww.gizmodo.com.au%5C%2Fwp-content%5C%2Fmu-plugins%5C%2Fjetpack-10.9%5C%2Fjetpack_vendor%5C%2Fautomattic%5C%2Fjetpack-search%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Afalse%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fwww.gizmodo.com.au%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%224723ce0819%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Afalse%2C%22widgets%22%3A%5B%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script src='https://www.gizmodo.com.au/wp-content/mu-plugins/jetpack-10.9/jetpack_vendor/automattic/jetpack-search/build/instant-search/jp-search.js?minify=false&#038;ver=68d2afacd9f8da5aa61f146e5f26fa6f' id='jetpack-instant-search-js'></script>
<script src='//stats.wp.com/w.js?ver=202238' id='jp-tracks-js'></script>
<script id='single-js-extra'>
var gmg = {"siteUrl":"https:\/\/www.gizmodo.com.au","isLoggedIn":"","updateProfileAction":"update-profile","authorName":"","authorEmail":""};
</script>
<script type="text/javascript" src="https://www.gizmodo.com.au/wp-content/themes/gmg/dist/js/single.min.js?m=1663741252g" ></script><script src='https://stats.wp.com/e-202238.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'184161082',post:'1820783',tz:'10',srv:'www.gizmodo.com.au',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '184161082', '1820783' ]);
</script>

</body>
</html>
