<!doctype html>
<html lang="en-AU">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<script type="text/javascript">
		var ajaxurl = 'https://www.gizmodo.com.au/wp/wp-admin/admin-ajax.php';
		</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>
	var digitalData = {"page":{"pageInfo":{"pageID":1717856,"pageName":"Spider-Man: No Way Home\u2019s Doctor Strange Connection Just Got a Lot Clearer","brand":"gizmodo","generator":"WP","author":"James Whitbrook and Gordon Jackson","effectiveDate":"2021-08-09 23:25:00","issueDate":"2021-08-10 07:58:38","issueDay":"2021-08-10","sysEnv":"desktop","inf":false},"category":{"pageType":"single","primaryCategory":"online","subCategory1":""},"ctype":"article","tags":["andrzej sapkowski","armen v kevorkian","bertie tuca","chi","ciri","creative works","dana horgan jay faerber","danielle brooks","deadpool","fictional characters","haley atwell","james gunn","jason behr","jim cook","jordan helman","kara","kara danvers","kevin fiege","kristofer hivju","lauren schmidt","leota adebayo","melissa benoist","mike flanagan","mission impossible","mission impossible 7","morty rick","netflix","orville","razor fist","rick and morty","ryan reynolds","shang chi","spider man","strang","supergirl","television series","tom holland","tuca bertie","non-au"],"tagsString":"andrzej sapkowski,armen v kevorkian,bertie tuca,chi,ciri,creative works,dana horgan jay faerber,danielle brooks,deadpool,fictional characters,haley atwell,james gunn,jason behr,jim cook,jordan helman,kara,kara danvers,kevin fiege,kristofer hivju,lauren schmidt,leota adebayo,melissa benoist,mike flanagan,mission impossible,mission impossible 7,morty rick,netflix,orville,razor fist,rick and morty,ryan reynolds,shang chi,spider man,strang,supergirl,television series,tom holland,tuca bertie,non-au"},"user":{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]},"load":1,"version":"1.0","events":[],"nielsen":{"apid":"P4B8C101F-DE35-4168-93A9-87CB56894B75","sitename":"gizmodo","section":"Gizmodo Sites - other","sfcode":"dcr","nol_sdkDebug":""}};
</script>

<title>Spider-Man: No Way Home's Doctor Strange Connection Just Got a Lot Clearer</title>
<meta name="description" content="James Gunn is talking about all his future projects. The Orville season three is ever closer to reality. Supergirl is gearing up for what should be a" />
<link rel="canonical" href="https://www.gizmodo.com.au/2021/08/spider-man-no-way-homes-doctor-strange-connection-just-got-a-lot-clearer/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Spider-Man: No Way Home's Doctor Strange Connection Just Got a Lot Clearer" />
<meta property="og:description" content="James Gunn is talking about all his future projects. The Orville season three is ever closer to reality. Supergirl is..." />
<meta property="og:url" content="https://www.gizmodo.com.au/2021/08/spider-man-no-way-homes-doctor-strange-connection-just-got-a-lot-clearer/" />
<meta property="og:site_name" content="Gizmodo Australia" />
<meta property="article:publisher" content="https://www.facebook.com/GizmodoAustralia/" />
<meta property="article:published_time" content="2021-08-09T13:25:00+00:00" />
<meta property="article:modified_time" content="2021-08-09T21:58:38+00:00" />
<meta property="og:image" content="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/08/09/f9b6ac4d1e5c7fcc76af4ef203304725.jpg?ar=16%3A9&auto=format&fit=crop&q=80&w=1280&nrs=30" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/08/09/f9b6ac4d1e5c7fcc76af4ef203304725.jpg?ar=16%3A9&auto=format&fit=crop&q=80&w=1280&nrs=30" />
<meta name="twitter:creator" content="@GizmodoAU" />
<meta name="twitter:site" content="@GizmodoAU" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="James Whitbrook and Gordon Jackson">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="5 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<meta property="og:video" content="https://www.youtube.com/embed/Ymu9IoV1eAY" />
<meta property="og:video:type" content="text/html" />
<meta property="og:video:duration" content="31" />
<meta property="og:video:width" content="480" />
<meta property="og:video:height" content="270" />
<meta property="ya:ovs:adult" content="false" />
<meta property="ya:ovs:upload_date" content="2021-08-09T13:25:00+00:00" />
<meta property="ya:ovs:allow_embed" content="true" />

<link href="https://cdn.taboola.com" rel="preconnect"><link href="https://connect.facebook.net" rel="preconnect"><link href="https://images.taboola.com" rel="preconnect"><link href="https://js.gleam.io" rel="preconnect"><link href="https://sb.scorecardresearch.com" rel="preconnect"><link href="https://securepubads.g.doubleclick.net" rel="preconnect"><link href="https://tpc.googlesyndication.com" rel="preconnect"><link href="https://trc-events.taboola.com" rel="preconnect"><link href="https://trc.taboola.com" rel="preconnect"><link href="https://www.facebook.com" rel="preconnect"><link href="https://www.google-analytics.com" rel="preconnect"><link href="https://www.googletagmanager.com" rel="preconnect"><link href="https://www.googletagservices.com" rel="preconnect"><link href="https://secure.gravatar.com" rel="preconnect"><link href="https://imgix.gizmodo.com.au" rel="preconnect"><link rel="amphtml" href="https://www.gizmodo.com.au/2021/08/spider-man-no-way-homes-doctor-strange-connection-just-got-a-lot-clearer/amp/" /><meta name="generator" content="AMP for WP 1.0.69.2" /><link rel='dns-prefetch' href='//www.gizmodo.com.au' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gizmodo Australia &raquo; Feed" href="https://www.gizmodo.com.au/feed/" />

<link rel="preload" href="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/08/09/f9b6ac4d1e5c7fcc76af4ef203304725.jpg?ar=16%3A9&auto=format&fit=crop&q=80&w=1280&nrs=30" as="image">


<script type="text/javascript">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</script>
<script type="text/javascript">
	window.scrollInViewport = {
		direction: 'down',
		sections: {
			loaded: 1,
			current: 1,
			sectionsInViewport: [ 1 ],
			count() {
				return window.scrollInViewport.sections.sectionsInViewport.length;
			},
		},
		setup() {
			var scrollPos = 0;
			window.addEventListener( 'scroll', function() {
				var top = ( document.body.getBoundingClientRect() ).top;
				window.scrollInViewport.direction = ( top > scrollPos ) ? 'up' : 'down';
				scrollPos = top;
			} );
		},
	};
	window.scrollInViewport.setup();
</script>
<script type="text/javascript">
	window.googletag = window.googletag || { cmd: [] };
</script>
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<link rel="preload" href="https://z.moatads.com/pedestriangamheader824391166078/moatheader.js" as="script" />
<link rel="preconnect" href="https://mb.moatads.com" />
<script async src="https://z.moatads.com/pedestriangamheader824391166078/moatheader.js"></script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
</script>
<style>
			
			@keyframes pulseadplaceholder {
				0% {
					opacity: .8;
				}
				50% {
					opacity: .6;
				}
				to {
					opacity: .8;
				}
			}

			.ad-slot-googletag.ad-slot-destroyed:empty,
			.ad-slot-googletag.ad-slot-defined:empty {
				-webkit-animation: pulseadplaceholder 0.8s steps(8) infinite;
				animation: pulseadplaceholder 0.8s steps(8) infinite;
			}

			
			.ad-slot-destroyed.ad-slot-googletag:before,
			.ad-slot-defined.ad-slot-googletag:before,
			.ad-slot-received.ad-slot-googletag:before {
				position: absolute;
				top: 50%;
				left: 50%;
				transform: translate(-50%, -50%);
				-ms-transform: translate(-50%, -50%);
				content: "ADVERTISEMENT";
				width: 100%;
				height: 100%;
				font-size: 10px;
				line-height: 50px;
				font-family: "Roboto Condensed", sans-serif;
				overflow: hidden;
				display: flex;
				flex-direction: column;
				justify-content: flex-start;
				align-items: center;
				background-color: #F5F5F5;
			}

			.ad-slot-rendered-empty.ad-slot-googletag:before {
				border: none !important;
				font-size: 0 !important;
				margin: 0 !important;
				padding: 0 !important;
				height: 0 !important;
				width: 0 !important;
				min-width: 0 !important;
				max-width: 0 !important;
				position: absolute !important;
				top: unset !important;
				right: unset !important;
				bottom: unset !important;
				left: unset !important;
				z-index: 0 !important;
				overflow: hidden !important;
				content: "" !important;
			}

			
			.ad-slot-destroyed.ad-slot-googletag:after,
			.ad-slot-defined.ad-slot-googletag:after,
			.ad-slot-received.ad-slot-googletag:after {
				position: absolute;
				top: 0;
				left: 0;
				content: " ";
				background-image: url( https://www.gizmodo.com.au/content/mu-plugins/ad-tech/template/images/image-icon.svg );
				background-repeat: no-repeat;
				background-size: 30px 30px;
				background-position: center;
				height: 100%;
				width: 100%;
				z-index: inherit;
			}

			.ad-slot-rendered-empty.ad-slot-googletag:after {
				height: 0;
				width: 0;
				content: "";
				background-size: 0;
			}

			
			.ad-slot-destroyed.ad-slot-googletag:before:not(.ad-slot-received):not(.ad-slot-defined):not(.ad-slot-destroyed):not(.ad-slot-banner-top),
			.ad-slot-defined.ad-slot-googletag:before:not(.ad-slot-received):not(.ad-slot-defined):not(.ad-slot-destroyed):not(.ad-slot-banner-top),
			.ad-slot-received.ad-slot-googletag:before:not(.ad-slot-received):not(.ad-slot-defined):not(.ad-slot-destroyed):not(.ad-slot-banner-top) {
				background-color: transparent;
			}
			.has-fireplace-ad .ad-slot-googletag:before {
				background-color: transparent;
			}
		</style>
<script type="text/javascript">
	window.adTech.cmd.push( function() {
		window.googletag.cmd.push( function() {
			window.googletag.pubads().enableSingleRequest();
			window.googletag.pubads().enableLazyLoad( {
				fetchMarginPercent: 200,
				renderMarginPercent: 100,
				mobileScaling: 2.0,
			} );
		} );
	} );
</script>

<link rel='stylesheet' id='single-css-css' async async href='https://www.gizmodo.com.au/content/themes/gizmodo/dist/css/single.min.css?ver=1627513593' type='text/css' media='' />
<script type='text/javascript' src='https://www.gizmodo.com.au/content/plugins/dot-embed/js/dot-embed-config.js?ver=5.7.2' id='dotembedconfig_js-js'></script>
<script type='text/javascript' src='https://www.gizmodo.com.au/content/plugins/dot-embed/js/dot-embed.min.js?ver=5.7.2' id='dotembed_js-js'></script>
<script type='text/javascript' id='ad-tech-js-extra'>
/* <![CDATA[ */
var adTechConfig = {"skipPrerequisitesOnLoad":"","services":{"googletag":true,"taboola":true,"moat":true,"grapeshot":true},"googletagServices":{"enable_lazy_load":true,"enable_lazy_load_params":{"fetchMarginPercent":200,"renderMarginPercent":100,"mobileScaling":2},"enable_single_request":true,"allow_section_ads_single_display":[1],"collapse_empty_divs":false,"disable_initial_load":false,"enable_video_ads":false,"targeting":[]},"environment":"production","bonzaiViewportMinWidth":"1350","moatTimeout":"1000"};
/* ]]> */
</script>
<script type='text/javascript' async src='https://www.gizmodo.com.au/content/mu-plugins/ad-tech/dist/js/ad-tech.min.js?ver=1626994836' id='ad-tech-js'></script>
<link rel='shortlink' href='https://www.gizmodo.com.au/?p=1717856' />
<script type="text/javascript">window.loggedOnDOMLoaded=!1,window.loggedOnDOMComplete=!1,window.onDOMLoad=function(o,e){const n=function(){"function"==typeof o&&(void 0===e?o():o(e))};"loading"!==document.readyState?(window.loggedOnDOMLoaded||(window.loggedOnDOMLoaded=!0,console.log("%conDOMLoad: document readyState !== 'loading'","background: #242424; color: yellow;")),n()):document.addEventListener?document.addEventListener("DOMContentLoaded",function(){window.loggedOnDOMLoaded||(window.loggedOnDOMLoaded=!0,console.log("%conDOMLoad: document 'DOMContentLoaded' event triggered","background: #242424; color: yellow;")),n()}):document.attachEvent("onreadystatechange",function(){"loading"!==document.readyState&&(window.loggedOnDOMLoaded||(window.loggedOnDOMLoaded=!0,console.log("%conDOMLoad: event onreadystatechange, document.readyState !== 'loading'","background: #242424; color: yellow;")),n())})},window.onDOMComplete=function(o,e){const n=function(){"function"==typeof o&&(void 0===e?o():o(e))};"complete"===document.readyState?(window.loggedOnDOMComplete||(window.loggedOnDOMComplete=!0,console.log("%conDOMLoad: document readyState === 'complete'","background: #242424; color: yellow;")),n()):window.addEventListener?window.addEventListener("load",function(){window.loggedOnDOMComplete||(window.loggedOnDOMComplete=!0,console.log("%conDOMLoad: window 'load' event triggered","background: #242424; color: yellow;")),n()}):document.attachEvent("onreadystatechange",function(){"complete"===document.readyState&&(window.loggedOnDOMComplete||(window.loggedOnDOMComplete=!0,console.log("%conDOMLoad: event onreadystatechange, document.readyState === 'complete'","background: #242424; color: yellow;")),n())})};</script>

<script>( function( w, d, s, l, i ) {
		w[ l ] = w[ l ] || [];
		w[ l ].push( {
			'gtm.start':
				new Date().getTime(), event: 'gtm.js'
		} );
		var f = d.getElementsByTagName( s )[ 0 ],
			j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
		j.async = true;
		j.src =
			'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
		f.parentNode.insertBefore( j, f );
	} )( window, document, 'script', 'dataLayer', 'GTM-WT4MKNJ' );</script>



<meta name="wp-parsely_version" id="wp-parsely_version" content="2.2" />
<meta name="parsely-title" content="Spider-Man: No Way Home’s Doctor Strange Connection Just Got a Lot Clearer" />
<meta name="parsely-link" content="https://www.gizmodo.com.au/2021/08/spider-man-no-way-homes-doctor-strange-connection-just-got-a-lot-clearer/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://www.gizmodo.com.au/content/uploads/sites/2/2021/08/09/f9b6ac4d1e5c7fcc76af4ef203304725-150x150.jpg" />
<meta name="parsely-pub-date" content="2021-08-09T13:25:00Z" />
<meta name="parsely-section" content="Online" />
<meta name="parsely-author" content="James Whitbrook and Gordon Jackson" />
<meta name="parsely-tags" content="andrzej sapkowski,armen v kevorkian,bertie tuca,chi,ciri,creative works,dana horgan jay faerber,danielle brooks,deadpool,fictional characters,haley atwell,james gunn,jason behr,jim cook,jordan helman,kara,kara danvers,kevin fiege,kristofer hivju,lauren schmidt,leota adebayo,melissa benoist,mike flanagan,mission impossible,mission impossible 7,morty rick,netflix,orville,razor fist,rick and morty,ryan reynolds,shang chi,spider man,strang,supergirl,television series,tom holland,tuca bertie" />

<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
<link rel="preload" as="style" href="https://fonts.googleapis.com/css2?family=Merriweather:wght@300;700&family=Roboto+Condensed:wght@400;700&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Merriweather:wght@300;700&family=Roboto+Condensed:wght@400;700&display=swap" media="print" onload="this.media='all'" />
<noscript>
			<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Merriweather:wght@300;700&family=Roboto+Condensed:wght@400;700&display=swap" />
		</noscript>
<link rel="icon" href="https://www.gizmodo.com.au/content/uploads/sites/2/2020/05/23/cropped-favicon_gizmodo_200-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.gizmodo.com.au/content/uploads/sites/2/2020/05/23/cropped-favicon_gizmodo_200-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.gizmodo.com.au/content/uploads/sites/2/2020/05/23/cropped-favicon_gizmodo_200-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.gizmodo.com.au/content/uploads/sites/2/2020/05/23/cropped-favicon_gizmodo_200-270x270.png" />

</head>
<body class="post-template-default single single-post postid-1717856 single-format-image">

<noscript>
	<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WT4MKNJ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>

<div id="page" class="site-container">

<header class="site-header">
<div class="gmg-network-navigation">
<div class="cntr">
<a href="#" class="network-menu-link">
<img src="https://www.gizmodo.com.au/content/themes/gmg/src/images/pg--logo-min.png" alt="PG Logo" class="pg-custom-logo">
<span class="arrow-down"></span>
</a>
<nav id="site-navigation" class="network-navigation js-network-menu">
<ul class="gmg-network-navigation__container"><li id="menu-item-1217616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1217616"><a target="_blank" rel="external noopener" href="https://www.businessinsider.com.au/?utm_source=gizmodo.com.au&#038;utm_medium=referral&#038;utm_campaign=network_header_menu">Business Insider</a></li>
<li id="menu-item-1217617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1217617"><a target="_blank" rel="external noopener" href="https://www.kotaku.com.au/?utm_source=gizmodo.com.au&#038;utm_medium=referral&#038;utm_campaign=network_header_menu">Kotaku</a></li>
<li id="menu-item-1217618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1217618"><a target="_blank" rel="external noopener" href="https://www.lifehacker.com.au/?utm_source=gizmodo.com.au&#038;utm_medium=referral&#038;utm_campaign=network_header_menu">Lifehacker</a></li>
<li id="menu-item-1217619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1217619"><a target="_blank" rel="external noopener" href="https://www.openaircinemas.com.au/?utm_source=gizmodo.com.au&#038;utm_medium=referral&#038;utm_campaign=network_header_menu">Openair Cinemas</a></li>
<li id="menu-item-1217620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1217620"><a target="_blank" rel="external noopener" href="https://www.pedestrian.tv/?utm_source=gizmodo.com.au&#038;utm_medium=referral&#038;utm_campaign=network_header_menu">Pedestrian.TV</a></li>
</ul> </nav>
</div>
</div>
<div class="main-header">
<div class="cntr cntr--flex cntr--align-center">
<button class="hamburger-link">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="site-branding col col--no-pad-left">
<a href="https://www.gizmodo.com.au/" rel="home" class="custom-logo">
<img class="logo" src="https://www.gizmodo.com.au/content/themes/gizmodo/src/images/logo-gizmodo.svg" alt="Logo">
</a>
<span class="branding-desc">The News Of Tomorrow, Today</span>
</div>
<div class="col col--auto col--no-pad-right action-block">
<button class="search-link"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></button>
<a href="#" class="subscribe-link" data-modal="#subscribe-modal">
<span class="sub-icon">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg> </span>
<span class="sub-text">Subscribe</span>
</a>
<a href="#" class="avatar-login" data-modal="#login-modal">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill="#FFFFFF" fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg> </a>
</div>
</div>
</div>
<div class="search search--wrapper">
<div class="cntr cntr--flex h-100">
<div class="col search__inner">
<button class="close-search-link"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Close24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.73 2.15c.2.2.2.51 0 .7l-9.08 9.09 9.2 9.2c.18.18.2.45.06.64l-.06.07a.5.5 0 0 1-.7 0l-9.21-9.2-9.08 9.08a.5.5 0 0 1-.71-.71l9.08-9.08-8.96-8.96a.5.5 0 0 1-.06-.64l.06-.07c.2-.2.52-.2.71 0l8.96 8.96 9.08-9.08c.2-.2.51-.2.7 0z"></path></svg></button>
<form role="search" method="get" class="search-form" action="https://www.gizmodo.com.au/">
<input type="search" class="search-field" placeholder="Search for..." value="" name="s" />
<input type="hidden" name="post_type[]" value="post" />
<button type="submit" class="search-submit"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></button>
</form>
</div>
</div>
</div>
<div class="gmg-regular-navigation--mobile">
<div class="cntr">
<button class="close-menu-link">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="close-span">Close</span>
</button>
<nav id="site-navigation" class="regular-navigation">
<ul class="gmg-regular-navigation--mobile__container"><li id="menu-item-1004161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1004161"><a href="https://www.gizmodo.com.au/reviews/">Reviews</a>
<ul class="sub-menu">
<li id="menu-item-1222918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222918"><a href="https://www.gizmodo.com.au/reviews/camera-reviews/">Camera</a></li>
<li id="menu-item-1222919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222919"><a href="https://www.gizmodo.com.au/reviews/car-reviews/">Car</a></li>
<li id="menu-item-1222920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222920"><a href="https://www.gizmodo.com.au/reviews/entertainment-reviews/">Entertainment</a></li>
<li id="menu-item-1222921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222921"><a href="https://www.gizmodo.com.au/reviews/gadget-and-smart-home-reviews/">Gadgets & Smart Home</a></li>
<li id="menu-item-1222922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222922"><a href="https://www.gizmodo.com.au/reviews/gaming-reviews/">Gaming</a></li>
<li id="menu-item-1222923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222923"><a href="https://www.gizmodo.com.au/reviews/laptop-and-tablet-reviews/">Laptop & Tablet</a></li>
<li id="menu-item-1222924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222924"><a href="https://www.gizmodo.com.au/reviews/pc-reviews/">PC & Peripheral</a></li>
<li id="menu-item-1222925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222925"><a href="https://www.gizmodo.com.au/reviews/smartphone-reviews/">Smartphone</a></li>
<li id="menu-item-1222926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222926"><a href="https://www.gizmodo.com.au/reviews/smartwatch-and-fitness-tracker-reviews/">Smartwatch and Fitness Tracker</a></li>
<li id="menu-item-1222927" class="mobile-only menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222927"><a href="https://www.gizmodo.com.au/reviews/">View All Reviews</a></li>
</ul>
</li>
<li id="menu-item-490570" class="colour-gadgets menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490570"><a href="https://www.gizmodo.com.au/gadgets/">Smart Home & Gadgets</a></li>
<li id="menu-item-490572" class="colour-mobile menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490572"><a href="https://www.gizmodo.com.au/mobile/">Mobile</a></li>
<li id="menu-item-490580" class="colour-cars menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490580"><a href="https://www.gizmodo.com.au/cars/">Cars</a></li>
<li id="menu-item-490578" class="colour-online menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-490578"><a href="https://www.gizmodo.com.au/online/">Online</a></li>
<li id="menu-item-490576" class="colour-science menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490576"><a href="https://www.gizmodo.com.au/science/">Science & Health</a></li>
<li id="menu-item-490579" class="colour-cameras menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490579"><a href="https://www.gizmodo.com.au/cameras/">Cameras</a></li>
<li id="menu-item-490574" class="colour-computing menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490574"><a href="https://www.gizmodo.com.au/computing/">Computing</a></li>
<li id="menu-item-490577" class="colour-gaming menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490577"><a href="https://www.gizmodo.com.au/gaming/">Gaming</a></li>
<li id="menu-item-490575" class="colour-entertainment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490575"><a href="https://www.gizmodo.com.au/entertainment/">Entertainment</a></li>
</ul> </nav>
</div>
</div>
<div class="gmg-regular-navigation">
<div class="cntr">
<nav id="site-navigation" class="regular-navigation">
<ul class="gmg-regular-navigation__container"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1004161"><a href="https://www.gizmodo.com.au/reviews/">Reviews</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222918"><a href="https://www.gizmodo.com.au/reviews/camera-reviews/">Camera</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222919"><a href="https://www.gizmodo.com.au/reviews/car-reviews/">Car</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222920"><a href="https://www.gizmodo.com.au/reviews/entertainment-reviews/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222921"><a href="https://www.gizmodo.com.au/reviews/gadget-and-smart-home-reviews/">Gadgets & Smart Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222922"><a href="https://www.gizmodo.com.au/reviews/gaming-reviews/">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222923"><a href="https://www.gizmodo.com.au/reviews/laptop-and-tablet-reviews/">Laptop & Tablet</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222924"><a href="https://www.gizmodo.com.au/reviews/pc-reviews/">PC & Peripheral</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222925"><a href="https://www.gizmodo.com.au/reviews/smartphone-reviews/">Smartphone</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222926"><a href="https://www.gizmodo.com.au/reviews/smartwatch-and-fitness-tracker-reviews/">Smartwatch and Fitness Tracker</a></li>
<li class="mobile-only menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222927"><a href="https://www.gizmodo.com.au/reviews/">View All Reviews</a></li>
</ul>
</li>
<li class="colour-gadgets menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490570"><a href="https://www.gizmodo.com.au/gadgets/">Smart Home & Gadgets</a></li>
<li class="colour-mobile menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490572"><a href="https://www.gizmodo.com.au/mobile/">Mobile</a></li>
<li class="colour-cars menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490580"><a href="https://www.gizmodo.com.au/cars/">Cars</a></li>
<li class="colour-online menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-490578"><a href="https://www.gizmodo.com.au/online/">Online</a></li>
<li class="colour-science menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490576"><a href="https://www.gizmodo.com.au/science/">Science & Health</a></li>
<li class="colour-cameras menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490579"><a href="https://www.gizmodo.com.au/cameras/">Cameras</a></li>
<li class="colour-computing menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490574"><a href="https://www.gizmodo.com.au/computing/">Computing</a></li>
<li class="colour-gaming menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490577"><a href="https://www.gizmodo.com.au/gaming/">Gaming</a></li>
<li class="colour-entertainment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490575"><a href="https://www.gizmodo.com.au/entertainment/">Entertainment</a></li>
</ul> </nav>
</div>
</div>
</header>
<div id="infinite_scroll_content">
<div id="content_section_1" class="content-section" data-content-section-index="1" data-ads-displayed="yes" data-infinite-scroll-section="no">
<div id="content_section_inner_1" class="content-section-inner" data-content-section-index="1">
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [1024,300],[[728,90],[970,250]] )
				.addSize( [768,300],[728,90] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/gizmodo21/online', [[728,90],[970,250]], 'ad-slot_1_top_banner' )
				.setTargeting( 'location', 'banner' )
				.setTargeting( 'site', 'gizmodo' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', 'top' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'spider man no way homes doctor strange connection just got a lot clearer' )
				.setTargeting( 'article-tags', [ 'andrzej sapkowski', 'armen v kevorkian', 'bertie tuca', 'chi', 'ciri', 'creative works', 'dana horgan jay faerber', 'danielle brooks', 'deadpool', 'fictional characters', 'haley atwell', 'james gunn', 'jason behr', 'jim cook', 'jordan helman', 'kara', 'kara danvers', 'kevin fiege', 'kristofer hivju', 'lauren schmidt', 'leota adebayo', 'melissa benoist', 'mike flanagan', 'mission impossible', 'mission impossible 7', 'morty rick', 'netflix', 'orville', 'razor fist', 'rick and morty', 'ryan reynolds', 'shang chi', 'spider man', 'strang', 'supergirl', 'television series', 'tom holland', 'tuca bertie' ] )
				.setTargeting( 'sec', 'online' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native', [ 'null' ] )
				.setTargeting( 'aggregate', [ 'andrzej sapkowski', 'armen v kevorkian', 'bertie tuca', 'chi', 'ciri', 'creative works', 'dana horgan jay faerber', 'danielle brooks', 'deadpool', 'fictional characters', 'haley atwell', 'james gunn', 'jason behr', 'jim cook', 'jordan helman', 'kara', 'kara danvers', 'kevin fiege', 'kristofer hivju', 'lauren schmidt', 'leota adebayo', 'melissa benoist', 'mike flanagan', 'mission impossible', 'mission impossible 7', 'morty rick', 'netflix', 'orville', 'razor fist', 'rick and morty', 'ryan reynolds', 'shang chi', 'spider man', 'strang', 'supergirl', 'television series', 'tom holland', 'tuca bertie' ] )
				.setTargeting( 'pageID', [ 'null' ] )
				.setTargeting( 'cat', 'online' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_top_banner', adSlot, 1 );

							window.adTech.bonzaiAddEvents( 'ad-slot_1_top_banner', 'destroy' );
			} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_top_banner', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [1400,300],[1,1] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineOutOfPageSlot( '/1027487/gizmodo21/online', 'ad-slot_1_fireplace' )
				.setTargeting( 'location', 'fireplace' )
				.setTargeting( 'site', 'gizmodo' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'spider man no way homes doctor strange connection just got a lot clearer' )
				.setTargeting( 'article-tags', [ 'andrzej sapkowski', 'armen v kevorkian', 'bertie tuca', 'chi', 'ciri', 'creative works', 'dana horgan jay faerber', 'danielle brooks', 'deadpool', 'fictional characters', 'haley atwell', 'james gunn', 'jason behr', 'jim cook', 'jordan helman', 'kara', 'kara danvers', 'kevin fiege', 'kristofer hivju', 'lauren schmidt', 'leota adebayo', 'melissa benoist', 'mike flanagan', 'mission impossible', 'mission impossible 7', 'morty rick', 'netflix', 'orville', 'razor fist', 'rick and morty', 'ryan reynolds', 'shang chi', 'spider man', 'strang', 'supergirl', 'television series', 'tom holland', 'tuca bertie' ] )
				.setTargeting( 'sec', 'online' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native', [ 'null' ] )
				.setTargeting( 'aggregate', [ 'andrzej sapkowski', 'armen v kevorkian', 'bertie tuca', 'chi', 'ciri', 'creative works', 'dana horgan jay faerber', 'danielle brooks', 'deadpool', 'fictional characters', 'haley atwell', 'james gunn', 'jason behr', 'jim cook', 'jordan helman', 'kara', 'kara danvers', 'kevin fiege', 'kristofer hivju', 'lauren schmidt', 'leota adebayo', 'melissa benoist', 'mike flanagan', 'mission impossible', 'mission impossible 7', 'morty rick', 'netflix', 'orville', 'razor fist', 'rick and morty', 'ryan reynolds', 'shang chi', 'spider man', 'strang', 'supergirl', 'television series', 'tom holland', 'tuca bertie' ] )
				.setTargeting( 'pageID', [ 'null' ] )
				.setTargeting( 'cat', 'online' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_fireplace', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_fireplace', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [1400,300],[160,600] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/gizmodo21/online', [160,600], 'ad-slot_1_left_skyscraper' )
				.setTargeting( 'location', 'skyscraper' )
				.setTargeting( 'site', 'gizmodo' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', 'left' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'spider man no way homes doctor strange connection just got a lot clearer' )
				.setTargeting( 'article-tags', [ 'andrzej sapkowski', 'armen v kevorkian', 'bertie tuca', 'chi', 'ciri', 'creative works', 'dana horgan jay faerber', 'danielle brooks', 'deadpool', 'fictional characters', 'haley atwell', 'james gunn', 'jason behr', 'jim cook', 'jordan helman', 'kara', 'kara danvers', 'kevin fiege', 'kristofer hivju', 'lauren schmidt', 'leota adebayo', 'melissa benoist', 'mike flanagan', 'mission impossible', 'mission impossible 7', 'morty rick', 'netflix', 'orville', 'razor fist', 'rick and morty', 'ryan reynolds', 'shang chi', 'spider man', 'strang', 'supergirl', 'television series', 'tom holland', 'tuca bertie' ] )
				.setTargeting( 'sec', 'online' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native', [ 'null' ] )
				.setTargeting( 'aggregate', [ 'andrzej sapkowski', 'armen v kevorkian', 'bertie tuca', 'chi', 'ciri', 'creative works', 'dana horgan jay faerber', 'danielle brooks', 'deadpool', 'fictional characters', 'haley atwell', 'james gunn', 'jason behr', 'jim cook', 'jordan helman', 'kara', 'kara danvers', 'kevin fiege', 'kristofer hivju', 'lauren schmidt', 'leota adebayo', 'melissa benoist', 'mike flanagan', 'mission impossible', 'mission impossible 7', 'morty rick', 'netflix', 'orville', 'razor fist', 'rick and morty', 'ryan reynolds', 'shang chi', 'spider man', 'strang', 'supergirl', 'television series', 'tom holland', 'tuca bertie' ] )
				.setTargeting( 'pageID', [ 'null' ] )
				.setTargeting( 'cat', 'online' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_left_skyscraper', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_left_skyscraper', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [1400,300],[160,600] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/gizmodo21/online', [160,600], 'ad-slot_1_right_skyscraper' )
				.setTargeting( 'location', 'skyscraper' )
				.setTargeting( 'site', 'gizmodo' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', 'right' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'spider man no way homes doctor strange connection just got a lot clearer' )
				.setTargeting( 'article-tags', [ 'andrzej sapkowski', 'armen v kevorkian', 'bertie tuca', 'chi', 'ciri', 'creative works', 'dana horgan jay faerber', 'danielle brooks', 'deadpool', 'fictional characters', 'haley atwell', 'james gunn', 'jason behr', 'jim cook', 'jordan helman', 'kara', 'kara danvers', 'kevin fiege', 'kristofer hivju', 'lauren schmidt', 'leota adebayo', 'melissa benoist', 'mike flanagan', 'mission impossible', 'mission impossible 7', 'morty rick', 'netflix', 'orville', 'razor fist', 'rick and morty', 'ryan reynolds', 'shang chi', 'spider man', 'strang', 'supergirl', 'television series', 'tom holland', 'tuca bertie' ] )
				.setTargeting( 'sec', 'online' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native', [ 'null' ] )
				.setTargeting( 'aggregate', [ 'andrzej sapkowski', 'armen v kevorkian', 'bertie tuca', 'chi', 'ciri', 'creative works', 'dana horgan jay faerber', 'danielle brooks', 'deadpool', 'fictional characters', 'haley atwell', 'james gunn', 'jason behr', 'jim cook', 'jordan helman', 'kara', 'kara danvers', 'kevin fiege', 'kristofer hivju', 'lauren schmidt', 'leota adebayo', 'melissa benoist', 'mike flanagan', 'mission impossible', 'mission impossible 7', 'morty rick', 'netflix', 'orville', 'razor fist', 'rick and morty', 'ryan reynolds', 'shang chi', 'spider man', 'strang', 'supergirl', 'television series', 'tom holland', 'tuca bertie' ] )
				.setTargeting( 'pageID', [ 'null' ] )
				.setTargeting( 'cat', 'online' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_right_skyscraper', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_right_skyscraper', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [768,300],[300,250] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/gizmodo21/online', [300,250], 'ad-slot_1_1_mrec-sidebar' )
				.setTargeting( 'location', 'mrec' )
				.setTargeting( 'site', 'gizmodo' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '1' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'spider man no way homes doctor strange connection just got a lot clearer' )
				.setTargeting( 'article-tags', [ 'andrzej sapkowski', 'armen v kevorkian', 'bertie tuca', 'chi', 'ciri', 'creative works', 'dana horgan jay faerber', 'danielle brooks', 'deadpool', 'fictional characters', 'haley atwell', 'james gunn', 'jason behr', 'jim cook', 'jordan helman', 'kara', 'kara danvers', 'kevin fiege', 'kristofer hivju', 'lauren schmidt', 'leota adebayo', 'melissa benoist', 'mike flanagan', 'mission impossible', 'mission impossible 7', 'morty rick', 'netflix', 'orville', 'razor fist', 'rick and morty', 'ryan reynolds', 'shang chi', 'spider man', 'strang', 'supergirl', 'television series', 'tom holland', 'tuca bertie' ] )
				.setTargeting( 'sec', 'online' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native', [ 'null' ] )
				.setTargeting( 'aggregate', [ 'andrzej sapkowski', 'armen v kevorkian', 'bertie tuca', 'chi', 'ciri', 'creative works', 'dana horgan jay faerber', 'danielle brooks', 'deadpool', 'fictional characters', 'haley atwell', 'james gunn', 'jason behr', 'jim cook', 'jordan helman', 'kara', 'kara danvers', 'kevin fiege', 'kristofer hivju', 'lauren schmidt', 'leota adebayo', 'melissa benoist', 'mike flanagan', 'mission impossible', 'mission impossible 7', 'morty rick', 'netflix', 'orville', 'razor fist', 'rick and morty', 'ryan reynolds', 'shang chi', 'spider man', 'strang', 'supergirl', 'television series', 'tom holland', 'tuca bertie' ] )
				.setTargeting( 'pageID', [ 'null' ] )
				.setTargeting( 'cat', 'online' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_1_mrec-sidebar', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_1_mrec-sidebar', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [1024,300],[] )
				.addSize( [768,300],[300,250] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/gizmodo21/online', [300,250], 'ad-slot_1_2_mrec-sidebar-mid' )
				.setTargeting( 'location', 'mrec' )
				.setTargeting( 'site', 'gizmodo' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '2' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'spider man no way homes doctor strange connection just got a lot clearer' )
				.setTargeting( 'article-tags', [ 'andrzej sapkowski', 'armen v kevorkian', 'bertie tuca', 'chi', 'ciri', 'creative works', 'dana horgan jay faerber', 'danielle brooks', 'deadpool', 'fictional characters', 'haley atwell', 'james gunn', 'jason behr', 'jim cook', 'jordan helman', 'kara', 'kara danvers', 'kevin fiege', 'kristofer hivju', 'lauren schmidt', 'leota adebayo', 'melissa benoist', 'mike flanagan', 'mission impossible', 'mission impossible 7', 'morty rick', 'netflix', 'orville', 'razor fist', 'rick and morty', 'ryan reynolds', 'shang chi', 'spider man', 'strang', 'supergirl', 'television series', 'tom holland', 'tuca bertie' ] )
				.setTargeting( 'sec', 'online' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native', [ 'null' ] )
				.setTargeting( 'aggregate', [ 'andrzej sapkowski', 'armen v kevorkian', 'bertie tuca', 'chi', 'ciri', 'creative works', 'dana horgan jay faerber', 'danielle brooks', 'deadpool', 'fictional characters', 'haley atwell', 'james gunn', 'jason behr', 'jim cook', 'jordan helman', 'kara', 'kara danvers', 'kevin fiege', 'kristofer hivju', 'lauren schmidt', 'leota adebayo', 'melissa benoist', 'mike flanagan', 'mission impossible', 'mission impossible 7', 'morty rick', 'netflix', 'orville', 'razor fist', 'rick and morty', 'ryan reynolds', 'shang chi', 'spider man', 'strang', 'supergirl', 'television series', 'tom holland', 'tuca bertie' ] )
				.setTargeting( 'pageID', [ 'null' ] )
				.setTargeting( 'cat', 'online' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_2_mrec-sidebar-mid', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_2_mrec-sidebar-mid', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [1024,300],[300,600] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/gizmodo21/online', [300,600], 'ad-slot_1_2_hpu-sidebar-wide' )
				.setTargeting( 'location', 'hpu' )
				.setTargeting( 'site', 'gizmodo' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '2' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'spider man no way homes doctor strange connection just got a lot clearer' )
				.setTargeting( 'article-tags', [ 'andrzej sapkowski', 'armen v kevorkian', 'bertie tuca', 'chi', 'ciri', 'creative works', 'dana horgan jay faerber', 'danielle brooks', 'deadpool', 'fictional characters', 'haley atwell', 'james gunn', 'jason behr', 'jim cook', 'jordan helman', 'kara', 'kara danvers', 'kevin fiege', 'kristofer hivju', 'lauren schmidt', 'leota adebayo', 'melissa benoist', 'mike flanagan', 'mission impossible', 'mission impossible 7', 'morty rick', 'netflix', 'orville', 'razor fist', 'rick and morty', 'ryan reynolds', 'shang chi', 'spider man', 'strang', 'supergirl', 'television series', 'tom holland', 'tuca bertie' ] )
				.setTargeting( 'sec', 'online' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native', [ 'null' ] )
				.setTargeting( 'aggregate', [ 'andrzej sapkowski', 'armen v kevorkian', 'bertie tuca', 'chi', 'ciri', 'creative works', 'dana horgan jay faerber', 'danielle brooks', 'deadpool', 'fictional characters', 'haley atwell', 'james gunn', 'jason behr', 'jim cook', 'jordan helman', 'kara', 'kara danvers', 'kevin fiege', 'kristofer hivju', 'lauren schmidt', 'leota adebayo', 'melissa benoist', 'mike flanagan', 'mission impossible', 'mission impossible 7', 'morty rick', 'netflix', 'orville', 'razor fist', 'rick and morty', 'ryan reynolds', 'shang chi', 'spider man', 'strang', 'supergirl', 'television series', 'tom holland', 'tuca bertie' ] )
				.setTargeting( 'pageID', [ 'null' ] )
				.setTargeting( 'cat', 'online' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_2_hpu-sidebar-wide', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_2_hpu-sidebar-wide', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [768,300],[] )
				.addSize( [250,300],[300,250] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/gizmodo21/online', [300,250], 'ad-slot_1_1_mrec-mobile' )
				.setTargeting( 'location', 'mrec' )
				.setTargeting( 'site', 'gizmodo' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '1' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'spider man no way homes doctor strange connection just got a lot clearer' )
				.setTargeting( 'article-tags', [ 'andrzej sapkowski', 'armen v kevorkian', 'bertie tuca', 'chi', 'ciri', 'creative works', 'dana horgan jay faerber', 'danielle brooks', 'deadpool', 'fictional characters', 'haley atwell', 'james gunn', 'jason behr', 'jim cook', 'jordan helman', 'kara', 'kara danvers', 'kevin fiege', 'kristofer hivju', 'lauren schmidt', 'leota adebayo', 'melissa benoist', 'mike flanagan', 'mission impossible', 'mission impossible 7', 'morty rick', 'netflix', 'orville', 'razor fist', 'rick and morty', 'ryan reynolds', 'shang chi', 'spider man', 'strang', 'supergirl', 'television series', 'tom holland', 'tuca bertie' ] )
				.setTargeting( 'sec', 'online' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native', [ 'null' ] )
				.setTargeting( 'aggregate', [ 'andrzej sapkowski', 'armen v kevorkian', 'bertie tuca', 'chi', 'ciri', 'creative works', 'dana horgan jay faerber', 'danielle brooks', 'deadpool', 'fictional characters', 'haley atwell', 'james gunn', 'jason behr', 'jim cook', 'jordan helman', 'kara', 'kara danvers', 'kevin fiege', 'kristofer hivju', 'lauren schmidt', 'leota adebayo', 'melissa benoist', 'mike flanagan', 'mission impossible', 'mission impossible 7', 'morty rick', 'netflix', 'orville', 'razor fist', 'rick and morty', 'ryan reynolds', 'shang chi', 'spider man', 'strang', 'supergirl', 'television series', 'tom holland', 'tuca bertie' ] )
				.setTargeting( 'pageID', [ 'null' ] )
				.setTargeting( 'cat', 'online' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_1_mrec-mobile', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_1_mrec-mobile', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [768,300],[] )
				.addSize( [250,300],[[300,600],[300,250]] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/gizmodo21/online', [[300,600],[300,250]], 'ad-slot_1_1_hpu-mrec-mobile' )
				.setTargeting( 'location', 'hpu-mrec-mobile' )
				.setTargeting( 'site', 'gizmodo' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '1' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'spider man no way homes doctor strange connection just got a lot clearer' )
				.setTargeting( 'article-tags', [ 'andrzej sapkowski', 'armen v kevorkian', 'bertie tuca', 'chi', 'ciri', 'creative works', 'dana horgan jay faerber', 'danielle brooks', 'deadpool', 'fictional characters', 'haley atwell', 'james gunn', 'jason behr', 'jim cook', 'jordan helman', 'kara', 'kara danvers', 'kevin fiege', 'kristofer hivju', 'lauren schmidt', 'leota adebayo', 'melissa benoist', 'mike flanagan', 'mission impossible', 'mission impossible 7', 'morty rick', 'netflix', 'orville', 'razor fist', 'rick and morty', 'ryan reynolds', 'shang chi', 'spider man', 'strang', 'supergirl', 'television series', 'tom holland', 'tuca bertie' ] )
				.setTargeting( 'sec', 'online' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native', [ 'null' ] )
				.setTargeting( 'aggregate', [ 'andrzej sapkowski', 'armen v kevorkian', 'bertie tuca', 'chi', 'ciri', 'creative works', 'dana horgan jay faerber', 'danielle brooks', 'deadpool', 'fictional characters', 'haley atwell', 'james gunn', 'jason behr', 'jim cook', 'jordan helman', 'kara', 'kara danvers', 'kevin fiege', 'kristofer hivju', 'lauren schmidt', 'leota adebayo', 'melissa benoist', 'mike flanagan', 'mission impossible', 'mission impossible 7', 'morty rick', 'netflix', 'orville', 'razor fist', 'rick and morty', 'ryan reynolds', 'shang chi', 'spider man', 'strang', 'supergirl', 'television series', 'tom holland', 'tuca bertie' ] )
				.setTargeting( 'pageID', [ 'null' ] )
				.setTargeting( 'cat', 'online' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_1_hpu-mrec-mobile', adSlot, 1 );

							window.adTech.bonzaiAddEvents( 'ad-slot_1_1_hpu-mrec-mobile', 'destroy' );
			} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_1_hpu-mrec-mobile', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [768,300],[] )
				.addSize( [250,300],[300,250] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/gizmodo21/online', [300,250], 'ad-slot_1_2_mrec-mobile' )
				.setTargeting( 'location', 'mrec' )
				.setTargeting( 'site', 'gizmodo' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '2' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'spider man no way homes doctor strange connection just got a lot clearer' )
				.setTargeting( 'article-tags', [ 'andrzej sapkowski', 'armen v kevorkian', 'bertie tuca', 'chi', 'ciri', 'creative works', 'dana horgan jay faerber', 'danielle brooks', 'deadpool', 'fictional characters', 'haley atwell', 'james gunn', 'jason behr', 'jim cook', 'jordan helman', 'kara', 'kara danvers', 'kevin fiege', 'kristofer hivju', 'lauren schmidt', 'leota adebayo', 'melissa benoist', 'mike flanagan', 'mission impossible', 'mission impossible 7', 'morty rick', 'netflix', 'orville', 'razor fist', 'rick and morty', 'ryan reynolds', 'shang chi', 'spider man', 'strang', 'supergirl', 'television series', 'tom holland', 'tuca bertie' ] )
				.setTargeting( 'sec', 'online' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native', [ 'null' ] )
				.setTargeting( 'aggregate', [ 'andrzej sapkowski', 'armen v kevorkian', 'bertie tuca', 'chi', 'ciri', 'creative works', 'dana horgan jay faerber', 'danielle brooks', 'deadpool', 'fictional characters', 'haley atwell', 'james gunn', 'jason behr', 'jim cook', 'jordan helman', 'kara', 'kara danvers', 'kevin fiege', 'kristofer hivju', 'lauren schmidt', 'leota adebayo', 'melissa benoist', 'mike flanagan', 'mission impossible', 'mission impossible 7', 'morty rick', 'netflix', 'orville', 'razor fist', 'rick and morty', 'ryan reynolds', 'shang chi', 'spider man', 'strang', 'supergirl', 'television series', 'tom holland', 'tuca bertie' ] )
				.setTargeting( 'pageID', [ 'null' ] )
				.setTargeting( 'cat', 'online' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_2_mrec-mobile', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_2_mrec-mobile', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [768,300],[] )
				.addSize( [250,300],[320,50] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/gizmodo21/online', [320,50], 'ad-slot_1_1_banner-mobile' )
				.setTargeting( 'location', 'banner' )
				.setTargeting( 'site', 'gizmodo' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '1' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'spider man no way homes doctor strange connection just got a lot clearer' )
				.setTargeting( 'article-tags', [ 'andrzej sapkowski', 'armen v kevorkian', 'bertie tuca', 'chi', 'ciri', 'creative works', 'dana horgan jay faerber', 'danielle brooks', 'deadpool', 'fictional characters', 'haley atwell', 'james gunn', 'jason behr', 'jim cook', 'jordan helman', 'kara', 'kara danvers', 'kevin fiege', 'kristofer hivju', 'lauren schmidt', 'leota adebayo', 'melissa benoist', 'mike flanagan', 'mission impossible', 'mission impossible 7', 'morty rick', 'netflix', 'orville', 'razor fist', 'rick and morty', 'ryan reynolds', 'shang chi', 'spider man', 'strang', 'supergirl', 'television series', 'tom holland', 'tuca bertie' ] )
				.setTargeting( 'sec', 'online' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native', [ 'null' ] )
				.setTargeting( 'aggregate', [ 'andrzej sapkowski', 'armen v kevorkian', 'bertie tuca', 'chi', 'ciri', 'creative works', 'dana horgan jay faerber', 'danielle brooks', 'deadpool', 'fictional characters', 'haley atwell', 'james gunn', 'jason behr', 'jim cook', 'jordan helman', 'kara', 'kara danvers', 'kevin fiege', 'kristofer hivju', 'lauren schmidt', 'leota adebayo', 'melissa benoist', 'mike flanagan', 'mission impossible', 'mission impossible 7', 'morty rick', 'netflix', 'orville', 'razor fist', 'rick and morty', 'ryan reynolds', 'shang chi', 'spider man', 'strang', 'supergirl', 'television series', 'tom holland', 'tuca bertie' ] )
				.setTargeting( 'pageID', [ 'null' ] )
				.setTargeting( 'cat', 'online' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_1_banner-mobile', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_1_banner-mobile', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {
		window.googletag.cmd.push( function() {
			window.adTech.moatSetTargetingForAllSlots();
			window.googletag.enableServices();
		} );
	} );
</script>
<div id="ad-slot_1_top_wrapper_banner" class="ad-slot-wrapper-content-spacing ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-banner ad-slot-wrapper-banner-top ad-slot-centered" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_top_banner" class="ad-slot ad-slot-banner tablet-up ad-slot-googletag ad-slot-defined ad-slot-banner-top ad-slot-centered" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_top_banner' ] );
			} );
		</script>
</div>
<div id="ad-slot_1_wrapper_fireplace" class="ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-fireplace" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_fireplace" class="ad-slot ad-slot-fireplace ad-slot-googletag ad-slot-defined" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_fireplace' ] );
			} );
		</script>
</div>
<script>
				var fireplace1 = document.getElementById( 'ad-slot_1_fireplace' );
				fireplace1.addEventListener( 'slotRenderEnded', function( e ) {
					if ( e.detail && e.detail.adEvent && ! e.detail.adEvent.isEmpty ) {
						var contentSection1 = document.getElementById( 'content_section_1' );
						contentSection1.classList.add( 'has-fireplace-ad' );
					}
				} );
				fireplace1.addEventListener( 'slotDestroyed', function( e ) {
					if ( e.detail ) {
						var fireplaceElement = document.getElementById( 'fireplace-click-' + 1 ),
							contentSection1 = document.getElementById( 'content_section_1' );
						if ( fireplaceElement ) {
							fireplaceElement.parentNode.removeChild( fireplaceElement );
						}
						if ( contentSection1 ) {
							contentSection1.style.background = 'none';
							contentSection1.classList.remove( 'has-fireplace-ad' );
						}
					}
				} );
			</script>
<div id="ad-slot_1_left_wrapper_skyscraper" class="sticky-ctn large-only ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-skyscraper ad-slot-wrapper-skyscraper-left" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_left_skyscraper" class="ad-slot ad-slot-skyscraper sticky-item sticky-top large-only ad-slot-googletag ad-slot-defined ad-slot-skyscraper-left" data-sticky-position="top" data-sticky-offset="0" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_left_skyscraper' ] );
			} );
		</script>
</div>
<div id="ad-slot_1_right_wrapper_skyscraper" class="sticky-ctn large-only ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-skyscraper ad-slot-wrapper-skyscraper-right" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_right_skyscraper" class="ad-slot ad-slot-skyscraper sticky-item sticky-top large-only ad-slot-googletag ad-slot-defined ad-slot-skyscraper-right" data-sticky-position="top" data-sticky-offset="0" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_right_skyscraper' ] );
			} );
		</script>
</div>
<main id="main" class="site-main site-main--cntr">
<div class="cntr cntr--flex cntr--top-bottom-pad cntr--mobile-no-pad single-main-content">

<div class="col aside">
<aside id="default_category_sidebar_1" class="widget-area sticky-ctn-bottom">
<div class="sticky-item" data-sticky-position="bottom" data-sticky-offset="0">
<div class="widget gmg-subscribe-widget">
<form action="https://www.gizmodo.com.au/newsletter/sign-up/" method="post" class="gmg-subscribe-widget__form">
<div class="gmg-subscribe-widget__wrap">
<h4 class="gmg-subscribe-widget__title">Want Gizmodo's email newsletter?</h4>
<div class="gmg-subscribe-widget__cta">
<label class="gmg-subscribe-widget__field">
<input type="email" placeholder="Enter your email address" name="user_email" class="gmg-subscribe-widget__text-input">
</label>
<button id="js-gmg-subscribe-widget-submit" class="gmg-subscribe-widget_button">Subscribe
</button>
</div>
<div class="gmg-subscribe-widget__checkbox-wrap">
<input type="hidden" name="reg_newsletter[gizmodo]" value="gizmodo">
<input type="hidden" name="redirect_to" value="https://www.gizmodo.com.au/2021/08/spider-man-no-way-homes-doctor-strange-connection-just-got-a-lot-clearer/">
<input type="checkbox" value="partners" id="reg_newsletter" name="reg_newsletter[partners]" class="gmg-subscribe-widget__checkbox">
<label for="reg_newsletter" class="gmg-subscribe-widget__checkbox-label">Alert me about competitions &
deals</label>
</div>
</div>
</form>
</div>
<div class="widget gmg-follow-us-widget">
<h4 class="gmg-follow-us-widget__title">Follow us, subscribe and get in touch</h4>
<div class="gmg-social-rss-list">
<nav class="social-rss-nav">
<ul><li id="menu-item-1217629" class="email menu-item menu-item-type-post_type menu-item-object-page menu-item-1217629"><a rel="nofollow" href="https://www.gizmodo.com.au/contact/">Contact Gizmodo Australia</a></li>
<li id="menu-item-1217633" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-1217633"><a target="_blank" rel="nofollow" href="https://www.facebook.com/GizmodoAustralia/">Facebook</a></li>
<li id="menu-item-1217632" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-1217632"><a target="_blank" rel="nofollow" href="https://twitter.com/GizmodoAU">Twitter</a></li>
<li id="menu-item-1217630" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-1217630"><a target="_blank" rel="nofollow" href="https://www.instagram.com/gizmodoau/?hl=en">Instagram</a></li>
<li id="menu-item-1217631" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-1217631"><a target="_blank" rel="nofollow" href="https://www.youtube.com/user/gizmodoAU">Youtube</a></li>
<li id="menu-item-1217634" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-1217634"><a target="_blank" rel="nofollow" href="https://www.gizmodo.com.au/feed/">RSS</a></li>
</ul> </nav>
</div>
</div>

<div class="widget widget-with-images">
<h2 class="widget-title">Recent Posts</h2>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.gizmodo.com.au/2021/08/bus-slams-into-car-that-ran-a-red-light-and-pushes-it-a-quarter-mile/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/08/10/b111d6040b47487613d1298c2dfee5fe.gif?ar=16%3A9&fit=max&q=65&w=240&fm=jpg" loading="lazy" srcset="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/08/10/b111d6040b47487613d1298c2dfee5fe.gif?ar=16%3A9&amp;fit=crop&amp;q=65&amp;w=240&amp;fm=jpg 240w" sizes="100vw" class="attachment-image attachment-id-1717965 config-handle_sidebar-small cached-image-data" alt="Bus Slams Into Car That Ran A Red Light And Pushes It A Quarter Mile" data-imgix-image="true" /> </div>
</div>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.gizmodo.com.au/2021/08/bus-slams-into-car-that-ran-a-red-light-and-pushes-it-a-quarter-mile/">
<h5 class="title">Bus Slams Into Car That Ran A Red Light And Pushes...</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.gizmodo.com.au/2021/08/five-big-takeaways-from-the-new-un-climate-report/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/08/10/cffd401a8f4445d96bb4cb16f5030685-scaled.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/08/10/cffd401a8f4445d96bb4cb16f5030685-scaled.jpg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1717909 config-handle_sidebar-small cached-image-data" alt="Five Big Takeaways From the New UN Climate Report" data-imgix-image="true" /> </div>
</div>
<small>A volunteer watches as firefighters use a water hose to extinguish the blaze of a forest fire in the village of Glatsona on Evia (Euboea) island, on August 9, 2021. (Photo: ANGELOS TZORTZINIS, Getty Images)</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.gizmodo.com.au/2021/08/five-big-takeaways-from-the-new-un-climate-report/">
<h5 class="title">Five Big Takeaways From the New UN Climate Report</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.gizmodo.com.au/2021/08/samsung-unpacked-august-foldables/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/08/04/hero-purple.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/08/04/hero-purple.jpg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1716783 config-handle_sidebar-small cached-image-data" alt="How to Watch Samsung’s August Galaxy Unpacked Event in Australia" data-imgix-image="true" /> </div>
</div>
<small>Image: Samsung</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.gizmodo.com.au/2021/08/samsung-unpacked-august-foldables/">
<h5 class="title">How to Watch Samsung’s August Galaxy Unpacked Event in Australia</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.gizmodo.com.au/2021/08/life-with-a-foldable-phone-is-a-game-changer-with-one-terrible-downside/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/08/10/39c982b150350586329ad92d3a590352.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/08/10/39c982b150350586329ad92d3a590352.jpg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1718022 config-handle_sidebar-small cached-image-data" alt="Life With a Foldable Phone Is a Game-Changer With One Terrible Downside" data-imgix-image="true" /> </div>
</div>
<small>Photo: Sam Rutherford</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.gizmodo.com.au/2021/08/life-with-a-foldable-phone-is-a-game-changer-with-one-terrible-downside/">
<h5 class="title">Life With a Foldable Phone Is a Game-Changer With One Terrible...</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.gizmodo.com.au/2021/08/batman-writer-james-tynion-iv-is-moving-from-dc-to-substack/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/08/10/e797b100d13af6ed14cecd952f2a7495.png?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/08/10/e797b100d13af6ed14cecd952f2a7495.png?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1717981 config-handle_sidebar-small cached-image-data" alt="Batman Writer James Tynion IV Is Moving From DC to Substack" data-imgix-image="true" /> </div>
</div>
<small>A crop of an image from James Tynion IV&#039;s upcoming Blue Book. (Image: Michael Avon Oeming)</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.gizmodo.com.au/2021/08/batman-writer-james-tynion-iv-is-moving-from-dc-to-substack/">
<h5 class="title">Batman Writer James Tynion IV Is Moving From DC to Substack</h5>
</a>
</div>
</div>
</div>
 <div class="widget ad-tech-widget">
<div id="ad-slot_1_1_wrapper_mrec-sidebar" class="ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-mrec-sidebar ad-slot-wrapper-mrec-sidebar-1" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_1_mrec-sidebar" class="ad-slot ad-slot-mrec ad-slot-sidebar tablet-up ad-slot-googletag ad-slot-defined ad-slot-mrec-sidebar ad-slot-mrec-sidebar-1" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_1_mrec-sidebar' ] );
			} );
		</script>
</div>
</div>

<div class="widget widget-with-images">
<h2 class="widget-title">Deals</h2>
<div class="widget-with-images__container-hero">
<a href="https://www.gizmodo.com.au/2021/08/philips-hue-strip-lights-deal/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-medium">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="320" height="180" src="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/08/06/iStock-1202324344-2.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=1280" loading="lazy" srcset="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/08/06/iStock-1202324344-2.jpg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=320 320w" sizes="100vw" class="attachment-image attachment-id-1717372 config-handle_sidebar-medium cached-image-data" alt="Give Your Room a Vibe Makeover with This Philips Hue Starter Kit Deal" data-imgix-image="true" /> </div>
</div>
<small>Image: iStock/pozitivo</small>
</div>
</a>
<a href="https://www.gizmodo.com.au/2021/08/philips-hue-strip-lights-deal/"><h4 class="title">Give Your Room a Vibe Makeover with This Philips Hue Starter Kit Deal</h4></a>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.gizmodo.com.au/2021/08/amazon-smart-home-deal/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/08/04/echo-dot-3rd-gen.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/08/04/echo-dot-3rd-gen.jpg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1716824 config-handle_sidebar-small cached-image-data" alt="Sign up for a Free Amazon Prime Trial and Get an Echo Dot for $10" data-imgix-image="true" /> </div>
</div>
<small>Image: Amazon</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.gizmodo.com.au/2021/08/amazon-smart-home-deal/">
<h5 class="title">Sign up for a Free Amazon Prime Trial and Get an...</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.gizmodo.com.au/2021/07/best-headphones-earbuds-deal/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/07/28/jabra-elite-75t-header.jpeg?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/07/28/jabra-elite-75t-header.jpeg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1715203 config-handle_sidebar-small cached-image-data" alt="Jabra’s Elite 75t Earbuds Are 30% Off Right Now So You Can Block Out the Noise" data-imgix-image="true" /> </div>
</div>
<small>Image: Jabra</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.gizmodo.com.au/2021/07/best-headphones-earbuds-deal/">
<h5 class="title">Jabra’s Elite 75t Earbuds Are 30% Off Right Now So You...</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.gizmodo.com.au/2021/07/anker-speaker-phone/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/07/20/anker-powerconf-s3-03.jpeg?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/07/20/anker-powerconf-s3-03.jpeg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1713177 config-handle_sidebar-small cached-image-data" alt="Sort Out Your Audio Quality with This Conference Speaker Deal" data-imgix-image="true" /> </div>
</div>
<small>Image: Anker</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.gizmodo.com.au/2021/07/anker-speaker-phone/">
<h5 class="title">Sort Out Your Audio Quality with This Conference Speaker Deal</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.gizmodo.com.au/2021/07/airpods-amazon-deal/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/07/27/iStock-1298081252.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/07/27/iStock-1298081252.jpg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1714854 config-handle_sidebar-small cached-image-data" alt="You Can Save $100 on the Apple AirPods Pro Right Now" data-imgix-image="true" /> </div>
</div>
<small>Image: iStock/Avid Photographer</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.gizmodo.com.au/2021/07/airpods-amazon-deal/">
<h5 class="title">You Can Save $100 on the Apple AirPods Pro Right Now</h5>
</a>
</div>
</div>
</div>
 <div class="widget ad-tech-widget">
<h2 class="widget-title">Sponsored Articles</h2>
<div id="ad-slot_1_1_taboola-wrapper_sidebar" class="ad-slot-wrapper-taboola ad-slot-wrapper ad-slot-wrapper-sidebar ad-slot-wrapper-sidebar-1" data-section-index="1">
<div id="ad-slot_1_1_sidebar_desktop" class="ad-slot-taboola ad-slot ad-slot-sidebar ad-slot-sidebar-1 ad-slot-taboola-desktop" data-section-index="1"></div>
<script type="text/javascript">
		window.adTech.cmd.push( function() {
			var taboolaAd = function() {
				window._taboola = window._taboola || [];
									var adSlot = {
						mode: 'organic-thumbnails-k',
						container: 'ad-slot_1_1_sidebar_desktop',
						placement: 'Left Rail Thumbnails 1',
						target_type: 'mix'
					};
					window._taboola.push( adSlot );
					window.adTech.addNewAdSlot( 'taboola', 'ad-slot_1_1_sidebar_desktop', adSlot, 1 );
				
				window._taboola.push( {
					article: 'auto',
					url: 'https://www.gizmodo.com.au/2021/08/spider-man-no-way-homes-doctor-strange-connection-just-got-a-lot-clearer'
				} );

				window._taboola.push( { flush: true } );
			}

							window.adTech.onLazyLoad( 'ad-slot_1_1_sidebar_desktop', taboolaAd, null, 200 );
					} );
	</script>
</div>
</div>
<div class="widget ad-tech-widget">
<div id="ad-slot_1_2_wrapper_mrec-sidebar-mid" class="ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-mrec-sidebar-mid ad-slot-wrapper-mrec-sidebar-mid-2" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_2_mrec-sidebar-mid" class="ad-slot ad-slot-mrec ad-slot-sidebar tablet-only ad-slot-googletag ad-slot-defined ad-slot-mrec-sidebar-mid ad-slot-mrec-sidebar-mid-2" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_2_mrec-sidebar-mid' ] );
			} );
		</script>
</div>
</div>
<div class="widget ad-tech-widget">
<div id="ad-slot_1_2_wrapper_hpu-sidebar-wide" class="ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-hpu-sidebar-wide ad-slot-wrapper-hpu-sidebar-wide-2" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_2_hpu-sidebar-wide" class="ad-slot ad-slot-hpu ad-slot-sidebar wide-up ad-slot-googletag ad-slot-defined ad-slot-hpu-sidebar-wide ad-slot-hpu-sidebar-wide-2" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_2_hpu-sidebar-wide' ] );
			} );
		</script>
</div>
</div>
</div>
</aside>
</div>

<div class="col site-content">
<article id="post-1717856" class="post-1717856 post type-post status-publish format-image has-post-thumbnail hentry category-online tag-andrzej-sapkowski tag-armen-v-kevorkian tag-bertie-tuca tag-chi tag-ciri tag-creative-works tag-dana-horgan-jay-faerber tag-danielle-brooks tag-deadpool tag-fictional-characters tag-haley-atwell tag-james-gunn tag-jason-behr tag-jim-cook tag-jordan-helman tag-kara tag-kara-danvers tag-kevin-fiege tag-kristofer-hivju tag-lauren-schmidt tag-leota-adebayo tag-melissa-benoist tag-mike-flanagan tag-mission-impossible tag-mission-impossible-7 tag-morty-rick tag-netflix tag-orville tag-razor-fist tag-rick-and-morty tag-ryan-reynolds tag-shang-chi-2 tag-spider-man-5 tag-strang tag-supergirl tag-television-series tag-tom-holland tag-tuca-bertie post_format-post-format-image" data-article-id="1717856" data-article-title="Spider-Man: No Way Home’s Doctor Strange Connection Just Got a Lot Clearer" data-article-published-date="2021-08-09" data-article-permalink="https://www.gizmodo.com.au/2021/08/spider-man-no-way-homes-doctor-strange-connection-just-got-a-lot-clearer/">
<div class="entry-title">
<h1>Spider-Man: No Way Home’s Doctor Strange Connection Just Got a Lot Clearer</h1> </div>
<div class="entry-share-icons">
<div class="social-share-list">
<span>Share</span>
<nav class="social-media-nav">
<ul>
<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.gizmodo.com.au/2021/08/spider-man-no-way-homes-doctor-strange-connection-just-got-a-lot-clearer/" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')" rel="nofollow" class="social-share-facebook">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg> </a>
</li>
<li>
<a href="http://twitter.com/share?text=Spider-Man: No Way Home’s Doctor Strange Connection Just Got a Lot Clearer&url=https://www.gizmodo.com.au/2021/08/spider-man-no-way-homes-doctor-strange-connection-just-got-a-lot-clearer/" onclick="return !window.open(this.href, 'sharetwitter', 'width=640,height=580')" rel="nofollow" class="social-share-twitter">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg> </a>
</li>
<li class="stumbleupon">
<a href="http://www.stumbleupon.com/badge?url=https://www.gizmodo.com.au/2021/08/spider-man-no-way-homes-doctor-strange-connection-just-got-a-lot-clearer/" onclick="return !window.open(this.href, 'sharestumbleupon', 'width=640,height=580')" rel="nofollow" class="social-share-stumbleupon">
<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m24 15.732c0-.15 0-3.423 0-3.267h-4.1v3.374c0 .689-.577 1.242-1.279 1.242-.701 0-1.275-.553-1.275-1.242v-3.308l-2.438.713-1.637-.75v3.29c0 2.882 2.415 5.216 5.364 5.216 2.964 0 5.365-2.357 5.365-5.268z" /><path d="m5.364 20.994c2.94 0 5.364-2.319 5.364-5.193v-7.511c0-.689.573-1.252 1.275-1.252.701 0 1.275.563 1.275 1.252 0 .101 0 1.55 0 1.45l1.637.75 2.438-.713v-1.669c0-2.835-2.438-5.108-5.35-5.108-2.901 0-5.35 2.258-5.35 5.071v7.61c0 .698-.573 1.252-1.275 1.252-.701 0-1.275-.553-1.275-1.252v-3.215h-4.103v3.266c0 2.905 2.401 5.262 5.364 5.262z" /></svg> </a>
</li>
<li class="reddit">
<a href="http://www.reddit.com/submit?url=https://www.gizmodo.com.au/2021/08/spider-man-no-way-homes-doctor-strange-connection-just-got-a-lot-clearer/" onclick="return !window.open(this.href, 'sharereddit', 'width=640,height=580')" rel="nofollow" class="social-share-reddit">
<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m21.325 9.308c-.758 0-1.425.319-1.916.816-1.805-1.268-4.239-2.084-6.936-2.171l1.401-6.406 4.461 1.016c0 1.108.89 2.013 1.982 2.013 1.113 0 2.008-.929 2.008-2.038s-.889-2.038-2.007-2.038c-.779 0-1.451.477-1.786 1.129l-4.927-1.108c-.248-.067-.491.113-.557.365l-1.538 7.062c-2.676.113-5.084.928-6.895 2.197-.491-.518-1.184-.837-1.942-.837-2.812 0-3.733 3.829-1.158 5.138-.091.405-.132.837-.132 1.268 0 4.301 4.775 7.786 10.638 7.786 5.888 0 10.663-3.485 10.663-7.786 0-.431-.045-.883-.156-1.289 2.523-1.314 1.594-5.115-1.203-5.117zm-15.724 5.41c0-1.129.89-2.038 2.008-2.038 1.092 0 1.983.903 1.983 2.038 0 1.109-.89 2.013-1.983 2.013-1.113.005-2.008-.904-2.008-2.013zm10.839 4.798c-1.841 1.868-7.036 1.868-8.878 0-.203-.18-.203-.498 0-.703.177-.18.491-.18.668 0 1.406 1.463 6.07 1.488 7.537 0 .177-.18.491-.18.668 0 .207.206.207.524.005.703zm-.041-2.781c-1.092 0-1.982-.903-1.982-2.011 0-1.129.89-2.038 1.982-2.038 1.113 0 2.008.903 2.008 2.038-.005 1.103-.895 2.011-2.008 2.011z" /></svg> </a>
</li>
</ul>
</nav>
</div>
</div>
<div class="entry-post-header">
<div class="entry-meta-data">
<div class="author-avatar"><img class="avatar-img mr-10" src="https://secure.gravatar.com/avatar/8b8f44f90dbbdca3a3373b880f4a92fd?s=56&#038;d=mm&#038;r=g" alt="James Whitbrook and Gordon Jackson" loading="lazy" /></div> <div class="meta-data-content">
<h3 class="author-title"><a href="https://www.gizmodo.com.au/author/jameswhitbrookandgordonjackson-usa/">James Whitbrook and Gordon Jackson</a></h3>
<div class="entry-cat-timeago">
<span class="color-grey">Published 10 hours ago: </span>
<span class="date-time">August 9, 2021 at 11:25 pm</span>
<span class="color-grey separator">-</span><div class="entry-tags"><span class="color-grey">Filed to:</span><a href="https://www.gizmodo.com.au/tag/andrzej-sapkowski/" class="tag tag--first">andrzej sapkowski</a><span class="chevron-down"><img src="https://www.gizmodo.com.au/content/themes/gmg/src/images/chevron-down.svg"></span><div class="post_tags"><span data-url="https://www.gizmodo.com.au/tag/armen-v-kevorkian/" class="tag tag--onlist">armen v kevorkian</span><a href="https://www.gizmodo.com.au/tag/bertie-tuca/" class="tag tag--onlist">bertie tuca</a><a href="https://www.gizmodo.com.au/tag/chi/" class="tag tag--onlist">chi</a><a href="https://www.gizmodo.com.au/tag/ciri/" class="tag tag--onlist">ciri</a><a href="https://www.gizmodo.com.au/tag/creative-works/" class="tag tag--onlist">creative works</a><span data-url="https://www.gizmodo.com.au/tag/dana-horgan-jay-faerber/" class="tag tag--onlist">dana horgan jay faerber</span><span data-url="https://www.gizmodo.com.au/tag/danielle-brooks/" class="tag tag--onlist">danielle brooks</span><a href="https://www.gizmodo.com.au/tag/deadpool/" class="tag tag--onlist">deadpool</a><a href="https://www.gizmodo.com.au/tag/fictional-characters/" class="tag tag--onlist">fictional characters</a><span data-url="https://www.gizmodo.com.au/tag/haley-atwell/" class="tag tag--onlist">haley atwell</span><a href="https://www.gizmodo.com.au/tag/james-gunn/" class="tag tag--onlist">james gunn</a><span data-url="https://www.gizmodo.com.au/tag/jason-behr/" class="tag tag--onlist">jason behr</span><a href="https://www.gizmodo.com.au/tag/jim-cook/" class="tag tag--onlist">jim cook</a><span data-url="https://www.gizmodo.com.au/tag/jordan-helman/" class="tag tag--onlist">jordan helman</span><a href="https://www.gizmodo.com.au/tag/kara/" class="tag tag--onlist">kara</a><span data-url="https://www.gizmodo.com.au/tag/kara-danvers/" class="tag tag--onlist">kara danvers</span><span data-url="https://www.gizmodo.com.au/tag/kevin-fiege/" class="tag tag--onlist">kevin fiege</span><a href="https://www.gizmodo.com.au/tag/kristofer-hivju/" class="tag tag--onlist">kristofer hivju</a><a href="https://www.gizmodo.com.au/tag/lauren-schmidt/" class="tag tag--onlist">lauren schmidt</a><span data-url="https://www.gizmodo.com.au/tag/leota-adebayo/" class="tag tag--onlist">leota adebayo</span><a href="https://www.gizmodo.com.au/tag/melissa-benoist/" class="tag tag--onlist">melissa benoist</a><a href="https://www.gizmodo.com.au/tag/mike-flanagan/" class="tag tag--onlist">mike flanagan</a><a href="https://www.gizmodo.com.au/tag/mission-impossible/" class="tag tag--onlist">mission impossible</a><a href="https://www.gizmodo.com.au/tag/mission-impossible-7/" class="tag tag--onlist">mission impossible 7</a><span data-url="https://www.gizmodo.com.au/tag/morty-rick/" class="tag tag--onlist">morty rick</span><a href="https://www.gizmodo.com.au/tag/netflix/" class="tag tag--onlist">netflix</a><a href="https://www.gizmodo.com.au/tag/orville/" class="tag tag--onlist">orville</a><span data-url="https://www.gizmodo.com.au/tag/razor-fist/" class="tag tag--onlist">razor fist</span><a href="https://www.gizmodo.com.au/tag/rick-and-morty/" class="tag tag--onlist">rick and morty</a><a href="https://www.gizmodo.com.au/tag/ryan-reynolds/" class="tag tag--onlist">ryan reynolds</a><a href="https://www.gizmodo.com.au/tag/shang-chi-2/" class="tag tag--onlist">shang chi</a><a href="https://www.gizmodo.com.au/tag/spider-man-5/" class="tag tag--onlist">spider man</a><span data-url="https://www.gizmodo.com.au/tag/strang/" class="tag tag--onlist">strang</span><a href="https://www.gizmodo.com.au/tag/supergirl/" class="tag tag--onlist">supergirl</a><a href="https://www.gizmodo.com.au/tag/television-series/" class="tag tag--onlist">television series</a><a href="https://www.gizmodo.com.au/tag/tom-holland/" class="tag tag--onlist">tom holland</a><a href="https://www.gizmodo.com.au/tag/tuca-bertie/" class="tag tag--onlist">tuca bertie</a></div></div> </div>
</div>
</div>
</div>
<div class="entry-thumbnail">
<div class="entry-thumbnail__picture single-main">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__picture-ctn">
<picture>
<source media="(min-width: 0px)" sizes="1280px" srcset="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/08/09/f9b6ac4d1e5c7fcc76af4ef203304725.jpg?ar=16%3A9&auto=format&fit=crop&q=80&w=1280&nrs=30 1280w">
<img src="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/08/09/f9b6ac4d1e5c7fcc76af4ef203304725.jpg?ar=16%3A9&auto=format&fit=crop&q=80&w=1280&nrs=30" loading="lazy" width="720" height="405" class="attachment-picture attachment-id-1717853 config-handle_single-main cached-image-data" alt="Spider-Man: No Way Home’s Doctor Strange Connection Just Got a Lot Clearer" data-imgix-image="true">
</picture>
</div>
</div>
<small>Image: Disney</small>
</div>
<div class="entry-content">
<p>James Gunn is talking about all his future projects. <a href="https://gizmodo.com/the-orville-is-getting-new-comics-to-bridge-the-gap-bet-1842331348?_ga=2.33785249.1805403967.1628513247-1794021061.1604501433"><em>The Orville</em></a> season three is ever closer to reality. <em>Supergirl</em> is gearing up for what should be a very emotional goodbye. Plus updates from <a href="https://gizmodo.com/rick-and-mortys-sdcc-2021-panel-was-nowhere-near-as-goo-1847330351?_ga=2.27828540.1805403967.1628513247-1794021061.1604501433"><em>Rick and Morty</em></a>, <em>Midnight Mass</em>, and more. Spoilers are magical today!</p><div id="brightcove-video-container-1000890070" class="brightcove-video-container" style="display: none">
<p class="brightcove-video-related"></p>
<div class="brightcove-video">
<div class="brightcove-video-inner">
<span class="bightcove-close-video-cross" data-src="https://www.gizmodo.com.au/content/mu-plugins/pedestrian-video-front-end/template/assets/img/close-button.png" alt="Close video"></span>
<p class="bightcove-close-video-swipe" data-text="Swipe to close"></p>
<div class="vjs-playlist-player-container">
<video-js id="brightcove-video-1000890070" data-account="6103636748001" data-player="Q0b9g16P" data-embed="default" controls="" data-playlist-id="1656927920896040094" data-application-id="" class="vjs-fluid" muted playsinline></video-js>
</div>
</div>
</div>
<p class="brightcove-video-title"></p>
</div>
<p></p>
<div class="shortcode shortcode--image centre">
<img width="800" height="88" src="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/08/09/huqwaoajrangbndtx8gd.png?auto=format&amp;fit=fill&amp;q=80&amp;w=1280&amp;nrs=40" loading="lazy" srcset="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/08/09/huqwaoajrangbndtx8gd.png?auto=format&amp;fit=fill&amp;q=65&amp;w=480 480w, https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/08/09/huqwaoajrangbndtx8gd.png?auto=format&amp;fit=fill&amp;q=65&amp;w=640 640w, https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/08/09/huqwaoajrangbndtx8gd.png?auto=format&amp;fit=fill&amp;q=65&amp;w=720 720w" sizes="100vw" class="attachment-image image-shortcode attachment-id-1717854 config-handle_content-default cached-image-data" data-imgix-image="true"> </div>
<h2>Untitled DC Project</h2>
<p>James Gunn stated he doesn’t “feel like [he’s] done” with DC villains yet in a recent interview with <a href="https://youtu.be/f0mjJD_UB6I">Entertainment Tonight</a>.</p>
<blockquote>
<p>I have all sorts of ideas, and we talk about it all the time. So I don’t feel like I’m done with this villain-verse yet.</p>
</blockquote>
<h2>Guardians of the Galaxy Vol. 3</h2>
<p>In the <a href="https://www.youtube.com/watch?v=f0mjJD_UB6I&amp;feature=youtu.be">same interview</a>, Gunn confirmed <em>Guardians of the Galaxy Vol. 3</em> will be his “last Guardians movie.”</p>
<blockquote>
<p>The last Marvel project, who knows, but I see it as my last Guardians movie. I’m a guy who never says never because I’ve seen too many people say ‘never’ and be pulled back into the fray, so I wouldn’t say that. But I see it as being my last Guardians movie.</p>
</blockquote>
<h2>The Witcher</h2>
<p><em>The Witcher</em> showrunner Lauren Schmidt Hissrich gave Netflix itself a little sneak peek at what to expect for the first episode of season two which will feature Game of Thrones’ own Tormun, Kristofer Hivju. “I am so excited that in season two we get to bring one of my favourite [Andrzej Sapkowski] short stories to life&#8230;we are adapting ‘A Grain of Truth’ for the opening of our season two of The Witcher&#8230;We were able to adapt this story and to bring Ciri into it. It’s a story of a father and daughter coming together in a place that doesn’t quite feel safe for them. And, of course, we really get into Nivellen, who’s played by the incomparable Kristofer Hivju. And we get to explore his character and his backstory with Geralt as well.”</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">THE WITCHER Season 2 premiere episode is adapting the Andrzej Sapkowski short story A Grain of Truth. Here’s what you need to know about how <a href="https://twitter.com/LHissrich?ref_src=twsrc%5Etfw">@LHissrich</a> is bringing the beloved Witcher tale to life with Geralt and Ciri. <a href="https://t.co/Y0J11I3UMx">pic.twitter.com/Y0J11I3UMx</a></p>
<p>&mdash; Netflix Geeked (@NetflixGeeked) <a href="https://twitter.com/NetflixGeeked/status/1423312895723593733?ref_src=twsrc%5Etfw">August 5, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p> </p>
<h2>Mission: Impossible 7</h2>
<p>Haley Atwell shared a new photo of herself on the set of <em>Mission: Impossible 7</em>.</p>
<div id="ad-slot_1_1_wrapper_mrec-mobile" class="ad-slot-wrapper-mrec ad-slot-wrapper-content-spacing ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-mrec-mobile ad-slot-wrapper-mrec-mobile-1" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_1_mrec-mobile" class="ad-slot ad-slot-mrec mobile-only ad-slot-googletag ad-slot-defined ad-slot-mrec-mobile ad-slot-mrec-mobile-1" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<p> <script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_1_mrec-mobile' ] );
			} );
		</script>
</div>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CSPai-9IO9J/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CSPai-9IO9J/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CSPai-9IO9J/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Hayley Atwell (@wellhayley)</a></p>
</div>
</blockquote>
<p><script async src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p> </p>
<h2>Spider-Man: No Way Home</h2>
<p>Kevin Fiege had <a href="https://ew.com/movies/benedict-cumberbatch-doctor-strange-spider-man-3/">already confirmed</a> <em>Spider-Man: No Way Home</em> would have some connections to <em>Doctor Strange in the Multiverse of Madness</em> but some new promotional art makes it pretty clear. Tom Holland’s Spidey suit appears to have received some magical upgrades from Doctor Strang himself. You can take a look for <a href="https://twitter.com/drstrangeupdate/status/1424499681778978817?s=21">yourself here</a>.</p>
<h2>Deadpool 3</h2>
<p>Meanwhile, Ryan Reynolds confirmed to <a href="https://collider.com/deadpool-3-filming-when-script-update-ryan-reynolds-interview/">Collider</a> there’s a “70%” probability <em>Deadpool 3</em> also begins filming next year.</p>
<blockquote>
<p>The percentage chance? I don’t know. I couldn’t assign a percentage to that. I’d say it’s 50/50 maybe? We’re really actively developing it and getting it into pretty good shape. What the hell month is it? August? Oh, next year? Probably pretty damn good. I’d say 70%.</p>
</blockquote>
<h2>Shang-Chi and The Legend of the Ten Rings</h2>
<p>Shang-Chi fights Razor Fist in a new TV spot.</p>
<div class="wp-embed-video"><iframe loading="lazy" title="Rise | Marvel Studios’ Shang-Chi and the Legend of the Ten Rings" width="500" height="281" src="https://www.youtube.com/embed/Ymu9IoV1eAY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<h2>The Orville</h2>
<p>Hulu’s Jordan Helman provided <a href="https://deadline.com/2021/08/the-orville-hulu-update-on-seth-macfarlane-season-3-1234810524/">Deadline</a> with an update on the third season of <em>The Orville</em>.</p>
<blockquote>
<p>The past year and a half has been complicated on a variety of levels as it pertains to production. I can’t share a launch date, but we’re really excited about what we’ve seen thus far.</p>
</blockquote>
<h2>Peacemaker</h2>
<p>In an interview with <a href="https://www.hollywoodreporter.com/movies/movie-features/suicide-squad-james-gunn-peacemaker-guardians-3-1234993608/">THR</a>, James Gunn revealed the <em>Peacemaker</em> TV series will see the character debate “what’s going on in the world” with Danielle Brooks’ character, <a href="https://dcextendeduniverse.fandom.com/wiki/Leota_Adebayo">Leota Adebayo</a>.</p>
<blockquote>
<p>There are a lot of similarities to <em>The Suicide Squad</em> in that it’s no holds barred, but there are also a lot of things that are very different, in that it’s quieter in some ways. It’s very specifically about a different group of people, so it’s a little bit more about society.</p>
</blockquote>
<blockquote>
<p>One of the leads is Peacemaker and one of the leads is Danielle Brooks, who plays Leota Adebayo. And she has a very different political view of the world than Peacemaker does. So it’s just a little bit about what’s going on in the world, but also being a TV show, you really do have more time to delve much deeper into these characters and much more deeply into the drama and comedy of them. So it has a lot of similarities [to <em>The Suicide Squad</em>], but it’s even more grounded, more natural and more real. But it’s still within a big science-fiction storyline that lasts for one season.</p>
</blockquote>
<div id="ad-slot_1_1_wrapper_hpu-mrec-mobile" class="ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-hpu-mrec-mobile ad-slot-wrapper-hpu-mrec-mobile-1" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_1_hpu-mrec-mobile" class="ad-slot ad-slot-hpu-mrec ad-slot-hpu-mrec-mobile mobile-only ad-slot-googletag ad-slot-defined ad-slot-hpu-mrec-mobile-1" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<p> <script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_1_hpu-mrec-mobile' ] );
			} );
		</script>
</div>
<h2>Supergirl</h2>
<p>Melissa Benoist has wrapped filming <em>Supergirl</em>’s final season.</p>
<blockquote>
<p>thank you for an incredible 6 years — the cast who became family, everyone who worked on the show, all of you who watched us week after week ♥️♥️♥️ that’s a wrap on <a href="https://www.instagram.com/supergirlcw/">@supergirlcw</a></p>
</blockquote>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CSQb-UBtlKD/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CSQb-UBtlKD/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CSQb-UBtlKD/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Melissa Benoist (@melissabenoist)</a></p>
</div>
</blockquote>
<p><script async src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>We also have a synopsis for “Welcome Back, Kara,” the series’ August 25 return.</p>
<blockquote>
<p>SUPER FRIENDS REUNITED! – As Supergirl (Melissa Benoist) and Zor-El (guest star Jason Behr) make their return to National City, they are determined to keep the Phantom Zone behind them and enjoy being superheroes together. Unfortunately, their overzealous efforts backfire, creating a whole new threat to National City. The episode was directed by Armen V. Kevorkian and written by Dana Horgan &amp; Jay Faerber.</p>
</blockquote>
<h2>What If&#8230;?</h2>
<p>Marvel Zombies run amok on a new <em>What If&#8230;?</em> poster.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Get ready ????‍♂️ <br />Here&#39;s the next piece in a series of posters inspired by Marvel Studios&#39; <a href="https://twitter.com/hashtag/WhatIf?src=hash&amp;ref_src=twsrc%5Etfw">#WhatIf</a> The Original Series starts streaming August 11 on <a href="https://twitter.com/disneyplus?ref_src=twsrc%5Etfw">@DisneyPlus</a>. Art by <a href="https://twitter.com/chris_digiart?ref_src=twsrc%5Etfw">@chris_digiart</a>. <a href="https://t.co/ehWE34Tjhj">pic.twitter.com/ehWE34Tjhj</a></p>
<p>&mdash; Marvel Studios (@MarvelStudios) <a href="https://twitter.com/MarvelStudios/status/1424082922332590085?ref_src=twsrc%5Etfw">August 7, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>American Horror Story: Double Feature</h2>
<p>An alien wrestles a mermaid on a new poster for <em>American Horror Story: Double Feature —</em> courtesy of <a href="https://bloody-disgusting.com/tv/3677289/american-horror-story-double-feature-alien-sea-creature-wrestling-match-new-poster/">Bloody-Disgusting</a>.</p>
<div class="shortcode shortcode--image centre">
<img width="768" height="960" src="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/08/09/863729558e13a7b2dfd28f1cefc10d72.png?auto=format&amp;fit=fill&amp;q=80&amp;w=1280&amp;nrs=40" loading="lazy" srcset="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/08/09/863729558e13a7b2dfd28f1cefc10d72.png?auto=format&amp;fit=fill&amp;q=65&amp;w=480 480w, https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/08/09/863729558e13a7b2dfd28f1cefc10d72.png?auto=format&amp;fit=fill&amp;q=65&amp;w=640 640w, https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/08/09/863729558e13a7b2dfd28f1cefc10d72.png?auto=format&amp;fit=fill&amp;q=65&amp;w=720 720w" sizes="100vw" class="attachment-image image-shortcode attachment-id-1717855 config-handle_content-default cached-image-data" alt="Photo: FX" data-imgix-image="true"> <small>Photo: FX</small>
</div>
<div id="ad-slot_1_2_wrapper_mrec-mobile" class="ad-slot-wrapper-mrec ad-slot-wrapper-content-spacing ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-mrec-mobile ad-slot-wrapper-mrec-mobile-2" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_2_mrec-mobile" class="ad-slot ad-slot-mrec mobile-only ad-slot-googletag ad-slot-defined ad-slot-mrec-mobile ad-slot-mrec-mobile-2" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<p> <script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_2_mrec-mobile' ] );
			} );
		</script>
</div>
<h2>Midnight Mass</h2>
<p>The official Twitter page for Mike Flanagan’s <em>Midnight Mass</em> has released two very brief teasers.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">We’re 30 miles from the mainland with only two ferries a day. <a href="https://t.co/VjFm8KTAvx">pic.twitter.com/VjFm8KTAvx</a></p>
<p>&mdash; Midnight Mass (@midnightmass) <a href="https://twitter.com/midnightmass/status/1423328027589562379?ref_src=twsrc%5Etfw">August 5, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p> </p>
<h2>Tuca &amp; Bertie</h2>
<p>Tuca and Bertie contend with a flood in the trailer for next week’s season finale.</p>
<div class="wp-embed-video"><iframe loading="lazy" title="[adult swim] - Tuca &amp; Bertie Season 2 Episode 10 Promo" width="500" height="281" src="https://www.youtube.com/embed/qjZznjR1cSM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<h2>Rick and Morty</h2>
<p><em>Rick and Morty</em> returns on September 6 with an hour-long season finale.</p>
<div class="wp-embed-video"><iframe loading="lazy" title="[adult swim] - Rick and Morty Season 5 Finale Promo" width="500" height="281" src="https://www.youtube.com/embed/FMdKUIO3seQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<h2>Legends of Tomorrow</h2>
<p>Finally, the Legends must solve a mystery board game before they’re murdered IRL in the trailer for next week’s episode, “Bored on Board Onboard.”</p>
<div class="wp-embed-video"><iframe loading="lazy" title="DC&#039;s Legends of Tomorrow 6x12 Promo &quot;Bored On Board Onboard&quot; (HD) Season 6 Episode 12 Promo" width="500" height="281" src="https://www.youtube.com/embed/qjHTeke4mSc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p><em>Banner art by Jim Cook</em></p>
</div>
<div class="posts-list">
<h2 class="posts-list__heading">More From Gizmodo Australia</h2>
<div class="posts-list__cntr">
<ul>
<li class="">
<h5 class="title">
<a href="https://www.gizmodo.com.au/2021/07/james-gunn-wants-you-to-watch-the-guardians-holiday-special-before-volume-3/">
James Gunn Wants You to Watch the Guardians’ Holiday Special Before Volume 3 </a>
</h5>
</li>
<li class="">
<h5 class="title">
<a href="https://www.gizmodo.com.au/2021/04/updates-from-ghostbusters-afterlife-borderlands-and-more/">
Updates From Ghostbusters: Afterlife, Borderlands, and More  </a>
</h5>
</li>
<li class="">
<h5 class="title">
<a href="https://www.gizmodo.com.au/2021/02/james-gunn-talks-guardians-of-the-galaxy-planning-in-impromptu-twitter-qa/">
James Gunn Talks Guardians of the Galaxy Planning in Impromptu Twitter Q&amp;A </a>
</h5>
</li>
<li class="">
<h5 class="title">
<a href="https://www.gizmodo.com.au/2020/04/updates-from-wonder-woman-1984-black-adam-and-more/">
Updates From Wonder Woman 1984, Black Adam, And More </a>
</h5>
</li>
</ul>
</div>
</div>
<div class="entry-author">
<h2>About the Author</h2>
<div class="author-header">
<div class="author-avatar"><img class="avatar-img mr-10" src="https://secure.gravatar.com/avatar/8b8f44f90dbbdca3a3373b880f4a92fd?s=56&#038;d=mm&#038;r=g" alt="James Whitbrook and Gordon Jackson" loading="lazy" /></div> <div class="author-description">
<div class="author-top-info">
<h3 class="author-title"><a href="https://www.gizmodo.com.au/author/jameswhitbrookandgordonjackson-usa/">James Whitbrook and Gordon Jackson</a></h3>
<ul class="list-author-links">
<li>
<a href="https://www.gizmodo.com.au/author/jameswhitbrookandgordonjackson-usa/">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Kinja icon" viewBox="0 0 18 18"><path d="M2.9 8.3c.7.2 1.4 1 1.7 1.5l3 4.9A2.4 2.4 0 0 0 9.7 16H14s-3-5.4-4-6.8C9.4 8.2 8.6 8 7.7 8H2s1-1 3-1h6.6c1.4 0 2-.7 2.4-1.2L16 2H7c-1.2 0-1.7.6-2.2 1.4L2 8v.1l.9.2z"></path></svg> <span>Posts</span>
</a>
</li>
<li>
<a class="author-mail" href="/cdn-cgi/l/email-protection#452f24282036322d2c3127372a2a2e242b21222a37212a2b6b2f24262e362a2b6830362405222c3f282a212a6b262a28" rel="nofollow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M339.392 258.624L512 367.744V144.896zM0 144.896v222.848l172.608-109.12zM480 80H32C16.032 80 3.36 91.904.96 107.232L256 275.264l255.04-168.032C508.64 91.904 495.968 80 480 80zM310.08 277.952l-45.28 29.824a15.983 15.983 0 01-8.8 2.624c-3.072 0-6.112-.864-8.8-2.624l-45.28-29.856L1.024 404.992C3.488 420.192 16.096 432 32 432h448c15.904 0 28.512-11.808 30.976-27.008L310.08 277.952z" /></svg> <span>Email</span>
</a>
</li>
</ul>
</div>
<p class="author-bio">
</p>
</div>
</div>
<div class="author-footer">
<div class="entry-share-icons">
<span class="df-title">Share this Story</span>
<nav class="social-media-nav">
<ul>
<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.gizmodo.com.au/2021/08/spider-man-no-way-homes-doctor-strange-connection-just-got-a-lot-clearer/" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')" rel="nofollow" class="social-share-facebook">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg> </a>
</li>
<li>
<a href="http://twitter.com/share?text=Spider-Man: No Way Home’s Doctor Strange Connection Just Got a Lot Clearer&url=https://www.gizmodo.com.au/2021/08/spider-man-no-way-homes-doctor-strange-connection-just-got-a-lot-clearer/" onclick="return !window.open(this.href, 'sharetwitter', 'width=640,height=580')" rel="nofollow" class="social-share-twitter">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg> </a>
</li>
<li class="stumbleupon">
<a href="http://www.stumbleupon.com/badge?url=https://www.gizmodo.com.au/2021/08/spider-man-no-way-homes-doctor-strange-connection-just-got-a-lot-clearer/" onclick="return !window.open(this.href, 'sharestumbleupon', 'width=640,height=580')" rel="nofollow" class="social-share-stumbleupon">
<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m24 15.732c0-.15 0-3.423 0-3.267h-4.1v3.374c0 .689-.577 1.242-1.279 1.242-.701 0-1.275-.553-1.275-1.242v-3.308l-2.438.713-1.637-.75v3.29c0 2.882 2.415 5.216 5.364 5.216 2.964 0 5.365-2.357 5.365-5.268z" /><path d="m5.364 20.994c2.94 0 5.364-2.319 5.364-5.193v-7.511c0-.689.573-1.252 1.275-1.252.701 0 1.275.563 1.275 1.252 0 .101 0 1.55 0 1.45l1.637.75 2.438-.713v-1.669c0-2.835-2.438-5.108-5.35-5.108-2.901 0-5.35 2.258-5.35 5.071v7.61c0 .698-.573 1.252-1.275 1.252-.701 0-1.275-.553-1.275-1.252v-3.215h-4.103v3.266c0 2.905 2.401 5.262 5.364 5.262z" /></svg> </a>
</li>
<li class="reddit">
<a href="http://www.reddit.com/submit?url=https://www.gizmodo.com.au/2021/08/spider-man-no-way-homes-doctor-strange-connection-just-got-a-lot-clearer/" onclick="return !window.open(this.href, 'sharereddit', 'width=640,height=580')" rel="nofollow" class="social-share-reddit">
<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m21.325 9.308c-.758 0-1.425.319-1.916.816-1.805-1.268-4.239-2.084-6.936-2.171l1.401-6.406 4.461 1.016c0 1.108.89 2.013 1.982 2.013 1.113 0 2.008-.929 2.008-2.038s-.889-2.038-2.007-2.038c-.779 0-1.451.477-1.786 1.129l-4.927-1.108c-.248-.067-.491.113-.557.365l-1.538 7.062c-2.676.113-5.084.928-6.895 2.197-.491-.518-1.184-.837-1.942-.837-2.812 0-3.733 3.829-1.158 5.138-.091.405-.132.837-.132 1.268 0 4.301 4.775 7.786 10.638 7.786 5.888 0 10.663-3.485 10.663-7.786 0-.431-.045-.883-.156-1.289 2.523-1.314 1.594-5.115-1.203-5.117zm-15.724 5.41c0-1.129.89-2.038 2.008-2.038 1.092 0 1.983.903 1.983 2.038 0 1.109-.89 2.013-1.983 2.013-1.113.005-2.008-.904-2.008-2.013zm10.839 4.798c-1.841 1.868-7.036 1.868-8.878 0-.203-.18-.203-.498 0-.703.177-.18.491-.18.668 0 1.406 1.463 6.07 1.488 7.537 0 .177-.18.491-.18.668 0 .207.206.207.524.005.703zm-.041-2.781c-1.092 0-1.982-.903-1.982-2.011 0-1.129.89-2.038 1.982-2.038 1.113 0 2.008.903 2.008 2.038-.005 1.103-.895 2.011-2.008 2.011z" /></svg> </a>
</li>
</ul>
</nav>
</div>
<div class="entry-newsletter">
<span class="df-title">Get our Newsletter</span>
<a href="#" class="subscribe-link" data-modal="#subscribe-modal">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg> <span>Subscribe</span>
</a>
</div>
</div>
</div>
</article>
</div>
</div>
</main>
<div id="ad-slot_1_1_wrapper_banner-mobile" class="ad-slot-wrapper-content-spacing sticky-item sticky-bottom ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-banner-mobile ad-slot-wrapper-banner-mobile-1 ad-slot-centered sticky" data-sticky-position="bottom" data-sticky-offset="0" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_1_banner-mobile" class="ad-slot ad-slot-banner mobile-only ad-slot-googletag ad-slot-defined ad-slot-banner-mobile ad-slot-banner-mobile-1 ad-slot-centered" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_1_banner-mobile' ] );
			} );
		</script>
</div>
</div>
<div class="content-section-banner">
<div class="cntr cntr--flex taboola-placement">
<div id="ad-slot_1_1_taboola-wrapper_single" class="ad-slot-wrapper-taboola ad-slot-wrapper ad-slot-wrapper-single ad-slot-wrapper-single-1" data-section-index="1">
<div id="ad-slot_1_1_single_all" class="ad-slot-taboola ad-slot ad-slot-single ad-slot-single-1 ad-slot-taboola-all" data-section-index="1"></div>
<script type="text/javascript">
		window.adTech.cmd.push( function() {
			var taboolaAd = function() {
				window._taboola = window._taboola || [];
									var adSlot = {
						mode: 'alternating-thumbnails-b',
						container: 'ad-slot_1_1_single_all',
						placement: 'Below Article Thumbnails 1',
						target_type: 'mix'
					};
					window._taboola.push( adSlot );
					window.adTech.addNewAdSlot( 'taboola', 'ad-slot_1_1_single_all', adSlot, 1 );
				
				window._taboola.push( {
					article: 'auto',
					url: 'https://www.gizmodo.com.au/2021/08/spider-man-no-way-homes-doctor-strange-connection-just-got-a-lot-clearer'
				} );

				window._taboola.push( { flush: true } );
			}

							window.adTech.onLazyLoad( 'ad-slot_1_1_single_all', taboolaAd, null, 200 );
					} );
	</script>
</div>
</div>
</div>
<script>
				window.adTech.cmd.push( function() {
					let sectionIndexLoaded = 1;
					if ( window.scrollInViewport !== 'undefined' ) {
						if ( sectionIndexLoaded > window.scrollInViewport.sections.loaded ) {
							window.scrollInViewport.sections.loaded = 1;
						}
					} else {
						window.scrollInViewport = {
							sections: {
								loaded: sectionIndexLoaded,
							},
						}
					}
				} );
			</script>
<script>
		if ( 'undefined' !== typeof window.watchElementViewportStatus ) {
			window.adTech.cmd.push( function() {
				window.watchElementViewportStatus( 'content_section_1', '1' );
			} );
		}
	</script>
</div>
<div id="load_more_spinner_infinite_scroll">
</div>
<div id="no_more_posts_infinite_scroll">There are no more articles to be viewed</div>
</div> 

<footer class="site-footer">
<div class="cntr cntr--flex cntr--align-center">
<p class="col col--no-pad-left">&copy; 2007 - 2021 Pedestrian Group</p>
<div class="col col--auto col--no-pad-right">
<div class="gmg-footer-navigation">
<nav id="site-navigation" class="footer-navigation">
<ul class="gmg-footer-navigation__container"><li id="menu-item-490565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490565"><a href="https://www.gizmodo.com.au/about/">About</a></li>
<li id="menu-item-1217708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1217708"><a href="https://www.gizmodo.com.au/advertising-terms-and-conditions/">Advertise</a></li>
<li id="menu-item-490566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490566"><a href="https://www.gizmodo.com.au/contact/">Contact</a></li>
<li id="menu-item-1217709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1217709"><a href="https://www.gizmodo.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1217710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1217710"><a href="https://www.gizmodo.com.au/terms/">Terms of Use</a></li>
</ul> </nav>
</div>
</div>
</div>
</footer>
<div id="login-modal" class="modal modal--login">
<div class="modal__wrapper">
<div class="modal-block modal-block--right form-login-block">
<form name="loginform" id="loginform" action="https://www.gizmodo.com.au/wp/wp-login.php" method="post">
<p class="login-username">
<label for="user_login">Username or Email Address</label>
<input type="text" name="log" id="user_login" class="input" value="" size="20" />
</p>
<p class="login-password">
<label for="user_pass">Password</label>
<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
</p>
<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
<p class="login-submit">
<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
<input type="hidden" name="redirect_to" value="/" />
</p>
</form> <div class="signup-link">
<span>Haven't registered?</span>
<a href="#" data-modal="#register-modal">Sign up here</a>
</div>
<div class="lost-pass-link">
<span>Lost your password?</span>
<a href="/lost-password">Click here to reset</a>
</div>
</div>
</div>
</div>
<div id="register-modal" class="modal modal--register">
<div class="modal__wrapper">
<form id="signupform" action="https://www.gizmodo.com.au/register/process/" method="post">
<div class="modal-block modal-block--left">
<p class="register-firstname">
<label for="first_name">First Name</label>
<input type="text" id="first_name" name="first_name" class="input" />
</p>
<p class="register-lastname">
<label for="last_name">Last Name</label>
<input type="text" id="last_name" name="last_name" class="input" />
</p>
<p class="register-displayname">
<label for="display_name">Display Name</label>
<input type="text" id="display_name" name="display_name" class="input" required="required" />
</p>
<p class="register-emailaddress">
<label for="user_email">Email Adress</label>
<input type="email" id="user_email" name="user_email" class="input" required="required" />
</p>
<p class="register-password">
<label for="password">Password</label>
<input type="password" id="password" name="password" class="input" required="required" />
</p>
<p class="register-repeatpassword">
<label for="repeat_password">Repeat Password</label>
<input type="password" id="repeat_password" name="repeat_password" class="input" required="required" />
</p>
<p class="register-submit">
<input type="submit" name="register_submit" class="button button-primary" value="Register" />
<input type="hidden" id="nonce" name="nonce" value="1c44302137" /><input type="hidden" name="_wp_http_referer" value="/2021/08/spider-man-no-way-homes-doctor-strange-connection-just-got-a-lot-clearer/" /> </p>
<div class="back-link">
<span>Back to Login?</span>
<a href="#" data-modal="#login-modal">Click here</a>
</div>
</div>
<div class="modal-block modal-block--right">
<h4>Email newsletters will contain a brief summary of our top stories, plus details of competitions and reader events.</h4>
<div class="modal-checkboxes">
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[gizmodo]" value="gizmodo"> Gizmodo Newsletter</label>
</p>
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[kotaku]" value="kotaku"> Kotaku Newsletter</label>
</p>
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[lifehacker]" value="lifehacker"> Lifehacker Newsletter</label>
</p>
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[partners]" value="partners"> Yes, I wish to receive exclusive discounts, special offers and competitions from our partners.</label>
</p>
</div>
</div>
</form>
</div>
</div>
<div id="lost-password-modal" class="modal modal--lost-pass">
<div class="modal__lost-pass">
<form action="https://www.gizmodo.com.au/lost-password/process/" method="post">
<p class="lost-password-identification">
<label for="identification">Email address</label>
<input type="text" name="identification" class="input" />
</p>
<p class="lost-password-submit">
<input type="submit" name="lost_password_submit" value="Request password reset" />
<input type="hidden" id="nonce" name="nonce" value="44b8de9ea2" /><input type="hidden" name="_wp_http_referer" value="/2021/08/spider-man-no-way-homes-doctor-strange-connection-just-got-a-lot-clearer/" /><input type="hidden" id="nonce" name="nonce" value="44b8de9ea2"><input type="hidden" name="_wp_http_referer" value="/2021/08/spider-man-no-way-homes-doctor-strange-connection-just-got-a-lot-clearer/"> </p>
<input type="hidden" name="redirect_to" value="https://www.gizmodo.com.au/2021/08/spider-man-no-way-homes-doctor-strange-connection-just-got-a-lot-clearer" />
</form>
<div class="back-link">
<span>Back to Login?</span>
<a href="#" data-modal="#login-modal">Click here</a>
</div>
</div>
</div>
<div id="subscribe-modal" class="modal modal--subscribe">
<div class="modal__wrapper">
<div class="modal-block modal-block--left">
<h3>Subscribe to our newsletter!</h3>
<p class="subscribe-desc">Now you can get the top stories from Gizmodo delivered to your inbox. Enter your email below.</p>
<p class="by-subscribing">By subscribing you agree to our <a href="https://pedestriangroup.com.au/terms-of-use/" target="_blank">Terms of Use</a> and
<a href="#">Privacy Policy.</a></p>
</div>
<div class="modal-block modal-block--right">
<form id="subscribeform" action="https://www.gizmodo.com.au/newsletter/sign-up/" method="post">
<p class="subscribe-emailaddress">
<label for="user_email">Email address</label>
<input type="email" name="user_email" class="input" />
</p>
<div class="gmg-subscribe-widget__checkbox-wrap">
<input type="hidden" name="reg_newsletter[gizmodo]" value="gizmodo">
<input type="hidden" name="redirect_to" value="https://www.gizmodo.com.au/2021/08/spider-man-no-way-homes-doctor-strange-connection-just-got-a-lot-clearer/">
<input type="checkbox" value="partners" id="reg_newsletter_modal" name="reg_newsletter[partners]" class="gmg-subscribe-widget__checkbox">
<label for="reg_newsletter_modal" class="gmg-subscribe-widget__checkbox-label">Alert me about competitions &
deals</label>
</div>
<input type="submit" class="subscribe-submit" name="subscribe_submit" value="Subscribe" />
</p>
</form>
</div>
</div>
</div>
</div> 
<script>
		if ( window.innerWidth > document.body.clientWidth ) {
			document.body.classList.add( 'has-vertical-scrollbar' );
		}
	</script>
<script type='text/javascript' src='https://www.gizmodo.com.au/wp/wp-includes/js/jquery/jquery.js?ver=5.7.2' id='jquery-js'></script>
<script type='text/javascript' src='https://www.gizmodo.com.au/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.gizmodo.com.au/wp/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.gizmodo.com.au/wp/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.gizmodo.com.au/wp/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js'></script>
<script type='text/javascript' id='brightcove-video-manager-js-extra'>
/* <![CDATA[ */
var brightcoveVideoManagerConfig = {"countries":["AU","NZ"]};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.gizmodo.com.au/content/mu-plugins/pedestrian-video-front-end/template/assets/js/brightcove-video-manager.1621384825.js" id="brightcove-video-manager-js" async="async"></script>
<script type='text/javascript' id='single-js-js-extra'>
/* <![CDATA[ */
var gmg = {"siteUrl":"https:\/\/www.gizmodo.com.au","isLoggedIn":"","updateProfileAction":"update-profile","authorName":"","authorEmail":""};
var infiniteScrollParams = {"infiniteScrollAction":"infinite-scroll","urlQueryParams":[],"pageType":"single","maxNumPages":"20","category":"88","tagID":"0","author":"0","infiniteScrollOff":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gizmodo.com.au/content/themes/gizmodo/dist/js/single.min.js?ver=1627008615' id='single-js-js'></script>

<script type="text/javascript">
	window._taboola = window._taboola || [];
	! function( e, f, u, i ) {
		if ( ! document.getElementById( i ) ) {
			e.async = 1;
			e.defer = 0;
			e.src = u;
			e.id = i;
			f.parentNode.insertBefore( e, f );
		}
	}( document.createElement( 'script' ),
		document.getElementsByTagName( 'script' )[ 0 ],
		'//cdn.taboola.com/libtrc/alluremedia-gizmodoau/loader.js', 'tb_loader_script' );
	if ( window.performance && typeof window.performance.mark == 'function' ) {
		window.performance.mark( 'tbl_ic' );
	}
</script>

</body>
</html>