<!doctype html>
<html lang="en-AU">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<script type="text/javascript">
		var ajaxurl = 'https://www.gizmodo.com.au/wp/wp-admin/admin-ajax.php';
		</script>
<script>
	var digitalData = {"page":{"pageInfo":{"pageID":1694455,"pageName":"The PS5 Shortage Will Likely Stretch Into 2022","brand":"gizmodo","generator":"WP","author":"Victoria Song","effectiveDate":"2021-05-11 00:15:00","issueDate":"2021-05-11 00:26:16","issueDay":"2021-05-11","sysEnv":"desktop","inf":false},"category":{"pageType":"single","primaryCategory":"computing","subCategory1":""},"ctype":"article","tags":["amd","business finance","hiroki totoki","home video game consoles","in video games","jim","jim ryan","microsoft","nintendo","nintendo switch","npd group","playstation 5","sony","video game consoles","xbox series x","non-au"],"tagsString":"amd,business finance,hiroki totoki,home video game consoles,in video games,jim,jim ryan,microsoft,nintendo,nintendo switch,npd group,playstation 5,sony,video game consoles,xbox series x,non-au"},"user":{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]},"load":1,"version":"1.0","events":[],"nielsen":{"apid":"P4B8C101F-DE35-4168-93A9-87CB56894B75","sitename":"gizmodo","section":"Gizmodo Sites - other","sfcode":"dcr","nol_sdkDebug":""}};
</script>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
<link rel="preload" as="style" href="https://fonts.googleapis.com/css2?family=Merriweather:wght@300;700&family=Roboto+Condensed:wght@400;700&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Merriweather:wght@300;700&family=Roboto+Condensed:wght@400;700&display=swap" media="print" onload="this.media='all'" />
<noscript>
			<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Merriweather:wght@300;700&family=Roboto+Condensed:wght@400;700&display=swap" />
		</noscript>

<title>The PS5 Shortage Will Likely Stretch Into 2022</title>
<meta name="description" content="If you were hoping it’d get easier to snag a PlayStation 5, Sony’s got some bad news for you. In a call with analysts, Sony warned that they" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.gizmodo.com.au/2021/05/the-ps5-shortage-will-likely-stretch-into-2022/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The PS5 Shortage Will Likely Stretch Into 2022" />
<meta property="og:description" content="If you were hoping it’d get easier to snag a PlayStation 5, Sony’s got some bad news for you. In a call with analysts, Sony warned that they likely won’t be able to meet PS5 demand and restock stores through 2022. According to Bloomberg, Sony reported it had sold 7.8..." />
<meta property="og:url" content="https://www.gizmodo.com.au/2021/05/the-ps5-shortage-will-likely-stretch-into-2022/" />
<meta property="og:site_name" content="Gizmodo Australia" />
<meta property="article:publisher" content="https://www.facebook.com/GizmodoAustralia/" />
<meta property="article:published_time" content="2021-05-10T14:15:00+00:00" />
<meta property="article:modified_time" content="2021-05-10T14:26:16+00:00" />
<meta property="og:image" content="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/05/11/393dbb95ed9c6b921f8097d251928284.jpg?ar=16%3A9&auto=format&fit=crop&q=80&w=1280&nr=20" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/05/11/393dbb95ed9c6b921f8097d251928284.jpg?ar=16%3A9&auto=format&fit=crop&q=80&w=1280&nr=20" />
<meta name="twitter:creator" content="@GizmodoAU" />
<meta name="twitter:site" content="@GizmodoAU" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Victoria Song">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.gizmodo.com.au/#organization","name":"Gizmodo Australia","url":"https://www.gizmodo.com.au/","sameAs":["https://www.facebook.com/GizmodoAustralia/","https://www.instagram.com/gizmodoau/?hl=en","https://www.youtube.com/user/gizmodoAU","https://twitter.com/GizmodoAU"],"logo":{"@type":"ImageObject","@id":"https://www.gizmodo.com.au/#logo","inLanguage":"en-AU","url":"https://www.gizmodo.com.au/content/uploads/sites/2/2020/07/07/gizmodo-logo-copy.png","width":600,"height":60,"caption":"Gizmodo Australia"},"image":{"@id":"https://www.gizmodo.com.au/#logo"}},{"@type":"WebSite","@id":"https://www.gizmodo.com.au/#website","url":"https://www.gizmodo.com.au/","name":"Gizmodo Australia","description":"The News Of Tomorrow, Today","publisher":{"@id":"https://www.gizmodo.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.gizmodo.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://www.gizmodo.com.au/2021/05/the-ps5-shortage-will-likely-stretch-into-2022/#primaryimage","inLanguage":"en-AU","url":"https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/05/11/393dbb95ed9c6b921f8097d251928284.jpg?ar=16%3A9&auto=format&fit=crop&q=80&w=1280&nr=20","width":1280,"height":720,"caption":"Photo: Sam Rutherford/Gizmodo"},{"@type":"WebPage","@id":"https://www.gizmodo.com.au/2021/05/the-ps5-shortage-will-likely-stretch-into-2022/#webpage","url":"https://www.gizmodo.com.au/2021/05/the-ps5-shortage-will-likely-stretch-into-2022/","name":"The PS5 Shortage Will Likely Stretch Into 2022","isPartOf":{"@id":"https://www.gizmodo.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.gizmodo.com.au/2021/05/the-ps5-shortage-will-likely-stretch-into-2022/#primaryimage"},"datePublished":"2021-05-10T14:15:00+00:00","dateModified":"2021-05-10T14:26:16+00:00","breadcrumb":{"@id":"https://www.gizmodo.com.au/2021/05/the-ps5-shortage-will-likely-stretch-into-2022/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://www.gizmodo.com.au/2021/05/the-ps5-shortage-will-likely-stretch-into-2022/"]}]},{"@type":"BreadcrumbList","@id":"https://www.gizmodo.com.au/2021/05/the-ps5-shortage-will-likely-stretch-into-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.gizmodo.com.au/","url":"https://www.gizmodo.com.au/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.gizmodo.com.au/online/","url":"https://www.gizmodo.com.au/online/","name":"Online"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.gizmodo.com.au/2021/05/the-ps5-shortage-will-likely-stretch-into-2022/","url":"https://www.gizmodo.com.au/2021/05/the-ps5-shortage-will-likely-stretch-into-2022/","name":"The PS5 Shortage Will Likely Stretch Into 2022"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.gizmodo.com.au/2021/05/the-ps5-shortage-will-likely-stretch-into-2022/#article","isPartOf":{"@id":"https://www.gizmodo.com.au/2021/05/the-ps5-shortage-will-likely-stretch-into-2022/#webpage"},"author":{"@id":"https://www.gizmodo.com.au/#/schema/person/a33d56dab80155249b26cc3019cd481b"},"headline":"The PS5 Shortage Will Likely Stretch Into 2022","datePublished":"2021-05-10T14:15:00+00:00","dateModified":"2021-05-10T14:26:16+00:00","mainEntityOfPage":{"@id":"https://www.gizmodo.com.au/2021/05/the-ps5-shortage-will-likely-stretch-into-2022/#webpage"},"publisher":{"@id":"https://www.gizmodo.com.au/#organization"},"image":{"@id":"https://www.gizmodo.com.au/2021/05/the-ps5-shortage-will-likely-stretch-into-2022/#primaryimage"},"keywords":"amd,business finance,hiroki totoki,home video game consoles,in video games,jim,jim ryan,microsoft,nintendo,nintendo switch,npd group,playstation 5,sony,video game consoles,xbox series x","articleSection":"Computing,Gadgets,Gaming,PlayStation,Xbox","inLanguage":"en-AU","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.gizmodo.com.au/#organization"}},{"@type":"Person","@id":"https://www.gizmodo.com.au/#/schema/person/a33d56dab80155249b26cc3019cd481b","name":"Victoria Song","image":{"@type":"ImageObject","@id":"https://www.gizmodo.com.au/#personlogo","inLanguage":"en-AU","url":"https://www.gizmodo.com.au/content/uploads/sites/2/2021/03/25/17jcxgagdkuylpng.png","caption":"Victoria Song"}}]}</script>

<link href="https://cdn.taboola.com" rel="preconnect"><link href="https://connect.facebook.net" rel="preconnect"><link href="https://images.taboola.com" rel="preconnect"><link href="https://js.gleam.io" rel="preconnect"><link href="https://sb.scorecardresearch.com" rel="preconnect"><link href="https://securepubads.g.doubleclick.net" rel="preconnect"><link href="https://tpc.googlesyndication.com" rel="preconnect"><link href="https://trc-events.taboola.com" rel="preconnect"><link href="https://trc.taboola.com" rel="preconnect"><link href="https://www.facebook.com" rel="preconnect"><link href="https://www.google-analytics.com" rel="preconnect"><link href="https://www.googletagmanager.com" rel="preconnect"><link href="https://www.googletagservices.com" rel="preconnect"><link href="https://secure.gravatar.com" rel="preconnect"><link href="https://imgix.gizmodo.com.au" rel="preconnect"><link rel="amphtml" href="https://www.gizmodo.com.au/2021/05/the-ps5-shortage-will-likely-stretch-into-2022/amp/" /><meta name="generator" content="AMP for WP 1.0.69.2" /><link rel='dns-prefetch' href='//www.gizmodo.com.au' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gizmodo Australia &raquo; Feed" href="https://www.gizmodo.com.au/feed/" />
<link rel="preload" href="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/05/11/393dbb95ed9c6b921f8097d251928284.jpg?ar=16%3A9&auto=format&fit=crop&q=80&w=1280&nr=20" as="image">

<style>
					@keyframes pulseadplaceholder {
				0% {
					opacity: .8;
				}
				50% {
					opacity: .6;
				}
				to {
					opacity: .8;
				}
			}
			.ad-slot-googletag.ad-slot-destroyed ,
			.ad-slot-googletag.ad-slot-defined {
				-webkit-animation: pulseadplaceholder 0.8s steps(8) infinite;
				animation: pulseadplaceholder 0.8s steps(8) infinite;
			}
				.ad-slot-destroyed.ad-slot-googletag:before,
		.ad-slot-defined.ad-slot-googletag:before,
		.ad-slot-received.ad-slot-googletag:before {
			position: absolute;
			top: 50%;
			left: 50%;
			transform: translate(-50%, -50%);
			-ms-transform: translate(-50%, -50%);
			content: "ADVERTISEMENT";
			height: calc( 100% - 15px );
			width: auto;
			font-size: 10px;
			font-family: "Roboto Condensed", sans-serif;
			overflow: hidden;
		}
		.ad-slot-rendered-empty.ad-slot-googletag:before {
			border: none !important;
			font-size: 0 !important;
			margin: 0 !important;
			padding: 0 !important;
			height: 0 !important;
			width: 0 !important;
			min-width: 0 !important;
			max-width: 0 !important;
			position: absolute !important;
			top: unset !important;
			right: unset !important;
			bottom: unset !important;
			left: unset !important;
			z-index: 0 !important;
			overflow: hidden !important;
			content: "" !important;
		}
					.ad-slot-destroyed.ad-slot-googletag:after,
			.ad-slot-defined.ad-slot-googletag:after,
			.ad-slot-received.ad-slot-googletag:after {
				position: absolute;
				top: 0;
				left: 0;
				content: " ";
				background-image: url( https://www.gizmodo.com.au/content/mu-plugins/ad-tech/template/images/image-icon.svg );
				background-repeat: no-repeat;
				background-size: 30px 30px;
				background-position: center;
				height: 100%;
				width: 100%;
				z-index: inherit;
			}
			.ad-slot-rendered-empty.ad-slot-googletag:after {
				height: 0;
				width: 0;
				content: "";
				background-size: 0;
			}
				.ad-slot-googletag {
			background-color: #F5F5F5;
		}
		.has-fireplace-ad .ad-slot-googletag {
			background-color: transparent;
		}
	</style>
<script type='text/javascript'>
	window.adTech = window.adTech || { status: 'active', cmd: [] };
</script>
<script type="text/javascript">
	window.scrollInViewport = {
		direction: 'down',
		sections: {
			loaded: 1,
			current: 1,
			sectionsInViewport: [ 1 ],
			count() {
				return window.scrollInViewport.sections.sectionsInViewport.length;
			},
		},
		setup() {
			var scrollPos = 0;
			window.addEventListener( 'scroll', function() {
				var top = ( document.body.getBoundingClientRect() ).top;
				window.scrollInViewport.direction = ( top > scrollPos ) ? 'up' : 'down';
				scrollPos = top;
			} );
		},
	};
	window.scrollInViewport.setup();
</script>
<script type="text/javascript">
	window.googletag = window.googletag || { cmd: [] };
</script>
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<link rel="preload" href="https://z.moatads.com/pedestriangamheader824391166078/moatheader.js" as="script" />
<link rel="preconnect" href="https://mb.moatads.com" />
<script async src="https://z.moatads.com/pedestriangamheader824391166078/moatheader.js"></script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {
		googletag.cmd.push( function() {
			googletag.pubads().enableSingleRequest();
			googletag.pubads().enableLazyLoad( {
				fetchMarginPercent: 200,
				renderMarginPercent: 100,
				mobileScaling: 2.0,
			} );
		} );
	} );
</script>

<link rel='stylesheet' id='main-css-css' href='https://www.gizmodo.com.au/content/themes/gmg/dist/css/main.min.css?ver=1620357085' type='text/css' media='' />
<script type='text/javascript' src='https://www.gizmodo.com.au/content/plugins/dot-embed/js/dot-embed-config.js?ver=5.5.3' id='dotembedconfig_js-js'></script>
<script type='text/javascript' src='https://www.gizmodo.com.au/content/plugins/dot-embed/js/dot-embed.min.js?ver=5.5.3' id='dotembed_js-js'></script>
<script type='text/javascript' id='ad-tech-js-extra'>
/* <![CDATA[ */
var adTechConfig = {"services":{"googletag":true,"taboola":true,"moat":true,"grapeshot":true},"googletagServices":{"enable_lazy_load":true,"enable_lazy_load_params":{"fetchMarginPercent":200,"renderMarginPercent":100,"mobileScaling":2},"enable_single_request":true,"update_correlator":true,"collapse_empty_divs":false,"disable_initial_load":false,"enable_video_ads":false,"targeting":[]},"environment":"production","bonzaiViewportMinWidth":"1350"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gizmodo.com.au/content/mu-plugins/ad-tech/dist/js/ad-tech.min.js?ver=1620357089' id='ad-tech-js'></script>
<link rel='shortlink' href='https://www.gizmodo.com.au/?p=1694455' />
<script type="text/javascript">window.loggedOnDOMLoaded=!1,window.loggedOnDOMComplete=!1,window.onDOMLoad=function(o,e){const n=function(){"function"==typeof o&&(void 0===e?o():o(e))};"loading"!==document.readyState?(window.loggedOnDOMLoaded||(window.loggedOnDOMLoaded=!0,console.log("%conDOMLoad: document readyState !== 'loading'","background: #242424; color: yellow;")),n()):document.addEventListener?document.addEventListener("DOMContentLoaded",function(){window.loggedOnDOMLoaded||(window.loggedOnDOMLoaded=!0,console.log("%conDOMLoad: document 'DOMContentLoaded' event triggered","background: #242424; color: yellow;")),n()}):document.attachEvent("onreadystatechange",function(){"loading"!==document.readyState&&(window.loggedOnDOMLoaded||(window.loggedOnDOMLoaded=!0,console.log("%conDOMLoad: event onreadystatechange, document.readyState !== 'loading'","background: #242424; color: yellow;")),n())})},window.onDOMComplete=function(o,e){const n=function(){"function"==typeof o&&(void 0===e?o():o(e))};"complete"===document.readyState?(window.loggedOnDOMComplete||(window.loggedOnDOMComplete=!0,console.log("%conDOMLoad: document readyState === 'complete'","background: #242424; color: yellow;")),n()):window.addEventListener?window.addEventListener("load",function(){window.loggedOnDOMComplete||(window.loggedOnDOMComplete=!0,console.log("%conDOMLoad: window 'load' event triggered","background: #242424; color: yellow;")),n()}):document.attachEvent("onreadystatechange",function(){"complete"===document.readyState&&(window.loggedOnDOMComplete||(window.loggedOnDOMComplete=!0,console.log("%conDOMLoad: event onreadystatechange, document.readyState === 'complete'","background: #242424; color: yellow;")),n())})};</script>

<script>( function( w, d, s, l, i ) {
		w[ l ] = w[ l ] || [];
		w[ l ].push( {
			'gtm.start':
				new Date().getTime(), event: 'gtm.js'
		} );
		var f = d.getElementsByTagName( s )[ 0 ],
			j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
		j.async = true;
		j.src =
			'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
		f.parentNode.insertBefore( j, f );
	} )( window, document, 'script', 'dataLayer', 'GTM-WT4MKNJ' );</script>



<meta name="wp-parsely_version" id="wp-parsely_version" content="2.2" />
<meta name="parsely-title" content="The PS5 Shortage Will Likely Stretch Into 2022" />
<meta name="parsely-link" content="https://www.gizmodo.com.au/2021/05/the-ps5-shortage-will-likely-stretch-into-2022/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://www.gizmodo.com.au/content/uploads/sites/2/2021/05/11/393dbb95ed9c6b921f8097d251928284-150x150.jpg" />
<meta name="parsely-pub-date" content="2021-05-10T14:15:00Z" />
<meta name="parsely-section" content="Computing" />
<meta name="parsely-author" content="Victoria Song" />
<meta name="parsely-tags" content="amd,business finance,hiroki totoki,home video game consoles,in video games,jim,jim ryan,microsoft,nintendo,nintendo switch,npd group,playstation 5,sony,video game consoles,xbox series x" />

<link rel="icon" href="https://www.gizmodo.com.au/content/uploads/sites/2/2020/05/23/cropped-favicon_gizmodo_200-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.gizmodo.com.au/content/uploads/sites/2/2020/05/23/cropped-favicon_gizmodo_200-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.gizmodo.com.au/content/uploads/sites/2/2020/05/23/cropped-favicon_gizmodo_200-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.gizmodo.com.au/content/uploads/sites/2/2020/05/23/cropped-favicon_gizmodo_200-270x270.png" />

</head>
<body class="post-template-default single single-post postid-1694455 single-format-image">

<noscript>
	<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WT4MKNJ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>

<div id="page" class="site-container">

<header class="site-header">
<div class="gmg-network-navigation">
<div class="cntr">
<a href="#" class="network-menu-link">
<img src="https://www.gizmodo.com.au/content/themes/gmg/src/images/pg--logo-min.png" alt="PG Logo" class="pg-custom-logo">
<span class="arrow-down"></span>
</a>
<nav id="site-navigation" class="network-navigation js-network-menu">
<ul class="gmg-network-navigation__container"><li id="menu-item-1217616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1217616"><a target="_blank" rel="external noopener" href="https://www.businessinsider.com.au/">Business Insider</a></li>
<li id="menu-item-1217617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1217617"><a target="_blank" rel="external noopener" href="https://www.kotaku.com.au/">Kotaku</a></li>
<li id="menu-item-1217618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1217618"><a target="_blank" rel="external noopener" href="https://www.lifehacker.com.au/">Lifehacker</a></li>
<li id="menu-item-1217619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1217619"><a target="_blank" rel="external noopener" href="https://www.openaircinemas.com.au/">Openair Cinemas</a></li>
<li id="menu-item-1217620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1217620"><a target="_blank" rel="external noopener" href="https://www.pedestrian.tv/">Pedestrian.TV</a></li>
</ul> </nav>
</div>
</div>
<div class="main-header">
<div class="cntr cntr--flex cntr--align-center">
<button class="hamburger-link">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="site-branding col col--no-pad-left">
<a href="https://www.gizmodo.com.au/" rel="home" class="custom-logo">
<img class="logo" src="https://www.gizmodo.com.au/content/themes/gizmodo/src/images/logo-gizmodo.svg" alt="Logo">
</a>
<span class="branding-desc">The News Of Tomorrow, Today</span>
</div>
<div class="col col--auto col--no-pad-right action-block">
<button class="search-link"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></button>
<a href="#" class="subscribe-link" data-modal="#subscribe-modal">
<span class="sub-icon">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg> </span>
<span class="sub-text">Subscribe</span>
</a>
<a href="#" class="avatar-login" data-modal="#login-modal">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill="#FFFFFF" fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg> </a>
</div>
</div>
</div>
<div class="search search--wrapper">
<div class="cntr cntr--flex h-100">
<div class="col search__inner">
<button class="close-search-link"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Close24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.73 2.15c.2.2.2.51 0 .7l-9.08 9.09 9.2 9.2c.18.18.2.45.06.64l-.06.07a.5.5 0 0 1-.7 0l-9.21-9.2-9.08 9.08a.5.5 0 0 1-.71-.71l9.08-9.08-8.96-8.96a.5.5 0 0 1-.06-.64l.06-.07c.2-.2.52-.2.71 0l8.96 8.96 9.08-9.08c.2-.2.51-.2.7 0z"></path></svg></button>
<form role="search" method="get" class="search-form" action="https://www.gizmodo.com.au/">
<input type="search" class="search-field" placeholder="Search for..." value="" name="s" />
<input type="hidden" name="post_type[]" value="post" />
<button type="submit" class="search-submit"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></button>
</form>
</div>
</div>
</div>
<div class="gmg-regular-navigation--mobile">
<div class="cntr">
<button class="close-menu-link">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="close-span">Close</span>
</button>
<nav id="site-navigation" class="regular-navigation">
<ul class="gmg-regular-navigation--mobile__container"><li id="menu-item-1004161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1004161"><a href="https://www.gizmodo.com.au/reviews/">Reviews</a>
<ul class="sub-menu">
<li id="menu-item-1222918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222918"><a href="https://www.gizmodo.com.au/reviews/camera-reviews/">Camera</a></li>
<li id="menu-item-1222919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222919"><a href="https://www.gizmodo.com.au/reviews/car-reviews/">Car</a></li>
<li id="menu-item-1222920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222920"><a href="https://www.gizmodo.com.au/reviews/entertainment-reviews/">Entertainment</a></li>
<li id="menu-item-1222921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222921"><a href="https://www.gizmodo.com.au/reviews/gadget-and-smart-home-reviews/">Gadgets &#038; Smart Home</a></li>
<li id="menu-item-1222922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222922"><a href="https://www.gizmodo.com.au/reviews/gaming-reviews/">Gaming</a></li>
<li id="menu-item-1222923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222923"><a href="https://www.gizmodo.com.au/reviews/laptop-and-tablet-reviews/">Laptop &#038; Tablet</a></li>
<li id="menu-item-1222924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222924"><a href="https://www.gizmodo.com.au/reviews/pc-reviews/">PC &#038; Peripheral</a></li>
<li id="menu-item-1222925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222925"><a href="https://www.gizmodo.com.au/reviews/smartphone-reviews/">Smartphone</a></li>
<li id="menu-item-1222926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222926"><a href="https://www.gizmodo.com.au/reviews/smartwatch-and-fitness-tracker-reviews/">Smartwatch and Fitness Tracker</a></li>
<li id="menu-item-1222927" class="mobile-only menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222927"><a href="https://www.gizmodo.com.au/reviews/">View All Reviews</a></li>
</ul>
</li>
<li id="menu-item-490570" class="colour-gadgets menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-490570"><a href="https://www.gizmodo.com.au/gadgets/">Smart Home &#038; Gadgets</a></li>
<li id="menu-item-490572" class="colour-mobile menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490572"><a href="https://www.gizmodo.com.au/mobile/">Mobile</a></li>
<li id="menu-item-490580" class="colour-cars menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490580"><a href="https://www.gizmodo.com.au/cars/">Cars</a></li>
<li id="menu-item-490578" class="colour-online menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490578"><a href="https://www.gizmodo.com.au/online/">Online</a></li>
<li id="menu-item-490576" class="colour-science menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490576"><a href="https://www.gizmodo.com.au/science/">Science &#038; Health</a></li>
<li id="menu-item-490579" class="colour-cameras menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490579"><a href="https://www.gizmodo.com.au/cameras/">Cameras</a></li>
<li id="menu-item-490574" class="colour-computing menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-490574"><a href="https://www.gizmodo.com.au/computing/">Computing</a></li>
<li id="menu-item-490577" class="colour-gaming menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-490577"><a href="https://www.gizmodo.com.au/gaming/">Gaming</a></li>
<li id="menu-item-490575" class="colour-entertainment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490575"><a href="https://www.gizmodo.com.au/entertainment/">Entertainment</a></li>
</ul> </nav>
</div>
</div>
<div class="gmg-regular-navigation">
<div class="cntr">
<nav id="site-navigation" class="regular-navigation">
<ul class="gmg-regular-navigation__container"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1004161"><a href="https://www.gizmodo.com.au/reviews/">Reviews</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222918"><a href="https://www.gizmodo.com.au/reviews/camera-reviews/">Camera</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222919"><a href="https://www.gizmodo.com.au/reviews/car-reviews/">Car</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222920"><a href="https://www.gizmodo.com.au/reviews/entertainment-reviews/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222921"><a href="https://www.gizmodo.com.au/reviews/gadget-and-smart-home-reviews/">Gadgets &#038; Smart Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222922"><a href="https://www.gizmodo.com.au/reviews/gaming-reviews/">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222923"><a href="https://www.gizmodo.com.au/reviews/laptop-and-tablet-reviews/">Laptop &#038; Tablet</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222924"><a href="https://www.gizmodo.com.au/reviews/pc-reviews/">PC &#038; Peripheral</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222925"><a href="https://www.gizmodo.com.au/reviews/smartphone-reviews/">Smartphone</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222926"><a href="https://www.gizmodo.com.au/reviews/smartwatch-and-fitness-tracker-reviews/">Smartwatch and Fitness Tracker</a></li>
<li class="mobile-only menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222927"><a href="https://www.gizmodo.com.au/reviews/">View All Reviews</a></li>
</ul>
</li>
<li class="colour-gadgets menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-490570"><a href="https://www.gizmodo.com.au/gadgets/">Smart Home &#038; Gadgets</a></li>
<li class="colour-mobile menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490572"><a href="https://www.gizmodo.com.au/mobile/">Mobile</a></li>
<li class="colour-cars menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490580"><a href="https://www.gizmodo.com.au/cars/">Cars</a></li>
<li class="colour-online menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490578"><a href="https://www.gizmodo.com.au/online/">Online</a></li>
<li class="colour-science menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490576"><a href="https://www.gizmodo.com.au/science/">Science &#038; Health</a></li>
<li class="colour-cameras menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490579"><a href="https://www.gizmodo.com.au/cameras/">Cameras</a></li>
<li class="colour-computing menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-490574"><a href="https://www.gizmodo.com.au/computing/">Computing</a></li>
<li class="colour-gaming menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-490577"><a href="https://www.gizmodo.com.au/gaming/">Gaming</a></li>
<li class="colour-entertainment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490575"><a href="https://www.gizmodo.com.au/entertainment/">Entertainment</a></li>
</ul> </nav>
</div>
</div>
</header>
<div id="infinite_scroll_content">
<div id="content_section_1" class="content-section" data-content-section-index="1" data-ads-displayed="yes">
<div id="content_section_inner_1" class="content-section-inner" data-content-section-index="1">
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			googletag.cmd.push( function() {
				var mapping = googletag.sizeMapping()
				.addSize( [1024,500],[[728,90],[970,250]] )
				.addSize( [768,250],[728,90] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = googletag.defineSlot( '/1027487/gizmodo21/computing', [[728,90],[970,250]], 'ad-slot_1_top_banner' )
				.setTargeting( 'location', 'banner' )
				.setTargeting( 'site', 'gizmodo' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', 'top' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'the ps5 shortage will likely stretch into 2022' )
				.setTargeting( 'article-tags', [ 'amd', 'business finance', 'hiroki totoki', 'home video game consoles', 'in video games', 'jim', 'jim ryan', 'microsoft', 'nintendo', 'nintendo switch', 'npd group', 'playstation 5', 'sony', 'video game consoles', 'xbox series x' ] )
				.setTargeting( 'sec', 'computing' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native', [ 'null' ] )
				.setTargeting( 'aggregate', [ 'amd', 'business finance', 'hiroki totoki', 'home video game consoles', 'in video games', 'jim', 'jim ryan', 'microsoft', 'nintendo', 'nintendo switch', 'npd group', 'playstation 5', 'sony', 'video game consoles', 'xbox series x' ] )
				.setTargeting( 'pageID', [ 'null' ] )
				.setTargeting( 'cat', 'computing' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshot.getTargeting() )
				.defineSizeMapping( mapping )
				.addService( googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_top_banner', adSlot, 1 );

							window.adTech.bonzai.addEvents( 'ad-slot_1_top_banner', 'destroy' );
			} );
		};

		defineSlot();

		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_top_banner', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			googletag.cmd.push( function() {
				var mapping = googletag.sizeMapping()
				.addSize( [1430,500],[1,1] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = googletag.defineOutOfPageSlot( '/1027487/gizmodo21/computing', 'ad-slot_1_fireplace' )
				.setTargeting( 'location', 'fireplace' )
				.setTargeting( 'site', 'gizmodo' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'the ps5 shortage will likely stretch into 2022' )
				.setTargeting( 'article-tags', [ 'amd', 'business finance', 'hiroki totoki', 'home video game consoles', 'in video games', 'jim', 'jim ryan', 'microsoft', 'nintendo', 'nintendo switch', 'npd group', 'playstation 5', 'sony', 'video game consoles', 'xbox series x' ] )
				.setTargeting( 'sec', 'computing' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native', [ 'null' ] )
				.setTargeting( 'aggregate', [ 'amd', 'business finance', 'hiroki totoki', 'home video game consoles', 'in video games', 'jim', 'jim ryan', 'microsoft', 'nintendo', 'nintendo switch', 'npd group', 'playstation 5', 'sony', 'video game consoles', 'xbox series x' ] )
				.setTargeting( 'pageID', [ 'null' ] )
				.setTargeting( 'cat', 'computing' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshot.getTargeting() )
				.defineSizeMapping( mapping )
				.addService( googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_fireplace', adSlot, 1 );

							} );
		};

		defineSlot();

		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_fireplace', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			googletag.cmd.push( function() {
				var mapping = googletag.sizeMapping()
				.addSize( [1430,500],[160,600] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = googletag.defineSlot( '/1027487/gizmodo21/computing', [160,600], 'ad-slot_1_left_skyscraper' )
				.setTargeting( 'location', 'skyscraper' )
				.setTargeting( 'site', 'gizmodo' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', 'left' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'the ps5 shortage will likely stretch into 2022' )
				.setTargeting( 'article-tags', [ 'amd', 'business finance', 'hiroki totoki', 'home video game consoles', 'in video games', 'jim', 'jim ryan', 'microsoft', 'nintendo', 'nintendo switch', 'npd group', 'playstation 5', 'sony', 'video game consoles', 'xbox series x' ] )
				.setTargeting( 'sec', 'computing' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native', [ 'null' ] )
				.setTargeting( 'aggregate', [ 'amd', 'business finance', 'hiroki totoki', 'home video game consoles', 'in video games', 'jim', 'jim ryan', 'microsoft', 'nintendo', 'nintendo switch', 'npd group', 'playstation 5', 'sony', 'video game consoles', 'xbox series x' ] )
				.setTargeting( 'pageID', [ 'null' ] )
				.setTargeting( 'cat', 'computing' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshot.getTargeting() )
				.defineSizeMapping( mapping )
				.addService( googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_left_skyscraper', adSlot, 1 );

							} );
		};

		defineSlot();

		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_left_skyscraper', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			googletag.cmd.push( function() {
				var mapping = googletag.sizeMapping()
				.addSize( [1430,500],[160,600] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = googletag.defineSlot( '/1027487/gizmodo21/computing', [160,600], 'ad-slot_1_right_skyscraper' )
				.setTargeting( 'location', 'skyscraper' )
				.setTargeting( 'site', 'gizmodo' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', 'right' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'the ps5 shortage will likely stretch into 2022' )
				.setTargeting( 'article-tags', [ 'amd', 'business finance', 'hiroki totoki', 'home video game consoles', 'in video games', 'jim', 'jim ryan', 'microsoft', 'nintendo', 'nintendo switch', 'npd group', 'playstation 5', 'sony', 'video game consoles', 'xbox series x' ] )
				.setTargeting( 'sec', 'computing' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native', [ 'null' ] )
				.setTargeting( 'aggregate', [ 'amd', 'business finance', 'hiroki totoki', 'home video game consoles', 'in video games', 'jim', 'jim ryan', 'microsoft', 'nintendo', 'nintendo switch', 'npd group', 'playstation 5', 'sony', 'video game consoles', 'xbox series x' ] )
				.setTargeting( 'pageID', [ 'null' ] )
				.setTargeting( 'cat', 'computing' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshot.getTargeting() )
				.defineSizeMapping( mapping )
				.addService( googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_right_skyscraper', adSlot, 1 );

							} );
		};

		defineSlot();

		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_right_skyscraper', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			googletag.cmd.push( function() {
				var mapping = googletag.sizeMapping()
				.addSize( [768,250],[300,250] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = googletag.defineSlot( '/1027487/gizmodo21/computing', [300,250], 'ad-slot_1_1_mrec-sidebar' )
				.setTargeting( 'location', 'mrec' )
				.setTargeting( 'site', 'gizmodo' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '1' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'the ps5 shortage will likely stretch into 2022' )
				.setTargeting( 'article-tags', [ 'amd', 'business finance', 'hiroki totoki', 'home video game consoles', 'in video games', 'jim', 'jim ryan', 'microsoft', 'nintendo', 'nintendo switch', 'npd group', 'playstation 5', 'sony', 'video game consoles', 'xbox series x' ] )
				.setTargeting( 'sec', 'computing' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native', [ 'null' ] )
				.setTargeting( 'aggregate', [ 'amd', 'business finance', 'hiroki totoki', 'home video game consoles', 'in video games', 'jim', 'jim ryan', 'microsoft', 'nintendo', 'nintendo switch', 'npd group', 'playstation 5', 'sony', 'video game consoles', 'xbox series x' ] )
				.setTargeting( 'pageID', [ 'null' ] )
				.setTargeting( 'cat', 'computing' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshot.getTargeting() )
				.defineSizeMapping( mapping )
				.addService( googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_1_mrec-sidebar', adSlot, 1 );

							} );
		};

		defineSlot();

		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_1_mrec-sidebar', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			googletag.cmd.push( function() {
				var mapping = googletag.sizeMapping()
				.addSize( [1024,500],[] )
				.addSize( [768,250],[300,250] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = googletag.defineSlot( '/1027487/gizmodo21/computing', [300,250], 'ad-slot_1_2_mrec-sidebar-mid' )
				.setTargeting( 'location', 'mrec' )
				.setTargeting( 'site', 'gizmodo' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '2' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'the ps5 shortage will likely stretch into 2022' )
				.setTargeting( 'article-tags', [ 'amd', 'business finance', 'hiroki totoki', 'home video game consoles', 'in video games', 'jim', 'jim ryan', 'microsoft', 'nintendo', 'nintendo switch', 'npd group', 'playstation 5', 'sony', 'video game consoles', 'xbox series x' ] )
				.setTargeting( 'sec', 'computing' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native', [ 'null' ] )
				.setTargeting( 'aggregate', [ 'amd', 'business finance', 'hiroki totoki', 'home video game consoles', 'in video games', 'jim', 'jim ryan', 'microsoft', 'nintendo', 'nintendo switch', 'npd group', 'playstation 5', 'sony', 'video game consoles', 'xbox series x' ] )
				.setTargeting( 'pageID', [ 'null' ] )
				.setTargeting( 'cat', 'computing' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshot.getTargeting() )
				.defineSizeMapping( mapping )
				.addService( googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_2_mrec-sidebar-mid', adSlot, 1 );

							} );
		};

		defineSlot();

		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_2_mrec-sidebar-mid', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			googletag.cmd.push( function() {
				var mapping = googletag.sizeMapping()
				.addSize( [1024,500],[300,600] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = googletag.defineSlot( '/1027487/gizmodo21/computing', [300,600], 'ad-slot_1_2_hpu-sidebar-wide' )
				.setTargeting( 'location', 'hpu' )
				.setTargeting( 'site', 'gizmodo' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '2' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'the ps5 shortage will likely stretch into 2022' )
				.setTargeting( 'article-tags', [ 'amd', 'business finance', 'hiroki totoki', 'home video game consoles', 'in video games', 'jim', 'jim ryan', 'microsoft', 'nintendo', 'nintendo switch', 'npd group', 'playstation 5', 'sony', 'video game consoles', 'xbox series x' ] )
				.setTargeting( 'sec', 'computing' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native', [ 'null' ] )
				.setTargeting( 'aggregate', [ 'amd', 'business finance', 'hiroki totoki', 'home video game consoles', 'in video games', 'jim', 'jim ryan', 'microsoft', 'nintendo', 'nintendo switch', 'npd group', 'playstation 5', 'sony', 'video game consoles', 'xbox series x' ] )
				.setTargeting( 'pageID', [ 'null' ] )
				.setTargeting( 'cat', 'computing' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshot.getTargeting() )
				.defineSizeMapping( mapping )
				.addService( googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_2_hpu-sidebar-wide', adSlot, 1 );

							} );
		};

		defineSlot();

		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_2_hpu-sidebar-wide', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			googletag.cmd.push( function() {
				var mapping = googletag.sizeMapping()
				.addSize( [768,250],[] )
				.addSize( [250,250],[300,250] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = googletag.defineSlot( '/1027487/gizmodo21/computing', [300,250], 'ad-slot_1_1_mrec-mobile' )
				.setTargeting( 'location', 'mrec' )
				.setTargeting( 'site', 'gizmodo' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '1' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'the ps5 shortage will likely stretch into 2022' )
				.setTargeting( 'article-tags', [ 'amd', 'business finance', 'hiroki totoki', 'home video game consoles', 'in video games', 'jim', 'jim ryan', 'microsoft', 'nintendo', 'nintendo switch', 'npd group', 'playstation 5', 'sony', 'video game consoles', 'xbox series x' ] )
				.setTargeting( 'sec', 'computing' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native', [ 'null' ] )
				.setTargeting( 'aggregate', [ 'amd', 'business finance', 'hiroki totoki', 'home video game consoles', 'in video games', 'jim', 'jim ryan', 'microsoft', 'nintendo', 'nintendo switch', 'npd group', 'playstation 5', 'sony', 'video game consoles', 'xbox series x' ] )
				.setTargeting( 'pageID', [ 'null' ] )
				.setTargeting( 'cat', 'computing' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshot.getTargeting() )
				.defineSizeMapping( mapping )
				.addService( googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_1_mrec-mobile', adSlot, 1 );

							} );
		};

		defineSlot();

		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_1_mrec-mobile', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			googletag.cmd.push( function() {
				var mapping = googletag.sizeMapping()
				.addSize( [768,250],[] )
				.addSize( [250,250],[1,1] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = googletag.defineOutOfPageSlot( '/1027487/gizmodo21/computing', 'ad-slot_1_1_out-of-page-mobile' )
				.setTargeting( 'location', 'out-of-page' )
				.setTargeting( 'site', 'gizmodo' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '1' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'the ps5 shortage will likely stretch into 2022' )
				.setTargeting( 'article-tags', [ 'amd', 'business finance', 'hiroki totoki', 'home video game consoles', 'in video games', 'jim', 'jim ryan', 'microsoft', 'nintendo', 'nintendo switch', 'npd group', 'playstation 5', 'sony', 'video game consoles', 'xbox series x' ] )
				.setTargeting( 'sec', 'computing' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native', [ 'null' ] )
				.setTargeting( 'aggregate', [ 'amd', 'business finance', 'hiroki totoki', 'home video game consoles', 'in video games', 'jim', 'jim ryan', 'microsoft', 'nintendo', 'nintendo switch', 'npd group', 'playstation 5', 'sony', 'video game consoles', 'xbox series x' ] )
				.setTargeting( 'pageID', [ 'null' ] )
				.setTargeting( 'cat', 'computing' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshot.getTargeting() )
				.defineSizeMapping( mapping )
				.addService( googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_1_out-of-page-mobile', adSlot, 1 );

							} );
		};

		defineSlot();

		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_1_out-of-page-mobile', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			googletag.cmd.push( function() {
				var mapping = googletag.sizeMapping()
				.addSize( [768,250],[] )
				.addSize( [250,250],[320,50] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = googletag.defineSlot( '/1027487/gizmodo21/computing', [320,50], 'ad-slot_1_1_banner-mobile' )
				.setTargeting( 'location', 'banner' )
				.setTargeting( 'site', 'gizmodo' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '1' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'the ps5 shortage will likely stretch into 2022' )
				.setTargeting( 'article-tags', [ 'amd', 'business finance', 'hiroki totoki', 'home video game consoles', 'in video games', 'jim', 'jim ryan', 'microsoft', 'nintendo', 'nintendo switch', 'npd group', 'playstation 5', 'sony', 'video game consoles', 'xbox series x' ] )
				.setTargeting( 'sec', 'computing' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native', [ 'null' ] )
				.setTargeting( 'aggregate', [ 'amd', 'business finance', 'hiroki totoki', 'home video game consoles', 'in video games', 'jim', 'jim ryan', 'microsoft', 'nintendo', 'nintendo switch', 'npd group', 'playstation 5', 'sony', 'video game consoles', 'xbox series x' ] )
				.setTargeting( 'pageID', [ 'null' ] )
				.setTargeting( 'cat', 'computing' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshot.getTargeting() )
				.defineSizeMapping( mapping )
				.addService( googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_1_banner-mobile', adSlot, 1 );

							} );
		};

		defineSlot();

		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_1_banner-mobile', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {
		googletag.cmd.push( function() {
			window.adTech.moat.setTargetingForAllSlots();
			googletag.enableServices();
		} );
	} );
</script>
<div id="ad-slot_1_top_wrapper_banner" class="ad-slot-wrapper-content-spacing ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-banner ad-slot-wrapper-banner-top ad-slot-centered" data-section-index="1">
<div id="ad-slot_1_top_banner" class="ad-slot ad-slot-banner mid-screen-up ad-slot-googletag ad-slot-defined ad-slot-banner-top ad-slot-centered" data-section-index="1">
</div>
</div>
<div id="ad-slot_1_wrapper_fireplace" class="ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-fireplace" data-section-index="1">
<div id="ad-slot_1_fireplace" class="ad-slot ad-slot-fireplace ad-slot-googletag ad-slot-defined" data-section-index="1">
</div>
</div>
<script>
				var fireplace1 = document.getElementById( 'ad-slot_1_fireplace' );
				fireplace1.addEventListener( 'slotRenderEnded', function( e ) {
					if ( e.detail && e.detail.adEvent && ! e.detail.adEvent.isEmpty ) {
						var contentSection1 = document.getElementById( 'content_section_1' );
						contentSection1.classList.add( 'has-fireplace-ad' );
					}
				} );
				fireplace1.addEventListener( 'slotDestroyed', function( e ) {
					if ( e.detail ) {
						var fireplaceElement = document.getElementById( 'fireplace-click-' + 1 ),
							contentSection1 = document.getElementById( 'content_section_1' );
						if ( fireplaceElement ) {
							fireplaceElement.parentNode.removeChild( fireplaceElement );
						}
						if ( contentSection1 ) {
							contentSection1.style.background = 'none';
							contentSection1.classList.remove( 'has-fireplace-ad' );
						}
					}
				} );
			</script>
<div id="ad-slot_1_left_wrapper_skyscraper" class="sticky-ctn extra-wide-screen-only ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-skyscraper ad-slot-wrapper-skyscraper-left" data-section-index="1">
<div id="ad-slot_1_left_skyscraper" class="ad-slot ad-slot-skyscraper sticky-item sticky-top extra-wide-screen-only ad-slot-googletag ad-slot-defined ad-slot-skyscraper-left" data-sticky-position="top" data-sticky-offset="0" data-section-index="1">
</div>
</div>
<div id="ad-slot_1_right_wrapper_skyscraper" class="sticky-ctn extra-wide-screen-only ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-skyscraper ad-slot-wrapper-skyscraper-right" data-section-index="1">
<div id="ad-slot_1_right_skyscraper" class="ad-slot ad-slot-skyscraper sticky-item sticky-top extra-wide-screen-only ad-slot-googletag ad-slot-defined ad-slot-skyscraper-right" data-sticky-position="top" data-sticky-offset="0" data-section-index="1">
</div>
</div>
<main id="main" class="site-main site-main--cntr">
<div class="cntr cntr--flex cntr--top-bottom-pad cntr--mobile-no-pad single-main-content">

<div class="col aside">
<aside id="default_category_sidebar_1" class="widget-area sticky-ctn-bottom">
<div class="sticky-item" data-sticky-position="bottom" data-sticky-offset="0">
<div class="widget gmg-subscribe-widget">
<form action="https://www.gizmodo.com.au/newsletter/sign-up/" method="post" class="gmg-subscribe-widget__form">
<div class="gmg-subscribe-widget__wrap">
<h4 class="gmg-subscribe-widget__title">Want Gizmodo's email newsletter?</h4>
<div class="gmg-subscribe-widget__cta">
<label class="gmg-subscribe-widget__field">
<input type="email" placeholder="Enter your email address" name="user_email" class="gmg-subscribe-widget__text-input">
</label>
<button id="js-gmg-subscribe-widget-submit" class="gmg-subscribe-widget_button">Subscribe
</button>
</div>
<div class="gmg-subscribe-widget__checkbox-wrap">
<input type="hidden" name="reg_newsletter[gizmodo]" value="gizmodo">
<input type="hidden" name="redirect_to" value="https://www.gizmodo.com.au/2021/05/the-ps5-shortage-will-likely-stretch-into-2022/">
<input type="checkbox" value="partners" id="reg_newsletter" name="reg_newsletter[partners]" class="gmg-subscribe-widget__checkbox">
<label for="reg_newsletter" class="gmg-subscribe-widget__checkbox-label">Alert me about competitions &
deals</label>
</div>
</div>
</form>
</div>
<div class="widget gmg-follow-us-widget">
<h4 class="gmg-follow-us-widget__title">Follow us, subscribe and get in touch</h4>
<div class="gmg-social-rss-list">
<nav class="social-rss-nav">
<ul><li id="menu-item-1217629" class="email menu-item menu-item-type-post_type menu-item-object-page menu-item-1217629"><a rel="nofollow" href="https://www.gizmodo.com.au/contact/">Contact Gizmodo Australia</a></li>
<li id="menu-item-1217633" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-1217633"><a target="_blank" rel="nofollow" href="https://www.facebook.com/GizmodoAustralia/">Facebook</a></li>
<li id="menu-item-1217632" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-1217632"><a target="_blank" rel="nofollow" href="https://twitter.com/GizmodoAU">Twitter</a></li>
<li id="menu-item-1217630" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-1217630"><a target="_blank" rel="nofollow" href="https://www.instagram.com/gizmodoau/?hl=en">Instagram</a></li>
<li id="menu-item-1217631" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-1217631"><a target="_blank" rel="nofollow" href="https://www.youtube.com/user/gizmodoAU">Youtube</a></li>
<li id="menu-item-1217634" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-1217634"><a target="_blank" rel="nofollow" href="https://www.gizmodo.com.au/feed/">RSS</a></li>
</ul> </nav>
</div>
</div>

<div class="widget widget-with-images">
<h2 class="widget-title">Recent Posts</h2>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.gizmodo.com.au/2021/05/a-tiktok-video-is-new-evidence-in-a-nearly-two-decade-old-kidnapping-case/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/05/11/b49d82693c7409d786b9ab2020e51dc5.png?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/05/11/b49d82693c7409d786b9ab2020e51dc5.png?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1694470 cached-image-data" alt="A TikTok Video Is New Evidence in a Nearly Two-Decade-Old Kidnapping Case" /> </div>
</div>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.gizmodo.com.au/2021/05/a-tiktok-video-is-new-evidence-in-a-nearly-two-decade-old-kidnapping-case/">
<h5 class="title">A TikTok Video Is New Evidence in a Nearly Two-Decade-Old Kidnapping...</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.gizmodo.com.au/2021/05/your-brain-deserves-to-play-lovetris-a-soothing-version-of-tetris-that-always-gives-you-the-exact-piece-you-need/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/05/11/f5381db5a35ea5865c7017792bc55709.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/05/11/f5381db5a35ea5865c7017792bc55709.jpg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1694457 cached-image-data" alt="Your Brain Deserves to Play Lovetris: a Soothing Version of Tetris That Always Gives You the Exact Piece You Need" /> </div>
</div>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.gizmodo.com.au/2021/05/your-brain-deserves-to-play-lovetris-a-soothing-version-of-tetris-that-always-gives-you-the-exact-piece-you-need/">
<h5 class="title">Your Brain Deserves to Play Lovetris: a Soothing Version of Tetris...</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.gizmodo.com.au/2021/05/the-ps5-shortage-will-likely-stretch-into-2022/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/05/11/393dbb95ed9c6b921f8097d251928284.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/05/11/393dbb95ed9c6b921f8097d251928284.jpg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1694454 cached-image-data" alt="The PS5 Shortage Will Likely Stretch Into 2022" /> </div>
</div>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.gizmodo.com.au/2021/05/the-ps5-shortage-will-likely-stretch-into-2022/">
<h5 class="title">The PS5 Shortage Will Likely Stretch Into 2022</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.gizmodo.com.au/2021/05/leaked-photos-give-us-a-peek-at-the-next-generation-of-sonys-excellent-noise-cancelling-earbuds/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/05/10/bd9398ff6a33035d536e67d826d61676.jpg?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/05/10/bd9398ff6a33035d536e67d826d61676.jpg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1694444 cached-image-data" alt="Leaked Photos Give Us a Peek at the Next Generation of Sony&#8217;s Excellent Noise-Cancelling Earbuds" /> </div>
</div>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.gizmodo.com.au/2021/05/leaked-photos-give-us-a-peek-at-the-next-generation-of-sonys-excellent-noise-cancelling-earbuds/">
<h5 class="title">Leaked Photos Give Us a Peek at the Next Generation of...</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.gizmodo.com.au/2021/05/the-flash-teases-our-first-glimpse-at-impusle-in-action/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/05/10/e11251fcda70e1ec002894e3b20a39c9.png?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/05/10/e11251fcda70e1ec002894e3b20a39c9.png?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1694448 cached-image-data" alt="The Flash Teases Our First Glimpse at Impusle in Action" /> </div>
</div>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.gizmodo.com.au/2021/05/the-flash-teases-our-first-glimpse-at-impusle-in-action/">
<h5 class="title">The Flash Teases Our First Glimpse at Impusle in Action</h5>
</a>
</div>
</div>
</div>
 <div class="widget ad-tech-widget">
<div id="ad-slot_1_1_wrapper_mrec-sidebar" class="ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-mrec-sidebar ad-slot-wrapper-mrec-sidebar-1" data-section-index="1">
<div id="ad-slot_1_1_mrec-sidebar" class="ad-slot ad-slot-mrec ad-slot-sidebar mid-screen-up ad-slot-googletag ad-slot-defined ad-slot-mrec-sidebar ad-slot-mrec-sidebar-1" data-section-index="1">
</div>
</div>
</div>

<div class="widget widget-with-images">
<h2 class="widget-title">Deals</h2>
<div class="widget-with-images__container-hero">
<a href="https://www.gizmodo.com.au/2021/05/nanoleaf-light-panels-shapes-deal/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-medium">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="320" height="180" src="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/05/07/nanoleaf-shapes.jpg?ar=16%3A9&auto=format&fit=crop&q=65&w=1280" loading="lazy" srcset="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/05/07/nanoleaf-shapes.jpg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=320 320w" sizes="100vw" class="attachment-image attachment-id-1694016 cached-image-data" alt="Turn Your Bedroom into a Rave Cave While Nanoleaf’s Shapes Are $100 Off" /> </div>
</div>
</div>
</a>
<a href="https://www.gizmodo.com.au/2021/05/nanoleaf-light-panels-shapes-deal/"><h4 class="title">Turn Your Bedroom into a Rave Cave While Nanoleaf’s Shapes Are $100 Off</h4></a>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.gizmodo.com.au/2021/05/vodafone-iphone-plans/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/05/06/iphone-12-purple-header.jpeg?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/05/06/iphone-12-purple-header.jpeg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1693628 cached-image-data" alt="Vodafone Has Knocked $100 off the iPhone 12 and Will Give You a Year of Apple TV for Free" /> </div>
</div>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.gizmodo.com.au/2021/05/vodafone-iphone-plans/">
<h5 class="title">Vodafone Has Knocked $100 off the iPhone 12 and Will Give...</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.gizmodo.com.au/2021/05/galaxy-z-flip-samsung-deal/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/05/06/samsung-galazy-z-flip-01.jpeg?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/05/06/samsung-galazy-z-flip-01.jpeg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1693611 cached-image-data" alt="You Can Cop $250 off the Foldable Samsung Galaxy Z Flip Right Now" /> </div>
</div>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.gizmodo.com.au/2021/05/galaxy-z-flip-samsung-deal/">
<h5 class="title">You Can Cop $250 off the Foldable Samsung Galaxy Z Flip...</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.gizmodo.com.au/2021/05/optus-nbn-plans/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/05/03/johnny-mnemonic-2021.jpeg?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/05/03/johnny-mnemonic-2021.jpeg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1692532 cached-image-data" alt="Optus’ Maxed Out NBN 50 and NBN 100 Plans Have All Been Discounted" /> </div>
</div>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.gizmodo.com.au/2021/05/optus-nbn-plans/">
<h5 class="title">Optus’ Maxed Out NBN 50 and NBN 100 Plans Have All...</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.gizmodo.com.au/2021/04/samsung-galaxy-s21-deal-woolworths-mobile-plan-cheap/">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="240" height="135" src="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/04/30/samsung-galaxy-s21-three.jpeg?ar=16%3A9&auto=format&fit=max&q=65&w=240" loading="lazy" srcset="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/04/30/samsung-galaxy-s21-three.jpeg?ar=16%3A9&amp;auto=format&amp;fit=crop&amp;q=65&amp;w=240 240w" sizes="100vw" class="attachment-image attachment-id-1692112 cached-image-data" alt="Woolworths Mobile Has Knocked $400 off Its Samsung S21+ Plans" /> </div>
</div>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.gizmodo.com.au/2021/04/samsung-galaxy-s21-deal-woolworths-mobile-plan-cheap/">
<h5 class="title">Woolworths Mobile Has Knocked $400 off Its Samsung S21+ Plans</h5>
</a>
</div>
</div>
</div>
 <div class="widget ad-tech-widget">
<h2 class="widget-title">Sponsored Articles</h2>
<div id="ad-slot_1_1_taboola-wrapper_sidebar" class="ad-slot-wrapper-taboola ad-slot-wrapper ad-slot-wrapper-sidebar ad-slot-wrapper-sidebar-1" data-section-index="1">
<div id="ad-slot_1_1_sidebar_desktop" class="ad-slot-taboola ad-slot ad-slot-sidebar ad-slot-sidebar-1 ad-slot-taboola-desktop" data-section-index="1"></div>
<script type="text/javascript">
		window.adTech.cmd.push( function() {
			var taboolaAd = function() {
				window._taboola = window._taboola || [];
									var adSlot = {
						mode: 'organic-thumbnails-k',
						container: 'ad-slot_1_1_sidebar_desktop',
						placement: 'Left Rail Thumbnails 1',
						target_type: 'mix'
					};
					window._taboola.push( adSlot );
					window.adTech.addNewAdSlot( 'taboola', 'ad-slot_1_1_sidebar_desktop', adSlot, 1 );
				
				window._taboola.push( {
					article: 'auto',
					url: 'https://www.gizmodo.com.au/2021/05/the-ps5-shortage-will-likely-stretch-into-2022'
				} );

				window._taboola.push( { flush: true } );
			}

							window.adTech.onLazyLoad( 'ad-slot_1_1_sidebar_desktop', taboolaAd, null, 200 );
					} );
	</script>
</div>
</div>
<div class="widget ad-tech-widget">
<div id="ad-slot_1_2_wrapper_mrec-sidebar-mid" class="ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-mrec-sidebar-mid ad-slot-wrapper-mrec-sidebar-mid-2" data-section-index="1">
<div id="ad-slot_1_2_mrec-sidebar-mid" class="ad-slot ad-slot-mrec ad-slot-sidebar mid-screen-only ad-slot-googletag ad-slot-defined ad-slot-mrec-sidebar-mid ad-slot-mrec-sidebar-mid-2" data-section-index="1">
</div>
</div>
</div>
<div class="widget ad-tech-widget">
<div id="ad-slot_1_2_wrapper_hpu-sidebar-wide" class="ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-hpu-sidebar-wide ad-slot-wrapper-hpu-sidebar-wide-2" data-section-index="1">
<div id="ad-slot_1_2_hpu-sidebar-wide" class="ad-slot ad-slot-hpu ad-slot-sidebar wide-screen-only ad-slot-googletag ad-slot-defined ad-slot-hpu-sidebar-wide ad-slot-hpu-sidebar-wide-2" data-section-index="1">
</div>
</div>
</div>
</div>
</aside>
</div>

<div class="col site-content">
<article id="post-1694455" class="post-1694455 post type-post status-publish format-image has-post-thumbnail hentry category-computing category-gadgets category-gaming category-playstation category-xbox tag-amd tag-business-finance tag-hiroki-totoki tag-home-video-game-consoles tag-in-video-games tag-jim tag-jim-ryan tag-microsoft tag-nintendo tag-nintendo-switch tag-npd-group tag-playstation-5 tag-sony tag-video-game-consoles tag-xbox-series-x post_format-post-format-image" data-article-id="1694455" data-article-title="The PS5 Shortage Will Likely Stretch Into 2022" data-article-published-date="2021-05-11" data-article-permalink="https://www.gizmodo.com.au/2021/05/the-ps5-shortage-will-likely-stretch-into-2022/">
<div class="entry-title">
<h1>The PS5 Shortage Will Likely Stretch Into 2022</h1> </div>
<div class="entry-share-icons">
<div class="social-share-list">
<span>Share</span>
<nav class="social-media-nav">
<ul>
<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.gizmodo.com.au/2021/05/the-ps5-shortage-will-likely-stretch-into-2022/" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')" rel="nofollow" class="social-share-facebook">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg> </a>
</li>
<li>
<a href="http://twitter.com/share?text=The PS5 Shortage Will Likely Stretch Into 2022&url=https://www.gizmodo.com.au/2021/05/the-ps5-shortage-will-likely-stretch-into-2022/" onclick="return !window.open(this.href, 'sharetwitter', 'width=640,height=580')" rel="nofollow" class="social-share-twitter">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg> </a>
</li>
<li class="stumbleupon">
<a href="http://www.stumbleupon.com/badge?url=https://www.gizmodo.com.au/2021/05/the-ps5-shortage-will-likely-stretch-into-2022/" onclick="return !window.open(this.href, 'sharestumbleupon', 'width=640,height=580')" rel="nofollow" class="social-share-stumbleupon">
<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m24 15.732c0-.15 0-3.423 0-3.267h-4.1v3.374c0 .689-.577 1.242-1.279 1.242-.701 0-1.275-.553-1.275-1.242v-3.308l-2.438.713-1.637-.75v3.29c0 2.882 2.415 5.216 5.364 5.216 2.964 0 5.365-2.357 5.365-5.268z" /><path d="m5.364 20.994c2.94 0 5.364-2.319 5.364-5.193v-7.511c0-.689.573-1.252 1.275-1.252.701 0 1.275.563 1.275 1.252 0 .101 0 1.55 0 1.45l1.637.75 2.438-.713v-1.669c0-2.835-2.438-5.108-5.35-5.108-2.901 0-5.35 2.258-5.35 5.071v7.61c0 .698-.573 1.252-1.275 1.252-.701 0-1.275-.553-1.275-1.252v-3.215h-4.103v3.266c0 2.905 2.401 5.262 5.364 5.262z" /></svg> </a>
</li>
<li class="reddit">
<a href="http://www.reddit.com/submit?url=https://www.gizmodo.com.au/2021/05/the-ps5-shortage-will-likely-stretch-into-2022/" onclick="return !window.open(this.href, 'sharereddit', 'width=640,height=580')" rel="nofollow" class="social-share-reddit">
<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m21.325 9.308c-.758 0-1.425.319-1.916.816-1.805-1.268-4.239-2.084-6.936-2.171l1.401-6.406 4.461 1.016c0 1.108.89 2.013 1.982 2.013 1.113 0 2.008-.929 2.008-2.038s-.889-2.038-2.007-2.038c-.779 0-1.451.477-1.786 1.129l-4.927-1.108c-.248-.067-.491.113-.557.365l-1.538 7.062c-2.676.113-5.084.928-6.895 2.197-.491-.518-1.184-.837-1.942-.837-2.812 0-3.733 3.829-1.158 5.138-.091.405-.132.837-.132 1.268 0 4.301 4.775 7.786 10.638 7.786 5.888 0 10.663-3.485 10.663-7.786 0-.431-.045-.883-.156-1.289 2.523-1.314 1.594-5.115-1.203-5.117zm-15.724 5.41c0-1.129.89-2.038 2.008-2.038 1.092 0 1.983.903 1.983 2.038 0 1.109-.89 2.013-1.983 2.013-1.113.005-2.008-.904-2.008-2.013zm10.839 4.798c-1.841 1.868-7.036 1.868-8.878 0-.203-.18-.203-.498 0-.703.177-.18.491-.18.668 0 1.406 1.463 6.07 1.488 7.537 0 .177-.18.491-.18.668 0 .207.206.207.524.005.703zm-.041-2.781c-1.092 0-1.982-.903-1.982-2.011 0-1.129.89-2.038 1.982-2.038 1.113 0 2.008.903 2.008 2.038-.005 1.103-.895 2.011-2.008 2.011z" /></svg> </a>
</li>
</ul>
</nav>
</div>
</div>
<div class="entry-post-header">
<div class="entry-meta-data">
<div class="author-avatar"><img class="avatar-img mr-10" src="https://www.gizmodo.com.au/content/uploads/sites/2/2021/03/25/17jcxgagdkuylpng.png" alt="Victoria Song" loading="lazy" /></div> <div class="meta-data-content">
<h3 class="author-title"><a href="https://www.gizmodo.com.au/author/victoriasong-usa/">Victoria Song</a></h3>
<div class="entry-cat-timeago">
<span class="color-grey">Published 3 hours ago: </span>
<span class="date-time">May 11, 2021 at 12:15 am</span>
<span class="color-grey separator">-</span><div class="entry-tags"><span class="color-grey">Filed to:</span><a href="https://www.gizmodo.com.au/tag/amd/" class="tag tag--first">amd</a><span class="chevron-down"><img src="https://www.gizmodo.com.au/content/themes/gmg/src/images/chevron-down.svg"></span><div class="post_tags"><a href="https://www.gizmodo.com.au/tag/business-finance/" class="tag tag--onlist">business finance</a><span data-url="https://www.gizmodo.com.au/tag/hiroki-totoki/" class="tag tag--onlist">hiroki totoki</span><a href="https://www.gizmodo.com.au/tag/home-video-game-consoles/" class="tag tag--onlist">home video game consoles</a><span data-url="https://www.gizmodo.com.au/tag/in-video-games/" class="tag tag--onlist">in video games</span><span data-url="https://www.gizmodo.com.au/tag/jim/" class="tag tag--onlist">jim</span><span data-url="https://www.gizmodo.com.au/tag/jim-ryan/" class="tag tag--onlist">jim ryan</span><a href="https://www.gizmodo.com.au/tag/microsoft/" class="tag tag--onlist">microsoft</a><a href="https://www.gizmodo.com.au/tag/nintendo/" class="tag tag--onlist">nintendo</a><a href="https://www.gizmodo.com.au/tag/nintendo-switch/" class="tag tag--onlist">nintendo switch</a><span data-url="https://www.gizmodo.com.au/tag/npd-group/" class="tag tag--onlist">npd group</span><a href="https://www.gizmodo.com.au/tag/playstation-5/" class="tag tag--onlist">playstation 5</a><a href="https://www.gizmodo.com.au/tag/sony/" class="tag tag--onlist">sony</a><a href="https://www.gizmodo.com.au/tag/video-game-consoles/" class="tag tag--onlist">video game consoles</a><a href="https://www.gizmodo.com.au/tag/xbox-series-x/" class="tag tag--onlist">xbox series x</a></div></div> </div>
</div>
</div>
</div>
<div class="entry-thumbnail">
<div class="entry-thumbnail__picture single-main">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__picture-ctn">
<picture>
<source media="(min-width: 0px)" sizes="1280px" srcset="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/05/11/393dbb95ed9c6b921f8097d251928284.jpg?ar=16%3A9&auto=format&fit=crop&q=80&w=1280&nr=20 1280w">
<img src="https://imgix.gizmodo.com.au/content/uploads/sites/2/2021/05/11/393dbb95ed9c6b921f8097d251928284.jpg?ar=16%3A9&auto=format&fit=crop&q=80&w=1280&nr=20" loading="lazy" width="720" height="405" class="attachment-picture attachment-id-1694454 cached-image-data" alt="The PS5 Shortage Will Likely Stretch Into 2022">
</picture>
</div>
</div>
<small>Photo: Sam Rutherford/Gizmodo</small>
</div>
<div class="notification_standfirst">
<span class="standfirst_content"><b>To sign up for our daily newsletter covering the latest news, features and reviews, head <a href="https://mailchi.mp/gizmodo/sign-up" target="_blank">HERE</a>. For a running feed of all our stories, follow us on Twitter <a href="https://twitter.com/GizmodoAU" target="_blank">HERE</a>. Or you can bookmark the <a href="https://www.gizmodo.com.au/" target="_blank">Gizmodo Australia homepage</a> to visit whenever you need a news fix.</b></span>
</div>
<div class="entry-content">
<p>If you were hoping it’d get easier to snag a <a href="https://www.gizmodo.com.au/2020/11/sony-ps5-review-breaking-the-mould/">PlayStation 5</a>, Sony’s got some bad news for you. In a call with analysts, Sony warned that they likely won’t be able to meet PS5 demand and restock stores through 2022. </p><div id="brightcove-video-container-1704336448" class="brightcove-video-container" style="display: none">
<p class="brightcove-video-related"></p>
<div class="brightcove-video">
<div class="brightcove-video-inner">
<span class="bightcove-close-video-cross" data-src="https://www.gizmodo.com.au/content/mu-plugins/pedestrian-video-front-end/template/assets/img/close-button.png" alt="Close video"></span>
<p class="bightcove-close-video-swipe" data-text="Swipe to close"></p>
<div class="vjs-playlist-player-container">
<video-js id="brightcove-video-1704336448" data-account="6103636748001" data-player="Q0b9g16P" data-embed="default" controls="" data-playlist-id="1656927920896040094" data-application-id="" class="vjs-fluid" muted playsinline></video-js>
</div>
</div>
</div>
<p class="brightcove-video-title"></p>
</div>
<p></p>
<div id="ad-slot_1_1_wrapper_mrec-mobile" class="ad-slot-wrapper-content-spacing ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-mrec-mobile ad-slot-wrapper-mrec-mobile-1" data-section-index="1">
<div id="ad-slot_1_1_mrec-mobile" class="ad-slot ad-slot-mrec thin-screen-only ad-slot-googletag ad-slot-defined ad-slot-mrec-mobile ad-slot-mrec-mobile-1" data-section-index="1">
</div>
</div>
<p>According to <a href="https://www.bloomberg.com/news/articles/2021-05-10/sony-warns-tight-playstation-5-supply-to-extend-into-next-year?sref=P6Q0mxvj">Bloomberg</a>, Sony reported it had sold 7.8 million PS5s through March 31 and is targeting 14.8 million units for this fiscal year. However, in the six months since the console launched, Sony admitted it was struggling to keep up with demand. That tracks, as the NPD Group recently dubbed the console as the <a href="https://www.gizmodo.com.au/2021/04/playstation-5-is-now-the-fastest-selling-console-in-u-s-history/">fastest-selling in U.S. history</a>. While the PS5 is selling well, it looks like the disparity between supply and demand will continue into next year, with no official timeline for when Sony expects the shortage to end.</p>
<div id="ad-slot_1_1_wrapper_out-of-page-mobile" class="ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-out-of-page-mobile ad-slot-wrapper-out-of-page-mobile-1" data-section-index="1">
<div id="ad-slot_1_1_out-of-page-mobile" class="ad-slot ad-slot-out-of-page thin-screen-only ad-slot-googletag ad-slot-defined ad-slot-out-of-page-mobile ad-slot-out-of-page-mobile-1" data-section-index="1">
</div>
</div>
<p>This flies in the face of recent comments made by Jim Ryan, president and CEO of Sony Interactive Entertainment. A few months ago, Ryan intimated that PS5 stock would <a href="https://screenrant.com/ps5-stock-shortage-end-2021-sony-jim-ryan/#:~:text=According%20to%20PlayStation%20CEO%20Jim,year%20if%20everything%20goes%20right.&amp;text=Increasing%20PlayStation%205%20stock%20to,working%20on%20achieving%20this%20year.">pick up in the second half of 2021</a>, possibly ending the frustrating shortage by the holiday season.</p>
<p>Scalpers and bots <a href="https://www.gizmodo.com.au/2021/02/you-hurt-the-ps5-scalpers-feelings/">certainly haven’t helped</a>, but Sony says the main culprit is that pesky <a href="https://www.gizmodo.com.au/2021/04/youll-probably-have-to-put-your-next-pc-build-on-hold-as-the-chip-shortage-continues-unabated/">global</a> <a href="https://www.gizmodo.com.au/2021/02/biden-administration-says-it-will-address-global-chip-shortage/">chip</a> <a href="https://www.gizmodo.com.au/2021/02/chip-makers-warn-of-continued-gadget-shortages-through-spring/">shortage</a>, which has impacted gadget makers both big and small. Bloomberg quotes Sony Chief Financial Officer Hiroki Totoki as saying that even if Sony were to secure more devices and ramp up production next year, Sony’s “supply wouldn’t be able to catch up with demand.” Totoki also asserted that demand for the console would remain high, even as the surge in at-home gaming due to the pandemic seems to be levelling off. Sony said Playstation Network’s monthly active users dropped to 109 million this past quarter, down from 114 million the previous quarter. Sales of full games also declined compared to last year.</p>
<p>As far as gaming consoles go, the PlayStation 5 isn’t the only one facing supply issues. Microsoft has also been scrambling to meet demand for its <a href="https://www.gizmodo.com.au/2020/11/microsoft-is-playing-nice-and-the-xbox-series-x-is-the-stellar-result/">Xbox Series X</a> and <a href="https://www.gizmodo.com.au/2020/11/the-xbox-series-s-is-for-gamers-who-hate-upgrades/">Xbox Series S</a>, to the point where it recently asked GPU and CPU maker AMD <a href="https://www.gizmodo.com.au/2021/01/xbox-series-x-and-s-shortages-have-microsoft-asking-amd-for-help/">for help</a>. Meanwhile, the Nintendo Switch was famously hard to find at the beginning of the pandemic, which prompted Nintendo to pledge it would <a href="https://www.gizmodo.com.au/2020/09/nintendos-amping-up-switch-production-yet-again-cause-were-all-quarantine-gaming-fiends/">significantly ramp up production</a>. However, the immensely popular Switch also isn’t immune to supply chain woes. Last week, Nintendo told investors that Switch sales <a href="https://www.tomshardware.com/news/nintendo-says-chip-shortage-could-finally-slow-switch-sales">would likely lose steam</a> due to the global chip shortage, as well as increased competition from the PS5 and both new Xboxes.</p>
</div>
<div class="posts-list">
<h2 class="posts-list__heading">More From Gizmodo Australia</h2>
<div class="posts-list__cntr">
<ul>
<li class="">
<h5 class="title">
<a href="https://www.gizmodo.com.au/2021/04/oh-so-apparently-sony-has-enough-ps5s-for-china-now/">
Oh, So Apparently Sony Has Enough PS5s for China Now </a>
</h5>
</li>
<li class="">
<h5 class="title">
<a href="https://www.gizmodo.com.au/2021/04/sony-changes-its-mind-ps-store-will-remain-open-on-ps3-and-vita/">
Sony Changes Its Mind, PS Store Will Remain Open On PS3 and Vita </a>
</h5>
</li>
<li class="">
<h5 class="title">
<a href="https://www.gizmodo.com.au/2021/04/playstation-5-is-now-the-fastest-selling-console-in-u-s-history/">
PlayStation 5 Is Now the Fastest-Selling Console in U.S. History </a>
</h5>
</li>
<li class="">
<h5 class="title">
<a href="https://www.gizmodo.com.au/2020/11/sony-ps5-review-breaking-the-mould/">
Sony PS5 Review: Breaking the Mould </a>
</h5>
</li>
</ul>
</div>
</div>
<div class="entry-author">
<h2>About the Author</h2>
<div class="author-header">
<div class="author-avatar"><img class="avatar-img mr-10" src="https://www.gizmodo.com.au/content/uploads/sites/2/2021/03/25/17jcxgagdkuylpng.png" alt="Victoria Song" loading="lazy" /></div> <div class="author-description">
<div class="author-top-info">
<h3 class="author-title"><a href="https://www.gizmodo.com.au/author/victoriasong-usa/">Victoria Song</a></h3>
<ul class="list-author-links">
<li>
<a href="https://www.gizmodo.com.au/author/victoriasong-usa/">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Kinja icon" viewBox="0 0 18 18"><path d="M2.9 8.3c.7.2 1.4 1 1.7 1.5l3 4.9A2.4 2.4 0 0 0 9.7 16H14s-3-5.4-4-6.8C9.4 8.2 8.6 8 7.7 8H2s1-1 3-1h6.6c1.4 0 2-.7 2.4-1.2L16 2H7c-1.2 0-1.7.6-2.2 1.4L2 8v.1l.9.2z"></path></svg> <span>Posts</span>
</a>
</li>
<li>
<a class="author-mail" href="/cdn-cgi/l/email-protection#c0b6a9a3b4afb2a9a1eeb3afaea7edb5b3a180a7a9baadafa4afeea3afad" rel="nofollow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M339.392 258.624L512 367.744V144.896zM0 144.896v222.848l172.608-109.12zM480 80H32C16.032 80 3.36 91.904.96 107.232L256 275.264l255.04-168.032C508.64 91.904 495.968 80 480 80zM310.08 277.952l-45.28 29.824a15.983 15.983 0 01-8.8 2.624c-3.072 0-6.112-.864-8.8-2.624l-45.28-29.856L1.024 404.992C3.488 420.192 16.096 432 32 432h448c15.904 0 28.512-11.808 30.976-27.008L310.08 277.952z" /></svg> <span>Email</span>
</a>
</li>
</ul>
</div>
<p class="author-bio">
</p>
</div>
</div>
<div class="author-footer">
<div class="entry-share-icons">
<span class="df-title">Share this Story</span>
<nav class="social-media-nav">
<ul>
<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.gizmodo.com.au/2021/05/the-ps5-shortage-will-likely-stretch-into-2022/" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')" rel="nofollow" class="social-share-facebook">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg> </a>
</li>
<li>
<a href="http://twitter.com/share?text=The PS5 Shortage Will Likely Stretch Into 2022&url=https://www.gizmodo.com.au/2021/05/the-ps5-shortage-will-likely-stretch-into-2022/" onclick="return !window.open(this.href, 'sharetwitter', 'width=640,height=580')" rel="nofollow" class="social-share-twitter">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg> </a>
</li>
<li class="stumbleupon">
<a href="http://www.stumbleupon.com/badge?url=https://www.gizmodo.com.au/2021/05/the-ps5-shortage-will-likely-stretch-into-2022/" onclick="return !window.open(this.href, 'sharestumbleupon', 'width=640,height=580')" rel="nofollow" class="social-share-stumbleupon">
<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m24 15.732c0-.15 0-3.423 0-3.267h-4.1v3.374c0 .689-.577 1.242-1.279 1.242-.701 0-1.275-.553-1.275-1.242v-3.308l-2.438.713-1.637-.75v3.29c0 2.882 2.415 5.216 5.364 5.216 2.964 0 5.365-2.357 5.365-5.268z" /><path d="m5.364 20.994c2.94 0 5.364-2.319 5.364-5.193v-7.511c0-.689.573-1.252 1.275-1.252.701 0 1.275.563 1.275 1.252 0 .101 0 1.55 0 1.45l1.637.75 2.438-.713v-1.669c0-2.835-2.438-5.108-5.35-5.108-2.901 0-5.35 2.258-5.35 5.071v7.61c0 .698-.573 1.252-1.275 1.252-.701 0-1.275-.553-1.275-1.252v-3.215h-4.103v3.266c0 2.905 2.401 5.262 5.364 5.262z" /></svg> </a>
</li>
<li class="reddit">
<a href="http://www.reddit.com/submit?url=https://www.gizmodo.com.au/2021/05/the-ps5-shortage-will-likely-stretch-into-2022/" onclick="return !window.open(this.href, 'sharereddit', 'width=640,height=580')" rel="nofollow" class="social-share-reddit">
<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m21.325 9.308c-.758 0-1.425.319-1.916.816-1.805-1.268-4.239-2.084-6.936-2.171l1.401-6.406 4.461 1.016c0 1.108.89 2.013 1.982 2.013 1.113 0 2.008-.929 2.008-2.038s-.889-2.038-2.007-2.038c-.779 0-1.451.477-1.786 1.129l-4.927-1.108c-.248-.067-.491.113-.557.365l-1.538 7.062c-2.676.113-5.084.928-6.895 2.197-.491-.518-1.184-.837-1.942-.837-2.812 0-3.733 3.829-1.158 5.138-.091.405-.132.837-.132 1.268 0 4.301 4.775 7.786 10.638 7.786 5.888 0 10.663-3.485 10.663-7.786 0-.431-.045-.883-.156-1.289 2.523-1.314 1.594-5.115-1.203-5.117zm-15.724 5.41c0-1.129.89-2.038 2.008-2.038 1.092 0 1.983.903 1.983 2.038 0 1.109-.89 2.013-1.983 2.013-1.113.005-2.008-.904-2.008-2.013zm10.839 4.798c-1.841 1.868-7.036 1.868-8.878 0-.203-.18-.203-.498 0-.703.177-.18.491-.18.668 0 1.406 1.463 6.07 1.488 7.537 0 .177-.18.491-.18.668 0 .207.206.207.524.005.703zm-.041-2.781c-1.092 0-1.982-.903-1.982-2.011 0-1.129.89-2.038 1.982-2.038 1.113 0 2.008.903 2.008 2.038-.005 1.103-.895 2.011-2.008 2.011z" /></svg> </a>
</li>
</ul>
</nav>
</div>
<div class="entry-newsletter">
<span class="df-title">Get our Newsletter</span>
<a href="#" class="subscribe-link" data-modal="#subscribe-modal">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg> <span>Subscribe</span>
</a>
</div>
</div>
</div>
</article>
</div>
</div>
</main>
<div id="ad-slot_1_1_wrapper_banner-mobile" class="ad-slot-wrapper-content-spacing sticky-item sticky-bottom ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-banner-mobile ad-slot-wrapper-banner-mobile-1 ad-slot-centered sticky" data-sticky-position="bottom" data-sticky-offset="0" data-section-index="1">
<div id="ad-slot_1_1_banner-mobile" class="ad-slot ad-slot-banner thin-screen-only ad-slot-googletag ad-slot-defined ad-slot-banner-mobile ad-slot-banner-mobile-1 ad-slot-centered" data-section-index="1">
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	window.adTech.cmd.push( function() {
		googletag.cmd.push( function() {
			var slotsToDisplay = window.adTech.getAdSlots( 'googletag', 'sectionIndex', 1 );
			if ( slotsToDisplay.length ) window.adTech.googletag.display( slotsToDisplay );
		} );
	} );
</script>
</div>
<div class="content-section-banner">
<div class="cntr cntr--flex taboola-placement">
<div id="ad-slot_1_1_taboola-wrapper_single" class="ad-slot-wrapper-taboola ad-slot-wrapper ad-slot-wrapper-single ad-slot-wrapper-single-1" data-section-index="1">
<div id="ad-slot_1_1_single_all" class="ad-slot-taboola ad-slot ad-slot-single ad-slot-single-1 ad-slot-taboola-all" data-section-index="1"></div>
<script type="text/javascript">
		window.adTech.cmd.push( function() {
			var taboolaAd = function() {
				window._taboola = window._taboola || [];
									var adSlot = {
						mode: 'alternating-thumbnails-b',
						container: 'ad-slot_1_1_single_all',
						placement: 'Below Article Thumbnails 1',
						target_type: 'mix'
					};
					window._taboola.push( adSlot );
					window.adTech.addNewAdSlot( 'taboola', 'ad-slot_1_1_single_all', adSlot, 1 );
				
				window._taboola.push( {
					article: 'auto',
					url: 'https://www.gizmodo.com.au/2021/05/the-ps5-shortage-will-likely-stretch-into-2022'
				} );

				window._taboola.push( { flush: true } );
			}

							window.adTech.onLazyLoad( 'ad-slot_1_1_single_all', taboolaAd, null, 200 );
					} );
	</script>
</div>
</div>
</div>
<script>
		window.adTech.cmd.push( function() {
			window.adTech.watchElementViewportStatus( 'content_section_1', '1' );
		} );
	</script>
</div>
<div id="load_more_spinner_infinite_scroll">
</div>
<div id="no_more_posts_infinite_scroll">There are no more articles to be viewed</div>
</div> 

<footer class="site-footer">
<div class="cntr cntr--flex cntr--align-center">
<p class="col col--no-pad-left">&copy; 2007 - 2021 Pedestrian Group</p>
<div class="col col--auto col--no-pad-right">
<div class="gmg-footer-navigation">
<nav id="site-navigation" class="footer-navigation">
<ul class="gmg-footer-navigation__container"><li id="menu-item-490565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490565"><a href="https://www.gizmodo.com.au/about/">About</a></li>
<li id="menu-item-1217708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1217708"><a href="https://www.gizmodo.com.au/advertising-terms-and-conditions/">Advertise</a></li>
<li id="menu-item-490566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490566"><a href="https://www.gizmodo.com.au/contact/">Contact</a></li>
<li id="menu-item-1217709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1217709"><a href="https://www.gizmodo.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1217710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1217710"><a href="https://www.gizmodo.com.au/terms/">Terms of Use</a></li>
</ul> </nav>
</div>
</div>
</div>
</footer>
<div id="login-modal" class="modal modal--login">
<div class="modal__wrapper">
<div class="modal-block modal-block--right form-login-block">
<form name="loginform" id="loginform" action="https://www.gizmodo.com.au/wp/wp-login.php" method="post">
<p class="login-username">
<label for="user_login">Username or Email Address</label>
<input type="text" name="log" id="user_login" class="input" value="" size="20" />
</p>
<p class="login-password">
<label for="user_pass">Password</label>
<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
</p>
<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
<p class="login-submit">
<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
<input type="hidden" name="redirect_to" value="/" />
</p>
</form> <div class="signup-link">
<span>Haven't registered?</span>
<a href="#" data-modal="#register-modal">Sign up here</a>
</div>
<div class="lost-pass-link">
<span>Lost your password?</span>
<a href="/lost-password">Click here to reset</a>
</div>
</div>
</div>
</div>
<div id="register-modal" class="modal modal--register">
<div class="modal__wrapper">
<form id="signupform" action="https://www.gizmodo.com.au/register/process/" method="post">
<div class="modal-block modal-block--left">
<p class="register-firstname">
<label for="first_name">First Name</label>
<input type="text" id="first_name" name="first_name" class="input" />
</p>
<p class="register-lastname">
<label for="last_name">Last Name</label>
<input type="text" id="last_name" name="last_name" class="input" />
</p>
<p class="register-displayname">
<label for="display_name">Display Name</label>
<input type="text" id="display_name" name="display_name" class="input" required="required" />
</p>
<p class="register-emailaddress">
<label for="user_email">Email Adress</label>
<input type="email" id="user_email" name="user_email" class="input" required="required" />
</p>
<p class="register-password">
<label for="password">Password</label>
<input type="password" id="password" name="password" class="input" required="required" />
</p>
<p class="register-repeatpassword">
<label for="repeat_password">Repeat Password</label>
<input type="password" id="repeat_password" name="repeat_password" class="input" required="required" />
</p>
<p class="register-submit">
<input type="submit" name="register_submit" class="button button-primary" value="Register" />
<input type="hidden" id="nonce" name="nonce" value="0ce9596ad4" /><input type="hidden" name="_wp_http_referer" value="/2021/05/the-ps5-shortage-will-likely-stretch-into-2022/" /> </p>
<div class="back-link">
<span>Back to Login?</span>
<a href="#" data-modal="#login-modal">Click here</a>
</div>
</div>
<div class="modal-block modal-block--right">
<h4>Email newsletters will contain a brief summary of our top stories, plus details of competitions and reader events.</h4>
<div class="modal-checkboxes">
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[gizmodo]" value="gizmodo"> Gizmodo Newsletter</label>
</p>
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[kotaku]" value="kotaku"> Kotaku Newsletter</label>
</p>
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[lifehacker]" value="lifehacker"> Lifehacker Newsletter</label>
</p>
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[partners]" value="partners"> Yes, I wish to receive exclusive discounts, special offers and competitions from our partners.</label>
</p>
</div>
</div>
</form>
</div>
</div>
<div id="lost-password-modal" class="modal modal--lost-pass">
<div class="modal__lost-pass">
<form action="https://www.gizmodo.com.au/lost-password/process/" method="post">
<p class="lost-password-identification">
<label for="identification">Email address</label>
<input type="text" name="identification" class="input" />
</p>
<p class="lost-password-submit">
<input type="submit" name="lost_password_submit" value="Request password reset" />
<input type="hidden" id="nonce" name="nonce" value="18bbbd5ac1" /><input type="hidden" name="_wp_http_referer" value="/2021/05/the-ps5-shortage-will-likely-stretch-into-2022/" /><input type="hidden" id="nonce" name="nonce" value="18bbbd5ac1"><input type="hidden" name="_wp_http_referer" value="/2021/05/the-ps5-shortage-will-likely-stretch-into-2022/"> </p>
<input type="hidden" name="redirect_to" value="https://www.gizmodo.com.au/2021/05/the-ps5-shortage-will-likely-stretch-into-2022" />
</form>
<div class="back-link">
<span>Back to Login?</span>
<a href="#" data-modal="#login-modal">Click here</a>
</div>
</div>
</div>
<div id="subscribe-modal" class="modal modal--subscribe">
<div class="modal__wrapper">
<div class="modal-block modal-block--left">
<h3>Subscribe to our newsletter!</h3>
<p class="subscribe-desc">Now you can get the top stories from Gizmodo delivered to your inbox. Enter your email below.</p>
<p class="by-subscribing">By subscribing you agree to our <a href="https://pedestriangroup.com.au/terms-of-use/" target="_blank">Terms of Use</a> and
<a href="#">Privacy Policy.</a></p>
</div>
<div class="modal-block modal-block--right">
<form id="subscribeform" action="https://www.gizmodo.com.au/newsletter/sign-up/" method="post">
<p class="subscribe-emailaddress">
<label for="user_email">Email address</label>
<input type="email" name="user_email" class="input" />
</p>
<div class="gmg-subscribe-widget__checkbox-wrap">
<input type="hidden" name="reg_newsletter[gizmodo]" value="gizmodo">
<input type="hidden" name="redirect_to" value="https://www.gizmodo.com.au/2021/05/the-ps5-shortage-will-likely-stretch-into-2022/">
<input type="checkbox" value="partners" id="reg_newsletter_modal" name="reg_newsletter[partners]" class="gmg-subscribe-widget__checkbox">
<label for="reg_newsletter_modal" class="gmg-subscribe-widget__checkbox-label">Alert me about competitions &
deals</label>
</div>
<input type="submit" class="subscribe-submit" name="subscribe_submit" value="Subscribe" />
</p>
</form>
</div>
</div>
</div>
</div> 
<script type='text/javascript' src='https://www.gizmodo.com.au/wp/wp-includes/js/jquery/jquery.js?ver=5.5.3' id='jquery-js'></script>
<script type='text/javascript' src='https://www.gizmodo.com.au/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.gizmodo.com.au/wp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.gizmodo.com.au/wp/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.gizmodo.com.au/wp/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.gizmodo.com.au/wp/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js'></script>
<script type='text/javascript' id='brightcove-video-manager-js-extra'>
/* <![CDATA[ */
var brightcoveVideoManagerConfig = {"countries":["AU","NZ"]};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.gizmodo.com.au/content/mu-plugins/pedestrian-video-front-end/template/assets/js/brightcove-video-manager.1619066332.js" id="brightcove-video-manager-js" async="async"></script>
<script type='text/javascript' id='main-js-js-extra'>
/* <![CDATA[ */
var gmg = {"siteUrl":"https:\/\/www.gizmodo.com.au","isLoggedIn":"","updateProfileAction":"update-profile","authorName":"","authorEmail":""};
var infiniteScrollParams = {"infiniteScrollAction":"infinite-scroll","urlQueryParams":[],"pageType":"single","maxNumPages":"20","category":"15","tagID":"0","author":"0","infiniteScrollOff":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gizmodo.com.au/content/themes/gmg/dist/js/main.min.js?ver=1620090554' id='main-js-js'></script>

<script type="text/javascript">
	window._taboola = window._taboola || [];
	! function( e, f, u, i ) {
		if ( ! document.getElementById( i ) ) {
			e.async = 1;
			e.defer = 0;
			e.src = u;
			e.id = i;
			f.parentNode.insertBefore( e, f );
		}
	}( document.createElement( 'script' ),
		document.getElementsByTagName( 'script' )[ 0 ],
		'//cdn.taboola.com/libtrc/alluremedia-gizmodoau/loader.js', 'tb_loader_script' );
	if ( window.performance && typeof window.performance.mark == 'function' ) {
		window.performance.mark( 'tbl_ic' );
	}
</script>

</body>
</html>