<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<script type="text/javascript">
		var ajaxurl = 'https://www.gizmodo.com.au/wp/wp-admin/admin-ajax.php';
		</script>
<script type="text/javascript">
				!function (e, f, u) {
					e.async = 1;
					e.src = u;
					f.parentNode.insertBefore(e, f);
				}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/alluremedia-gizmodoau/loader.js');
			</script>
<script>
			var siteads = siteads || {},
				googletag = googletag || {};
			siteads.queue = siteads.queue || [];
			googletag.cmd = googletag.cmd || [];
		</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
			window.sectionIndex = 1;
			window.sectionIndexCurrent = 1;
			window.getLoadTargeting = function() { return window.sectionIndex <= 10 ? window.sectionIndex.toString() : 'any'; };
		</script>
<title>Blackout Tuesday Is Backfiring &ndash; Gizmodo Australia</title>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.gizmodo.com.au/2020/06/blackout-tuesday-is-backfiring/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Blackout Tuesday Is Backfiring &ndash; Gizmodo Australia" />
<meta property="og:description" content="A seemingly well-intentioned gesture of posting black boxes for Blackout Tuesday has backfired spectacularly, unintentionally — or perhaps even purposefully, depending on who’s doing the posting — drowning out information related to the Black Lives Matter movement and its associated hashtags. Blackout Tuesday was originally meant to raise awareness about..." />
<meta property="og:url" content="https://www.gizmodo.com.au/2020/06/blackout-tuesday-is-backfiring/" />
<meta property="og:site_name" content="Gizmodo Australia" />
<meta property="article:tag" content="black lives matter" />
<meta property="article:tag" content="instagram" />
<meta property="article:tag" content="police brutality" />
<meta property="article:tag" content="protests" />
<meta property="article:tag" content="social media" />
<meta property="article:tag" content="twitter" />
<meta property="article:section" content="Online" />
<meta property="article:published_time" content="2020-06-02T17:40:00+00:00" />
<meta property="article:modified_time" content="2020-06-02T18:15:15+00:00" />
<meta property="og:updated_time" content="2020-06-02T18:15:15+00:00" />
<meta property="og:image" content="https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/h7sjnah5btvc2wzpit4m-1024x535.png" />
<meta property="og:image:secure_url" content="https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/h7sjnah5btvc2wzpit4m-1024x535.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="535" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A seemingly well-intentioned gesture of posting black boxes for Blackout Tuesday has backfired spectacularly, unintentionally — or perhaps even purposefully, depending on who’s doing the posting — drowning out information related to the Black Lives Matter movement and its associated hashtags. Blackout Tuesday was originally meant to raise awareness about..." />
<meta name="twitter:title" content="Blackout Tuesday Is Backfiring &ndash; Gizmodo Australia" />
<meta name="twitter:image" content="https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/h7sjnah5btvc2wzpit4m.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.gizmodo.com.au/#organization","name":"Gizmodo Australia","url":"https://www.gizmodo.com.au/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.gizmodo.com.au/#logo","url":"https://www.gizmodo.com.au/content/uploads/sites/2/2020/05/23/favicon_gizmodo_200.png","width":500,"height":500,"caption":"Gizmodo Australia"},"image":{"@id":"https://www.gizmodo.com.au/#logo"}},{"@type":"WebSite","@id":"https://www.gizmodo.com.au/#website","url":"https://www.gizmodo.com.au/","name":"Gizmodo Australia","description":"The News Of Tomorrow, Today","publisher":{"@id":"https://www.gizmodo.com.au/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.gizmodo.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.gizmodo.com.au/2020/06/blackout-tuesday-is-backfiring/#primaryimage","url":"https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/h7sjnah5btvc2wzpit4m.png","width":2498,"height":1304,"caption":"Image: Gizmodo"},{"@type":"WebPage","@id":"https://www.gizmodo.com.au/2020/06/blackout-tuesday-is-backfiring/#webpage","url":"https://www.gizmodo.com.au/2020/06/blackout-tuesday-is-backfiring/","inLanguage":"en-US","name":"Blackout Tuesday Is Backfiring &ndash; Gizmodo Australia","isPartOf":{"@id":"https://www.gizmodo.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.gizmodo.com.au/2020/06/blackout-tuesday-is-backfiring/#primaryimage"},"datePublished":"2020-06-02T17:40:00+00:00","dateModified":"2020-06-02T18:15:15+00:00"},{"@type":"NewsArticle","@id":"https://www.gizmodo.com.au/2020/06/blackout-tuesday-is-backfiring/#article","isPartOf":{"@id":"https://www.gizmodo.com.au/2020/06/blackout-tuesday-is-backfiring/#webpage"},"author":{"@id":"https://www.gizmodo.com.au/#/schema/person/9a21add7f091805a85a34fe50dbdfe0d"},"headline":"Blackout Tuesday Is Backfiring","datePublished":"2020-06-02T17:40:00+00:00","dateModified":"2020-06-02T18:15:15+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.gizmodo.com.au/2020/06/blackout-tuesday-is-backfiring/#webpage"},"publisher":{"@id":"https://www.gizmodo.com.au/#organization"},"image":{"@id":"https://www.gizmodo.com.au/2020/06/blackout-tuesday-is-backfiring/#primaryimage"},"keywords":"black lives matter,instagram,police brutality,protests,social media,twitter","articleSection":"Online","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.gizmodo.com.au/#organization"}},{"@type":["Person"],"@id":"https://www.gizmodo.com.au/#/schema/person/9a21add7f091805a85a34fe50dbdfe0d","name":"gizmodo","image":{"@type":"ImageObject","@id":"https://www.gizmodo.com.au/#authorlogo","url":"https://secure.gravatar.com/avatar/e21cba337c3a3320c94f8eaac0056671?s=96&d=mm&r=g","caption":"gizmodo"},"sameAs":[]}]}</script>

<link rel="amphtml" href="https://www.gizmodo.com.au/2020/06/blackout-tuesday-is-backfiring/amp/" /><meta name="generator" content="AMP for WP 1.0.48" /><link rel='dns-prefetch' href='//www.gizmodo.com.au' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-parsely-style-css' href='https://www.gizmodo.com.au/content/plugins/wp-parsely/wp-parsely.css?ver=1590189255' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='https://www.gizmodo.com.au/content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='main-css-css' async href='https://www.gizmodo.com.au/content/themes/gmg/dist/css/main.min.css?ver=1590715414' type='text/css' media='' />
<script type='text/javascript'>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</script>
<script type='text/javascript' async src='https://www.gizmodo.com.au/content/mu-plugins/ads/view/dist/js/ad-tech.min.js?ver=1590722600'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adTechThemeConfig = {"plista":{"public_key":""}};
/* ]]> */
</script>
<script type='text/javascript' async src='https://www.gizmodo.com.au/content/themes/gmg/dist/js/ad-tech-theme.min.js?ver=1590369601'></script>
<link rel='shortlink' href='https://www.gizmodo.com.au/?p=1220332' />
<script>
	var digitalData = {"page":{"pageInfo":{"pageID":1220332,"pageName":"Blackout Tuesday Is Backfiring &ndash; Gizmodo Australia","brand":"gizmodo","generator":"WP","author":"Catie Keck","effectiveDate":"2020-06-03 03:40:00","issueDate":"2020-06-03 04:15:15","sysEnv":"desktop"},"category":{"pageType":"single","primaryCategory":"online","subCategory1":""},"ctype":"article","tags":["black lives matter","instagram","police brutality","protests","social media","twitter"],"tagsString":"black lives matter,instagram,police brutality,protests,social media,twitter"},"user":{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]},"version":"1.0","events":[],"nielsen":{"apid":"P4B8C101F-DE35-4168-93A9-87CB56894B75","sitename":"gizmodo","section":"Gizmodo Sites - brand only","sfcode":"dcr","nol_sdkDebug":""}};
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WT4MKNJ');</script>


<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0" />
<meta name="parsely-title" content="Blackout Tuesday Is Backfiring" />
<meta name="parsely-link" content="http://www.gizmodo.com.au/2020/06/blackout-tuesday-is-backfiring/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/h7sjnah5btvc2wzpit4m-150x150.png" />
<meta name="parsely-pub-date" content="2020-06-02T17:40:00Z" />
<meta name="parsely-section" content="Online" />
<meta name="parsely-author" content="gizmodo" />
<meta name="parsely-tags" content="black lives matter,instagram,police brutality,protests,social media,twitter" />

<link rel="icon" href="https://www.gizmodo.com.au/content/uploads/sites/2/2020/05/23/cropped-favicon_gizmodo_200-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.gizmodo.com.au/content/uploads/sites/2/2020/05/23/cropped-favicon_gizmodo_200-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.gizmodo.com.au/content/uploads/sites/2/2020/05/23/cropped-favicon_gizmodo_200-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.gizmodo.com.au/content/uploads/sites/2/2020/05/23/cropped-favicon_gizmodo_200-270x270.png" />

</head>
<body class="post-template-default single single-post postid-1220332 single-format-image">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WT4MKNJ"
				  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <div id="page" class="site-container">

<header class="site-header">
<div class="gmg-network-navigation">
<div class="cntr">
<a href="#" class="network-menu-link">
<img src="https://www.gizmodo.com.au/content/themes/gmg/src/images/pg--logo-min.png" alt="PG Logo" class="pg-custom-logo">
<span class="arrow-down"></span>
</a>
<nav id="site-navigation" class="network-navigation js-network-menu">
<ul class="gmg-network-navigation__container"><li id="menu-item-1217616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1217616"><a target="_blank" rel="noopener noreferrer" href="https://www.businessinsider.com.au/">Business Insider</a></li>
<li id="menu-item-1217617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1217617"><a target="_blank" rel="noopener noreferrer" href="https://www.kotaku.com.au/">Kotaku</a></li>
<li id="menu-item-1217618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1217618"><a target="_blank" rel="noopener noreferrer" href="https://www.lifehacker.com.au/">Lifehacker</a></li>
<li id="menu-item-1217619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1217619"><a target="_blank" rel="noopener noreferrer" href="https://www.openaircinemas.com.au/">Openair Cinemas</a></li>
<li id="menu-item-1217620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1217620"><a target="_blank" rel="noopener noreferrer" href="https://www.pedestrian.tv/">Pedestrian.TV</a></li>
<li id="menu-item-1217621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1217621"><a target="_blank" rel="noopener noreferrer" href="https://www.popsugar.com.au/">Popsugar</a></li>
</ul> </nav>
</div>
</div>
<div class="main-header">
<div class="cntr cntr--flex">
<div class="site-branding col col--no-pad-left">
<a href="https://www.gizmodo.com.au/" rel="home" class="custom-logo">
<img class="logo" src="https://www.gizmodo.com.au/content/themes/gizmodo/src/images/logo-gizmodo.svg" alt="Logo">
</a>
<span class="branding-desc">The News Of Tomorrow, Today</span>
</div>
<div class="col col--auto col--no-pad-right action-block">
<button class="search-link"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></button>
<a href="#" class="subscribe-link" data-modal="#subscribe-modal">
<span class="sub-icon">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg> </span>
<span class="sub-text">Subscribe</span>
</a>
<a href="#" class="avatar-login" data-modal="#login-modal">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill="#FFFFFF" fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg> </a>

</div>
</div>
</div>
<div class="search search--wrapper">
<div class="cntr cntr--flex h-100">
<div class="col search__inner">
<button class="close-search-link"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Close24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.73 2.15c.2.2.2.51 0 .7l-9.08 9.09 9.2 9.2c.18.18.2.45.06.64l-.06.07a.5.5 0 0 1-.7 0l-9.21-9.2-9.08 9.08a.5.5 0 0 1-.71-.71l9.08-9.08-8.96-8.96a.5.5 0 0 1-.06-.64l.06-.07c.2-.2.52-.2.71 0l8.96 8.96 9.08-9.08c.2-.2.51-.2.7 0z"></path></svg></button>
<form role="search" method="get" class="search-form" action="https://www.gizmodo.com.au/">
<input type="search" class="search-field" placeholder="Search for..." value="" name="s" />
<input type="hidden" name="post_type[]" value="post" />
<button type="submit" class="search-submit"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></button>
</form>
</div>
</div>
</div>
<div class="gmg-regular-navigation">
<div class="cntr">
<nav id="site-navigation" class="regular-navigation">
<ul class="gmg-regular-navigation__container"><li id="menu-item-1004161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004161"><a href="https://www.gizmodo.com.au/reviews/">Reviews</a></li>
<li id="menu-item-490570" class="colour-gadgets menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490570"><a href="https://www.gizmodo.com.au/gadgets/">Smart Home &#038; Gadgets</a></li>
<li id="menu-item-490572" class="colour-mobile menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490572"><a href="https://www.gizmodo.com.au/mobile/">Mobile</a></li>
<li id="menu-item-490580" class="colour-cars menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490580"><a href="https://www.gizmodo.com.au/cars/">Cars</a></li>
<li id="menu-item-490578" class="colour-online menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-490578"><a href="https://www.gizmodo.com.au/online/">Online</a></li>
<li id="menu-item-490576" class="colour-science menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490576"><a href="https://www.gizmodo.com.au/science/">Science &#038; Health</a></li>
<li id="menu-item-490579" class="colour-cameras menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490579"><a href="https://www.gizmodo.com.au/cameras/">Cameras</a></li>
<li id="menu-item-490574" class="colour-computing menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490574"><a href="https://www.gizmodo.com.au/computing/">Computing</a></li>
<li id="menu-item-490577" class="colour-gaming menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490577"><a href="https://www.gizmodo.com.au/gaming/">Gaming</a></li>
<li id="menu-item-490575" class="colour-entertainment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490575"><a href="https://www.gizmodo.com.au/entertainment/">Entertainment</a></li>
</ul> </nav>
</div>
</div>
</header>
<div id="infinite_scroll_content">
<div id="content_section_1055355682" class="content-section" data-content-section-index="1055355682">
<div class="ad-slot-ctn ad-slot-ctn-fireplace">
<div id="ad-slot-fireplace-1055355682" class="ad-slot ad-slot-fireplace" data-section-index=1055355682></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"gizmodo","pagetype":"article","ad_type":"article","sec":"online","amp":false,"ctype":"article","article":"blackout tuesday is backfiring","article-tags":["black lives matter","instagram","police brutality","protests","social media","twitter"],"native":["null"],"aggregate":["black lives matter","instagram","police brutality","protests","social media","twitter"],"pageID":["null"],"sub-sec":"","cat":"online","cat1":"","item":{"objectid":1220332,"title":"Blackout Tuesday Is Backfiring","text":"  A seemingly well-intentioned gesture of posting black boxes for Blackout Tuesday has backfired spectacularly, unintentionally &mdash; or perhaps even purposefully, depending on who&rsquo;s doing the posting &mdash; drowning out information related to th","url":"https:\/\/www.gizmodo.com.au\/2020\/06\/blackout-tuesday-is-backfiring\/","img":"https:\/\/www.gizmodo.com.au\/content\/uploads\/sites\/2\/2020\/06\/03\/h7sjnah5btvc2wzpit4m.png","category":"Online","published_at":1591155600,"updated_at":1591157715,"kind":"article"},"ad_location":"fireplace","provider":"google-dfp","element_id":"ad-slot-fireplace-1055355682","js_callback":"fireplaceAds"} );
		}
	</script>
</div>
<div class="sticky-ctn ad-slot-ctn ad-slot-ctn-skyscraper-left">
<div id="ad-slot-left-skyscraper-1055355682" class="ad-slot ad-slot-skyscraper ad-slot-skyscraper-left sticky sticky-top" data-sticky-position=top data-sticky-offset=0 data-section-index=1055355682></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"gizmodo","pagetype":"article","ad_type":"article","sec":"online","amp":false,"ctype":"article","article":"blackout tuesday is backfiring","article-tags":["black lives matter","instagram","police brutality","protests","social media","twitter"],"native":["null"],"aggregate":["black lives matter","instagram","police brutality","protests","social media","twitter"],"pageID":["null"],"sub-sec":"","cat":"online","cat1":"","item":{"objectid":1220332,"title":"Blackout Tuesday Is Backfiring","text":"  A seemingly well-intentioned gesture of posting black boxes for Blackout Tuesday has backfired spectacularly, unintentionally &mdash; or perhaps even purposefully, depending on who&rsquo;s doing the posting &mdash; drowning out information related to th","url":"https:\/\/www.gizmodo.com.au\/2020\/06\/blackout-tuesday-is-backfiring\/","img":"https:\/\/www.gizmodo.com.au\/content\/uploads\/sites\/2\/2020\/06\/03\/h7sjnah5btvc2wzpit4m.png","category":"Online","published_at":1591155600,"updated_at":1591157715,"kind":"article"},"ad_location":"left-skyscraper","provider":"google-dfp","element_id":"ad-slot-left-skyscraper-1055355682","js_callback":"fireplaceDependentAds"} );
		}
	</script>
</div>
<div class="sticky-ctn ad-slot-ctn ad-slot-ctn-skyscraper-right">
<div id="ad-slot-right-skyscraper-1055355682" class="ad-slot ad-slot-skyscraper ad-slot-skyscraper-right sticky sticky-top" data-sticky-position=top data-sticky-offset=0 data-section-index=1055355682></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"gizmodo","pagetype":"article","ad_type":"article","sec":"online","amp":false,"ctype":"article","article":"blackout tuesday is backfiring","article-tags":["black lives matter","instagram","police brutality","protests","social media","twitter"],"native":["null"],"aggregate":["black lives matter","instagram","police brutality","protests","social media","twitter"],"pageID":["null"],"sub-sec":"","cat":"online","cat1":"","item":{"objectid":1220332,"title":"Blackout Tuesday Is Backfiring","text":"  A seemingly well-intentioned gesture of posting black boxes for Blackout Tuesday has backfired spectacularly, unintentionally &mdash; or perhaps even purposefully, depending on who&rsquo;s doing the posting &mdash; drowning out information related to th","url":"https:\/\/www.gizmodo.com.au\/2020\/06\/blackout-tuesday-is-backfiring\/","img":"https:\/\/www.gizmodo.com.au\/content\/uploads\/sites\/2\/2020\/06\/03\/h7sjnah5btvc2wzpit4m.png","category":"Online","published_at":1591155600,"updated_at":1591157715,"kind":"article"},"ad_location":"right-skyscraper","provider":"google-dfp","element_id":"ad-slot-right-skyscraper-1055355682","js_callback":"fireplaceDependentAds"} );
		}
	</script>
</div>
<div class="ad-slot-ctn ad-slot-ctn-leader-top">
<div id="ad-slot-top-leader-wide-1055355682" class="ad-slot ad-slot-leader ad-slot-leader-top ad-slot-leader-top-wide" data-section-index=1055355682></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"gizmodo","pagetype":"article","ad_type":"article","sec":"online","amp":false,"ctype":"article","article":"blackout tuesday is backfiring","article-tags":["black lives matter","instagram","police brutality","protests","social media","twitter"],"native":["null"],"aggregate":["black lives matter","instagram","police brutality","protests","social media","twitter"],"pageID":["null"],"sub-sec":"","cat":"online","cat1":"","item":{"objectid":1220332,"title":"Blackout Tuesday Is Backfiring","text":"  A seemingly well-intentioned gesture of posting black boxes for Blackout Tuesday has backfired spectacularly, unintentionally &mdash; or perhaps even purposefully, depending on who&rsquo;s doing the posting &mdash; drowning out information related to th","url":"https:\/\/www.gizmodo.com.au\/2020\/06\/blackout-tuesday-is-backfiring\/","img":"https:\/\/www.gizmodo.com.au\/content\/uploads\/sites\/2\/2020\/06\/03\/h7sjnah5btvc2wzpit4m.png","category":"Online","published_at":1591155600,"updated_at":1591157715,"kind":"article"},"ad_location":"top-leader-wide","provider":"google-dfp","element_id":"ad-slot-top-leader-wide-1055355682"} );
		}
	</script>
<div id="ad-slot-top-leader-tablet-1055355682" class="ad-slot ad-slot-leader ad-slot-leader-top ad-slot-leader-top-tablet" data-section-index=1055355682></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"gizmodo","pagetype":"article","ad_type":"article","sec":"online","amp":false,"ctype":"article","article":"blackout tuesday is backfiring","article-tags":["black lives matter","instagram","police brutality","protests","social media","twitter"],"native":["null"],"aggregate":["black lives matter","instagram","police brutality","protests","social media","twitter"],"pageID":["null"],"sub-sec":"","cat":"online","cat1":"","item":{"objectid":1220332,"title":"Blackout Tuesday Is Backfiring","text":"  A seemingly well-intentioned gesture of posting black boxes for Blackout Tuesday has backfired spectacularly, unintentionally &mdash; or perhaps even purposefully, depending on who&rsquo;s doing the posting &mdash; drowning out information related to th","url":"https:\/\/www.gizmodo.com.au\/2020\/06\/blackout-tuesday-is-backfiring\/","img":"https:\/\/www.gizmodo.com.au\/content\/uploads\/sites\/2\/2020\/06\/03\/h7sjnah5btvc2wzpit4m.png","category":"Online","published_at":1591155600,"updated_at":1591157715,"kind":"article"},"ad_location":"top-leader-tablet","provider":"google-dfp","element_id":"ad-slot-top-leader-tablet-1055355682"} );
		}
	</script>
</div>
<main id="main" class="site-main">
<div class="cntr cntr--flex cntr--no-pad single-main-content">

<div class="col aside">
<aside id="default_category_sidebar__2858994931" class="widget-area sticky-ctn-bottom">
<div class="sticky" data-sticky-position="bottom" data-sticky-offset="0">
<div class="widget gmg-subscribe-widget">
<form action="https://www.gizmodo.com.au/newsletter/sign-up/" method="post" class="gmg-subscribe-widget__form">
<div class="gmg-subscribe-widget__wrap">
<h4 class="gmg-subscribe-widget__title">Want Gizmodo's email newsletter?</h4>
<div class="gmg-subscribe-widget__cta">
<label class="gmg-subscribe-widget__field">
<input type="email" placeholder="Enter your email address" name="user_email" class="gmg-subscribe-widget__text-input">
</label>
<button id="js-gmg-subscribe-widget-submit" class="gmg-subscribe-widget_button">Subscribe
</button>
</div>
<div class="gmg-subscribe-widget__checkbox-wrap">
<input type="hidden" name="reg_newsletter[gizmodo]" value="gizmodo">
<input type="hidden" name="redirect_to" value="https://www.gizmodo.com.au/2020/06/blackout-tuesday-is-backfiring/">
<input type="checkbox" value="partners" id="reg_newsletter" name="reg_newsletter[partners]" class="gmg-subscribe-widget__checkbox">
<label for="reg_newsletter" class="gmg-subscribe-widget__checkbox-label">Alert me about competitions &
deals</label>
</div>
</div>
</form>
</div>
<div class="widget gmg-follow-us-widget">
<h4 class="gmg-follow-us-widget__title">Follow us, subscribe and get in touch</h4>
<div class="gmg-social-rss-list">
<nav class="social-rss-nav">
<ul><li id="menu-item-1217629" class="email menu-item menu-item-type-post_type menu-item-object-page menu-item-1217629"><a rel="nofollow" href="https://www.gizmodo.com.au/contact/">Contact Gizmodo Australia</a></li>
<li id="menu-item-1217633" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-1217633"><a target="_blank" rel="nofollow" href="https://www.facebook.com/GizmodoAustralia/">Facebook</a></li>
<li id="menu-item-1217632" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-1217632"><a target="_blank" rel="nofollow" href="https://twitter.com/GizmodoAU">Twitter</a></li>
<li id="menu-item-1217630" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-1217630"><a target="_blank" rel="nofollow" href="https://www.instagram.com/gizmodoau/?hl=en">Instagram</a></li>
<li id="menu-item-1217631" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-1217631"><a target="_blank" rel="nofollow" href="https://www.youtube.com/user/gizmodoAU">Youtube</a></li>
<li id="menu-item-1217634" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-1217634"><a target="_blank" rel="nofollow" href="https://feeds.gizmodo.com.au/gizmodoaustralia">RSS</a></li>
</ul> </nav>
</div>
</div>

<div class="widget widget-with-images">
<h2 class="widget-title">Recent Posts</h2>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.gizmodo.com.au/2020/06/publishers-mad-about-ebooks-again-sue-internet-archive-over-free-library-program/">
<div class="entry-thumbnail">
<div class="lazy-image">
<span class="animation-lazy"></span>
<div class="thumbnail">

<img width="300" height="169" src="https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/y6hilif50ogzbco52wbq-12x8.jpg" class="attachment-widget-medium size-widget-medium" alt="Publishers Mad About Ebooks Again, Sue Internet Archive Over Free Library Program" data-src="https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/y6hilif50ogzbco52wbq-300x169.jpg" data-srcset="https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/y6hilif50ogzbco52wbq-300x169.jpg 300w, https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/y6hilif50ogzbco52wbq-12x8.jpg 12w, https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/y6hilif50ogzbco52wbq-732x412.jpg 732w, https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/y6hilif50ogzbco52wbq-414x233.jpg 414w" srcset="https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/y6hilif50ogzbco52wbq-12x8.jpg" /> </div>
</div>
<small>Photo: Mario Aguilar, Gizmodo</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.gizmodo.com.au/2020/06/publishers-mad-about-ebooks-again-sue-internet-archive-over-free-library-program/">
<h5 class="title">Publishers Mad About Ebooks Again, Sue Internet Archive Over Free Library...</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.gizmodo.com.au/2020/06/blackout-tuesday-is-backfiring/">
<div class="entry-thumbnail">
<div class="lazy-image">
<span class="animation-lazy"></span>
<div class="thumbnail">

<img width="300" height="157" src="https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/h7sjnah5btvc2wzpit4m-12x8.png" class="attachment-widget-medium size-widget-medium" alt="Blackout Tuesday Is Backfiring" data-src="https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/h7sjnah5btvc2wzpit4m-300x157.png" data-srcset="https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/h7sjnah5btvc2wzpit4m-300x157.png 300w, https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/h7sjnah5btvc2wzpit4m-732x382.png 732w, https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/h7sjnah5btvc2wzpit4m-414x216.png 414w" srcset="https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/h7sjnah5btvc2wzpit4m-12x8.png" /> </div>
</div>
<small>Image: Gizmodo</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.gizmodo.com.au/2020/06/blackout-tuesday-is-backfiring/">
<h5 class="title">Blackout Tuesday Is Backfiring</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.gizmodo.com.au/2020/06/facebook-adds-an-email-style-trash-can-to-its-garbage-platform/">
<div class="entry-thumbnail">
<div class="lazy-image">
<span class="animation-lazy"></span>
<div class="thumbnail">

<img width="300" height="169" src="https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/rmo2mnxaxwfdprxosrcd-12x8.jpg" class="attachment-widget-medium size-widget-medium" alt="Facebook Adds an Email-Style Trash Can to Its Garbage Platform" data-src="https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/rmo2mnxaxwfdprxosrcd-300x169.jpg" data-srcset="https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/rmo2mnxaxwfdprxosrcd-300x169.jpg 300w, https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/rmo2mnxaxwfdprxosrcd-12x8.jpg 12w, https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/rmo2mnxaxwfdprxosrcd-732x412.jpg 732w, https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/rmo2mnxaxwfdprxosrcd-414x233.jpg 414w" srcset="https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/rmo2mnxaxwfdprxosrcd-12x8.jpg" /> </div>
</div>
<small>Image: Getty</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.gizmodo.com.au/2020/06/facebook-adds-an-email-style-trash-can-to-its-garbage-platform/">
<h5 class="title">Facebook Adds an Email-Style Trash Can to Its Garbage Platform</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.gizmodo.com.au/2020/06/there-is-no-climate-justice-without-defunding-the-police/">
<div class="entry-thumbnail">
<div class="lazy-image">
<span class="animation-lazy"></span>
<div class="thumbnail">

<img width="300" height="169" src="https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/w0tgwsla7w4s9n5vxae3-12x8.jpg" class="attachment-widget-medium size-widget-medium" alt="There Is No Climate Justice Without Defunding the Police" data-src="https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/w0tgwsla7w4s9n5vxae3-300x169.jpg" data-srcset="https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/w0tgwsla7w4s9n5vxae3-300x169.jpg 300w, https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/w0tgwsla7w4s9n5vxae3-12x8.jpg 12w, https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/w0tgwsla7w4s9n5vxae3-732x412.jpg 732w, https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/w0tgwsla7w4s9n5vxae3-414x233.jpg 414w" srcset="https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/w0tgwsla7w4s9n5vxae3-12x8.jpg" /> </div>
</div>
<small>Police officers wearing riot gear shoot rubber bullets at demonstrators outside of the White House, June 1, 2020 in Washington D.C., during a protest over the police killing of George Floyd, an unarmed black man. (Photo: Getty)</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.gizmodo.com.au/2020/06/there-is-no-climate-justice-without-defunding-the-police/">
<h5 class="title">There Is No Climate Justice Without Defunding the Police</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.gizmodo.com.au/2020/06/pop-up-teeth-could-improve-the-grip-of-any-shoe/">
<div class="entry-thumbnail">
<div class="lazy-image">
<span class="animation-lazy"></span>
<div class="thumbnail">

<img width="300" height="169" src="https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/c8rohkxpxq9wb2crflsj-12x8.gif" class="attachment-widget-medium size-widget-medium" alt="Pop-up Teeth Could Improve the Grip of Any Shoe" data-src="https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/c8rohkxpxq9wb2crflsj-300x169.gif" data-srcset="https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/c8rohkxpxq9wb2crflsj-300x169.gif 300w, https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/c8rohkxpxq9wb2crflsj-12x8.gif 12w, https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/c8rohkxpxq9wb2crflsj-732x412.gif 732w, https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/c8rohkxpxq9wb2crflsj-414x233.gif 414w" srcset="https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/c8rohkxpxq9wb2crflsj-12x8.gif" /> </div>
</div>
<small></small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.gizmodo.com.au/2020/06/pop-up-teeth-could-improve-the-grip-of-any-shoe/">
<h5 class="title">Pop-up Teeth Could Improve the Grip of Any Shoe</h5>
</a>
</div>
</div>
</div>
 <div id="ad-slot-mrec-sidebar-tablet-540373000" class="ad-slot widget widget-ad ad-slot-ad-rendering ad-slot-mrec ad-slot-mrec-sidebar ad-slot-mrec-sidebar-wide" data-section-index=540373000></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"gizmodo","pagetype":"article","ad_type":"article","sec":"online","amp":false,"ctype":"article","article":"blackout tuesday is backfiring","article-tags":["black lives matter","instagram","police brutality","protests","social media","twitter"],"native":["null"],"aggregate":["black lives matter","instagram","police brutality","protests","social media","twitter"],"pageID":["null"],"sub-sec":"","cat":"online","cat1":"","item":{"objectid":1220332,"title":"Blackout Tuesday Is Backfiring","text":"  A seemingly well-intentioned gesture of posting black boxes for Blackout Tuesday has backfired spectacularly, unintentionally &mdash; or perhaps even purposefully, depending on who&rsquo;s doing the posting &mdash; drowning out information related to th","url":"https:\/\/www.gizmodo.com.au\/2020\/06\/blackout-tuesday-is-backfiring\/","img":"https:\/\/www.gizmodo.com.au\/content\/uploads\/sites\/2\/2020\/06\/03\/h7sjnah5btvc2wzpit4m.png","category":"Online","published_at":1591155600,"updated_at":1591157715,"kind":"article"},"ad_location":"mrec-sidebar-tablet","targeting":{"pos":"1"},"provider":"google-dfp","element_id":"ad-slot-mrec-sidebar-tablet-540373000","js_callback":"sidebarAds"} );
		}
	</script>
<div id="ad-slot-mrec-sidebar-wide-2692904869" class="ad-slot widget widget-ad ad-slot-ad-rendering ad-slot-mrec ad-slot-mrec-sidebar ad-slot-mrec-sidebar-wide" data-section-index=2692904869></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"gizmodo","pagetype":"article","ad_type":"article","sec":"online","amp":false,"ctype":"article","article":"blackout tuesday is backfiring","article-tags":["black lives matter","instagram","police brutality","protests","social media","twitter"],"native":["null"],"aggregate":["black lives matter","instagram","police brutality","protests","social media","twitter"],"pageID":["null"],"sub-sec":"","cat":"online","cat1":"","item":{"objectid":1220332,"title":"Blackout Tuesday Is Backfiring","text":"  A seemingly well-intentioned gesture of posting black boxes for Blackout Tuesday has backfired spectacularly, unintentionally &mdash; or perhaps even purposefully, depending on who&rsquo;s doing the posting &mdash; drowning out information related to th","url":"https:\/\/www.gizmodo.com.au\/2020\/06\/blackout-tuesday-is-backfiring\/","img":"https:\/\/www.gizmodo.com.au\/content\/uploads\/sites\/2\/2020\/06\/03\/h7sjnah5btvc2wzpit4m.png","category":"Online","published_at":1591155600,"updated_at":1591157715,"kind":"article"},"ad_location":"mrec-sidebar-wide","targeting":{"pos":"1"},"provider":"google-dfp","element_id":"ad-slot-mrec-sidebar-wide-2692904869","js_callback":"sidebarAds"} );
		}
	</script>

<div class="widget widget-with-images">
<h2 class="widget-title">Deals</h2>
<div class="widget-with-images__container-hero">
<a href="https://www.gizmodo.com.au/2020/06/best-phone-plans-data/">
<div class="entry-thumbnail">
<div class="lazy-image">
<span class="animation-lazy"></span>
<div class="thumbnail">

<img width="300" height="169" src="https://www.gizmodo.com.au/content/uploads/sites/2/2019/01/foldable-butt.jpeg" class="attachment-widget-medium size-widget-medium" alt="The Best Phone Plans With Buttloads Of Data" data-src="https://www.gizmodo.com.au/content/uploads/sites/2/2019/01/foldable-butt.jpeg" data-srcset="https://www.gizmodo.com.au/content/uploads/sites/2/2019/01/foldable-butt.jpeg 1280w, https://www.gizmodo.com.au/content/uploads/sites/2/2019/01/foldable-butt-300x169.jpeg 300w, https://www.gizmodo.com.au/content/uploads/sites/2/2019/01/foldable-butt-410x231.jpeg 410w, https://www.gizmodo.com.au/content/uploads/sites/2/2019/01/foldable-butt-107x60.jpeg 107w, https://www.gizmodo.com.au/content/uploads/sites/2/2019/01/foldable-butt-208x116.jpeg 208w, https://www.gizmodo.com.au/content/uploads/sites/2/2019/01/foldable-butt-640x360.jpeg 640w" srcset="https://www.gizmodo.com.au/content/uploads/sites/2/2019/01/foldable-butt.jpeg" /> </div>
</div>
<small>Yes, this is our editor&#039;s butt with a foldable in her back pocket.</small>
</div>
</a>
<a href="https://www.gizmodo.com.au/2020/06/best-phone-plans-data/"><h4 class="title">The Best Phone Plans With Buttloads Of Data</h4></a>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.gizmodo.com.au/2020/06/somehow-its-time-for-junes-list-of-new-sci-fi-and-fantasy-books/">
<div class="entry-thumbnail">
<div class="lazy-image">
<span class="animation-lazy"></span>
<div class="thumbnail">

<img width="300" height="168" src="https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/02/dxfgxv8qtj9xbg77ldko-12x8.jpg" class="attachment-widget-medium size-widget-medium" alt="Somehow It&#8217;s Time for June&#8217;s List of New Sci-Fi and Fantasy Books" data-src="https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/02/dxfgxv8qtj9xbg77ldko-300x168.jpg" data-srcset="https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/02/dxfgxv8qtj9xbg77ldko-300x168.jpg 300w, https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/02/dxfgxv8qtj9xbg77ldko-12x8.jpg 12w, https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/02/dxfgxv8qtj9xbg77ldko-732x411.jpg 732w, https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/02/dxfgxv8qtj9xbg77ldko-414x232.jpg 414w" srcset="https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/02/dxfgxv8qtj9xbg77ldko-12x8.jpg" /> </div>
</div>
<small></small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.gizmodo.com.au/2020/06/somehow-its-time-for-junes-list-of-new-sci-fi-and-fantasy-books/">
<h5 class="title">Somehow It&#8217;s Time for June&#8217;s List of New Sci-Fi and Fantasy...</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.gizmodo.com.au/2020/06/why-you-need-a-good-password-manager/">
<div class="entry-thumbnail">
<div class="lazy-image">
<span class="animation-lazy"></span>
<div class="thumbnail">

<img width="300" height="169" src="https://www.gizmodo.com.au/content/uploads/sites/2/2016/05/Password.jpg" class="attachment-widget-medium size-widget-medium" alt="Why You Need A Good Password Manager" data-src="https://www.gizmodo.com.au/content/uploads/sites/2/2016/05/Password.jpg" data-srcset="https://www.gizmodo.com.au/content/uploads/sites/2/2016/05/Password.jpg 1280w, https://www.gizmodo.com.au/content/uploads/sites/2/2016/05/Password-300x169.jpg 300w, https://www.gizmodo.com.au/content/uploads/sites/2/2016/05/Password-410x231.jpg 410w, https://www.gizmodo.com.au/content/uploads/sites/2/2016/05/Password-107x60.jpg 107w, https://www.gizmodo.com.au/content/uploads/sites/2/2016/05/Password-208x116.jpg 208w, https://www.gizmodo.com.au/content/uploads/sites/2/2016/05/Password-640x360.jpg 640w" srcset="https://www.gizmodo.com.au/content/uploads/sites/2/2016/05/Password.jpg" /> </div>
</div>
<small>Image: iStock</small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.gizmodo.com.au/2020/06/why-you-need-a-good-password-manager/">
<h5 class="title">Why You Need A Good Password Manager</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.gizmodo.com.au/2020/05/amazons-gaming-sale-just-got-a-lot-better/">
<div class="entry-thumbnail">
<div class="lazy-image">
<span class="animation-lazy"></span>
<div class="thumbnail">

<img width="300" height="162" src="https://www.gizmodo.com.au/content/uploads/sites/2/2020/05/29/amazon-gaming-sale-deals-12x8.png" class="attachment-widget-medium size-widget-medium" alt="Amazon&#8217;s Gaming Sale Just Got A Lot Better" data-src="https://www.gizmodo.com.au/content/uploads/sites/2/2020/05/29/amazon-gaming-sale-deals-300x162.png" data-srcset="https://www.gizmodo.com.au/content/uploads/sites/2/2020/05/29/amazon-gaming-sale-deals-300x162.png 300w, https://www.gizmodo.com.au/content/uploads/sites/2/2020/05/29/amazon-gaming-sale-deals-732x396.png 732w, https://www.gizmodo.com.au/content/uploads/sites/2/2020/05/29/amazon-gaming-sale-deals-414x224.png 414w" srcset="https://www.gizmodo.com.au/content/uploads/sites/2/2020/05/29/amazon-gaming-sale-deals-12x8.png" /> </div>
</div>
<small></small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.gizmodo.com.au/2020/05/amazons-gaming-sale-just-got-a-lot-better/">
<h5 class="title">Amazon&#8217;s Gaming Sale Just Got A Lot Better</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.gizmodo.com.au/2020/05/cheap-telstra-phone-plans-eofy-sale/">
<div class="entry-thumbnail">
<div class="lazy-image">
<span class="animation-lazy"></span>
<div class="thumbnail">

<img width="300" height="169" src="https://www.gizmodo.com.au/content/uploads/sites/2/2020/02/samsung-s20-3.jpeg" class="attachment-widget-medium size-widget-medium" alt="Grab A Cheap Telstra Phone Plan In This EOFY Sale (Including The Samsung Galaxy S20 5G)" data-src="https://www.gizmodo.com.au/content/uploads/sites/2/2020/02/samsung-s20-3.jpeg" data-srcset="https://www.gizmodo.com.au/content/uploads/sites/2/2020/02/samsung-s20-3.jpeg 1280w, https://www.gizmodo.com.au/content/uploads/sites/2/2020/02/samsung-s20-3-300x169.jpeg 300w, https://www.gizmodo.com.au/content/uploads/sites/2/2020/02/samsung-s20-3-410x231.jpeg 410w, https://www.gizmodo.com.au/content/uploads/sites/2/2020/02/samsung-s20-3-107x60.jpeg 107w, https://www.gizmodo.com.au/content/uploads/sites/2/2020/02/samsung-s20-3-208x116.jpeg 208w, https://www.gizmodo.com.au/content/uploads/sites/2/2020/02/samsung-s20-3-640x360.jpeg 640w" srcset="https://www.gizmodo.com.au/content/uploads/sites/2/2020/02/samsung-s20-3.jpeg" /> </div>
</div>
<small></small>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.gizmodo.com.au/2020/05/cheap-telstra-phone-plans-eofy-sale/">
<h5 class="title">Grab A Cheap Telstra Phone Plan In This EOFY Sale (Including...</h5>
</a>
</div>
</div>
</div>

<div id="ad-slot-single-taboola-left-rail-thumbnails-2858994931" class="ad-slot" data-section-index="2858994931"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push( {
		mode: 'organic-thumbnails-k',
		container: 'ad-slot-single-taboola-left-rail-thumbnails-2858994931',
		placement: 'Left Rail Thumbnails',
		target_type: 'mix'
	} );
	_taboola.push( {
		article: 'auto',
		url:'https://www.gizmodo.com.au/2020/06/blackout-tuesday-is-backfiring/'
	} );
</script>
<script>
	window._taboola = window._taboola || [];
	_taboola.push( { flush: true } );
</script>
<div id="ad-slot-hpu-sidebar-wide-3960712123" class="ad-slot widget widget-ad ad-slot-ad-rendering ad-slot-hpu ad-slot-hpu-sidebar ad-slot-hpu-wide" data-section-index=3960712123></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"gizmodo","pagetype":"article","ad_type":"article","sec":"online","amp":false,"ctype":"article","article":"blackout tuesday is backfiring","article-tags":["black lives matter","instagram","police brutality","protests","social media","twitter"],"native":["null"],"aggregate":["black lives matter","instagram","police brutality","protests","social media","twitter"],"pageID":["null"],"sub-sec":"","cat":"online","cat1":"","item":{"objectid":1220332,"title":"Blackout Tuesday Is Backfiring","text":"  A seemingly well-intentioned gesture of posting black boxes for Blackout Tuesday has backfired spectacularly, unintentionally &mdash; or perhaps even purposefully, depending on who&rsquo;s doing the posting &mdash; drowning out information related to th","url":"https:\/\/www.gizmodo.com.au\/2020\/06\/blackout-tuesday-is-backfiring\/","img":"https:\/\/www.gizmodo.com.au\/content\/uploads\/sites\/2\/2020\/06\/03\/h7sjnah5btvc2wzpit4m.png","category":"Online","published_at":1591155600,"updated_at":1591157715,"kind":"article"},"ad_location":"hpu-sidebar-wide","targeting":{"pos":"2"},"provider":"google-dfp","element_id":"ad-slot-hpu-sidebar-wide-3960712123","js_callback":"sidebarAds"} );
		}
	</script>
<div id="ad-slot-mrec-sidebar-tablet-3944880153" class="ad-slot widget widget-ad ad-slot-ad-rendering ad-slot-mrec ad-slot-mrec-sidebar ad-slot-mrec-sidebar-wide" data-section-index=3944880153></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"gizmodo","pagetype":"article","ad_type":"article","sec":"online","amp":false,"ctype":"article","article":"blackout tuesday is backfiring","article-tags":["black lives matter","instagram","police brutality","protests","social media","twitter"],"native":["null"],"aggregate":["black lives matter","instagram","police brutality","protests","social media","twitter"],"pageID":["null"],"sub-sec":"","cat":"online","cat1":"","item":{"objectid":1220332,"title":"Blackout Tuesday Is Backfiring","text":"  A seemingly well-intentioned gesture of posting black boxes for Blackout Tuesday has backfired spectacularly, unintentionally &mdash; or perhaps even purposefully, depending on who&rsquo;s doing the posting &mdash; drowning out information related to th","url":"https:\/\/www.gizmodo.com.au\/2020\/06\/blackout-tuesday-is-backfiring\/","img":"https:\/\/www.gizmodo.com.au\/content\/uploads\/sites\/2\/2020\/06\/03\/h7sjnah5btvc2wzpit4m.png","category":"Online","published_at":1591155600,"updated_at":1591157715,"kind":"article"},"ad_location":"mrec-sidebar-tablet","targeting":{"pos":"2"},"provider":"google-dfp","element_id":"ad-slot-mrec-sidebar-tablet-3944880153","js_callback":"sidebarAds"} );
		}
	</script>
</div>
</aside>
</div>

<div class="col site-content">
<article id="post-1220332" class="post-1220332 post type-post status-publish format-image has-post-thumbnail hentry category-online tag-black-lives-matter tag-instagram tag-police-brutality tag-protests tag-social-media tag-twitter post_format-post-format-image" data-article-id="1220332" data-article-title="Blackout Tuesday Is Backfiring" data-article-published-date="2020-06-03" data-article-permalink="https://www.gizmodo.com.au/2020/06/blackout-tuesday-is-backfiring/">
<div class="entry-title">
<h1>Blackout Tuesday Is Backfiring</h1> </div>
<div class="entry-post-header">
<div class="entry-meta-data">
<div class="meta-data-content">
<h3 class="author-title">Catie Keck</h3>
<div class="entry-cat-timeago">
<span class="color-grey">2 hours ago</span>
<span class="color-grey separator">-</span><div class="entry-tags"><span class="color-grey">Filed to:</span><a href="https://www.gizmodo.com.au/tag/black-lives-matter/" class="tag tag--first">black lives matter</a><span class="chevron-down"><img src="https://www.gizmodo.com.au/content/themes/gmg/src/images/chevron-down.svg"></span><div class="post_tags"><a href="https://www.gizmodo.com.au/tag/instagram/" class="tag tag--onlist">instagram</a><a href="https://www.gizmodo.com.au/tag/police-brutality/" class="tag tag--onlist">police brutality</a><a href="https://www.gizmodo.com.au/tag/protests/" class="tag tag--onlist">protests</a><a href="https://www.gizmodo.com.au/tag/social-media/" class="tag tag--onlist">social media</a><a href="https://www.gizmodo.com.au/tag/twitter/" class="tag tag--onlist">twitter</a></div></div> </div>
</div>
</div>
<div class="entry-share-icons">
<div class="social-share-list">
<span>Share</span>
<nav class="social-media-nav">
<ul>
<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.gizmodo.com.au/2020/06/blackout-tuesday-is-backfiring/" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')" rel="nofollow" class="social-share-facebook">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg> </a>
</li>
<li>
<a href="http://twitter.com/share?text=Blackout Tuesday Is Backfiring&url=https://www.gizmodo.com.au/2020/06/blackout-tuesday-is-backfiring/" onclick="return !window.open(this.href, 'sharetwitter', 'width=640,height=580')" rel="nofollow" class="social-share-twitter">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg> </a>
</li>
<li class="stumbleupon">
<a href="http://www.stumbleupon.com/badge?url=https://www.gizmodo.com.au/2020/06/blackout-tuesday-is-backfiring/" onclick="return !window.open(this.href, 'sharestumbleupon', 'width=640,height=580')" rel="nofollow" class="social-share-stumbleupon">
<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m24 15.732c0-.15 0-3.423 0-3.267h-4.1v3.374c0 .689-.577 1.242-1.279 1.242-.701 0-1.275-.553-1.275-1.242v-3.308l-2.438.713-1.637-.75v3.29c0 2.882 2.415 5.216 5.364 5.216 2.964 0 5.365-2.357 5.365-5.268z" /><path d="m5.364 20.994c2.94 0 5.364-2.319 5.364-5.193v-7.511c0-.689.573-1.252 1.275-1.252.701 0 1.275.563 1.275 1.252 0 .101 0 1.55 0 1.45l1.637.75 2.438-.713v-1.669c0-2.835-2.438-5.108-5.35-5.108-2.901 0-5.35 2.258-5.35 5.071v7.61c0 .698-.573 1.252-1.275 1.252-.701 0-1.275-.553-1.275-1.252v-3.215h-4.103v3.266c0 2.905 2.401 5.262 5.364 5.262z" /></svg> </a>
</li>
<li class="reddit">
<a href="http://www.reddit.com/submit?url=https://www.gizmodo.com.au/2020/06/blackout-tuesday-is-backfiring/" onclick="return !window.open(this.href, 'sharereddit', 'width=640,height=580')" rel="nofollow" class="social-share-reddit">
<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m21.325 9.308c-.758 0-1.425.319-1.916.816-1.805-1.268-4.239-2.084-6.936-2.171l1.401-6.406 4.461 1.016c0 1.108.89 2.013 1.982 2.013 1.113 0 2.008-.929 2.008-2.038s-.889-2.038-2.007-2.038c-.779 0-1.451.477-1.786 1.129l-4.927-1.108c-.248-.067-.491.113-.557.365l-1.538 7.062c-2.676.113-5.084.928-6.895 2.197-.491-.518-1.184-.837-1.942-.837-2.812 0-3.733 3.829-1.158 5.138-.091.405-.132.837-.132 1.268 0 4.301 4.775 7.786 10.638 7.786 5.888 0 10.663-3.485 10.663-7.786 0-.431-.045-.883-.156-1.289 2.523-1.314 1.594-5.115-1.203-5.117zm-15.724 5.41c0-1.129.89-2.038 2.008-2.038 1.092 0 1.983.903 1.983 2.038 0 1.109-.89 2.013-1.983 2.013-1.113.005-2.008-.904-2.008-2.013zm10.839 4.798c-1.841 1.868-7.036 1.868-8.878 0-.203-.18-.203-.498 0-.703.177-.18.491-.18.668 0 1.406 1.463 6.07 1.488 7.537 0 .177-.18.491-.18.668 0 .207.206.207.524.005.703zm-.041-2.781c-1.092 0-1.982-.903-1.982-2.011 0-1.129.89-2.038 1.982-2.038 1.113 0 2.008.903 2.008 2.038-.005 1.103-.895 2.011-2.008 2.011z" /></svg> </a>
</li>
</ul>
</nav>
</div>
</div>
</div>
<div class="entry-thumbnail">
<div class="lazy-image">
<span class="animation-lazy"></span>
<div class="thumbnail">

<img width="732" height="382" src="https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/h7sjnah5btvc2wzpit4m-12x8.png" class="attachment-default-large size-default-large" alt="Blackout Tuesday Is Backfiring" data-src="https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/h7sjnah5btvc2wzpit4m-732x382.png" data-srcset="https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/h7sjnah5btvc2wzpit4m-732x382.png 732w, https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/h7sjnah5btvc2wzpit4m-300x157.png 300w, https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/h7sjnah5btvc2wzpit4m-414x216.png 414w" srcset="https://www.gizmodo.com.au/content/uploads/sites/2/2020/06/03/h7sjnah5btvc2wzpit4m-12x8.png" /> </div>
</div>
<small>Image: Gizmodo</small>
</div>
<div class="entry-content">
<p>A seemingly well-intentioned gesture of posting black boxes for Blackout Tuesday has backfired spectacularly, unintentionally — or perhaps even purposefully, depending on who’s doing the posting — drowning out information related to the Black Lives Matter movement and its associated hashtags.</p><div id="brightcove-video-container-1517271528" class="brightcove-video-container" style="display: none">
<p class="brightcove-video-related"></p>
<div class="brightcove-video">
<div class="brightcove-video-inner">
<span class="bightcove-close-video-cross" data-src="https://www.gizmodo.com.au/content/mu-plugins/pedestrian-video-front-end/template/assets/img/close-button.png" alt="Close video"></span>
<p class="bightcove-close-video-swipe" data-text="Swipe to close"></p>
<div class="vjs-playlist-player-container">
<video-js id="brightcove-video-1517271528" data-account="6103636748001" data-player="Q0b9g16P" data-embed="default" controls="" data-playlist-id="1656927920896040094" data-application-id="" class="vjs-fluid" muted playsinline></video-js>
</div>
</div>
</div>
<p class="brightcove-video-title"></p>
</div><p></p> <div style="margin: 10px 0;display: flex;flex-direction: column;align-items: center;">
<div id="ad-slot-mrec-content-mobile-3985663093" class="ad-slot ad-slot-mrec ad-slot-mrec-mobile ad-slot-ad-rendering" data-slot=/1027487/gizamp width=320 height=250 data-multi-size=300x250 data-section-index=3985663093></div>
<script type="text/javascript">
			if (typeof siteads.queue !== 'undefined') {
				siteads.queue.push( {"site":"gizmodo","pagetype":"article","ad_type":"article","sec":"online","amp":false,"ctype":"article","article":"blackout tuesday is backfiring","article-tags":["black lives matter","instagram","police brutality","protests","social media","twitter"],"native":["null"],"aggregate":["black lives matter","instagram","police brutality","protests","social media","twitter"],"pageID":["null"],"sub-sec":"","cat":"online","cat1":"","item":{"objectid":1220332,"title":"Blackout Tuesday Is Backfiring","text":"  A seemingly well-intentioned gesture of posting black boxes for Blackout Tuesday has backfired spectacularly, unintentionally &mdash; or perhaps even purposefully, depending on who&rsquo;s doing the posting &mdash; drowning out information related to th","url":"https:\/\/www.gizmodo.com.au\/2020\/06\/blackout-tuesday-is-backfiring\/","img":"https:\/\/www.gizmodo.com.au\/content\/uploads\/sites\/2\/2020\/06\/03\/h7sjnah5btvc2wzpit4m.png","category":"Online","published_at":1591155600,"updated_at":1591157715,"kind":"article"},"ad_location":"mrec-content-mobile","targeting":{"pos":"1"},"provider":"google-dfp","element_id":"ad-slot-mrec-content-mobile-3985663093","js_callback":"contentAds"} );
			}
		</script>
</div>
<p>Blackout Tuesday was <a href="https://www.rollingstone.com/pro/features/music-business-blackout-tuesday-1008685/">originally meant to raise awareness</a> about systemic racism and police brutality that resulted in senseless deaths of George Floyd, Breonna Taylor, Ahmaud Arbery, and countless others — the deaths of whom have prompted nationwide protests over the racial injustice in the U.S. Jamila Thomas of Atlantic Records and Platoon’s Brianna Agyemang started #TheShowMustBePaused — an initiative to bring attention to the deaths of Floyd, Taylor, and Arbery, and others — to encourage a day of “observance of the long-standing racism and inequality that exists form the boardroom to the boulevard” as one part of a larger, more long-term effort, according to <a href="https://www.theshowmustbepaused.com/">their website</a>. </p><p>Many took Thomas and Agyemang’s efforts and encouraged others to post black squares on social media, especially Instagram, to show their support for the initiative. But critics were quick to point out that as soon as Blackout Tuesday (or Black Out Tuesday) began, the #BlackLivesMatter and #BLM feeds, which can serve vital on-the-ground information for activists, were being flooded instead with an endless feed of black squares.</p><blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">This is what the <a href="https://twitter.com/hashtag/BlackLivesMatter?src=hash&amp;ref_src=twsrc%5Etfw">#BlackLivesMatter</a> tag looks like on IG now. Where it previously had ground updates and resources for folks. <a href="https://t.co/CGmbMQNJ92">pic.twitter.com/CGmbMQNJ92</a></p>
<p>— Rubén (@QueerXiChisme) <a href="https://twitter.com/QueerXiChisme/status/1267714998807060481?ref_src=twsrc%5Etfw">June 2, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">my initial thought is it feels dangerous… because once you click on the blm hashtag you’re directed to an overflow of black images, instead of other more useful content people could look at for information. <a href="https://t.co/QiaHPeoWGP">pic.twitter.com/QiaHPeoWGP</a></p>
<p>— A (@atothebed) <a href="https://twitter.com/atothebed/status/1267706564716216322?ref_src=twsrc%5Etfw">June 2, 2020</a></p></blockquote> <div id="ad-slot-out-of-page-mobile-3092383886" class="ad-slot ad-slot-out-of-page ad-slot-out-of-page-mobile" data-section-index=3092383886></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"gizmodo","pagetype":"article","ad_type":"article","sec":"online","amp":false,"ctype":"article","article":"blackout tuesday is backfiring","article-tags":["black lives matter","instagram","police brutality","protests","social media","twitter"],"native":["null"],"aggregate":["black lives matter","instagram","police brutality","protests","social media","twitter"],"pageID":["null"],"sub-sec":"","cat":"online","cat1":"","item":{"objectid":1220332,"title":"Blackout Tuesday Is Backfiring","text":"  A seemingly well-intentioned gesture of posting black boxes for Blackout Tuesday has backfired spectacularly, unintentionally &mdash; or perhaps even purposefully, depending on who&rsquo;s doing the posting &mdash; drowning out information related to th","url":"https:\/\/www.gizmodo.com.au\/2020\/06\/blackout-tuesday-is-backfiring\/","img":"https:\/\/www.gizmodo.com.au\/content\/uploads\/sites\/2\/2020\/06\/03\/h7sjnah5btvc2wzpit4m.png","category":"Online","published_at":1591155600,"updated_at":1591157715,"kind":"article"},"ad_location":"out-of-page-mobile","provider":"google-dfp","element_id":"ad-slot-out-of-page-mobile-3092383886"} );
		}
	</script>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>Given the importance of social media in activists’ efforts to organise, it’s important to be mindful about how even well-meaning initiatives can disrupt a fragile ecosystem — especially when there are other ways to contribute. Rather than sharing a low-effort post on social media — as so, so many <a href="https://www.gizmodo.com.au/2020/06/hey-media-companies-whats-next/">brands did this week</a> in apparent displays of solidarity that felt not only hollow but also grossly opportunistic — consider any number of alternative efforts shared by Agyemang and Thomas, including by <a href="https://www.gofundme.com/f/georgefloyd">donating to the family</a> of Floyd; helping the <a href="https://www.gofundme.com/f/i-run-with-maud">family of Arbery</a>; or demanding for <a href="https://justiceforbreonna.org/">justice for Taylor</a>. You can also donate to <a href="https://secure.actblue.com/donate/bail_funds_george_floyd">community bail funds</a> to help support protestors actively working to combat police brutality and fight systemic injustice.</p><p><em>Looking for additional ways to advocate for Black lives? Check out this</em> <a href="https://lifehacker.com/where-to-donate-to-help-people-fighting-for-racial-just-1843852418"><em>list of resources</em></a><em> by our sister site Lifehacker for ways to get involved.</em></p> </div>
<div class="entry-author">
<div class="author-footer">
<div class="entry-share-icons">
<span class="df-title">Share this Story</span>
<nav class="social-media-nav">
<ul>
<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.gizmodo.com.au/2020/06/blackout-tuesday-is-backfiring/" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')" rel="nofollow" class="social-share-facebook">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg> </a>
</li>
<li>
<a href="http://twitter.com/share?text=Blackout Tuesday Is Backfiring&url=https://www.gizmodo.com.au/2020/06/blackout-tuesday-is-backfiring/" onclick="return !window.open(this.href, 'sharetwitter', 'width=640,height=580')" rel="nofollow" class="social-share-twitter">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg> </a>
</li>
<li class="stumbleupon">
<a href="http://www.stumbleupon.com/badge?url=https://www.gizmodo.com.au/2020/06/blackout-tuesday-is-backfiring/" onclick="return !window.open(this.href, 'sharestumbleupon', 'width=640,height=580')" rel="nofollow" class="social-share-stumbleupon">
<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m24 15.732c0-.15 0-3.423 0-3.267h-4.1v3.374c0 .689-.577 1.242-1.279 1.242-.701 0-1.275-.553-1.275-1.242v-3.308l-2.438.713-1.637-.75v3.29c0 2.882 2.415 5.216 5.364 5.216 2.964 0 5.365-2.357 5.365-5.268z" /><path d="m5.364 20.994c2.94 0 5.364-2.319 5.364-5.193v-7.511c0-.689.573-1.252 1.275-1.252.701 0 1.275.563 1.275 1.252 0 .101 0 1.55 0 1.45l1.637.75 2.438-.713v-1.669c0-2.835-2.438-5.108-5.35-5.108-2.901 0-5.35 2.258-5.35 5.071v7.61c0 .698-.573 1.252-1.275 1.252-.701 0-1.275-.553-1.275-1.252v-3.215h-4.103v3.266c0 2.905 2.401 5.262 5.364 5.262z" /></svg> </a>
</li>
<li class="reddit">
<a href="http://www.reddit.com/submit?url=https://www.gizmodo.com.au/2020/06/blackout-tuesday-is-backfiring/" onclick="return !window.open(this.href, 'sharereddit', 'width=640,height=580')" rel="nofollow" class="social-share-reddit">
<svg id="Bold" enable-background="new 0 0 24 24" height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg"><path d="m21.325 9.308c-.758 0-1.425.319-1.916.816-1.805-1.268-4.239-2.084-6.936-2.171l1.401-6.406 4.461 1.016c0 1.108.89 2.013 1.982 2.013 1.113 0 2.008-.929 2.008-2.038s-.889-2.038-2.007-2.038c-.779 0-1.451.477-1.786 1.129l-4.927-1.108c-.248-.067-.491.113-.557.365l-1.538 7.062c-2.676.113-5.084.928-6.895 2.197-.491-.518-1.184-.837-1.942-.837-2.812 0-3.733 3.829-1.158 5.138-.091.405-.132.837-.132 1.268 0 4.301 4.775 7.786 10.638 7.786 5.888 0 10.663-3.485 10.663-7.786 0-.431-.045-.883-.156-1.289 2.523-1.314 1.594-5.115-1.203-5.117zm-15.724 5.41c0-1.129.89-2.038 2.008-2.038 1.092 0 1.983.903 1.983 2.038 0 1.109-.89 2.013-1.983 2.013-1.113.005-2.008-.904-2.008-2.013zm10.839 4.798c-1.841 1.868-7.036 1.868-8.878 0-.203-.18-.203-.498 0-.703.177-.18.491-.18.668 0 1.406 1.463 6.07 1.488 7.537 0 .177-.18.491-.18.668 0 .207.206.207.524.005.703zm-.041-2.781c-1.092 0-1.982-.903-1.982-2.011 0-1.129.89-2.038 1.982-2.038 1.113 0 2.008.903 2.008 2.038-.005 1.103-.895 2.011-2.008 2.011z" /></svg> </a>
</li>
</ul>
</nav>
</div>
<div class="entry-newsletter">
<span class="df-title">Get our Newsletter</span>
<a href="#" class="subscribe-link" data-modal="#subscribe-modal">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg> <span>Subscribe</span>
</a>
</div>
</div>
</div>
<div class="taboola-placement">
<div id="ad-slot-single-taboola-below-article-thumbnails-3107336970" class="ad-slot" data-section-index="3107336970"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push( {
		mode: 'alternating-thumbnails-b',
		container: 'ad-slot-single-taboola-below-article-thumbnails-3107336970',
		placement: 'Below Article Thumbnails 1',
		target_type: 'mix'
	} );
	_taboola.push( {
		article: 'auto',
		url:'https://www.gizmodo.com.au/2020/06/blackout-tuesday-is-backfiring/'
	} );
</script>
<script>
	window._taboola = window._taboola || [];
	_taboola.push( { flush: true } );
</script>
</div>
<div class="plista-placement">
<div id="plista_widget__under_article_1871316290" class="ad-slot ad-slot-plista ad-slot-plista-under-article" data-widget="plista_widget_underArticle" data-section-index="1871316290"></div>
<script type="text/javascript">
		if (typeof siteads.queue !== 'undefined') {
			siteads.queue.push( {"site":"gizmodo","pagetype":"article","ad_type":"article","sec":"online","amp":false,"ctype":"article","article":"blackout tuesday is backfiring","article-tags":["black lives matter","instagram","police brutality","protests","social media","twitter"],"native":["null"],"aggregate":["black lives matter","instagram","police brutality","protests","social media","twitter"],"pageID":["null"],"sub-sec":"","cat":"online","cat1":"","item":{"objectid":1220332,"title":"Blackout Tuesday Is Backfiring","text":"  A seemingly well-intentioned gesture of posting black boxes for Blackout Tuesday has backfired spectacularly, unintentionally &mdash; or perhaps even purposefully, depending on who&rsquo;s doing the posting &mdash; drowning out information related to th","url":"https:\/\/www.gizmodo.com.au\/2020\/06\/blackout-tuesday-is-backfiring\/","img":"https:\/\/www.gizmodo.com.au\/content\/uploads\/sites\/2\/2020\/06\/03\/h7sjnah5btvc2wzpit4m.png","category":"Online","published_at":1591155600,"updated_at":1591157715,"kind":"article"},"ad_location":"plista-under-article","provider":"plista","element_id":"plista_widget__under_article_1871316290"} );
		}
	</script>
</div>
</article>
</div>
</div>
</main>
<div id="ad-slot-bottom-banner-mobile-sticky-1055355682" class="ad-slot ad-slot-banner ad-slot-banner-mobile ad-slot-banner-top ad-slot-ad-rendering sticky sticky-bottom" data-slot=/1027487/gizamp width=320 height=50 data-multi-size=320x50 data-sticky-position=bottom data-sticky-offset=0 data-section-index=1055355682></div>
<script type="text/javascript">
			if (typeof siteads.queue !== 'undefined') {
				siteads.queue.push( {"site":"gizmodo","pagetype":"article","ad_type":"article","sec":"online","amp":false,"ctype":"article","article":"blackout tuesday is backfiring","article-tags":["black lives matter","instagram","police brutality","protests","social media","twitter"],"native":["null"],"aggregate":["black lives matter","instagram","police brutality","protests","social media","twitter"],"pageID":["null"],"sub-sec":"","cat":"online","cat1":"","item":{"objectid":1220332,"title":"Blackout Tuesday Is Backfiring","text":"  A seemingly well-intentioned gesture of posting black boxes for Blackout Tuesday has backfired spectacularly, unintentionally &mdash; or perhaps even purposefully, depending on who&rsquo;s doing the posting &mdash; drowning out information related to th","url":"https:\/\/www.gizmodo.com.au\/2020\/06\/blackout-tuesday-is-backfiring\/","img":"https:\/\/www.gizmodo.com.au\/content\/uploads\/sites\/2\/2020\/06\/03\/h7sjnah5btvc2wzpit4m.png","category":"Online","published_at":1591155600,"updated_at":1591157715,"kind":"article"},"ad_location":"bottom-banner-mobile-sticky","targeting":{"pos":"1"},"provider":"google-dfp","element_id":"ad-slot-bottom-banner-mobile-sticky-1055355682","js_callback":"contentAds"} );
			}
		</script>
</div> 
<div id="load_more_spinner_infinite_scroll">
</div>
<div id="no_more_posts_infinite_scroll">There are no more articles to be viewed</div>
</div> 

<footer class="site-footer">
<div class="cntr cntr--flex cntr--align-center">
<p class="col col--no-pad-left">&copy; 2007 - 2020 Pedestrian Group</p>
<div class="col col--auto col--no-pad-right">
<div class="gmg-footer-navigation">
<nav id="site-navigation" class="footer-navigation">
<ul class="gmg-footer-navigation__container"><li id="menu-item-490565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490565"><a href="https://www.gizmodo.com.au/about/">About</a></li>
<li id="menu-item-1217708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1217708"><a href="https://www.gizmodo.com.au/advertising-terms-and-conditions/">Advertise</a></li>
<li id="menu-item-490566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490566"><a href="https://www.gizmodo.com.au/contact/">Contact</a></li>
<li id="menu-item-1217709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1217709"><a href="https://www.gizmodo.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1217710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1217710"><a href="https://www.gizmodo.com.au/terms/">Terms of Use</a></li>
</ul> </nav>
</div>
</div>
</div>
</footer>
<div id="login-modal" class="modal modal--login">
<div class="modal__wrapper">
<div class="modal-block modal-block--left things-you-can-do-block">
<h2>Log in to Gizmodo to:</h2>
<ul class="modal-list">
<li>
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserAdd icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M9.26 10.11c.1.06.6.27 1.58.67h.02c1.64.67 1.68.68 1.8.77a2.67 2.67 0 0 1 1.1 1.8 15.63 15.63 0 0 1 .2 1.72l.04.38a.5.5 0 0 1-.5.54L.5 16a.5.5 0 0 1-.5-.54 43.63 43.63 0 0 1 .24-2.16l.07-.3a2.7 2.7 0 0 1 1.02-1.45c.13-.09.6-.29 1.77-.76l.04-.02 1.68-.69a.53.53 0 0 1 .09-.03 26.25 26.25 0 0 1-.43-.64 8.94 8.94 0 0 1-.65-1.36 5.3 5.3 0 0 1 .5-4.66C5 2.4 5.7 2 7 2c1.23 0 2.01.44 2.68 1.4a5.3 5.3 0 0 1 .5 4.65 7.7 7.7 0 0 1-.85 1.64l-.04.07c-.09.13-.14.23-.18.27l.15.08zm3.7 4.88a42.52 42.52 0 0 0-.18-1.48 1.68 1.68 0 0 0-.7-1.14l-1.59-.66h-.02a20.14 20.14 0 0 1-1.94-.85c-.45-.23-.57-.61-.33-1.24l.24-.4.05-.07c.35-.55.5-.82.75-1.46a4.31 4.31 0 0 0-.39-3.73C8.37 3.27 7.9 3 7 3c-.95 0-1.35.23-1.86.96a4.31 4.31 0 0 0-.38 3.73c.33.85.47 1.09 1.03 1.88l.07.13c.21.61-.07 1.05-.64 1.3l-1.7.7-.04.01c-.86.35-1.55.64-1.57.66a1.68 1.68 0 0 0-.69 1.11A13.96 13.96 0 0 0 1.05 15l11.9-.01zM14.5 0c.28 0 .5.22.5.5V3h2.5a.5.5 0 1 1 0 1H15v2.5a.5.5 0 1 1-1 0V4h-2.5a.5.5 0 1 1 0-1H14V.5c0-.28.22-.5.5-.5z"></path></svg> <span><strong>Get notifications</strong> from your favorite authors and commenter's</span>
</li>
</ul>
<h4>By logging in, you can access these features throughout our network.</h4>
</div>
<div class="modal-block modal-block--right form-login-block">
<form name="loginform" id="loginform" action="https://www.gizmodo.com.au/wp/wp-login.php" method="post">
<p class="login-username">
<label for="user_login">Username or Email Address</label>
<input type="text" name="log" id="user_login" class="input" value="" size="20" />
</p>
<p class="login-password">
<label for="user_pass">Password</label>
<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
</p>
<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
<p class="login-submit">
<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
<input type="hidden" name="redirect_to" value="/" />
</p>
</form> <div class="signup-link">
<span>Haven't registered?</span>
<a href="#" data-modal="#register-modal">Sign up here</a>
</div>
<div class="lost-pass-link">
<span>Lost your password?</span>
<a href="#" data-modal="#lost-password-modal">Click here to reset</a>
</div>
</div>
</div>
</div>
<div id="register-modal" class="modal modal--register">
<div class="modal__wrapper">
<form id="signupform" action="https://www.gizmodo.com.au/register/process/" method="post">
<div class="modal-block modal-block--left">
<p class="register-firstname">
<label for="first_name">First name</label>
<input type="text" name="first_name" class="input" />
</p>
<p class="register-lastname">
<label for="last_name">Last name</label>
<input type="text" name="last_name" class="input" />
</p>
<p class="register-emailaddress">
<label for="user_email">Email address</label>
<input type="email" name="user_email" class="input" />
</p>
<p class="register-password">
<label for="password">Password</label>
<input type="password" name="password" class="input" />
</p>
<p class="register-repeatpassword">
<label for="repeat_password">Repeat password</label>
<input type="password" name="repeat_password" class="input" />
</p>
<p class="register-submit">
<input type="submit" name="register_submit" class="button button-primary" value="Register" />
<input type="hidden" id="nonce" name="nonce" value="cbf5629d29" /><input type="hidden" name="_wp_http_referer" value="/2020/06/blackout-tuesday-is-backfiring/" /> </p>
<div class="back-link">
<span>Back to Login?</span>
<a href="#" data-modal="#login-modal">Click here</a>
</div>
</div>
<div class="modal-block modal-block--right">
<h4>Email newsletters will contain a brief summary of our top stories, plus details of competitions and reader events.</h4>
<div class="modal-checkboxes">
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[gizmodo]" value="gizmodo"> Gizmodo Newsletter</label>
</p>
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[kotaku]" value="kotaku"> Kotaku Newsletter</label>
</p>
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[lifehacker]" value="lifehacker"> Lifehacker Newsletter</label>
</p>
<p class="checkbox">
<label><input type="checkbox" name="reg_newsletter[partners]" value="partners"> Yes, I wish to receive exclusive discounts, special offers and competitions from our partners.</label>
</p>
</div>
</div>
</form>
</div>
</div>
<div id="lost-password-modal" class="modal modal--lost-pass">
<div class="modal__lost-pass">
<form action="https://www.gizmodo.com.au/lost-password/process/" method="post">
<p class="lost-password-identification">
<label for="identification">Email address</label>
<input type="text" name="identification" class="input" />
</p>
<p class="lost-password-submit">
<input type="submit" name="lost_password_submit" value="Request password reset" />
<input type="hidden" id="nonce" name="nonce" value="1a159c7609" /><input type="hidden" name="_wp_http_referer" value="/2020/06/blackout-tuesday-is-backfiring/" /> </p>
<input type="hidden" name="redirect_to" value="https://www.gizmodo.com.au/2020/06/blackout-tuesday-is-backfiring" />
</form>
<div class="back-link">
<span>Back to Login?</span>
<a href="#" data-modal="#login-modal">Click here</a>
</div>
</div>
</div>
<div id="subscribe-modal" class="modal modal--subscribe">
<div class="modal__wrapper">
<div class="modal-block modal-block--left">
<h3>Subscribe to our newsletter!</h3>
<p class="subscribe-desc">Now you can get the top stories from Gizmodo delivered to your inbox. Enter your email below.</p>
<p class="by-subscribing">By subscribing you agree to our <a href="https://pedestriangroup.com.au/terms-of-use/" target="_blank">Terms of Use</a> and
<a href="#">Privacy Policy.</a></p>
</div>
<div class="modal-block modal-block--right">
<form id="subscribeform" action="https://www.gizmodo.com.au/newsletter/sign-up/" method="post">
<p class="subscribe-emailaddress">
<label for="user_email">Email address</label>
<input type="email" name="user_email" class="input" />
</p>
<div class="gmg-subscribe-widget__checkbox-wrap">
<input type="hidden" name="reg_newsletter[gizmodo]" value="gizmodo">
<input type="hidden" name="redirect_to" value="https://www.gizmodo.com.au/2020/06/blackout-tuesday-is-backfiring/">
<input type="checkbox" value="partners" id="reg_newsletter_modal" name="reg_newsletter[partners]" class="gmg-subscribe-widget__checkbox">
<label for="reg_newsletter_modal" class="gmg-subscribe-widget__checkbox-label">Alert me about competitions &
deals</label>
</div>
<input type="submit" class="subscribe-submit" name="subscribe_submit" value="Subscribe" />
</p>
</form>
</div>
</div>
</div>
</div> 

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="gizmodo.com.au" src="//cdn.parsely.com/keys/gizmodo.com.au/p.js"></script>



<script type="text/javascript" src="//cdn-gl.imrworldwide.com/v60.js"></script>
<script type="text/javascript">var pvar = { cid: "alluremedia", content: "0", server: "secure-gl" }; var trac = nol_t(pvar); trac.record().post();</script>
<noscript><div><img data-src="//secure-dcr.imrworldwide.com/cgi-bin/m?ci=alluremedia&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" /></div></noscript>


<script type="text/javascript" src="//cdn-gl.imrworldwide.com/novms/js/2/ggcmb510.js"></script>
<script type="text/JavaScript">
	var _nolggGlobalParams = {
		sfcode: digitalData.nielsen.sfcode,
		apid: digitalData.nielsen.apid,
		apn: digitalData.nielsen.sitename,
		nsdkv: '511',
		nol_sdkDebug: digitalData.nielsen.nol_sdkDebug
	};
	var nSdkInstance = NOLCMB.getInstance(_nolggGlobalParams.apid);
	nSdkInstance.ggInitialize(_nolggGlobalParams);
	console.log( 'NIELSEN', 'ggInitialize', _nolggGlobalParams );

	var dcrStaticMetadataObject = {
		type: 'static',
		dataSrc: 'cms',
		assetid: window.location.pathname,
		section: digitalData.nielsen.section,
		// segA: digitalData['page']['category']['primaryCategory'],
		segB: digitalData['page']['category']['subCategory1']
	}

	// Set pagination parameter used by Nielsen SDK.
	window.sdkNseNoPage = 0;

	nSdkInstance.ggPM('staticstart', dcrStaticMetadataObject);
	console.log( 'NIELSEN', 'staticstart', dcrStaticMetadataObject );
</script>

<script type='text/javascript' src='https://www.gizmodo.com.au/wp/wp-includes/js/jquery/jquery.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.gizmodo.com.au/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.gizmodo.com.au/wp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.gizmodo.com.au/wp/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.gizmodo.com.au/wp/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.gizmodo.com.au/wp/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://www.gizmodo.com.au/content/mu-plugins/pedestrian-video-front-end/template/assets/js/brightcove-video-manager.1590193328.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gmg = {"siteUrl":"https:\/\/www.gizmodo.com.au","isLoggedIn":"","authorName":"","authorEmail":""};
var infiniteScrollParams = {"infiniteScrollAction":"infinite-scroll","pageType":"single","maxNumPages":"20","category":"88","tagID":"0","author":"0","infiniteScrollOff":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gizmodo.com.au/content/themes/gmg/dist/js/main.min.js?ver=1591080199'></script>
</body>
</html>