
<!DOCTYPE html>
<html lang="en">
<head>
<title>At Least 7 Amazon Workers Have Died Of Covid-19 As Company Refuses To Release Official Numbers | Gizmodo Australia</title>

<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index,follow">
<meta name="description" content="Amazon has confirmed two more deaths of workers at its facilities in two different states amid a growing chorus of lawmakers and activists demanding that the company release official figures on the number of cases and confirmed deaths related to covid-19....">

<meta name="google-site-verification" content="NnBF9jyDMupdYLFzyuGqc8N4h3FHDQq8suAKdtw88ck">
<meta name="msvalidate.01" content="0B5DA70222CB45E591D8AD810FEC063E">

<link rel="sitemap" type="application/xml" title="Sitemap" href="http://www.gizmodo.com.au/sitemap.xml">
<link rel="canonical" href="https://www.gizmodo.com.au/2020/05/at-least-7-amazon-workers-have-died-of-covid-19-as-company-refuses-to-release-official-numbers/">
<link rel="amphtml" href="https://www.gizmodo.com.au/2020/05/at-least-7-amazon-workers-have-died-of-covid-19-as-company-refuses-to-release-official-numbers/amp" />

<link rel="dns-prefetch" href="//edge.alluremedia.com.au">
<link rel="dns-prefetch" href="//i.kinja-img.com">
<link rel="dns-prefetch" href="//use.typekit.com">
<link rel="dns-prefetch" href="//inhouse.alluremedia.com.au">
<link rel="dns-prefetch" href="//assets.adobedtm.com">
<link rel="dns-prefetch" href="//ad.doubleclick.net">
<link rel="dns-prefetch" href="//www.youtube.com">
<link rel="dns-prefetch" href="//www.facebook.com">
<link rel="dns-prefetch" href="//www.twitter.com">
<link rel="preconnect" href="//edge.alluremedia.com.au">
<link rel="preconnect" href="//i.kinja-img.com">

<meta name="application-name" content="Gizmodo Australia">
<link rel="shortcut icon" href="https://www.gizmodo.com.au/app/themes/gawker-theme/assets/ico/favicon_gizmodo_80.png">
<link rel="apple-touch-icon" href="https://www.gizmodo.com.au/app/themes/gawker-theme/assets/ico/favicon_gizmodo_200.png">
<meta name="msapplication-square70x70logo" content="https://www.gizmodo.com.au/app/themes/gawker-theme/assets/ico/favicon_gizmodo_80.png">
<meta name="msapplication-square150x150logo" content="https://www.gizmodo.com.au/app/themes/gawker-theme/assets/ico/favicon_gizmodo_200.png">

<link rel="alternate" type="application/rss+xml" title="Gizmodo Australia RSS" href="http://feeds.gizmodo.com.au/GizmodoAustralia">
<link rel="alternate" type="application/rss+xml" title="Gizmodo Australia RSS - Australian Stories" href="http://feeds.gizmodo.com.au/GizmodoAustraliaAU">


<meta property="og:type" content="article">
<meta property="og:title" content="At Least 7 Amazon Workers Have Died Of Covid-19 As Company Refuses To Release Official Numbers">
<meta property="og:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_1200,h_628,q_90/suydjmw9ff0o3ew9elja.jpg">
<meta property="og:description" content="Amazon has confirmed two more deaths of workers at its facilities in two different states amid a growing chorus of lawmakers and activists demanding that the company release official figures on the number of cases and confirmed deaths related to covid-19....">
<meta property="og:url" content="https://www.gizmodo.com.au/2020/05/at-least-7-amazon-workers-have-died-of-covid-19-as-company-refuses-to-release-official-numbers/">
<meta property="og:site_name" content="Gizmodo Australia">
<meta property="article:published_time" content="2020-05-18T07:57:00+00:00" />
<meta property="article:modified_time" content="2020-05-18T07:57:41+00:00" />
<meta property="article:section" content="Online" />
<meta property="article:tag" content="amazon" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="covid 19" />
<meta property="article:tag" content="labor" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_410,q_90/suydjmw9ff0o3ew9elja.jpg">
<meta name="twitter:site" content="@GizmodoAU">

<script type="application/ld+json">
        {
          "@context":"http://schema.org",
          "@type":"NewsArticle",
          "@id": "https://www.gizmodo.com.au/2020/05/at-least-7-amazon-workers-have-died-of-covid-19-as-company-refuses-to-release-official-numbers/",
          "headline":"At Least 7 Amazon Workers Have Died Of Covid-19 As Company Refuses To Release Official Numbers",
          "author": {
            "@type": "Person",
            "name": "Catie Keck"
          },
          "mainEntityOfPage": "https://www.gizmodo.com.au/2020/05/at-least-7-amazon-workers-have-died-of-covid-19-as-company-refuses-to-release-official-numbers/",
          "datePublished":"2020-05-18T07:57:00+00:00",
          "dateModified":"2020-05-18T07:57:41+00:00",
          "thumbnailUrl":"https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_208,q_90/suydjmw9ff0o3ew9elja.jpg",
          "image": {
            "@type": "ImageObject",
            "url": "https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_410,q_90/suydjmw9ff0o3ew9elja.jpg",
            "height": "410",
            "width": "231"
          },
          "description":"Amazon has confirmed two more deaths of workers at its facilities in two different states amid a growing chorus of lawmakers and activists demanding that the company release official figures on the number of cases and confirmed deaths related to covid-19....",
          "publisher": {
            "@type":"Organization",
            "name":"Gizmodo Australia",
            "logo": {
                "@type":"ImageObject",
                "url":"https://www.gizmodo.com.au/app/themes/gawker-theme/assets/img/header_logo_gizmodo.png"
            }
          }
        }
        </script>

<script>
			var titanEnabled = true;
			var digitalData = {"page":{"pageInfo":{"pageID":"1216601","pageName":"at least 7 amazon workers have died of covid-19 as company refuses to release official numbers | gizmodo australia","brand":"gizmodo","brandColor":"3697B3","generator":"WP","author":"catie keck","effectiveDate":"2020-05-18T07:57:00Z","issueDate":"2020-05-18T07:57:00Z","sysEnv":"mobile","dianomi":false},"category":{"pageType":"article","primaryCategory":"online","subCategory1":""}},"user":{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]},"titan":{"adSite":"mobile-gizmodo","adZone":"online","adExclusions":[],"adKeyValues":{"cat":"online","cat1":"","ctype":"article","aggregate":["amazon","coronavirus","covid 19","labor"],"load":"any"},"adSlots":["adspot-320x50-pos1","adspot-320x50_300x250-pos2","adspot-10x10-pos1"],"adSlotsAdditional":[]},"version":"1.0","events":[]};
			var titan = titan || {};
			titan.requestAd = titan.requestAd || [];
		</script>
<script src="https://files.alluremedia.com.au/site/assets/titan/titan.js"></script>
<script src="https://files.alluremedia.com.au/site/assets/titan/titan-tools.js"></script>

<script type="text/javascript">
(function () {
	var current_page_type;
	if (! digitalData || !digitalData['titan'] || !digitalData['titan']['adKeyValues'] || !digitalData['titan']['adKeyValues']['ctype']) {
		current_page_type = 'homepage';
	} else {
		current_page_type = digitalData['titan']['adKeyValues']['ctype'];
	}

	// Taboola network loader code - required for each Taboola unit.
	window._taboola = window._taboola || [];

	if (current_page_type === 'homepage') {
		_taboola.push({home:'auto'});
	} else if (current_page_type === 'index') { // index = category and tag pages
		_taboola.push({category:'auto'});
	} else {
		_taboola.push({article:'auto'});
	}
})();
</script>
<script async="1" src="//cdn.taboola.com/libtrc/alluremedia-network/loader.js" id="tb_loader_script"></script>
<script>
	// Taboola Benchmarking.
	if(window.performance && typeof window.performance.mark == 'function') {
		window.performance.mark('tbl_ic');
	}
</script>

<script src="https://www.gizmodo.com.au/app/themes/gawker-theme/assets/js/jquery/jquery.min.js"></script>
<script src="https://www.gizmodo.com.au/app/themes/gawker-theme/assets/js/bootstrap/bootstrap.min.js"></script>
<script src="https://www.gizmodo.com.au/app/themes/gawker-theme/assets/js/postscribe/postscribe.min.js"></script>
<script src="https://www.gizmodo.com.au/app/themes/gawker-theme/assets/js/owl-carousel/owl.carousel.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.11/handlebars.min.js"></script>

<link rel="stylesheet" href="https://www.gizmodo.com.au/app/themes/gawker-theme/assets/css/bootstrap/bootstrap.min.css">
<link rel="stylesheet" href="https://www.gizmodo.com.au/app/themes/gawker-theme/assets/css/yamm/yamm.css">
<link rel="stylesheet" href="https://www.gizmodo.com.au/app/themes/gawker-theme/assets/css/font-awesome/font-awesome.min.css">

<link href="https://fonts.googleapis.com/css?family=Roboto:400,400i,500,500i,700" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i" rel="stylesheet">
<link rel="stylesheet" href="https://www.gizmodo.com.au/app/themes/gawker-theme/assets/build/css/network.min.css?84b43a4f">

<script src="https://www.gizmodo.com.au/app/themes/gawker-theme/assets/build/js/network-header.min.js?84b43a4f"></script>

<script src="https://cdn.jsdelivr.net/npm/vanilla-lazyload@12.1.0/dist/lazyload.min.js"></script>

<link rel="stylesheet" href="https://www.gizmodo.com.au/app/themes/gawker-theme-gizmodo-child/assets/css/site.css"> </head>
<body class="article-pagetype mobile-device gizmodo-site">
<script>
            var body_element = document.querySelector('body'),
                lazy_load = new LazyLoad( {
                    elements_selector: 'img[data-src]'
                } ),
                observer = new MutationObserver( function( mutations ) {
                    lazy_load.update();
                } ),
                observer_config = {
                    childList: true
                };

            observer.observe( body_element, observer_config );
        </script>
<noscript>
	  <meta http-equiv="refresh" content="0;url=/?nojs=1">
	</noscript>


<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MBGB8Z"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "//www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-MBGB8Z");</script>


<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<script src="https://clientcdn.pushengage.com/core/2ddefc046b6007e7c3d25e54d1aa0603.js" async></script>
<header itemscope itemtype="http://schema.org/WPHeader">

<div class="site-header ">
<div class="mobile-navigation">
<nav class="navbar navbar-static-top" role="navigation">
<div class="navbar-header">
<div class="mobile-site-logo">
<a href="/">
<img data-src="https://www.gizmodo.com.au/app/themes/gawker-theme/assets/img/header_logo_gizmodo.png">
</a>
</div>
<div class="mobile-menu-button-wrap">
<button type="button" class="navbar-toggle collapsed mobile-menu-button" data-toggle="collapse" data-target="#mobile-navbar-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="login-signup login-signup--mobile">
<a class="login-signup__user" data-toggle="modal" data-target="#modal-login">
<img data-src="//gravatar.com/avatar/?s=16&d=mm">
</a>
</div>
</div>
</div>
<div class="collapse navbar-collapse" id="mobile-navbar-collapse">
<ul class="nav navbar-nav">
<li class="site-search mobile-search">
<form method="get" action="/" class="search-field">
<div class="input-group" style="width: 100%;">
<span class="input-group-btn">
<button type="submit" class="btn btn-default" title="Search">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
</span>
<input type="text" name="s" class="form-control input-search" placeholder="Search Gizmodo">
</div>
</form>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown">Reviews <b class="caret" style="border-top: solid 4px #777;"></b></a>
<ul class="dropdown-menu mobile-nav-children">
<li>
<a href="https://www.gizmodo.com.au/reviews/camera-reviews/">Camera Reviews</a>
</li>
<li>
<a href="https://www.gizmodo.com.au/reviews/car-reviews/">Car Reviews</a>
</li>
<li>
<a href="https://www.gizmodo.com.au/reviews/smartphone-reviews/">Phone Reviews</a>
</li>
<li>
<a href="https://www.gizmodo.com.au/reviews/pc-reviews/">PC Reviews</a>
</li>
<li>
<a href="https://www.gizmodo.com.au/reviews/smartwatch-and-fitness-tracker-reviews/">Smartwatch Reviews</a>
</li>
<li>
<a href="https://www.gizmodo.com.au/reviews/gadget-and-smart-home-reviews/">Gadgets Reviews</a>
</li>
<li>
<a href="https://www.gizmodo.com.au/reviews/gaming-reviews/">Gaming Reviews</a>
</li>
<li>
<a href="https://www.gizmodo.com.au/reviews/entertainment-reviews/">Entertainment Reviews</a>
</li>
</ul>
</li>
<li>
<a href="https://www.gizmodo.com.au/gadgets/">Smart Home & Gadgets</a>
</li>
<li>
<a href="https://www.gizmodo.com.au/mobile/">Mobile</a>
</li>
<li>
<a href="https://www.gizmodo.com.au/cars/">Car Tech</a>
</li>
<li>
<a href="https://www.gizmodo.com.au/online/">Online</a>
</li>
<li>
<a href="https://www.gizmodo.com.au/science/">Science & Health</a>
</li>
<li>
<a href="https://www.gizmodo.com.au/cameras/">Cameras</a>
</li>
<li>
<a href="https://www.gizmodo.com.au/computing/">Computing</a>
</li>
<li>
<a href="https://www.gizmodo.com.au/gaming/">Gaming</a>
</li>
<li>
<a href="https://www.gizmodo.com.au/entertainment/">Entertainment</a>
</li>
</ul>
</div>
</nav>
</div>
</div>

<div class="ad mobile-leaderboard">

<div class="adWrapper">
<div id="adspot-320x50-pos1" class="ad ad-mobile-leaderboard ad-displayed" itemscope itemtype="http://schema.org/WPAdBlock">
<script>titan.requestAd.push('adspot-320x50-pos1');</script>
</div>
</div> </div>

<div class="container-fluid top-stories-container">
<div class="top-stories">
<div class="top-stories__item">
<a href="https://www.gizmodo.com.au/2020/05/how-to-use-portrait-mode-monitor/">
<div class="top-stories__image-wrapper">
<div class="top-stories__image-wrapper--inner">
<img data-src="https://edge.alluremedia.com.au/m/g/2020/05/how-to-use-portrait-mode-desktop-min-410x231.png" class="img-responsive">
</div>
</div>
<div class="top-stories__title-wrapper">
<h3>How To Use Your Monitor In Portrait Mode</h3>
</div>
</a>
</div>
<div class="top-stories__item">
<a href="#">
<div class="top-stories__image-wrapper">

<div id="taboola-native-carousel-thumbnails"></div>
 </div>
</a>
</div>
<div class="top-stories__item">
<a href="https://www.gizmodo.com.au/2020/05/covidsafe-app-us-laws-cloud-act-data-privacy/">
<div class="top-stories__image-wrapper">
<div class="top-stories__image-wrapper--inner">
<img data-src="https://edge.alluremedia.com.au/m/g/2020/05/usdata-410x231.jpg" class="img-responsive">
</div>
</div>
<div class="top-stories__title-wrapper">
<h3>Australian Government Says Your COVIDSafe App Data Is Protected But US Laws Put That Into Question</h3>
</div>
</a>
</div>
<div class="top-stories__item">
<a href="https://www.gizmodo.com.au/2020/05/marvel-movies-tv-shows-viewing-order-mcu/">
<div class="top-stories__image-wrapper">
<div class="top-stories__image-wrapper--inner">
<img data-src="https://edge.alluremedia.com.au/m/g/2013/04/ironman33-410x231.jpg" class="img-responsive">
</div>
</div>
<div class="top-stories__title-wrapper">
<h3>The Best Orders To Watch Every Marvel Cinematic Universe Movie And TV Show</h3>
</div>
</a>
</div>
</div>
</div>

</header><div class="adWrapper">
<div id="adspot-320x50-pos1" class="ad ad-mobile-leaderboard ad-displayed" itemscope itemtype="http://schema.org/WPAdBlock">
<script>titan.requestAd.push('adspot-320x50-pos1');</script>
</div>
</div> <div class="page-wrapper">
<div class="page">
<section class="main main--single main--border col-md-8 col-xs-12">
<div class="main__content main__content--single-page" itemscope itemtype="http://schema.org/NewsArticle" itemid="https://www.gizmodo.com.au/2020/05/at-least-7-amazon-workers-have-died-of-covid-19-as-company-refuses-to-release-official-numbers/">
<h1 class="page-title" itemprop="headline">At Least 7 Amazon Workers Have Died Of Covid-19 As Company Refuses To Release Official Numbers</h1>
<div class="meta">
<meta itemprop="dateModified" content="2020-05-18T07:57:41+00:00">
<meta itemprop="datePublished" content="2020-05-18T07:57:00+00:00">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" style="display:none;">
<meta itemprop="url" content="https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_410,q_90/suydjmw9ff0o3ew9elja.jpg">
<meta itemprop="width" content="410">
<meta itemprop="height" content="231">
</div>
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.gizmodo.com.au/2020/05/at-least-7-amazon-workers-have-died-of-covid-19-as-company-refuses-to-release-official-numbers/" />
<div class="meta__avatar">
</div>
<div class="meta__text">
<div class="meta__author" itemprop="author">
<a href="https://www.gizmodo.com.au/author/catie-keck">Catie Keck</a> </div>
<div class="meta__second-row">
<div class="meta__time">
<time datetime="May 18, 2020, 7:57am">May 18, 2020, 7:57am</time>
</div>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Gizmodo Australia">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.www.gizmodo.com.au/app/themes/gawker-theme/assets/img/header_logo_gizmodo.png">
</div>
<link itemprop="sameAs" href="https://www.gizmodo.com.au/">
</div>
</div>
</div>
<div class="meta__social">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.gizmodo.com.au%2F2020%2F05%2Fat-least-7-amazon-workers-have-died-of-covid-19-as-company-refuses-to-release-official-numbers%2F&amp;t=At+Least+7+Amazon+Workers+Have+Died+Of+Covid-19+As+Company+Refuses+To+Release+Official+Numbers+%7C+Gizmodo+Australia" rel="nofollow" class="social-share-facebook btn" title="Share on Facebook" target="_blank" onclick="window.open(this.href,&#39;sharefb&#39;,&#39;toolbar=0,status=0,width=640,height=440&#39;);return false;">
<i class="fa fa-facebook fa-lg fa-fw" aria-hidden="true"></i>
Share
</a>
<a href="http://twitter.com/share?url=https%3A%2F%2Fwww.gizmodo.com.au%2F2020%2F05%2Fat-least-7-amazon-workers-have-died-of-covid-19-as-company-refuses-to-release-official-numbers%2F&amp;text=At+Least+7+Amazon+Workers+Have+Died+Of+Covid-19+As+Company+Refuses+To+Release+Official+Numbers+%7C+Gizmodo+Australia%20(via%20@GizmodoAU)" rel="nofollow" class="social-share-twitter btn" title="Share on Twitter" target="_blank" onClick="window.open(this.href,&#39;sharetwitter&#39;,&#39;toolbar=0,status=0,width=480,height=360&#39;);return false;">
<i class="fa fa-twitter fa-lg fa-fw" aria-hidden="true"></i>
Tweet
</a>
</div>
</div> <article class="article-content" itemprop="articleBody">
<div id="adspot-10x10-pos1" itemscope itemtype="http://schema.org/WPAdBlock">
<script>titan.requestAd.push('adspot-10x10-pos1');</script>
</div>
<div class="media_wrap image xlarge centre clear"><a href="https://i.kinja-img.com/gawker-media/image/upload/t_original/suydjmw9ff0o3ew9elja.jpg" rel="modal"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_410,q_90/suydjmw9ff0o3ew9elja.jpg" class="size_xlarge" alt="" /></a><small>Photo: Getty</small></div>
<p>Amazon has confirmed two more deaths of workers at its facilities in two different states amid a growing chorus of lawmakers and activists demanding that the company release official figures on the number of cases and confirmed deaths related to covid-19.
</p><div id="brightcove-video-container-2205016930" class="brightcove-video-container" style="display: none">
<p class="brightcove-video-related"></p>
<div class="brightcove-video">
<div class="brightcove-video-inner">
<span class="bightcove-close-video-cross" data-src="https://www.gizmodo.com.au/app/mu-plugins/pedestrian-video-front-end/template/assets/img/close-button.png" alt="Close video"></span>
<p class="bightcove-close-video-swipe" data-text="Swipe to close"></p>
<div class="vjs-playlist-player-container">
<video-js id="brightcove-video-2205016930" data-account="6103636748001" data-player="Q0b9g16P" data-embed="default" controls="" data-playlist-id="1656927920896040094" data-application-id="" class="vjs-fluid" muted playsinline></video-js>
</div>
</div>
</div>
<p class="brightcove-video-title"></p>
</div>
<p>The most recent deaths appear to put the total number at seven, though Amazon’s refusal to provide any concrete numbers—including on Friday, when it failed to respond to multiple requests for confirmation about the total number of deaths—has made any certainty about the figures difficult. Based on media reports from the last couple of months, however, there are seven known deaths as of Friday, including for workers at facilities in <a href="http://www.gizmodo.com.au/2020/05/yet-another-amazon-worker-has-died-of-coronavirus">Staten Island</a>, New York; <a href="https://www.wdrb.com/in-depth/amazon-confirms-death-of-jeffersonville-worker-who-contracted-virus/article_27b94344-961f-11ea-86e5-df7c79874e1b.html">Jeffersonville</a>, Indiana; <a href="https://patch.com/illinois/lakeforest/worker-amazon-waukegan-warehouse-dies-coronavirus">Waukegan</a>, Illinois; <a href="https://thehill.com/policy/technology/492807-first-amazon-warehouse-worker-dies-of-coronavirus">Hawthorne</a>, California; and <a href="https://sacramento.cbslocal.com/2020/04/29/amazon-tracy-coronavirus/">Tracy</a>, California; as well as the cases the company confirmed Friday in <a href="https://www.cnbc.com/2020/05/14/sixth-confirmed-amazon-worker-dies.html">Bethpage</a>, New York and <a href="https://www.theverge.com/2020/5/14/21259474/amazon-warehouse-worker-death-indiana">Indianapolis</a>, Indiana.</p>
<p>Rachael Lighty, a spokesperson for Amazon told Gizmodo by email that that employee at the Indianapolis facility, IND8, was last at work on April 19 and had “no reported symptoms while onsite.” Amazon claims it was made aware of his death on April 30, adding that it has since “communicated his passing to all associates within the building.” </p>
<p>But <a href="https://www.theverge.com/2020/5/14/21259474/amazon-warehouse-worker-death-indiana">the Verge</a> cited several workers as stating that workers at the facility only learned of the employee’s death after rumours began circulating and management was confronted. One worker who spoke with the site alleged that Amazon wasn’t “going to say anything if it wasn’t for people asking questions.”</p>
<p>While Amazon did not confirm the date of death for the employee who worked at the Bethpage, New York—instead only stating that his last date at work was March 28—<a href="https://www.cnbc.com/2020/05/14/sixth-confirmed-amazon-worker-dies.html">CNBC reported</a> that the worker, 59-year-old George Leigh, died April 9. Todd Leigh, the man’s brother, told CNBC that his brother had not been provided with a mask until his final week at work, adding that Todd Leigh struggled to maintain social distance in his role at the facility.</p>
<p>Asked for comment about the deaths, Lighty issued two slightly different variations of the same boilerplate statement that the company has issued for most of the deaths of its workers thus far, stating that it is “saddened by the loss of an associate who had worked at our site” and adding that the victim’s “family and loved ones are in our thoughts.” </p>
<p>Lighty said that Amazon expects “to invest approximately $US4 ($6) billion from April to June on covid-related initiatives to get products to customers and keep employees safe,” but any initiative introduced at this point comes after months of <a href="http://www.gizmodo.com.au/2020/04/the-biggest-threat-to-amazon-is-human-well-being">activists</a> and <a href="https://gizmodo.com/senators-demand-amazon-answer-for-warehouse-worker-cond-1842456891">lawmakers</a> demanding the company do more to ensure the health and safety of workers who have found themselves on the frontlines of the coronavirus pandemic. </p>
<p>Amazon was already late to introduce basic precautionary measures, such as mandating Centres for Disease Control and Prevention guidance of <a href="https://gizmodo.com/senators-demand-amazon-answer-for-warehouse-worker-cond-1842456891">six feet of social distance</a>, rather than the <a href="https://www.who.int/emergencies/diseases/novel-coronavirus-2019/advice-for-public">World Health Organisation</a>’s recommended three feet, or <a href="http://www.gizmodo.com.au/2020/04/amazon-fires-worker-who-organized-strike-over-conditions-amid-coronavirus-outbreak">adequately outfitting employees</a> with essential personal protective equipment like masks and gloves. </p>
<p>The company’s already callous response to the death of members of its own workforce is made even more appalling by its recent <a href="http://www.gizmodo.com.au/2020/04/amazon-fires-worker-who-organized-strike-over-conditions-amid-coronavirus-outbreak">firings</a> of <a href="http://www.gizmodo.com.au/2020/04/the-biggest-threat-to-amazon-is-human-well-being">whistleblowers</a>, as well as a disturbing report about an apparent <a href="https://www.vice.com/en_us/article/5dm8bx/leaked-amazon-memo-details-plan-to-smear-fired-warehouse-organizer-hes-not-smart-or-articulate">smear campaign</a> against one of these individuals that pit Amazon’s word against the worker’s. The company’s response to criticism over its handling of the covid-19 crisis at its facilities has been so bad, in fact, that it <a href="http://www.gizmodo.com.au/2020/05/amazon-vp-rips-companys-chickenshit-labor-practices-in-scathing-resignation-letter">drove out</a> one of the company’s top cloud engineers earlier this month. </p>
<p>At the time, Tim Bray, former VP and Distinguished Engineer at Amazon Web Services, wrote in a damning <a href="http://www.gizmodo.com.au/2020/05/amazon-vp-rips-companys-chickenshit-labor-practices-in-scathing-resignation-letter">blog post</a> about leaving the company at the time that there was “a vein of toxicity running through the company culture” and that he chose “neither to serve nor drink that poison.”</p>
</article>
<div id="taboola-below-article-thumbnails"></div>
<div id="taboola-below-article-thumbnails-organic">
</div>
<div class="ad container-fluid ad-loop-leaderboard">
<div class="ad-loop-leaderboard__container adWrapper">
<div id="adspot-320x50_300x250-pos2" class="ad-displayed" itemscope itemtype="http://schema.org/WPAdBlock">
<script>titan.requestAd.push('adspot-320x50_300x250-pos2');</script>
</div>
</div>
</div> <section class="article-trending">
<h2>Trending Stories Right Now</h2>
<div class="trending-river" class="pull-left">
<div class="trending-river__post" id="trending-post-1">
<div class="trending-river__thumbnail col-sm-4">
<a href="https://www.gizmodo.com.au/2020/05/donald-trump-thinks-hes-the-president-from-independence-day-now-or-something" title="Read more">
<img data-src="https://i.kinja-img.com/gawker-media/image/upload/t_ku-large/ag1jipi4xc3ns4auqi91.png" class="img-responsive" alt="bill-pullman donald-trump i-hate-this independence-day io9 roland-emmerich">
</a>
</div>
<div class="trending-river__content col-sm-8">
<h2 class="trending-river__headline" itemprop="headline">
<a href="https://www.gizmodo.com.au/2020/05/donald-trump-thinks-hes-the-president-from-independence-day-now-or-something" title="Read more">
Donald Trump Thinks He's The President From Independence Day Now Or Something </a>
</h2>
<div class="trending-river__meta">
<a href="/author/julie-muncy/" rel="author"><span itemprop="author">Julie Muncy</span></a>
<time datetime="2020-05-18T05:30:00+10:00" itemprop="datePublished">18 May 2020 5:30 AM</time>
</div>
<div class="trending-river__excerpt" itemprop="description">
Who knows. </div>
</div>
</div>
<div class="trending-river__post" id="trending-post-2">
<div class="trending-river__thumbnail col-sm-4">
<a href="https://www.gizmodo.com.au/2020/05/9-revolution-movies-for-when-you-feel-like-burning-it-all-down" title="Read more">
<img data-src="https://i.kinja-img.com/gawker-media/image/upload/t_ku-large/von4stj7a4c6jsz7tedt.jpg" class="img-responsive" alt="divergent fahrenheit-451 io9 planet-of-the-apes revolution rise-of-the-planet-of-the-apes robin-hood star-wars star-wars-the-last-jedi the-hunger-games the-matrix they-live v-for-vendetta watch-it-nerds">
</a>
</div>
<div class="trending-river__content col-sm-8">
<h2 class="trending-river__headline" itemprop="headline">
<a href="https://www.gizmodo.com.au/2020/05/9-revolution-movies-for-when-you-feel-like-burning-it-all-down" title="Read more">
9 Revolution Movies For When You Feel Like Burning It All Down </a>
</h2>
<div class="trending-river__meta">
<a href="/author/beth-elderkin/" rel="author"><span itemprop="author">Beth Elderkin</span></a>
<time datetime="2020-05-18T07:59:00+10:00" itemprop="datePublished">18 May 2020 7:59 AM</time>
</div>
<div class="trending-river__excerpt" itemprop="description">
There are times when everything sucks and you just want to rage against the machine—sometimes literally, as is the case with one of the movies on this list we’ve compiled. Check out some of our favourite films to watch when you’re craving a good old fashioned revolution against a tyrannical system that exploits the lower classes in service of themselves. No relation. </div>
</div>
</div>
</div>
</section>
</div>
</section>
<section class="sidebar col-md-4">
<div class="sidebar__content">
<div class="sidebar__module">
<form action="https://www.gizmodo.com.au/wp-admin/admin-post.php" method="post">
<input type="hidden" name="action" value="newsletter_signup">
<input type="hidden" id="newsletter-subscribe" name="newsletter-subscribe" value="ab88d32a35" /><input type="hidden" name="_wp_http_referer" value="/2020/05/at-least-7-amazon-workers-have-died-of-covid-19-as-company-refuses-to-release-official-numbers/" /> <div class="newsletter-subscribe">
<div class="newsletter-subscribe__text">
Want Gizmodo's email newsletter?
</div>
<div class="newsletter-subscribe__cta">
<label class="newsletter-subscribe__field">
<input type="email" placeholder="Enter your email address" name="email" class="newsletter-subscribe__text-input">
</label>
<button id="js-newsletter-subscribe-submit" class="btn btn-small btn-primary">Subscribe</button>
</div>
<div class="newsletter-subscribe__checkboxes checkbox-btn">
<input type="checkbox" value="6" id="lists" name="lists[]" />
<label for="lists" onclick>Alert me about competitions & deals</label>
</div>
</div>
</form> </div>
<div class="sidebar__module">
<div class="widget sidebar-list sidebar-list--large-lead-image editorial-aside">
<h2>
<a href="http://www.gizmodo.com.au/tags/deals">Latest Deals</a>
</h2>
<ul>
<li class="sidebar-list__item">
<a href="https://www.gizmodo.com.au/2020/05/epic-games-epic-mega-sale-deals" title="The Best Deals From Epic Games' Epic MEGA Sale">
<div class="sidebar-list__thumbnail"><img src="https://edge.alluremedia.com.au/m/k/2020/03/control-foundation-1-410x231.jpg" /></div>
<div class="sidebar-list__title">The Best Deals From Epic Games' Epic MEGA Sale</div>
</a>
</li>
<li class="sidebar-list__item">
<a href="https://www.gizmodo.com.au/2020/05/how-mobile-data-sharing-works" title="How Mobile Data Sharing Works">
<div class="sidebar-list__thumbnail"><img data-src="https://edge.alluremedia.com.au/m/g/2019/02/data-sharing-couple-208x116.jpg" /></div>
<div class="sidebar-list__title">How Mobile Data Sharing Works</div>
</a>
</li>
<li class="sidebar-list__item">
<a href="https://www.gizmodo.com.au/2020/05/best-sim-only-phone-plans-not-telstra-optus-vodafone-mvno" title="Best SIM Only Phone Plans From Telcos That Aren't Telstra, Optus Or Vodafone">
<div class="sidebar-list__thumbnail"><img data-src="https://edge.alluremedia.com.au/m/g/2020/05/5-best-phone-plans-not-telstra-vodafone-optus-208x116.jpg" /></div>
<div class="sidebar-list__title">Best SIM Only Phone Plans From Telcos That Aren't Telstra, Optus Or Vodafone</div>
</a>
</li>
<li class="sidebar-list__item">
<a href="https://www.gizmodo.com.au/2020/05/best-experiences-to-give-mum-on-mothers-day" title="Best Iso Experiences To Gift Mum On Mother's Day">
<div class="sidebar-list__thumbnail"><img data-src="https://edge.alluremedia.com.au/m/g/2020/05/lucillebluth-208x116.jpg" /></div>
<div class="sidebar-list__title">Best Iso Experiences To Gift Mum On Mother's Day</div>
</a>
</li>
</ul>
</div>
</div>
<div class="sidebar__module" id="sidebar-native">

<div id="taboola-native-below-article-thumbnails"></div>
 </div>
<div class="sidebar__module">
<div class="sidebar-list trending-articles">
<h2>Trending Articles</h2>
<ul>
<li class="sidebar-list__item">
<a href="https://www.gizmodo.com.au/2020/05/donald-trump-thinks-hes-the-president-from-independence-day-now-or-something">
<div class="sidebar-list__thumbnail">
<span class="sidebar-list__counter">
1 </span>
<img class="img-responsive" data-src="https://i.kinja-img.com/gawker-media/image/upload/t_ku-xlarge/ag1jipi4xc3ns4auqi91.png" alt="Donald Trump Thinks He's The President From Independence Day Now Or Something">
</div>
<div class="sidebar-list__title">
Donald Trump Thinks He's The President From Independence Day Now Or Something </div>
</a>
</li>
<li class="sidebar-list__item">
<a href="https://www.gizmodo.com.au/2020/05/pirates-of-the-caribbeans-jerry-bruckheimer-still-wont-say-if-johnny-depp-will-return">
<div class="sidebar-list__thumbnail">
<span class="sidebar-list__counter">
2 </span>
<img class="img-responsive" data-src="https://i.kinja-img.com/gawker-media/image/upload/t_ku-xlarge/aaidd1jfpdtnb2rivrrw.png" alt="Pirates Of The Caribbean's Jerry Bruckheimer Still Won't Say If Johnny Depp Will Return">
</div>
<div class="sidebar-list__title">
Pirates Of The Caribbean's Jerry Bruckheimer Still Won't Say If Johnny Depp Will Return </div>
</a>
</li>
<li class="sidebar-list__item">
<a href="https://www.gizmodo.com.au/2020/05/trump-look-out-world-americas-developing-super-duper-missiles">
<div class="sidebar-list__thumbnail">
<span class="sidebar-list__counter">
3 </span>
<img class="img-responsive" data-src="https://i.kinja-img.com/gawker-media/image/upload/t_ku-xlarge/nj2ksjz0ozafpigwv0gm.jpg" alt="Trump: Look Out World, America's Developing 'Super-Duper' Missiles">
</div>
<div class="sidebar-list__title">
Trump: Look Out World, America's Developing 'Super-Duper' Missiles </div>
</a>
</li>
</ul>
</div>
</div>
</div>
</section>
</div>
</div>
<footer class="site-footer site-footer--mobile" itemscope itemtype="http://schema.org/WPFooter">


<div class="site-footer__bottom">
<div class="site-footer__bottom-container site-footer__bottom-container--mobile">
<p class="text-center"><a href="https://www.gizmodo.com.au/about">About</a> | <a href="http://www.alluremedia.com.au/#site-gizmodo">Advertise</a> | <a href="https://www.gizmodo.com.au/contact">Contact</a></p>
<p class="text-center"><a href="http://www.alluremedia.com.au/terms-privacy-policy">Terms of Use</a> | <a data-toggle="modal" data-target="#modal-international">Gizmodo International</a></p>
</div>
</div>
</footer>

<div class="modal fade login-modal" id="modal-login" tabindex="-1" role="dialog" aria-labelledby="login-modal">
<form method="post" action="https://www.gizmodo.com.au/wp-admin/admin-post.php">
<input type="hidden" name="action" value="login">
<div class="modal-dialog modal-sm" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title" id="log-signup-modal-title">Log in to Gizmodo</h4>
</div>
<div class="modal-body">
<div class="form-group">
<label for="user_identity" class="placeholder">Username or Email</label>
<input type="text" name="user_identity" id="user_identity" class="form-control" placeholder="Username or Email">
</div>
<label for="user_pass" class="placeholder">Password</label>
<input type="password" name="user_pass" id="user_pass" class="form-control" placeholder="Password">
<div class="form-group">
<input type="hidden" id="login_user_wpnonce" name="login_user_wpnonce" value="c9eb16f00b">
<input type="hidden" name="_wp_http_referer" value="www.gizmodo.com.au/2020/05/at-least-7-amazon-workers-have-died-of-covid-19-as-company-refuses-to-release-official-numbers/">
</div>
<div class="form-group" style="padding-left: 20px;">
<label class="checkbox">
<input type="checkbox" name="remember_me" value="true" checked="checked">
Remember me
</label>
</div>
<button type="submit" class="btn btn-primary btn-block">Login</button>
</div>
<div class="modal-footer" style="text-align: center !important;">
Don't have an account? <a id="modal-signup-switch">Create one here</a><br />
Forgot your password? <a id="modal-forgot-switch">Click here to reset</a>
</div>
</div>
</div>
</form>
</div>
<div class="modal fade signup-modal" id="modal-signup" tabindex="-1" role="dialog" aria-labelledby="signup-modal">
<form method="post" action="https://www.gizmodo.com.au/wp-admin/admin-post.php">
<input type="hidden" name="action" value="subscribe">
<div class="modal-dialog" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title" id="signup-modal">Sign up to Gizmodo</h4>
</div>
<div class="modal-body">
<div class="row">
<div class="col-sm-12 signup-alerts"></div>
<div class="col-sm-6">
<h3>User Details</h3>
<div class="form-group">
<div class="input-group">
<div class="input-group-addon">@</div>
<input type="text" id="reg_user_login" name="reg_user_login" class="form-control" placeholder="Username" maxlength="30">
</div>
<span class="modal-body__input-description">This is your permanent identity for Gizmodo, Kotaku and Lifehacker Australia.</span>
</div>
<div class="form-group">
<input type="email" id="reg_user_email" name="reg_user_email" class="form-control" placeholder="Email">
<span class="modal-body__input-description">Your email must be valid for account activation</span>
</div>
 <div class="form-group">
<input type="password" id="reg_user_password" name="reg_user_password" class="form-control" placeholder="Password">
<span class="modal-body__input-description">Minimum of 8 standard keyboard characters</span>
</div>
</div>
<div class="col-sm-6">
<h3>Subscriptions</h3>
Email newsletters will contain a brief summary of our top stories, plus details of competitions and reader events.
<div class="form-group modal-body__checkboxes">
<div class="checkbox">
<input type="checkbox" name="reg_newsletter[gizmodo]" value="gizmodo" checked="checked">
Gizmodo Newsletter
</div>
<div class="checkbox">
<input type="checkbox" name="reg_newsletter[kotaku]" value="kotaku">
Kotaku Newsletter
</div>
<div class="checkbox">
<input type="checkbox" name="reg_newsletter[lifehacker]" value="lifehacker">
Lifehacker Newsletter
</div>
<div class="checkbox">
<input type="checkbox" name="reg_newsletter[partners]" value="partners"> Yes, I wish to receive exclusive discounts, special offers and competitions from our partners.
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-offset-3 col-sm-6 col-sm-offset-3">
<button type="button" class="btn btn-block btn-primary" id="js-submit-signup-form">Send Activation Email</button>
</div>
</div>
</div>
<div class="modal-footer" style="text-align: center !important;">
Already have an account? <a id="modal-login-switch">Log in</a>
</div>
</div>
</div>
</form>
</div>
<div class="modal fade reset-modal" id="modal-reset" tabindex="-1" role="dialog" aria-labelledby="reset-modal">
<form method="post" action="https://www.gizmodo.com.au/wp-admin/admin-post.php">
<input type="hidden" name="action" value="request_reset">
<input type="hidden" id="request_reset_wpnonce" name="request_reset_wpnonce" value="b06c7d3d77">
<div class="modal-dialog modal-sm" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title" id="log-signup-modal-title">Reset Password</h4>
</div>
<div class="modal-body">
<div class="form-group">
<label for="user_email" class="placeholder">Email</label>
<input type="text" name="user_email" id="user_email" class="form-control" placeholder="Email">
</div>
<button type="submit" class="btn btn-primary btn-block">Reset Password</button>
</div>
<div class="modal-footer" style="text-align: center !important;">
<a id="modal-back-to-login">Back to login</a>
</div>
</div>
</div>
</form>
</div> 
<div class="modal fade modal-international" id="modal-international" tabindex="-1" role="dialog" aria-labelledby="modal-international">
<div class="modal-dialog modal-sm" role="document">
<div class="modal-content">
 <div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title" id="modal-international-title">Gizmodo International</h4>
</div>
<div class="modal-body">
<div class="row">
<ul id="international_links">
<li>
<a href="http://us.gizmodo.com/">
Gizmodo US
</a>
</li>
<li>
<a href="http://www.gizmodo.co.uk">
Gizmodo UK
</a>
</li>
<li>
<a href="http://www.gizmodo.es">
Gizmodo Spain
</a>
</li>
<li>
<a href="http://www.gizmodo.com.br">
Gizmodo Brazil
</a>
</li>
<li>
<a href="http://www.gizmodo.jp">
Gizmodo Japan
</a>
</li>
</ul>
</div>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
</div>
</div>
</div>
</div>

<script>$(document).ready(function() {window._fire_allure_taboola(jQuery);});</script>


<script type="text/javascript" src="//cdn-gl.imrworldwide.com/v60.js"></script>
<script type="text/javascript">var pvar = { cid: "alluremedia", content: "0", server: "secure-gl" }; var trac = nol_t(pvar); trac.record().post();</script>
<noscript><div><img data-src="//secure-dcr.imrworldwide.com/cgi-bin/m?ci=alluremedia&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" /></div></noscript>


<script type="text/javascript" src="//cdn-gl.imrworldwide.com/novms/js/2/ggcmb510.js"></script>
<script type="text/JavaScript">
			var _nolggGlobalParams = {
				sfcode: nielsen_sfcode,
				apid: nielsen_apid,
				apn: nielsen_sitename,
				nsdkv: '511',
				nol_sdkDebug: nielsen_nol_sdkDebug
			};
			var nSdkInstance = NOLCMB.getInstance(_nolggGlobalParams.apid);
			nSdkInstance.ggInitialize(_nolggGlobalParams);

			var dcrStaticMetadataObject = {
				type: 'static',
				dataSrc: 'cms',
				assetid: window.location.pathname,
				section: nielsen_section,
                segA: digitalData['page']['category']['primaryCategory'],
                segB: digitalData['page']['category']['subCategory1']
			}

			// FB App
            // Make variables available
            var theUserAgent = navigator.userAgent;
            var theBrowser = "";
            var theDevice = "";
            
            // Check whether the device is FB App
            if (theUserAgent.indexOf("[FB") !== -1  ) {
            theBrowser = "FBApp";
            } else {
            theBrowser = "OtherBrowser";
            } 

            // Assign the Device Type
            if (theUserAgent.indexOf("Android") !== -1 ) {
                if(theUserAgent.indexOf("Mobile") !== -1) {
                theDevice = "PHN";
                } else {
                theDevice = "TAB";
                        }
            } else if (theUserAgent.indexOf("iPad") !== -1) {
            theDevice = "TAB";
            } else if (theUserAgent.indexOf("iPhone") !== -1) {
            theDevice = "PHN";
            } else {
            theDevice = "OtherDevice";
            }
            
            // Assign metadata to metadata object
            dcrStaticMetadataObject.segC = theDevice + "-" + theBrowser;

			nSdkInstance.ggPM('staticstart', dcrStaticMetadataObject);
		</script>


<script async language="javascript" type="text/javascript" src="//static.chartbeat.com/js/chartbeat.js"></script>

<script src="https://www.gizmodo.com.au/app/themes/gawker-theme/assets/build/js/network-footer.min.js?84b43a4f"></script>
<script src="https://code.jquery.com/ui/1.11.4/jquery-ui.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jqueryui-touch-punch/0.2.3/jquery.ui.touch-punch.min.js"></script>
<script src="https://www.gizmodo.com.au//app/mu-plugins/pedestrian-video-front-end/template/assets/js/brightcove-video-manager.js?84b43a4f"></script>
<script src="https://www.gizmodo.com.au/app/themes/gawker-theme/assets/build/js/network-footer-singleonly.min.js?84b43a4f"></script>

<div id="adspot-interstitial" itemscope itemtype="http://schema.org/WPAdBlock">
<script>titan.requestAd.push("adspot-interstitial");</script>
</div>

<script type='text/javascript' src='//s.skimresources.com/js/88665X1541752.skimlinks.js?ver=4.6.1'></script>
<script src="https://adc-js.nine.com.au/adc.js"></script>
</body>
</html>
