
<!DOCTYPE html>
<html lang="en">
<head>
<title>The Nintendo Switch Is Sold Out. This Fan Says They Built Their Own Using Replacement Parts | Gizmodo Australia</title>

<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index,follow">
<meta name="description" content="Until Nintendo ramps up production and shipments again, finding a Switch for a reasonable price is going to be near-impossible. You can patiently wait it out, or you can take the route this guy claims to have and build your own Switch for about $200 using replacement and repair parts bought from China and online...">

<meta name="google-site-verification" content="NnBF9jyDMupdYLFzyuGqc8N4h3FHDQq8suAKdtw88ck">
<meta name="msvalidate.01" content="0B5DA70222CB45E591D8AD810FEC063E">

<link rel="sitemap" type="application/xml" title="Sitemap" href="http://www.gizmodo.com.au/sitemap.xml">
<link rel="canonical" href="https://www.gizmodo.com.au/2020/04/the-nintendo-switch-is-sold-out-this-fan-says-they-built-their-own-using-replacement-parts/">
<link rel="amphtml" href="https://www.gizmodo.com.au/2020/04/the-nintendo-switch-is-sold-out-this-fan-says-they-built-their-own-using-replacement-parts/amp" />

<link rel="dns-prefetch" href="//edge.alluremedia.com.au">
<link rel="dns-prefetch" href="//i.kinja-img.com">
<link rel="dns-prefetch" href="//use.typekit.com">
<link rel="dns-prefetch" href="//inhouse.alluremedia.com.au">
<link rel="dns-prefetch" href="//assets.adobedtm.com">
<link rel="dns-prefetch" href="//ad.doubleclick.net">
<link rel="dns-prefetch" href="//www.youtube.com">
<link rel="dns-prefetch" href="//www.facebook.com">
<link rel="dns-prefetch" href="//www.twitter.com">
<link rel="preconnect" href="//edge.alluremedia.com.au">
<link rel="preconnect" href="//i.kinja-img.com">

<meta name="application-name" content="Gizmodo Australia">
<link rel="shortcut icon" href="https://www.gizmodo.com.au/app/themes/gawker-theme/assets/ico/favicon_gizmodo_80.png">
<link rel="apple-touch-icon" href="https://www.gizmodo.com.au/app/themes/gawker-theme/assets/ico/favicon_gizmodo_200.png">
<meta name="msapplication-square70x70logo" content="https://www.gizmodo.com.au/app/themes/gawker-theme/assets/ico/favicon_gizmodo_80.png">
<meta name="msapplication-square150x150logo" content="https://www.gizmodo.com.au/app/themes/gawker-theme/assets/ico/favicon_gizmodo_200.png">

<link rel="alternate" type="application/rss+xml" title="Gizmodo Australia RSS" href="http://feeds.gizmodo.com.au/GizmodoAustralia">
<link rel="alternate" type="application/rss+xml" title="Gizmodo Australia RSS - Australian Stories" href="http://feeds.gizmodo.com.au/GizmodoAustraliaAU">


<meta property="og:type" content="article">
<meta property="og:title" content="The Nintendo Switch Is Sold Out. This Fan Says They Built Their Own Using Replacement Parts">
<meta property="og:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_1200,h_628,q_90/mch1g7hglvw1zdzeqzmt.jpg">
<meta property="og:description" content="Until Nintendo ramps up production and shipments again, finding a Switch for a reasonable price is going to be near-impossible. You can patiently wait it out, or you can take the route this guy claims to have and build your own Switch for about $200 using replacement and repair parts bought from China and online...">
<meta property="og:url" content="https://www.gizmodo.com.au/2020/04/the-nintendo-switch-is-sold-out-this-fan-says-they-built-their-own-using-replacement-parts/">
<meta property="og:site_name" content="Gizmodo Australia">
<meta property="article:published_time" content="2020-04-16T01:40:00+00:00" />
 <meta property="article:modified_time" content="2020-04-16T01:40:12+00:00" />
<meta property="article:section" content="Gadgets" />
<meta property="article:tag" content="consoles" />
<meta property="article:tag" content="consumer tech" />
<meta property="article:tag" content="diy" />
<meta property="article:tag" content="Gadgets" />
<meta property="article:tag" content="Gaming" />
<meta property="article:tag" content="hacks" />
<meta property="article:tag" content="nintendo switch" />
<meta property="article:tag" content="tech" />
<meta property="article:tag" content="video games" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_410,q_90/mch1g7hglvw1zdzeqzmt.jpg">
<meta name="twitter:site" content="@GizmodoAU">

<script type="application/ld+json">
        {
          "@context":"http://schema.org",
          "@type":"NewsArticle",
          "@id": "https://www.gizmodo.com.au/2020/04/the-nintendo-switch-is-sold-out-this-fan-says-they-built-their-own-using-replacement-parts/",
          "headline":"The Nintendo Switch Is Sold Out. This Fan Says They Built Their Own Using Replacement Parts",
          "author": {
            "@type": "Person",
            "name": "Andrew Liszewski"
          },
          "mainEntityOfPage": "https://www.gizmodo.com.au/2020/04/the-nintendo-switch-is-sold-out-this-fan-says-they-built-their-own-using-replacement-parts/",
          "datePublished":"2020-04-16T01:40:00+00:00",
          "dateModified":"2020-04-16T01:40:12+00:00",
          "thumbnailUrl":"https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_208,q_90/mch1g7hglvw1zdzeqzmt.jpg",
          "image": {
            "@type": "ImageObject",
            "url": "https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_410,q_90/mch1g7hglvw1zdzeqzmt.jpg",
            "height": "410",
            "width": "231"
          },
          "description":"Until Nintendo ramps up production and shipments again, finding a Switch for a reasonable price is going to be near-impossible. You can patiently wait it out, or you can take the route this guy claims to have and build your own Switch for about $200 using replacement and repair parts bought from China and online...",
          "publisher": {
            "@type":"Organization",
            "name":"Gizmodo Australia",
            "logo": {
                "@type":"ImageObject",
                "url":"https://www.gizmodo.com.au/app/themes/gawker-theme/assets/img/header_logo_gizmodo.png"
            }
          }
        }
        </script>

<script>
			var titanEnabled = true;
			var digitalData = {"page":{"pageInfo":{"pageID":"1212432","pageName":"the nintendo switch is sold out. this fan says they built their own using replacement parts | gizmodo australia","brand":"gizmodo","brandColor":"3697B3","generator":"WP","author":"andrew liszewski","effectiveDate":"2020-04-16T01:40:00Z","issueDate":"2020-04-16T01:40:00Z","sysEnv":"mobile","dianomi":false},"category":{"pageType":"article","primaryCategory":"gadgets","subCategory1":""}},"user":{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]},"titan":{"adSite":"mobile-gizmodo","adZone":"gadgets","adExclusions":[],"adKeyValues":{"cat":"gadgets","cat1":"","ctype":"article","aggregate":["consoles","consumer tech","diy","Gadgets","Gaming","hacks","nintendo switch","tech","video games"],"load":"any"},"adSlots":["adspot-320x50-pos1","adspot-320x50_300x250-pos2","adspot-10x10-pos1"],"adSlotsAdditional":[]},"version":"1.0","events":[]};
			var titan = titan || {};
			titan.requestAd = titan.requestAd || [];
		</script>
<script src="https://files.alluremedia.com.au/site/assets/titan/titan.js"></script>
<script src="https://files.alluremedia.com.au/site/assets/titan/titan-tools.js"></script>

<script type="text/javascript">
(function () {
	var current_page_type;
	if (! digitalData || !digitalData['titan'] || !digitalData['titan']['adKeyValues'] || !digitalData['titan']['adKeyValues']['ctype']) {
		current_page_type = 'homepage';
	} else {
		current_page_type = digitalData['titan']['adKeyValues']['ctype'];
	}

	// Taboola network loader code - required for each Taboola unit.
	window._taboola = window._taboola || [];

	if (current_page_type === 'homepage') {
		_taboola.push({home:'auto'});
	} else if (current_page_type === 'index') { // index = category and tag pages
		_taboola.push({category:'auto'});
	} else {
		_taboola.push({article:'auto'});
	}
})();
</script>
<script async="1" src="//cdn.taboola.com/libtrc/alluremedia-network/loader.js" id="tb_loader_script"></script>
<script>
	// Taboola Benchmarking.
	if(window.performance && typeof window.performance.mark == 'function') {
		window.performance.mark('tbl_ic');
	}
</script>

<script src="https://www.gizmodo.com.au/app/themes/gawker-theme/assets/js/jquery/jquery.min.js"></script>
<script src="https://www.gizmodo.com.au/app/themes/gawker-theme/assets/js/bootstrap/bootstrap.min.js"></script>
<script src="https://www.gizmodo.com.au/app/themes/gawker-theme/assets/js/postscribe/postscribe.min.js"></script>
<script src="https://www.gizmodo.com.au/app/themes/gawker-theme/assets/js/owl-carousel/owl.carousel.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.11/handlebars.min.js"></script>

<link rel="stylesheet" href="https://www.gizmodo.com.au/app/themes/gawker-theme/assets/css/bootstrap/bootstrap.min.css">
<link rel="stylesheet" href="https://www.gizmodo.com.au/app/themes/gawker-theme/assets/css/yamm/yamm.css">
<link rel="stylesheet" href="https://www.gizmodo.com.au/app/themes/gawker-theme/assets/css/font-awesome/font-awesome.min.css">

<link href="https://fonts.googleapis.com/css?family=Roboto:400,400i,500,500i,700" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i" rel="stylesheet">
<link rel="stylesheet" href="https://www.gizmodo.com.au/app/themes/gawker-theme/assets/build/css/network.min.css?64458ab8">

<script src="https://www.gizmodo.com.au/app/themes/gawker-theme/assets/build/js/network-header.min.js?64458ab8"></script>

<script src="https://cdn.jsdelivr.net/npm/vanilla-lazyload@12.1.0/dist/lazyload.min.js"></script>

<link rel="stylesheet" href="https://www.gizmodo.com.au/app/themes/gawker-theme-gizmodo-child/assets/css/site.css"> </head>
<body class="article-pagetype mobile-device gizmodo-site">
<script>
            var body_element = document.querySelector('body'),
                lazy_load = new LazyLoad( {
                    elements_selector: 'img[data-src]'
                } ),
                observer = new MutationObserver( function( mutations ) {
                    lazy_load.update();
                } ),
                observer_config = {
                    childList: true
                };

            observer.observe( body_element, observer_config );
        </script>
<noscript>
	  <meta http-equiv="refresh" content="0;url=/?nojs=1">
	</noscript>


<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MBGB8Z"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "//www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-MBGB8Z");</script>


<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<script src="https://clientcdn.pushengage.com/core/2ddefc046b6007e7c3d25e54d1aa0603.js" async></script>
<header itemscope itemtype="http://schema.org/WPHeader">

<div class="site-header ">
<div class="mobile-navigation">
<nav class="navbar navbar-static-top" role="navigation">
<div class="navbar-header">
<div class="mobile-site-logo">
<a href="/">
<img data-src="https://www.gizmodo.com.au/app/themes/gawker-theme/assets/img/header_logo_gizmodo.png">
</a>
</div>
<div class="mobile-menu-button-wrap">
<button type="button" class="navbar-toggle collapsed mobile-menu-button" data-toggle="collapse" data-target="#mobile-navbar-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="login-signup login-signup--mobile">
<a class="login-signup__user" data-toggle="modal" data-target="#modal-login">
<img data-src="//gravatar.com/avatar/?s=16&d=mm">
</a>
</div>
</div>
</div>
<div class="collapse navbar-collapse" id="mobile-navbar-collapse">
<ul class="nav navbar-nav">
<li class="site-search mobile-search">
<form method="get" action="/" class="search-field">
<div class="input-group" style="width: 100%;">
<span class="input-group-btn">
<button type="submit" class="btn btn-default" title="Search">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
</span>
<input type="text" name="s" class="form-control input-search" placeholder="Search Gizmodo">
</div>
</form>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown">Reviews <b class="caret" style="border-top: solid 4px #777;"></b></a>
<ul class="dropdown-menu mobile-nav-children">
<li>
<a href="https://www.gizmodo.com.au/reviews/camera-reviews/">Camera Reviews</a>
</li>
<li>
<a href="https://www.gizmodo.com.au/reviews/car-reviews/">Car Reviews</a>
</li>
<li>
<a href="https://www.gizmodo.com.au/reviews/smartphone-reviews/">Phone Reviews</a>
</li>
<li>
<a href="https://www.gizmodo.com.au/reviews/pc-reviews/">PC Reviews</a>
</li>
<li>
<a href="https://www.gizmodo.com.au/reviews/smartwatch-and-fitness-tracker-reviews/">Smartwatch Reviews</a>
</li>
<li>
<a href="https://www.gizmodo.com.au/reviews/gadget-and-smart-home-reviews/">Gadgets Reviews</a>
</li>
<li>
<a href="https://www.gizmodo.com.au/reviews/gaming-reviews/">Gaming Reviews</a>
</li>
<li>
<a href="https://www.gizmodo.com.au/reviews/entertainment-reviews/">Entertainment Reviews</a>
</li>
</ul>
</li>
<li>
<a href="https://www.gizmodo.com.au/gadgets/">Smart Home & Gadgets</a>
</li>
<li>
<a href="https://www.gizmodo.com.au/mobile/">Mobile</a>
</li>
<li>
<a href="https://www.gizmodo.com.au/cars/">Car Tech</a>
</li>
<li>
<a href="https://www.gizmodo.com.au/online/">Online</a>
</li>
<li>
<a href="https://www.gizmodo.com.au/science/">Science & Health</a>
</li>
<li>
<a href="https://www.gizmodo.com.au/cameras/">Cameras</a>
</li>
<li>
<a href="https://www.gizmodo.com.au/computing/">Computing</a>
</li>
<li>
<a href="https://www.gizmodo.com.au/gaming/">Gaming</a>
</li>
<li>
<a href="https://www.gizmodo.com.au/entertainment/">Entertainment</a>
</li>
</ul>
</div>
</nav>
</div>
</div>

<div class="ad mobile-leaderboard">

<div class="adWrapper">
<div id="adspot-320x50-pos1" class="ad ad-mobile-leaderboard ad-displayed" itemscope itemtype="http://schema.org/WPAdBlock">
<script>titan.requestAd.push('adspot-320x50-pos1');</script>
</div>
</div> </div>

<div class="container-fluid top-stories-container">
<div class="top-stories">
<div class="top-stories__item">
<a href="https://www.gizmodo.com.au/2020/04/australian-federal-police-facial-recognition-app-clearview-ai/">
<div class="top-stories__image-wrapper">
<div class="top-stories__image-wrapper--inner">
<img data-src="https://edge.alluremedia.com.au/m/g/2020/02/police-410x231.jpg" class="img-responsive">
</div>
</div>
<div class="top-stories__title-wrapper">
<h3>AFP Admits To Using Dodgy Facial Recognition App Clearview AI</h3>
</div>
</a>
</div>
<div class="top-stories__item">
<a href="#">
<div class="top-stories__image-wrapper">

<div id="taboola-native-carousel-thumbnails"></div>
 </div>
</a>
</div>
<div class="top-stories__item">
<a href="https://www.gizmodo.com.au/2020/04/our-latest-look-at-dune-reveals-some-timely-changes-from-the-novel/">
<div class="top-stories__image-wrapper">
<div class="top-stories__image-wrapper--inner">
<img data-src="https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_410,q_90/l2ex7dwrxktlnppkojxl.jpg" class="img-responsive">
</div>
</div>
<div class="top-stories__title-wrapper">
<h3>Our Latest Look At Dune Reveals Some Timely Changes From The Novel</h3>
</div>
</a>
</div>
<div class="top-stories__item">
<a href="https://www.gizmodo.com.au/2020/04/how-this-dubious-doctor-became-the-most-quoted-human-on-the-planet/">
<div class="top-stories__image-wrapper">
<div class="top-stories__image-wrapper--inner">
<img data-src="https://edge.alluremedia.com.au/m/g/2020/04/doctor-most-quoted-person-410x231.png" class="img-responsive">
</div>
</div>
<div class="top-stories__title-wrapper">
<h3>How This Dubious 'Doctor' Became 'The Most Quoted Human On The Planet'</h3>
</div>
</a>
</div>
</div>
</div>

</header><div class="adWrapper">
<div id="adspot-320x50-pos1" class="ad ad-mobile-leaderboard ad-displayed" itemscope itemtype="http://schema.org/WPAdBlock">
<script>titan.requestAd.push('adspot-320x50-pos1');</script>
</div>
</div> <div class="page-wrapper">
<div class="page">
<section class="main main--single main--border col-md-8 col-xs-12">
<div class="main__content main__content--single-page" itemscope itemtype="http://schema.org/NewsArticle" itemid="https://www.gizmodo.com.au/2020/04/the-nintendo-switch-is-sold-out-this-fan-says-they-built-their-own-using-replacement-parts/">
<h1 class="page-title" itemprop="headline">The Nintendo Switch Is Sold Out. This Fan Says They Built Their Own Using Replacement Parts</h1>
<div class="meta">
<meta itemprop="dateModified" content="2020-04-16T01:40:12+00:00">
<meta itemprop="datePublished" content="2020-04-16T01:40:00+00:00">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" style="display:none;">
<meta itemprop="url" content="https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_410,q_90/mch1g7hglvw1zdzeqzmt.jpg">
<meta itemprop="width" content="410">
<meta itemprop="height" content="231">
</div>
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.gizmodo.com.au/2020/04/the-nintendo-switch-is-sold-out-this-fan-says-they-built-their-own-using-replacement-parts/" />
<div class="meta__avatar">
</div>
<div class="meta__text">
<div class="meta__author" itemprop="author">
<a href="https://www.gizmodo.com.au/author/andrew-liszewski">Andrew Liszewski</a> </div>
<div class="meta__second-row">
<div class="meta__time">
<time datetime="Apr 16, 2020, 1:40am">Apr 16, 2020, 1:40am</time>
</div>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Gizmodo Australia">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.www.gizmodo.com.au/app/themes/gawker-theme/assets/img/header_logo_gizmodo.png">
</div>
<link itemprop="sameAs" href="https://www.gizmodo.com.au/">
</div>
</div>
</div>
<div class="meta__social">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.gizmodo.com.au%2F2020%2F04%2Fthe-nintendo-switch-is-sold-out-this-fan-says-they-built-their-own-using-replacement-parts%2F&amp;t=The+Nintendo+Switch+Is+Sold+Out.+This+Fan+Says+They+Built+Their+Own+Using+Replacement+Parts+%7C+Gizmodo+Australia" rel="nofollow" class="social-share-facebook btn" title="Share on Facebook" target="_blank" onclick="window.open(this.href,&#39;sharefb&#39;,&#39;toolbar=0,status=0,width=640,height=440&#39;);return false;">
<i class="fa fa-facebook fa-lg fa-fw" aria-hidden="true"></i>
Share
</a>
<a href="http://twitter.com/share?url=https%3A%2F%2Fwww.gizmodo.com.au%2F2020%2F04%2Fthe-nintendo-switch-is-sold-out-this-fan-says-they-built-their-own-using-replacement-parts%2F&amp;text=The+Nintendo+Switch+Is+Sold+Out.+This+Fan+Says+They+Built+Their+Own+Using+Replacement+Parts+%7C+Gizmodo+Australia%20(via%20@GizmodoAU)" rel="nofollow" class="social-share-twitter btn" title="Share on Twitter" target="_blank" onClick="window.open(this.href,&#39;sharetwitter&#39;,&#39;toolbar=0,status=0,width=480,height=360&#39;);return false;">
<i class="fa fa-twitter fa-lg fa-fw" aria-hidden="true"></i>
Tweet
</a>
</div>
</div> <article class="article-content" itemprop="articleBody">
<div id="adspot-10x10-pos1" itemscope itemtype="http://schema.org/WPAdBlock">
<script>titan.requestAd.push('adspot-10x10-pos1');</script>
</div>
<div class="media_wrap image xlarge centre clear"><a href="https://i.kinja-img.com/gawker-media/image/upload/t_original/mch1g7hglvw1zdzeqzmt.jpg" rel="modal"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_410,q_90/mch1g7hglvw1zdzeqzmt.jpg" class="size_xlarge" alt="" /></a><small>Photo: <a href="https://imgur.com/gallery/ku9zlNu#cBdoWDs">imgur</a></small></div>
<p>Until Nintendo ramps up production and shipments again, finding a Switch for a reasonable price is going to be near-impossible. You can patiently wait it out, or you can take the route this guy claims to have and <a href="https://nintendosoup.com/man-builds-a-nintendo-switch-with-spare-parts-for-200-dollars/">build your own Switch</a> for about $200 using replacement and repair parts bought from China and online auctions.
</p><div id="brightcove-video-container-2805025216" class="brightcove-video-container" style="display: none">
<p class="brightcove-video-related"></p>
<div class="brightcove-video">
<div class="brightcove-video-inner">
<span class="bightcove-close-video-cross" data-src="https://www.gizmodo.com.au/app/mu-plugins/pedestrian-video-front-end/template/assets/img/close-button.png" alt="Close video"></span>
<p class="bightcove-close-video-swipe" data-text="Swipe to close"></p>
<div class="vjs-playlist-player-container">
<video-js id="brightcove-video-2805025216" data-account="6103636748001" data-player="Q0b9g16P" data-embed="default" controls="" data-playlist-id="1656927920896040094" data-application-id="" class="vjs-fluid" muted playsinline></video-js>
</div>
</div>
</div>
<p class="brightcove-video-title"></p>
</div>
<p>It sounds too good to be true, but we’ve seen successful attempts to build popular electronic items like this before. Most famous was engineer Scotty Allen, who lives in China and was able to find all the parts needed, either original or third-party substitutes, to <a href="http://www.gizmodo.com.au/2017/04/this-guy-says-he-built-his-own-iphone-from-scratch-using-spare-parts">build a fully functional iPhone</a> from scratch. The iPhone’s immense popularity made finding the necessary parts relatively easy (it wasn’t quite as easy when he built an <a href="https://www.youtube.com/watch?v=MjwtTSoIYYs">Android phone</a> from scratch) so it’s safe to assume that given the Switch’s success—and its <a href="http://www.gizmodo.com.au/2019/09/new-videos-suggest-the-nintendo-switch-lite-might-have-a-drift-problem-too">history of breaking</a>—there has to be a growing market for replacement parts for the console.</p>
<p>Known simply as <a href="https://imgur.com/user/sarbaaz37">Sarbaaz37</a> on his imgur account, the hardware hacker has shared a <a href="https://imgur.com/gallery/ku9zlNu#cBdoWDs">detailed post with pictures</a> documenting not only all the parts required for a build like this, but also their cost and the complex process of assembling a Nintendo Switch from scratch. To be clear, this isn’t a project for an amateur who’s just desperate to play <em>Animal Crossing</em>. Sourcing the parts is the first complicated step, which Sarbaaz37 estimates took a little over a month, followed by the build itself, which requires some real expertise in electronics.</p>
<div class="media_wrap image xlarge centre clear"><a href="https://i.kinja-img.com/gawker-media/image/upload/t_original/isu7tajpupog33nnzdsl.jpg" rel="modal"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_lfill,w_410,q_90/isu7tajpupog33nnzdsl.jpg" class="size_xlarge" alt="" /></a><small>Photo: <a href="https://imgur.com/gallery/ku9zlNu#cBdoWDs">imgur</a></small></div>
<p>There are lots of opportunities to royally screw up your do-it-yourself Switch, and with a price tag that still comes out to about the same as buying a Nintendo Switch Lite, you have to question if the whole thing was actually worth it, especially given that Nintendo has promised the console shortage <a href="http://www.gizmodo.com.au/2020/04/nintendo-promises-the-switch-shortage-will-end-soon">might soon be over</a>.</p>
</article>
<div id="taboola-below-article-thumbnails"></div>
<div id="taboola-below-article-thumbnails-organic">
</div>
<div class="ad container-fluid ad-loop-leaderboard">
<div class="ad-loop-leaderboard__container adWrapper">
<div id="adspot-320x50_300x250-pos2" class="ad-displayed" itemscope itemtype="http://schema.org/WPAdBlock">
<script>titan.requestAd.push('adspot-320x50_300x250-pos2');</script>
</div>
</div>
</div> <section class="article-trending">
<h2>Trending Stories Right Now</h2>
<div class="trending-river" class="pull-left">
<div class="trending-river__post" id="trending-post-1">
<div class="trending-river__thumbnail col-sm-4">
<a href="https://www.gizmodo.com.au/2020/04/8-things-you-should-be-automating-on-your-smartphone" title="Read more">
<img data-src="https://i.kinja-img.com/gawker-media/image/upload/t_ku-large/xul8qy1ivjxepdpzra4k.jpg" class="img-responsive" alt="android ios phone-automation">
</a>
</div>
<div class="trending-river__content col-sm-8">
<h2 class="trending-river__headline" itemprop="headline">
<a href="https://www.gizmodo.com.au/2020/04/8-things-you-should-be-automating-on-your-smartphone" title="Read more">
8 Things You Should Be Automating On Your Smartphone </a>
</h2>
<div class="trending-river__meta">
<a href="/author/david-nield/" rel="author"><span itemprop="author">David Nield</span></a>
<time datetime="2020-04-15T09:45:00+10:00" itemprop="datePublished">15 Apr 2020 9:45 AM</time>
</div>
<div class="trending-river__excerpt" itemprop="description">
We live in an age of super-smart technology built to make our lives easier, so don’t struggle with the menial chores of the day when your phone could be doing the job for you. Here are some of the best automations you can set up on your phone, freeing you from the task and giving you more time to do something else more interesting instead. </div>
</div>
</div>
<div class="trending-river__post" id="trending-post-2">
<div class="trending-river__thumbnail col-sm-4">
<a href="https://www.gizmodo.com.au/2020/04/animal-crossing-new-horizons-how-to-fix-communication-error-nintendo-switch" title="Read more">
<img data-src="https://edge.alluremedia.com.au/m/g/2020/03/animal-crossing-communication-error-nintendo-switch-410x231.jpg" class="img-responsive" alt="animal-crossing au google google-dns multiplayer nintendo-switch super-mario-kart">
</a>
</div>
<div class="trending-river__content col-sm-8">
<h2 class="trending-river__headline" itemprop="headline">
<a href="https://www.gizmodo.com.au/2020/04/animal-crossing-new-horizons-how-to-fix-communication-error-nintendo-switch" title="Read more">
How To Fix Animal Crossing's Dreaded Console Error </a>
</h2>
<div class="trending-river__meta">
<a href="/author/tegan-jones/" rel="author"><span itemprop="author">Tegan Jones</span></a>
<time datetime="2020-04-10T10:10:51+10:00" itemprop="datePublished">10 Apr 2020 10:10 AM</time>
</div>
<div class="trending-river__excerpt" itemprop="description">
Online play on the Nintendo Switch should be easy. Firing up a game of Mario Kart 8 or visiting a friend's island in Animal Crossing: New Horizons should be as simple as selecting the online option.
But that's not always the case. Sometimes you might get hit with a weird 'communication error' despite having a solid internet connection. If you've ever encountered this and don't know how to fix it, try this. </div>
</div>
</div>
</div>
</section>
</div>
</section>
<section class="sidebar col-md-4">
<div class="sidebar__content">
<div class="sidebar__module">
<form action="https://www.gizmodo.com.au/wp-admin/admin-post.php" method="post">
<input type="hidden" name="action" value="newsletter_signup">
<input type="hidden" id="newsletter-subscribe" name="newsletter-subscribe" value="fffc5f11c9" /><input type="hidden" name="_wp_http_referer" value="/2020/04/the-nintendo-switch-is-sold-out-this-fan-says-they-built-their-own-using-replacement-parts/" /> <div class="newsletter-subscribe">
<div class="newsletter-subscribe__text">
Want Gizmodo's email newsletter?
</div>
<div class="newsletter-subscribe__cta">
<label class="newsletter-subscribe__field">
<input type="email" placeholder="Enter your email address" name="email" class="newsletter-subscribe__text-input">
</label>
<button id="js-newsletter-subscribe-submit" class="btn btn-small btn-primary">Subscribe</button>
</div>
<div class="newsletter-subscribe__checkboxes checkbox-btn">
<input type="checkbox" value="6" id="lists" name="lists[]" />
<label for="lists" onclick>Alert me about competitions & deals</label>
</div>
</div>
</form> </div>
<div class="sidebar__module">
<div class="widget sidebar-list sidebar-list--large-lead-image editorial-aside">
<h2>
<a href="http://www.gizmodo.com.au/tags/deals">Latest Deals</a>
</h2>
<ul>
<li class="sidebar-list__item">
<a href="https://www.gizmodo.com.au/2020/04/netflix-nbn-fastest" title="The Fastest NBN Providers According To Netflix">
<div class="sidebar-list__thumbnail"><img src="https://edge.alluremedia.com.au/m/g/2019/10/rick-and-morty-410x231.jpg" /></div>
<div class="sidebar-list__title">The Fastest NBN Providers According To Netflix</div>
</a>
</li>
<li class="sidebar-list__item">
<a href="https://www.gizmodo.com.au/2020/04/telstra-small-plan-data-price" title="Dayum, Telstra Just Doubled The Data Of Its Cheapest Plan">
<div class="sidebar-list__thumbnail"><img data-src="https://edge.alluremedia.com.au/m/g/2020/04/noice-208x116.jpg" /></div>
<div class="sidebar-list__title">Dayum, Telstra Just Doubled The Data Of Its Cheapest Plan</div>
</a>
</li>
<li class="sidebar-list__item">
<a href="https://www.gizmodo.com.au/2020/04/reader-survey-coronavirus" title="Tell Us How You're Coping With The Coronavirus Epidemic And You Could Win A $500 Uber Eats Voucher">
<div class="sidebar-list__thumbnail"><img data-src="https://edge.alluremedia.com.au/m/g/2020/04/isolation-208x116.jpg" /></div>
<div class="sidebar-list__title">Tell Us How You're Coping With The Coronavirus Epidemic And You Could Win A $500 Uber Eats Voucher</div>
</a>
</li>
<li class="sidebar-list__item">
<a href="https://www.gizmodo.com.au/2020/04/insane-deal-50-off-google-pixel-4" title="Insane Deal: 50% Off Google Pixel 4">
<div class="sidebar-list__thumbnail"><img data-src="https://edge.alluremedia.com.au/m/g/2020/04/google-pixel-4-208x116.jpg" /></div>
<div class="sidebar-list__title">Insane Deal: 50% Off Google Pixel 4</div>
</a>
</li>
</ul>
</div>
</div>
<div class="sidebar__module" id="sidebar-native">

<div id="taboola-native-below-article-thumbnails"></div>
 </div>
<div class="sidebar__module">
<div class="sidebar-list trending-articles">
<h2>Trending Articles</h2>
<ul>
<li class="sidebar-list__item">
<a href="https://www.gizmodo.com.au/2020/04/8-things-you-should-be-automating-on-your-smartphone">
<div class="sidebar-list__thumbnail">
<span class="sidebar-list__counter">
1 </span>
<img class="img-responsive" data-src="https://i.kinja-img.com/gawker-media/image/upload/t_ku-xlarge/xul8qy1ivjxepdpzra4k.jpg" alt="8 Things You Should Be Automating On Your Smartphone">
</div>
<div class="sidebar-list__title">
8 Things You Should Be Automating On Your Smartphone </div>
</a>
</li>
<li class="sidebar-list__item">
<a href="https://www.gizmodo.com.au/2020/04/animal-crossing-new-horizons-how-to-fix-communication-error-nintendo-switch">
<div class="sidebar-list__thumbnail">
<span class="sidebar-list__counter">
2 </span>
<img class="img-responsive" data-src="https://edge.alluremedia.com.au/m/g/2020/03/animal-crossing-communication-error-nintendo-switch-640x360.jpg" alt="How To Fix Animal Crossing's Dreaded Console Error">
</div>
<div class="sidebar-list__title">
How To Fix Animal Crossing's Dreaded Console Error </div>
</a>
</li>
<li class="sidebar-list__item">
<a href="https://www.gizmodo.com.au/2020/04/workers-at-hollywood-reporter-and-billboard-vandalize-website-after-getting-laid-off">
<div class="sidebar-list__thumbnail">
<span class="sidebar-list__counter">
3 </span>
<img class="img-responsive" data-src="https://i.kinja-img.com/gawker-media/image/upload/t_ku-xlarge/w7q1ojl8znprqw0ahmwy.png" alt="Workers At Hollywood Reporter And Billboard Vandalise Website After Getting Laid Off">
</div>
<div class="sidebar-list__title">
Workers At Hollywood Reporter And Billboard Vandalise Website After Getting Laid Off </div>
</a>
</li>
</ul>
</div>
</div>
</div>
</section>
</div>
</div>
<footer class="site-footer site-footer--mobile" itemscope itemtype="http://schema.org/WPFooter">


<div class="site-footer__bottom">
<div class="site-footer__bottom-container site-footer__bottom-container--mobile">
<p class="text-center"><a href="https://www.gizmodo.com.au/about">About</a> | <a href="http://www.alluremedia.com.au/#site-gizmodo">Advertise</a> | <a href="https://www.gizmodo.com.au/contact">Contact</a></p>
<p class="text-center"><a href="http://www.alluremedia.com.au/terms-privacy-policy">Terms of Use</a> | <a data-toggle="modal" data-target="#modal-international">Gizmodo International</a></p>
</div>
</div>
</footer>

<div class="modal fade login-modal" id="modal-login" tabindex="-1" role="dialog" aria-labelledby="login-modal">
<form method="post" action="https://www.gizmodo.com.au/wp-admin/admin-post.php">
<input type="hidden" name="action" value="login">
<div class="modal-dialog modal-sm" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title" id="log-signup-modal-title">Log in to Gizmodo</h4>
</div>
<div class="modal-body">
<div class="form-group">
<label for="user_identity" class="placeholder">Username or Email</label>
<input type="text" name="user_identity" id="user_identity" class="form-control" placeholder="Username or Email">
</div>
<label for="user_pass" class="placeholder">Password</label>
<input type="password" name="user_pass" id="user_pass" class="form-control" placeholder="Password">
<div class="form-group">
<input type="hidden" id="login_user_wpnonce" name="login_user_wpnonce" value="0611a435f6">
<input type="hidden" name="_wp_http_referer" value="www.gizmodo.com.au/2020/04/the-nintendo-switch-is-sold-out-this-fan-says-they-built-their-own-using-replacement-parts/">
</div>
<div class="form-group" style="padding-left: 20px;">
<label class="checkbox">
<input type="checkbox" name="remember_me" value="true" checked="checked">
Remember me
</label>
</div>
<button type="submit" class="btn btn-primary btn-block">Login</button>
</div>
<div class="modal-footer" style="text-align: center !important;">
Don't have an account? <a id="modal-signup-switch">Create one here</a><br />
Forgot your password? <a id="modal-forgot-switch">Click here to reset</a>
</div>
</div>
</div>
</form>
</div>
<div class="modal fade signup-modal" id="modal-signup" tabindex="-1" role="dialog" aria-labelledby="signup-modal">
<form method="post" action="https://www.gizmodo.com.au/wp-admin/admin-post.php">
<input type="hidden" name="action" value="subscribe">
<div class="modal-dialog" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title" id="signup-modal">Sign up to Gizmodo</h4>
</div>
<div class="modal-body">
<div class="row">
<div class="col-sm-12 signup-alerts"></div>
<div class="col-sm-6">
<h3>User Details</h3>
<div class="form-group">
<div class="input-group">
<div class="input-group-addon">@</div>
<input type="text" id="reg_user_login" name="reg_user_login" class="form-control" placeholder="Username" maxlength="30">
</div>
<span class="modal-body__input-description">This is your permanent identity for Gizmodo, Kotaku and Lifehacker Australia.</span>
</div>
<div class="form-group">
<input type="email" id="reg_user_email" name="reg_user_email" class="form-control" placeholder="Email">
<span class="modal-body__input-description">Your email must be valid for account activation</span>
</div>
<div class="form-group">
<input type="password" id="reg_user_password" name="reg_user_password" class="form-control" placeholder="Password">
<span class="modal-body__input-description">Minimum of 8 standard keyboard characters</span>
</div>
</div>
<div class="col-sm-6">
<h3>Subscriptions</h3>
Email newsletters will contain a brief summary of our top stories, plus details of competitions and reader events.
<div class="form-group modal-body__checkboxes">
<div class="checkbox">
<input type="checkbox" name="reg_newsletter[gizmodo]" value="gizmodo" checked="checked">
Gizmodo Newsletter
</div>
<div class="checkbox">
<input type="checkbox" name="reg_newsletter[kotaku]" value="kotaku">
Kotaku Newsletter
</div>
<div class="checkbox">
<input type="checkbox" name="reg_newsletter[lifehacker]" value="lifehacker">
Lifehacker Newsletter
</div>
<div class="checkbox">
<input type="checkbox" name="reg_newsletter[partners]" value="partners"> Yes, I wish to receive exclusive discounts, special offers and competitions from our partners.
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-offset-3 col-sm-6 col-sm-offset-3">
<button type="button" class="btn btn-block btn-primary" id="js-submit-signup-form">Send Activation Email</button>
</div>
</div>
</div>
<div class="modal-footer" style="text-align: center !important;">
Already have an account? <a id="modal-login-switch">Log in</a>
</div>
</div>
</div>
</form>
</div>
<div class="modal fade reset-modal" id="modal-reset" tabindex="-1" role="dialog" aria-labelledby="reset-modal">
<form method="post" action="https://www.gizmodo.com.au/wp-admin/admin-post.php">
<input type="hidden" name="action" value="request_reset">
<input type="hidden" id="request_reset_wpnonce" name="request_reset_wpnonce" value="a9c3c1e77d">
<div class="modal-dialog modal-sm" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title" id="log-signup-modal-title">Reset Password</h4>
</div>
<div class="modal-body">
<div class="form-group">
<label for="user_email" class="placeholder">Email</label>
<input type="text" name="user_email" id="user_email" class="form-control" placeholder="Email">
</div>
<button type="submit" class="btn btn-primary btn-block">Reset Password</button>
</div>
<div class="modal-footer" style="text-align: center !important;">
<a id="modal-back-to-login">Back to login</a>
</div>
</div>
</div>
</form>
</div> 
<div class="modal fade modal-international" id="modal-international" tabindex="-1" role="dialog" aria-labelledby="modal-international">
<div class="modal-dialog modal-sm" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title" id="modal-international-title">Gizmodo International</h4>
</div>
<div class="modal-body">
<div class="row">
<ul id="international_links">
<li>
<a href="http://us.gizmodo.com/">
Gizmodo US
</a>
</li>
<li>
<a href="http://www.gizmodo.co.uk">
Gizmodo UK
</a>
</li>
<li>
<a href="http://www.gizmodo.es">
Gizmodo Spain
</a>
</li>
<li>
<a href="http://www.gizmodo.com.br">
Gizmodo Brazil
</a>
</li>
<li>
<a href="http://www.gizmodo.jp">
Gizmodo Japan
</a>
</li>
</ul>
</div>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
</div>
</div>
</div>
</div>

<script>$(document).ready(function() {window._fire_allure_taboola(jQuery);});</script>


<script type="text/javascript" src="//cdn-gl.imrworldwide.com/v60.js"></script>
<script type="text/javascript">var pvar = { cid: "alluremedia", content: "0", server: "secure-gl" }; var trac = nol_t(pvar); trac.record().post();</script>
<noscript><div><img data-src="//secure-dcr.imrworldwide.com/cgi-bin/m?ci=alluremedia&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" /></div></noscript>


<script type="text/javascript" src="//cdn-gl.imrworldwide.com/novms/js/2/ggcmb510.js"></script>
<script type="text/JavaScript">
			var _nolggGlobalParams = {
				sfcode: nielsen_sfcode,
				apid: nielsen_apid,
				apn: nielsen_sitename,
				nsdkv: '511',
				nol_sdkDebug: nielsen_nol_sdkDebug
			};
			var nSdkInstance = NOLCMB.getInstance(_nolggGlobalParams.apid);
			nSdkInstance.ggInitialize(_nolggGlobalParams);

			var dcrStaticMetadataObject = {
				type: 'static',
				dataSrc: 'cms',
				assetid: window.location.pathname,
				section: nielsen_section,
                segA: digitalData['page']['category']['primaryCategory'],
                segB: digitalData['page']['category']['subCategory1']
			}

			// FB App
            // Make variables available
            var theUserAgent = navigator.userAgent;
            var theBrowser = "";
            var theDevice = "";
            
            // Check whether the device is FB App
            if (theUserAgent.indexOf("[FB") !== -1  ) {
            theBrowser = "FBApp";
            } else {
            theBrowser = "OtherBrowser";
            } 

            // Assign the Device Type
            if (theUserAgent.indexOf("Android") !== -1 ) {
                if(theUserAgent.indexOf("Mobile") !== -1) {
                theDevice = "PHN";
                } else {
                theDevice = "TAB";
                        }
            } else if (theUserAgent.indexOf("iPad") !== -1) {
            theDevice = "TAB";
            } else if (theUserAgent.indexOf("iPhone") !== -1) {
            theDevice = "PHN";
            } else {
            theDevice = "OtherDevice";
            }
            
            // Assign metadata to metadata object
            dcrStaticMetadataObject.segC = theDevice + "-" + theBrowser;

			nSdkInstance.ggPM('staticstart', dcrStaticMetadataObject);
		</script>


<script async language="javascript" type="text/javascript" src="//static.chartbeat.com/js/chartbeat.js"></script>

<script src="https://www.gizmodo.com.au/app/themes/gawker-theme/assets/build/js/network-footer.min.js?64458ab8"></script>
<script src="https://code.jquery.com/ui/1.11.4/jquery-ui.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jqueryui-touch-punch/0.2.3/jquery.ui.touch-punch.min.js"></script>
<script src="https://www.gizmodo.com.au//app/mu-plugins/pedestrian-video-front-end/template/assets/js/brightcove-video-manager.js?64458ab8"></script>
<script src="https://www.gizmodo.com.au/app/themes/gawker-theme/assets/build/js/network-footer-singleonly.min.js?64458ab8"></script>

<div id="adspot-interstitial" itemscope itemtype="http://schema.org/WPAdBlock">
<script>titan.requestAd.push("adspot-interstitial");</script>
</div>

<script type='text/javascript' src='//s.skimresources.com/js/88665X1541752.skimlinks.js?ver=4.6.1'></script>
<script src="https://adc-js.nine.com.au/adc.js"></script>
</body>
</html>
