	
<!DOCTYPE html>
<html lang="en">
	<head>
		<title>The Coolest New Gaming Gear From E3 2017 | Gizmodo Australia</title>

		
		<!-- Standard meta tags -->
		<meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<meta name="robots" content="noarchive">
		<meta name="description" content="E3 isn't just about new games. It's also about new headsets, keyboards, mice, controllers, speakers and storage solutions. Let's take a look at some of...">
		<meta name="publisher" content="Gizmodo Australia">

		<!-- Third-party verification tags -->
		<meta name="google-site-verification" content="NnBF9jyDMupdYLFzyuGqc8N4h3FHDQq8suAKdtw88ck">
		<meta name="msvalidate.01" content="0B5DA70222CB45E591D8AD810FEC063E">

		<!-- Sitemap, Canonical -->
		<link rel="sitemap" type="application/xml" title="Sitemap" href="http://www.gizmodo.com.au/sitemap.xml">
			<link rel="canonical" href="http://www.kotaku.com.au/2017/06/the-coolest-new-gaming-gear-of-e3-2017/">
	
		<!-- DNS Pre-fetch -->
		<link rel="dns-prefetch" href="//edge.alluremedia.com.au">
		<link rel="dns-prefetch" href="//i.kinja-img.com">
		<link rel="dns-prefetch" href="//use.typekit.com">
		<link rel="dns-prefetch" href="//inhouse.alluremedia.com.au">
		<link rel="dns-prefetch" href="//assets.adobedtm.com">
		<link rel="dns-prefetch" href="//ad.doubleclick.net">
		<link rel="dns-prefetch" href="//www.youtube.com">
		<link rel="dns-prefetch" href="//www.facebook.com">
		<link rel="dns-prefetch" href="//www.twitter.com">
		<link rel="preconnect" href="//edge.alluremedia.com.au">
		<link rel="preconnect" href="//i.kinja-img.com">

		<!-- Icons -->
		<meta name="application-name" content="Gizmodo Australia">
		<link rel="shortcut icon" href="https://edge.alluremedia.com.au/assets/gmg/ico/favicon_gizmodo_80.png">
		<link rel="apple-touch-icon" href="https://edge.alluremedia.com.au/assets/gmg/ico/favicon_gizmodo_200.png">
		<meta name="msapplication-square70x70logo" content="https://edge.alluremedia.com.au/assets/gmg/ico/favicon_gizmodo_80.png">
		<meta name="msapplication-square150x150logo" content="https://edge.alluremedia.com.au/assets/gmg/ico/favicon_gizmodo_200.png">

		<!-- RSS -->
		<link rel="alternate" type="application/rss+xml" title="Gizmodo Australia RSS" href="http://feeds.gizmodo.com.au/GizmodoAustralia">
		<link rel="alternate" type="application/rss+xml" title="Gizmodo Australia RSS - Australian Stories" href="http://feeds.gizmodo.com.au/GizmodoAustraliaAU">

		<!-- Article pages -->
			<meta name="author" content="Mike Fahey">
		<meta name="thumbnail" content="https://i.kinja-img.com/gawker-media/image/upload/t_large/uhxk5oq6ga1xzjgs3elc.jpg">
		<meta itemprop="name" content="The Coolest New Gaming Gear From E3 2017">
		<meta itemprop="image" content="https://i.kinja-img.com/gawker-media/image/upload/t_large/uhxk5oq6ga1xzjgs3elc.jpg">
		<meta itemprop="description" content="E3 isn't just about new games. It's also about new headsets, keyboards, mice, controllers, speakers and storage solutions. Let's take a look at some of...>">
		<meta property="excerpt" content="E3 isn't just about new games. It's also about new headsets, keyboards, mice, controllers, speakers and storage solutions. Let's take a look at some of the coolest new hardware announced during the show. ">
		<meta property="og:type" content="article">
		<meta property="og:title" content="The Coolest New Gaming Gear From E3 2017">
		<meta property="og:image" content="https://i.kinja-img.com/gawker-media/image/upload/t_large/uhxk5oq6ga1xzjgs3elc.jpg">
		<meta property="og:description" content="E3 isn't just about new games. It's also about new headsets, keyboards, mice, controllers, speakers and storage solutions. Let's take a look at some of...">
		<meta property="og:url" content="https://www.gizmodo.com.au/2017/06/the-coolest-new-gaming-gear-from-e3-2017/">
		<meta property="twitter:card" content="summary_large_image">
		<meta property="twitter:image" content="https://i.kinja-img.com/gawker-media/image/upload/t_large/uhxk5oq6ga1xzjgs3elc.jpg">
		<meta property="twitter:site" content="@GizmodoAU">
	
		<!-- Titan Object -->
		<script>
			var titanEnabled = true;
			var digitalData = {"page":{"pageInfo":{"pageID":"1048465","pageName":"the coolest new gaming gear from e3 2017 | gizmodo australia","brand":"gizmodo","generator":"WP","author":"mike fahey","effectiveDate":"2017-06-19T12:00:42Z","issueDate":"2017-06-19T12:00:42Z","sysEnv":"mobile"},"category":{"pageType":"article","primaryCategory":"gaming","subCategory1":""}},"user":{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]},"titan":{"adSite":"mobile-gizmodo","adZone":"gaming","adExclusions":[],"adKeyValues":{"cat":"gaming","cat1":"","ctype":"article","aggregate":["Australian Stories","e3","e3 2017"]},"adSlots":["adspot-320x50-pos1","adspot-320x50_300x250-pos2"],"adSlotsAdditional":[]},"version":"1.0","events":[]};
			var titan = titan || {};
			titan.requestAd = titan.requestAd || [];
		</script>
		<script src="//assets.adobedtm.com/7d5ea80d054b96730162d0905d59678c4d2bf30c/satelliteLib-d81c6d97e4618b63f5b487b8a361014afa13aee2.js"></script>

		<!-- Vendor scripts -->
		<script src="https://edge.alluremedia.com.au/assets/gmg/js/jquery/jquery.min.js"></script>
		<script src="https://edge.alluremedia.com.au/assets/gmg/js/bootstrap/bootstrap.min.js"></script>
		<script src="https://edge.alluremedia.com.au/assets/gmg/js/postscribe/postscribe.min.js"></script>

				<!-- Vendor CSS -->
		<link rel="stylesheet" href="https://edge.alluremedia.com.au/assets/gmg/css/bootstrap/bootstrap.min.css">
		<link rel="stylesheet" href="https://edge.alluremedia.com.au/assets/gmg/css/yamm/yamm.css">
				<link rel="stylesheet" href="https://www.gizmodo.com.au/app/themes/gawker-theme/assets/css/font-awesome/font-awesome.min.css">

		<!-- Network CSS -->
		<link href="https://fonts.googleapis.com/css?family=Roboto:400,400i,500,500i,700" rel="stylesheet">
		<link href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i" rel="stylesheet">
		<link rel="stylesheet" href="https://edge.alluremedia.com.au/assets/gmg/build/css/network.min.css">

		<!-- Network JS - Header -->
		<script src="https://edge.alluremedia.com.au/assets/gmg/build/js/network-header.min.js"></script>
		<!-- Site Specific Assets - Head -->
		<link rel="stylesheet" href="https://www.gizmodo.com.au/app/themes/gawker-theme-gizmodo-child/assets/css/site.css">	</head>
	<body class="article-pagetype mobile-device gizmodo-site">
		

		<!-- Google Tag Manager -->
		
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MBGB8Z"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "//www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-MBGB8Z");</script>
    <!-- End Google Tag Manager -->

		<!-- Chartbeat -->
		<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

		<header itemscope itemtype="http://schema.org/WPHeader">
			

			<!-- Start Mobile Header -->
			<div class="site-header ">
				<div class="mobile-navigation">
                    
<nav class="navbar navbar-static-top" role="navigation">
    <div class="navbar-header">
        <div class="mobile-site-logo">
            <a href="/">
                <img src="https://edge.alluremedia.com.au/assets/gmg/img/header_logo_gizmodo.png">
            </a>
        </div>
        <div class="mobile-menu-button-wrap">
            <button type="button" class="navbar-toggle collapsed mobile-menu-button" data-toggle="collapse" data-target="#mobile-navbar-collapse">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
            	<div class="login-signup login-signup--mobile">
			<a class="login-signup__user" data-toggle="modal" data-target="#modal-login">
			<img src="//gravatar.com/avatar/?s=16&d=mm">
		</a>
		</div>
        </div>
    </div>
    
    <div class="collapse navbar-collapse" id="mobile-navbar-collapse">
        <ul class="nav navbar-nav">
            <li class="site-search mobile-search">
                <form method="get" action="/" class="search-field">
                    <div class="input-group" style="width: 100%;">
                        <span class="input-group-btn">
                            <button type="submit" class="btn btn-default" title="Search">
                                <i class="fa fa-search" aria-hidden="true"></i>
                            </button>
                        </span>
                        <input type="text" name="s" class="form-control input-search" placeholder="Search Gizmodo">
                    </div>
                </form>
            </li>
                        <li class="dropdown">
                <a href="#" class="dropdown-toggle" data-toggle="dropdown">Reviews <b class="caret" style="border-top: solid 4px #777;"></b></a>
                <ul class="dropdown-menu mobile-nav-children">
                                    <li>
                        <a href="https://www.gizmodo.com.au/reviews/camera-reviews/">Camera Reviews</a>
                    </li>
                                    <li>
                        <a href="https://www.gizmodo.com.au/reviews/car-reviews/">Car Reviews</a>
                    </li>
                                    <li>
                        <a href="https://www.gizmodo.com.au/reviews/smartphone-reviews/">Phone Reviews</a>
                    </li>
                                    <li>
                        <a href="https://www.gizmodo.com.au/reviews/pc-reviews/">PC Reviews</a>
                    </li>
                                    <li>
                        <a href="https://www.gizmodo.com.au/reviews/smartwatch-and-fitness-tracker-reviews/">Smartwatch Reviews</a>
                    </li>
                                    <li>
                        <a href="https://www.gizmodo.com.au/reviews/gadget-and-smart-home-reviews/">Gadgets Reviews</a>
                    </li>
                                    <li>
                        <a href="https://www.gizmodo.com.au/reviews/gaming-reviews/">Gaming Reviews</a>
                    </li>
                                    <li>
                        <a href="https://www.gizmodo.com.au/reviews/entertainment-reviews/">Entertainment Reviews</a>
                    </li>
                  
                </ul>
            </li>
                                <li>
                <a href="https://www.gizmodo.com.au/gadgets/">Smart Home & Gadgets</a>
            </li>
                                <li>
                <a href="https://www.gizmodo.com.au/mobile/">Mobile</a>
            </li>
                                <li>
                <a href="https://www.gizmodo.com.au/cars/">Car Tech</a>
            </li>
                                <li>
                <a href="https://www.gizmodo.com.au/online/">Online</a>
            </li>
                                <li>
                <a href="https://www.gizmodo.com.au/science/">Science & Health</a>
            </li>
                                <li>
                <a href="https://www.gizmodo.com.au/cameras/">Cameras</a>
            </li>
                                <li>
                <a href="https://www.gizmodo.com.au/computing/">Computing</a>
            </li>
                                <li>
                <a href="https://www.gizmodo.com.au/gaming/">Gaming</a>
            </li>
                                <li>
                <a href="https://www.gizmodo.com.au/entertainment/">Entertainment</a>
            </li>
                    </ul>
    </div>
</nav>
				</div>
			</div>
			<!-- End Mobile Header -->

			<div class="ad mobile-leaderboard">
				<!-- Mobile ad unit -->
				<div class="adWrapper">
    <div id="adspot-320x50-pos1" class="ad ad-mobile-leaderboard ad-displayed" itemscope itemtype="http://schema.org/WPAdBlock">
        <script>titan.requestAd.push('adspot-320x50-pos1');</script>
    </div>
</div>			</div>
					<!-- Start Top Stories -->
			<div class="container-fluid top-stories-container">
				<div class="top-stories"> 	
        <div class="top-stories__item">
            <a href="https://www.gizmodo.com.au/2017/06/the-shiny-new-astro-a10-gaming-headset-is-actually-affordable/">
                <div class="top-stories__image-wrapper">
                    <div class="top-stories__image-wrapper--inner">
                        <img src="https://edge.alluremedia.com.au/m/g/2017/06/A10-410x231.jpg" class="img-responsive">
                    </div>
                </div>
                <div class="top-stories__title-wrapper">
                    <h3>The Shiny New Astro A10 Gaming Headset Is Actually Affordable</h3>
                </div>
            </a>
        </div>
        <div class="top-stories__item">
            <a href="https://www.gizmodo.com.au/2017/06/as-good-as-medication-australian-scientists-prove-acupuncture-relieves-pain/">
                <div class="top-stories__image-wrapper">
                    <div class="top-stories__image-wrapper--inner">
                        <img src="https://edge.alluremedia.com.au/m/g/2017/06/acupuncture-410x231.jpg" class="img-responsive">
                    </div>
                </div>
                <div class="top-stories__title-wrapper">
                    <h3>'As Good As Medication': Australian Scientists Prove Acupuncture Relieves Pain</h3>
                </div>
            </a>
        </div>
        <div class="top-stories__item">
            <a href="https://www.gizmodo.com.au/2017/06/deals-learn-how-to-actually-use-adobe-properly/">
                <div class="top-stories__image-wrapper">
                    <div class="top-stories__image-wrapper--inner">
                        <img src="https://edge.alluremedia.com.au/m/g/2016/12/iStock-138182143-410x231.jpg" class="img-responsive">
                    </div>
                </div>
                <div class="top-stories__title-wrapper">
                    <h3>Deals: Learn How To Actually Use Photoshop Properly</h3>
                </div>
            </a>
        </div>
        <div class="top-stories__item">
            <a href="https://www.gizmodo.com.au/2017/06/heres-how-you-can-monitor-nbn-performance-for-the-accc/">
                <div class="top-stories__image-wrapper">
                    <div class="top-stories__image-wrapper--inner">
                        <img src="https://edge.alluremedia.com.au/m/g/2017/01/iStock-508178484-410x231.jpg" class="img-responsive">
                    </div>
                </div>
                <div class="top-stories__title-wrapper">
                    <h3>Here's How You Can Monitor NBN Performance For The ACCC</h3>
                </div>
            </a>
        </div>
</div>
			</div>
			<!-- End Top Stories -->
				</header>	<div class="adWrapper">
    <div id="adspot-320x50-pos1" class="ad ad-mobile-leaderboard ad-displayed" itemscope itemtype="http://schema.org/WPAdBlock">
        <script>titan.requestAd.push('adspot-320x50-pos1');</script>
    </div>
</div>		<div class="page-wrapper">
			<div class="page">		
				<section class="main main--border main--border col-md-8 col-xs-12">
					<div class="main__content main__content--single-page" itemscope itemtype="http://schema.org/NewsArticle">
						<h1 class="page-title" itemprop="headline">The Coolest New Gaming Gear From E3 2017</h1>
						<div class="meta">
	<div class="meta__avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/64035627f35179b88f826da1e143ef48?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/64035627f35179b88f826da1e143ef48?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />	</div>
	<div class="meta__text">
		<div class="meta__author" itemprop="author">
		                                        <a href="https://www.gizmodo.com.au/author/mike-fahey">Mike Fahey</a>             		</div>
		<div class="meta__second-row">
			<div class="meta__time" itemprop="datePublished">
				<time datetime="Jun 19, 2017, 12:00pm">Jun 19, 2017, 12:00pm</time>
			</div>
					</div>
	</div>
    	<div class="meta__social"  >
		<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.gizmodo.com.au%2F2017%2F06%2Fthe-coolest-new-gaming-gear-from-e3-2017%2F&amp;t=The+Coolest+New+Gaming+Gear+From+E3+2017+%7C+Gizmodo+Australia" rel="nofollow" class="social-share-facebook btn" title="Share on Facebook" target="_blank" onclick="window.open(this.href,&#39;sharefb&#39;,&#39;toolbar=0,status=0,width=640,height=440&#39;);return false;" >
			<i class="fa fa-facebook fa-lg fa-fw" aria-hidden="true"></i>
			Share
		</a>
			<a href="http://twitter.com/share?url=https%3A%2F%2Fwww.gizmodo.com.au%2F2017%2F06%2Fthe-coolest-new-gaming-gear-from-e3-2017%2F&amp;text=The+Coolest+New+Gaming+Gear+From+E3+2017+%7C+Gizmodo+Australia%20(via%20@GizmodoAU)" rel="nofollow" class="social-share-twitter btn" title="Share on Twitter" target="_blank" onClick="window.open(this.href,&#39;sharetwitter&#39;,&#39;toolbar=0,status=0,width=480,height=360&#39;);return false;">
			<i class="fa fa-twitter fa-lg fa-fw" aria-hidden="true"></i>
			Tweet
		</a>		
		</div>
</div>						<article class="article-content" itemprop="articleBody">
							<div class="media_wrap image xlarge center clear"><a href="https://i.kinja-img.com/gawker-media/image/upload/t_original/uhxk5oq6ga1xzjgs3elc.jpg" rel="modal"><img src="https://i.kinja-img.com/gawker-media/image/upload/t_original/uhxk5oq6ga1xzjgs3elc.jpg" class="size_xlarge" alt=""/></a></div>
<p>E3 isn't just about new games. It's also about new headsets, keyboards, mice, controllers, speakers and storage solutions. Let's take a look at some of the coolest new hardware announced during the show.</p>
<p><!--more--></p>
<h2>LucidSound &mdash; LS15X Xbox One In-Ear Contour Gaming Headset</h2>
<p>The LucidSound folks have a <a href="http://www.lucidsound.com/e32017.html">bunch of new headsets for E3</a>, including a couple that work directly with the Xbox One's wireless technology. But the coolest one is this weird-arse thing right here:</p>
<div class="media_wrap image xlarge center clear"><a href="https://i.kinja-img.com/gawker-media/image/upload/t_original/pbf8opdkcaoew5rxsrw2.jpg" rel="modal"><img src="https://i.kinja-img.com/gawker-media/image/upload/t_original/pbf8opdkcaoew5rxsrw2.jpg" class="size_xlarge" alt=""/></a></div>
<p>It's like a gaming horse harness. You know, for your gaming horse. The LS15X connects directly to the Xbox One and combines in-ear buds with built-in speakers and a mic located on the neck piece. You wear it like this:</p>
<div class="media_wrap image xlarge center clear"><a href="https://i.kinja-img.com/gawker-media/image/upload/t_original/izrq1hrz2zdxlzo9smgm.jpg" rel="modal"><img src="https://i.kinja-img.com/gawker-media/image/upload/t_original/izrq1hrz2zdxlzo9smgm.jpg" class="size_xlarge" alt=""/></a></div>
<p>Only you should have more colour and texture to your face.</p>
<p>The idea is to remove head strain from traditional headphones, while providing quality above what you'd get from a pair of ear buds with an in-line mic. It also works on PC, and it is expected to ship this winter.</p>
<h2>Nyko &mdash; Portal Switch Docking Kit</h2>
<p>As with many other peripheral makers this year, Nyko's E3 lineup is largely focused on Nintendo's Switch, with various battery chargers, cases and stands <a href="http://pressreleases.triplepointpr.com/2017/06/13/e3-2017-nyko-unveils-its-latest-in-nintendo-switch-and-gear-vr-accessories/">coming soon to a store near you</a>. But the coolest bit is this piece right here:</p>
<div class="media_wrap image xlarge center clear"><a href="https://i.kinja-img.com/gawker-media/image/upload/t_original/puh5e3d95e5amygpjpe1.png" rel="modal"><img src="https://i.kinja-img.com/gawker-media/image/upload/t_original/puh5e3d95e5amygpjpe1.png" class="size_xlarge" alt=""/></a></div>
<p>That little plastic block beneath the Switch? That's basically a Switch dock without all the extra nonsense. It comes bundled with a USB-C power and HDMI cables for $US44.99 ($59), and will indeed put your system into TV mode.</p>
<p>The only downsides are it lacks the additional USB ports of Nintendo's official Switch dock, and it's not coming out until the fall.</p>
<h2>Razer &mdash; Thresher Ultimate Headset</h2>
<div class="media_wrap video center">
                <iframe width="640" height="360" src="https://www.youtube.com/embed/R8nHX5o2qXU?wmode=opaque&amp;autohide=1&amp;showinfo=0&amp;modestbranding=1" frameborder="0" allowfullscreen></iframe>
            </div>
<p>This E3 Razer is all about the new Thresher Ultimates, a pair of high-end wireless headsets built for the PlayStation 4 and Xbox One (though both work on PC as well). The $US250 ($330) headsets boast the highest frequency range of any console headset, with 50mm drivers tucked behind soft faux leather earcups with a comfortable suspension band design.</p>
<p>The Thresher also comes with an audio base station that doubles as a stand, because headset fans love their stands.</p>
<div class="media_wrap image xlarge center clear"><a href="https://i.kinja-img.com/gawker-media/image/upload/t_original/wjogorjwzmtpj50qomzs.jpg" rel="modal"><img src="https://i.kinja-img.com/gawker-media/image/upload/t_original/wjogorjwzmtpj50qomzs.jpg" class="size_xlarge" alt=""/></a></div>
<p>The Threshers are available <a href="https://www.razerzone.com/gaming-audio/razer-thresher-ultimate-for-xbox-one">now at RazerZone.com</a>.</p>
<h2>Seagate &mdash; Game Drive Hub For Xbox One</h2>
<div class="media_wrap image xlarge center clear"><a href="https://i.kinja-img.com/gawker-media/image/upload/t_original/yapewclv8ussyyfcoh8w.jpg" rel="modal"><img src="https://i.kinja-img.com/gawker-media/image/upload/t_original/yapewclv8ussyyfcoh8w.jpg" class="size_xlarge" alt=""/></a></div>
<p>Seagate announced a PlayStation 4 Game Drive this year that's basically just a 2TB external hard drive. The Game Drive Hub for the Xbox One is something else. Well, it's still an external drive, only it's an 8TB external drive with a pair of high-speed USB ports on it, all for $US199 ($263).</p>
<p>That's a ridiculous amount of storage. Then again, we're going to be getting some really big games with really big textures with the Xbox One X, so better safe than sorry. <a href="http://www.seagate.com/consumer/play/game-drive-hub-xbox/">Learn more here.</a></p>
<h2>8Bitdo &mdash; TwinCube Bluetooth Speakers</h2>
<p>The fine folks at 8Bitdo have been doing some cool things with Switch <a href="http://support.8bitdo.com/">game controllers</a>, including <a href="http://www.gizmodo.com.au/2017/06/this-snes-style-nintendo-switch-controller-is-designed-to-play-32-years-of-games">one awesome Super Nintendo-styled joint</a> and a SNES-styled fighting stick, but what really caught our eye this week was the TwinCube speaker set.</p>
<div class="media_wrap image xlarge center clear"><a href="https://i.kinja-img.com/gawker-media/image/upload/t_original/tzrmcguby5pejq8sigrb.jpg" rel="modal"><img src="https://i.kinja-img.com/gawker-media/image/upload/t_original/tzrmcguby5pejq8sigrb.jpg" class="size_xlarge" alt=""/></a></div>
<p>Styled to connect wirelessly to the Switch and decked out in what Nintendo considers to be neon red and neon blue, the TwinCube speakers feature both Bluetooth and AUX inputs, so you can use them with just about everything.</p>
<div class="media_wrap image xlarge center clear"><a href="https://i.kinja-img.com/gawker-media/image/upload/t_original/vpldactdvj3rgqlswl0h.jpg" rel="modal"><img src="https://i.kinja-img.com/gawker-media/image/upload/t_original/vpldactdvj3rgqlswl0h.jpg" class="size_xlarge" alt=""/></a></div>
<p>Hell, I want to use them as PC speakers. They're small and cute.</p>
<h2>Hyperkin &mdash; The Xbox Duke Controller</h2>
<p>Yeah, I know <a href="http://www.gizmodo.com.au/2017/06/gamers-love-nostalgia-so-someone-is-bringing-back-the-original-xboxs-gigantic-controllers">we already shared Gizmodo's piece on this beast</a>, but damn.</p>
<div class="media_wrap image xlarge center clear"><a href="https://i.kinja-img.com/gawker-media/image/upload/t_original/jmjtvhyhe26xgc793eoc.png" rel="modal"><img src="https://i.kinja-img.com/gawker-media/image/upload/t_original/jmjtvhyhe26xgc793eoc.png" class="size_xlarge" alt=""/></a></div>
<p>Arriving this holiday season, just in time to play some backwards compatible original Xbox games, Hyperkin's callback to the first Microsoft console's rather large controllers is a beautiful thing. Some people called it oversized. Men with giant hands called it perfect, and perfect is coming back to the Xbox One and PC.</p>
<p>As an added bonus, from the top it looks like an evil robot frog.</p>
<div class="media_wrap image xlarge center clear"><a href="https://i.kinja-img.com/gawker-media/image/upload/t_original/credlx3ee6jgdm9tgdii.jpg" rel="modal"><img src="https://i.kinja-img.com/gawker-media/image/upload/t_original/credlx3ee6jgdm9tgdii.jpg" class="size_xlarge" alt=""/></a></div>
<h2>Logitech G &mdash; Powerplay Wireless Mouse Charging System And Lightspeed Tech</h2>
<p>Logitech's gaming brand announced a pair of gaming mice at E3 &mdash; the G703 and G903 &mdash; but it's not so much the mice themselves that are exciting, but rather what they can do.</p>
<p>Both of the new mice feature what Logitech is calling <a href="http://gaming.logitech.com/en-us/product/g903-wireless-gaming-mouse?wt.mc_id=global_news_G903">Lightspeed technology</a>, which utilises one-millisecond report rate and end-to-end signal optimization to ensure the mouse and PC are constantly connected via the strongest signal possible. During a briefing earlier this year, the company said that the tech would make wireless mice viable for super-sensitive esports play.</p>
<p>But what about keeping the wireless mice charged? That's where the <a href="http://gaming.logitech.com/en-us/product/powerplay-wireless-charging?wt.mc_id=global_news_POWERPLAY">Powerplay system comes in</a>. Instead of a wired mouse, you get a wired mouse mat that utilises inductive charging to ensure the pointer is always poised to point at all the things.</p>
<div class="media_wrap image xlarge center clear"><a href="https://i.kinja-img.com/gawker-media/image/upload/t_original/ga8ifu69kaf2cvjsow8s.jpg" rel="modal"><img src="https://i.kinja-img.com/gawker-media/image/upload/t_original/ga8ifu69kaf2cvjsow8s.jpg" class="size_xlarge" alt=""/></a></div>
<p>I've long harbored a deep distrust of wireless peripherals, but this system here makes sense. Could be time to <a href="http://www.kotaku.com.au/2017/05/l-trac-glow-laser-trackball-review-the-new-ball-game">swap my trackball</a> for a ha ha ha ha no.</p>
<p>OK, maybe.</p>
<h2>Turtle Beach &mdash; Stealth Series Wireless Headsets</h2>
<div class="media_wrap image xlarge center clear"><a href="https://i.kinja-img.com/gawker-media/image/upload/t_original/qtpoakvblsb1ipypirny.png" rel="modal"><img src="https://i.kinja-img.com/gawker-media/image/upload/t_original/qtpoakvblsb1ipypirny.png" class="size_xlarge" alt=""/></a></div>
<p>The Turtle Beach folks think the coolest feature of <a href="http://www.turtlebeach.com/en-us/stealth600&amp;700">its new wireless Stealth 600 and 700 series headsets</a> is the ability for the Xbox One version to connect directly to the console using Microsoft's wireless tech (the PS4 version uses a dongle). I think the coolest feature is the ability to score Turtle Beach quality sound at $US99 ($131) (Stealth 600) and $US149 ($197) (Stealth 700.)</p>
<p>That, and this kicking promo video.</p>
<div class="media_wrap video center">
                <iframe width="640" height="360" src="https://www.youtube.com/embed/u6Vi7vRasEM?wmode=opaque&amp;autohide=1&amp;showinfo=0&amp;modestbranding=1" frameborder="0" allowfullscreen></iframe>
            </div>
							

    
	<div class="aol-video-container">
		<h3>WATCH MORE: Gaming News</h3>
		<!-- TAG START { player: "Gizmodo - Playlist - Responsive - No Sharing - Gaming", owner: "Gizmodo", for: "Gizmodo" } -->
		<div id="589807f554dea350dd6f9848" class="vdb_player vdb_589807f554dea350dd6f9848582506a044c8a3534e19fa86" vdb_params="m.sitesection=gaming&m.embeded=cms_video_plugin_chromeExtension">
			<script type="text/javascript">
				// Move AOL video to after the 3rd paragraph of content
				if (digitalData.page.pageInfo.brand == 'lifehacker' && $('.article-content').find('> p, > h2, > h3, > h4').length > 3) {
					// Find the video to move
					var $article_ad_to_move = jQuery('.aol-video-container');
					// Mark video container with an extra class if we are on Lifehacker site
					$article_ad_to_move.addClass("aol-video-container--lifehacker");
					// Move the video to after the 3rd paragraph of content
					$article_ad_to_move.insertBefore($article_ad_to_move.parent().find('> p, > h2, > h3, > h4').eq(3)).show();
				}
			</script>
			<script type="text/javascript" src="https://delivery.vidible.tv/jsonp/pid=589807f554dea350dd6f9848/582506a044c8a3534e19fa86.js?m.sitesection=gaming&m.embeded=cms_video_plugin_chromeExtension"></script>
		</div>
		<!-- TAG END { date: 02/06/17 } -->
	</div>

						</article>

						<div id="taboola-below-article-thumbnails"></div>
<div id="taboola-below-article-thumbnails-organic">
	</div>
													<hr>
							<section class="article-comments">
								<a class="anchor" id="article-comments"></a>
								<h2>Comments</h2>
								    
<div id="comment-box" class="comment-box">
	<div class="row comment-box__guest-buttons">
		<div class="col-sm-12">
			<h3>Join the discussion!</h3>
		</div>
		<div class="col-sm-4">
			<a class="btn btn-large btn-block btn-primary" data-toggle="modal" data-target="#modal-login">Log In</a>
		</div>
		<div class="col-sm-4">
			<a class="btn btn-large btn-block btn-default" data-toggle="modal" data-target="#modal-signup">Sign Up</a>
		</div>
		<div class="col-sm-4">
			<a id="show_guest_panel" class="btn btn-large btn-block btn-default" href="">Guest Access</a> <!-- Show comment form -->
		</div>
	</div>

	<div class="comment-form"  style="display: none;">
		<form id="comment_form" action="/wp-admin/admin-post.php" method="post" novalidate="novalidate">
			<input id="comment-action" type="hidden" name="action" value="comment_add">
			

			<div class="comment-form__user-meta clearfix row">
				<div class="col-sm-6 comment-form__user-text">
											<h3>Join the discussion!</h3>
									</div>
				<div class="col-sm-6 comment-form__user-buttons">
					<a id="cancel-comment-reply-link" class="btn btn-primary pull-right" href="#"  style="display:none;">Cancel Reply</a>
											<a id="close-comment-login-panel" class="btn btn-primary pull-right" style="display: none;" rel="nofollow">Log In / Sign Up</a>
									</div>
			</div>

						<input type="hidden" id="post_guest_comment" name="post_guest_comment" value="b6d8c63e42">			<div id="comment-form__guest-panel" class="form-group clearfix row">
				<div class="col-sm-6">
					<label for="guest_name" class="placeholder">Name</label>
					<input class="form-control" type="text" id="guest_name" name="guest_name" value="">
				</div>
				<div class="col-sm-6">
					<label for="guest_email" class="placeholder">Email</label>
					<input class="form-control" type="text" id="guest_email" name="guest_email" value="">
				</div>
			</div>
			
			<div class="comment-form__textarea-container row">
				<div class="btn-toolbar comment-form__html-editor-bar col-sm-12" data-target="#comment_content">
					<div class="btn-group">
						<a class="btn btn-default btn-sm bold" title="Bold"><i class="fa fa-bold"></i></a>
						<a class="btn btn-default btn-sm italic" title="Italic"><i class="fa fa-italic"></i></a>
						<a class="btn btn-default btn-sm underline" title="Underline"><i class="fa fa-underline"></i></a>
						<a class="btn btn-default btn-sm quote" title="Quote"><i class="fa fa-comment-o"></i></a>
						<a class="btn btn-default btn-sm mention" title="@ Mention User"><i class="fa fa-bullhorn"></i></a>
						<a class="btn btn-default btn-sm spoiler" title="Toggle Spoiler Content"><i class="fa fa-eye"></i></a>
					</div>
				</div>
				<div class="col-sm-12 comment-form__textarea">
					<textarea class="form-control" id="comment_content" name="comment_content" placeholder="Join the discussion!" rows="6"></textarea>
				</div>	
				<div id="reply-status" class="col-sm-6 col-md-6 col-lg-10 pull-left">
					<div class="alert alert-info no-close" style="display: none;">
						<div class="reply-status--new-discussion">You are starting a new discussion.</div>
						<div class="reply-status--replying" style="display: none;">You are replying to a comment.</div>
					</div>
				</div>
				<div class="form-submit col-sm-6 col-md-6 col-lg-2">
					<input type="submit" id="comment_submit" name="submit_comment" value="Submit" class="btn btn-primary pull-right">
					<input type="hidden" id="comment_post_ID" name="comment_post_ID" value="1048465">
					<input type="hidden" id="comment_parent" name="comment_parent" value="0">						
										<input type="text" id="author" name="author" value="" tabindex="101" style="display:none;">
					<input type="text" id="email" name="email" value="" tabindex="102" style="display:none;">
					<input type="text" id="url" name="url" value="" tabindex="103" style="display:none;">
					<textarea name="comment" tabindex="104" style="display:none;"></textarea>
					<input type="hidden" name="datetime" value="1497882814">
					<input type="hidden" name="js_data" value="">
				</div>
			</div>
		</form>

		<form id="edit_form" action="/wp-admin/admin-post.php" method="post" novalidate="novalidate" style="display: none;">
			<input type="hidden" name="action" value="comment_edit">
			<input type="hidden" id="edit_comment" name="edit_comment" value="52ebdda57e">			<input type="hidden" name="edit_comment_id" value="">
			<div class="comment-form__textarea-container comment-form__textarea-container row">
				<div class="btn-toolbar comment-form__html-editor-bar col-sm-12" data-target="#comment_content">
					<div class="btn-group">
						<a class="btn btn-default btn-sm bold" title="Bold"><i class="fa fa-bold"></i></a>
						<a class="btn btn-default btn-sm italic" title="Italic"><i class="fa fa-italic"></i></a>
						<a class="btn btn-default btn-sm underline" title="Underline"><i class="fa fa-underline"></i></a>
						<a class="btn btn-default btn-sm quote" title="Quote"><i class="fa fa-comment-o"></i></a>
						<a class="btn btn-default btn-sm mention" title="@ Mention User"><i class="fa fa-bullhorn"></i></a>
						<a class="btn btn-default btn-sm spoiler" title="Toggle Spoiler Content"><i class="fa fa-eye"></i></a>
					</div>
				</div>
				<div class="col-sm-12 edit-form__textarea">
					<textarea class="form-control" id="comment_content" name="comment_content" placeholder="" rows="6"></textarea>
				</div>	
				<div class="form-submit col-sm-12 col-md-12 col-lg-12">
					<input type="submit" id="comment_edit" name="submit_edit" value="Save Updates" class="btn btn-primary pull-right">
					<a class="btn btn-default pull-right cancel-edit" data-comment-edit="">Cancel Edit</a>
					<input type="hidden" id="comment_post_ID" name="comment_post_ID" value="1048465">							
										<input type="text" id="author" name="author" value="" tabindex="101" style="display:none;">
					<input type="text" id="email" name="email" value="" tabindex="102" style="display:none;">
					<input type="text" id="url" name="url" value="" tabindex="103" style="display:none;">
					<textarea name="comment" tabindex="104" style="display:none;"></textarea>
					<input type="hidden" name="datetime" value="1497882814">
					<input type="hidden" name="js_data" value="">
				</div>
			</div>
		</form>
	</div>
</div>

<!-- Vendor scripts -->
<script src="https://edge.alluremedia.com.au/assets/gmg/js/rangyinputs/rangyinputs-jquery.js"></script>


								<!-- Display comment votes -->
<div class="modal fade votes-modal" id="votes-modal" tabindex="-1" role="dialog" aria-labelledby="votes-modal">
	<div class="modal-dialog" role="document">
		<div class="modal-content">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
			<h4 class="modal-title" id="votes-modal-title">Comment Voting</h4>
			</div>
			<div class="modal-body">
				<div class="row">
					<div class="col-sm-6 votes-modal__column">
						<h3 id="votes-modal-upvote-count" class="votes-modal-column-title">Up Votes</h3>
						<ul id="votes-modal-upvote-list" class="votes-modal-vote-list">						
						</ul>
					</div>
					<div class="col-sm-6 votes-modal__column">
						<h3 id="votes-modal-downvote-count" class="votes-modal-column-title">Down Votes</h3>
						<ul id="votes-modal-downvote-list" class="votes-modal-vote-list">			
						</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>

<!-- Comment vote log in notice -->
<div class="modal fade vote-log-in-notice" id="vote-log-in-notice" tabindex="-1" role="dialog" aria-labelledby="vote-log-in-notice">
  <div class="modal-dialog" role="document">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
        <h4 class="modal-title">Only logged in users may vote for comments!</h4>
      </div>
      <div class="modal-body">
        <p>Please log in or register to gain access to this feature.</p>
      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-default" data-dismiss="modal">No Thanks</button>
        <button id="modal-vote-login" type="button" class="btn btn-primary" data-toggle="modal" data-target="#modal-login">Log In</button>
        <button id="modal-vote-signup" type="button" class="btn btn-primary" data-toggle="modal" data-target="#modal-signup">Sign Up</button>
      </div>
    </div>
  </div>
</div>

<!-- Permalink modal -->
<div class="modal fade get-permalink" id="get-permalink" tabindex="-1" role="dialog" aria-labelledby="get-permalink">
  <div class="modal-dialog modal-sm" role="document">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
        <h4 class="modal-title">Get Permalink</h4>
      </div>
      <div class="modal-body">
        <form class="form"><input id="permalink-input" type="text" class="form-control" value="" autofocus></form>
      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
      </div>
    </div>
  </div>
</div>
							</section>
																			<div class="ad container-fluid ad-loop-leaderboard">
    <div class="ad-loop-leaderboard__container adWrapper">
        <div id="adspot-320x50_300x250-pos2-hidden" itemscope itemtype="http://schema.org/WPAdBlock">
        </div>
    </div>
</div>												<section class="article-trending">
							<h2>Trending Stories Right Now</h2>
<div class="trending-river" class="pull-left">

	<!-- /1027487/TaboolaNative_GLK_Mobile -->
	<div id="div-gpt-ad-1463705874252-0" style="width=100%">
		<script>
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-1463705874252-0"); });
		</script>
	</div>
	<div class="trending-river__post" id="trending-post-1">
		<div class="trending-river__thumbnail col-sm-4">

				<a href="https://www.gizmodo.com.au/2017/06/microsofts-surface-laptop-is-a-glue-filled-monstrosity-cant-be-repaired-without-destroying-it" title="Read more">
					<img src="https://edge.alluremedia.com.au/m/g/2017/06/surfacefix0-410x231.jpg" class="img-responsive" alt="au clips computing feature ifixit microsoft microsoft-surface-pro new-surface-pro surface-pro">
				</a>
		</div>
		<div class="trending-river__content col-sm-8">
			<h2 class="trending-river__headline" itemprop="headline">
				<a href="https://www.gizmodo.com.au/2017/06/microsofts-surface-laptop-is-a-glue-filled-monstrosity-cant-be-repaired-without-destroying-it" title="Read more">
					Microsoft's Surface Laptop Is A 'Glue-Filled Monstrosity', Can't Be Repaired Without 'Destroying It'				</a>
			</h2>
			<div class="trending-river__meta">
				<a href="/author/logan-booker/" rel="author"><span itemprop="author">Logan Booker</span></a>
				<time datetime="2017-06-17T12:00:28+10:00" itemprop="datePublished">17 Jun 2017 12:00 PM</time>
			</div>
			<div class="trending-river__excerpt" itemprop="description">
				While Microsoft's Surface Laptop might look the goods, once you get inside the thing, well, it reveals its uglier, less repairable side. As iFixit recently discovered, if something inside the portable PC goes bang, you'll almost certainly have to get a complete new one.			</div>
		</div>
	</div>
	<div class="trending-river__post" id="trending-post-2">
		<div class="trending-river__thumbnail col-sm-4">

				<a href="https://www.gizmodo.com.au/2017/06/as-good-as-medication-australian-scientists-prove-acupuncture-relieves-pain" title="Read more">
					<img src="https://edge.alluremedia.com.au/m/g/2017/06/acupuncture-410x231.jpg" class="img-responsive" alt="au australian-scientists feature pain-relief">
				</a>
		</div>
		<div class="trending-river__content col-sm-8">
			<h2 class="trending-river__headline" itemprop="headline">
				<a href="https://www.gizmodo.com.au/2017/06/as-good-as-medication-australian-scientists-prove-acupuncture-relieves-pain" title="Read more">
					'As Good As Medication': Australian Scientists Prove Acupuncture Relieves Pain				</a>
			</h2>
			<div class="trending-river__meta">
				<a href="/author/rae-johnston/" rel="author"><span itemprop="author">Rae Johnston</span></a>
				<time datetime="2017-06-19T14:30:23+10:00" itemprop="datePublished">19 Jun 2017 2:30 PM</time>
			</div>
			<div class="trending-river__excerpt" itemprop="description">
				The world's largest randomised controlled trial of the use of acupuncture in emergency departments has found the treatment is a safe and effective alternative to pain-relieving drugs for some patients.

Led by RMIT University, the study found acupuncture was as effective as pain medicine in providing long-term relief for patients who came to emergency in considerable pain.			</div>
		</div>
	</div>

</div>
						</section>
					</div>
				</section>	
				<section class="sidebar col-md-4">
	<div class="sidebar__content">
		<div class="sidebar__module">
			            <form action="https://www.gizmodo.com.au/wp-admin/admin-post.php" method="post">
                <input type="hidden" name="action" value="newsletter_signup">
                <input type="hidden" id="newsletter-subscribe" name="newsletter-subscribe" value="3e7a70d0c1" /><input type="hidden" name="_wp_http_referer" value="/2017/06/the-coolest-new-gaming-gear-from-e3-2017/" />                <div class="newsletter-subscribe">
                    <div class="newsletter-subscribe__text">
                        Want Gizmodo's email newsletter?
                    </div>
                    <div class="newsletter-subscribe__cta">
                        <label class="newsletter-subscribe__field">
                            <input type="email" placeholder="Enter your email address" name="email" class="newsletter-subscribe__text-input">
                        </label>
                        <button id="js-newsletter-subscribe-submit" class="btn btn-small btn-primary">Subscribe</button>
                    </div>
					<div class="newsletter-subscribe__checkboxes checkbox-btn">
						<input type="checkbox" value="6" id="lists" name="lists[]" />
						<label for="lists" onclick>Alert me about competitions & deals</label>
					</div>
                </div>
            </form>		</div>
		<div class="sidebar__module">
						    
<div class="widget sidebar-list sidebar-list--large-lead-image editorial-aside">

    <h2>
        <a href="http://www.gizmodo.com.au/tags/deals">Latest Deals</a>
    </h2>

    <ul>    
                <li class="sidebar-list__item">
            <a href="https://www.gizmodo.com.au/2017/06/deals-learn-how-to-actually-use-adobe-properly" title="Deals: Learn How To Actually Use Photoshop Properly">
                <div class="sidebar-list__thumbnail"><img src="https://edge.alluremedia.com.au/m/g/2016/12/iStock-138182143-410x231.jpg" /></div>
                <div class="sidebar-list__title">Deals: Learn How To Actually Use Photoshop Properly</div>
            </a>
         </li>
                <li class="sidebar-list__item">
            <a href="https://www.gizmodo.com.au/2017/06/deals-learn-how-to-build-websites-with-this-training-bundle" title="Deals: Learn How To Build Websites With This Training Bundle">
                <div class="sidebar-list__thumbnail"><img src="https://edge.alluremedia.com.au/m/g/2016/12/iStock-138182143-208x116.jpg" /></div>
                <div class="sidebar-list__title">Deals: Learn How To Build Websites With This Training Bundle</div>
            </a>
         </li>
                <li class="sidebar-list__item">
            <a href="https://www.gizmodo.com.au/2017/06/deals-learn-how-to-build-ios-apps-with-this-training-bundle" title="Deals: Learn How To Build iOS Apps With This Training Bundle">
                <div class="sidebar-list__thumbnail"><img src="https://edge.alluremedia.com.au/m/g/2017/06/iphone-208x116.jpg" /></div>
                <div class="sidebar-list__title">Deals: Learn How To Build iOS Apps With This Training Bundle</div>
            </a>
         </li>
                <li class="sidebar-list__item">
            <a href="https://www.gizmodo.com.au/2017/06/deals-learn-to-use-microsoft-office-properly-for-90-off" title="Deals: Learn To Use Microsoft Office Properly For 90% Off">
                <div class="sidebar-list__thumbnail"><img src="https://edge.alluremedia.com.au/m/g/2017/03/headphones-laptop-coffee-208x116.jpg" /></div>
                <div class="sidebar-list__title">Deals: Learn To Use Microsoft Office Properly For 90% Off</div>
            </a>
         </li>
            </ul>
</div>



		</div>
		<div class="sidebar__module" id="sidebar-native">
			<!-- /1027487/TaboolaNative_GLK_RightRail -->
<div id="div-gpt-ad-1476916429365-0" style="width:100%" itemscope itemtype="http://schema.org/WPAdBlock">
	<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476916429365-0'); });
	</script>
</div>		</div>
		<div class="sidebar__module">
			<div class="sidebar-list trending-articles">
	<h2>Trending Articles</h2>
	<ul>
			<li class="sidebar-list__item">
			<a href="https://www.gizmodo.com.au/2017/06/microsofts-surface-laptop-is-a-glue-filled-monstrosity-cant-be-repaired-without-destroying-it">
				<div class="sidebar-list__thumbnail">
					<span class="sidebar-list__counter">
						1					</span>
					<img class="img-responsive" src="https://edge.alluremedia.com.au/m/g/2017/06/surfacefix0-640x360.jpg" alt="Microsoft's Surface Laptop Is A 'Glue-Filled Monstrosity', Can't Be Repaired Without 'Destroying It'">
				</div>
				<div class="sidebar-list__title">
					Microsoft's Surface Laptop Is A 'Glue-Filled Monstrosity', Can't Be Repaired Without 'Destroying It'				</div>
			</a>
		</li>	
			<li class="sidebar-list__item">
			<a href="https://www.gizmodo.com.au/2017/06/as-good-as-medication-australian-scientists-prove-acupuncture-relieves-pain">
				<div class="sidebar-list__thumbnail">
					<span class="sidebar-list__counter">
						2					</span>
					<img class="img-responsive" src="https://edge.alluremedia.com.au/m/g/2017/06/acupuncture-640x360.jpg" alt="'As Good As Medication': Australian Scientists Prove Acupuncture Relieves Pain">
				</div>
				<div class="sidebar-list__title">
					'As Good As Medication': Australian Scientists Prove Acupuncture Relieves Pain				</div>
			</a>
		</li>	
			<li class="sidebar-list__item">
			<a href="https://www.gizmodo.com.au/2017/06/my-uber-boycott-is-finally-paying-off">
				<div class="sidebar-list__thumbnail">
					<span class="sidebar-list__counter">
						3					</span>
					<img class="img-responsive" src="https://i.kinja-img.com/gawker-media/image/upload/t_ku-xlarge/idr9jmid994hfce9xwz0.jpg" alt="My Uber Boycott Is Finally Paying Off">
				</div>
				<div class="sidebar-list__title">
					My Uber Boycott Is Finally Paying Off				</div>
			</a>
		</li>	
		</ul>
</div>

		</div>
	</div>
</section>
		
			</div>
		</div>
		<footer class="site-footer site-footer--mobile" itemscope itemtype="http://schema.org/WPFooter">
			<!-- Mega Footer -->
			
			<!-- Bottom Footer -->
			<div class="site-footer__bottom">
									<div class="site-footer__bottom-container site-footer__bottom-container--mobile">
						<p class="text-center"><a href="https://www.gizmodo.com.au/about">About</a> | <a href="http://www.alluremedia.com.au/#site-gizmodo">Advertise</a> | <a href="https://www.gizmodo.com.au/contact">Contact</a></p>
						<p class="text-center"><a href="http://www.alluremedia.com.au/terms-privacy-policy">Terms of Use</a> | <a data-toggle="modal" data-target="#modal-international">Gizmodo International</a></p>
					</div>
						
			</div>
		</footer>

		<!-- Modals -->
		<div class="modal fade login-modal" id="modal-login" tabindex="-1" role="dialog" aria-labelledby="login-modal">
    <form method="post" action="https://www.gizmodo.com.au/wp-admin/admin-post.php">
        <input type="hidden" name="action" value="login">
        <div class="modal-dialog modal-sm" role="document">
            <div class="modal-content">
              <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                <h4 class="modal-title" id="log-signup-modal-title">Log in to Gizmodo</h4>
              </div>
              <div class="modal-body">
                <div class="form-group">
                    <label for="user_identity" class="placeholder">Username or Email</label>
                    <input type="text" name="user_identity" id="user_identity" class="form-control" placeholder="Username or Email">
                </div>
                    <label for="user_pass" class="placeholder">Password</label>
                    <input type="password" name="user_pass" id="user_pass" class="form-control" placeholder="Password">
                <div class="form-group">
                    <input type="hidden" id="login_user_wpnonce" name="login_user_wpnonce" value="56cc5f7726">
                    <input type="hidden" name="_wp_http_referer" value="www.gizmodo.com.au/2017/06/the-coolest-new-gaming-gear-from-e3-2017/">
                </div>
                <div class="form-group" style="padding-left: 20px;">
                    <label class="checkbox">
                    <input type="checkbox" name="remember_me" value="true" checked="checked"> 
                    Remember me
                    </label>
                </div>
                <button type="submit" class="btn btn-primary btn-block">Login</button>
              </div>
              <div class="modal-footer" style="text-align: center !important;">
                Don't have an account? <a id="modal-signup-switch">Create one here</a><br />
                Forgot your password? <a id="modal-forgot-switch">Click here to reset</a>
              </div>
            </div>
        </div>
    </form>
</div>

<div class="modal fade signup-modal" id="modal-signup" tabindex="-1" role="dialog" aria-labelledby="signup-modal">
    <form method="post" action="https://www.gizmodo.com.au/wp-admin/admin-post.php">
        <input type="hidden" name="action" value="subscribe">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                <h4 class="modal-title" id="signup-modal">Sign up to Gizmodo</h4>
                </div>
                <div class="modal-body">
                    <div class="row">
                        <div class="col-sm-12 signup-alerts"></div>
                        <div class="col-sm-6">
                            <h3>User Details</h3>
                            <div class="form-group">
                                <div class="input-group">
                                    <div class="input-group-addon">@</div>
                                    <input type="text" id="reg_user_login" name="reg_user_login" class="form-control" placeholder="Username" maxlength="30">
                                </div>
                                <span class="modal-body__input-description">This is your permanent identity for Gizmodo, Kotaku and Lifehacker Australia.</span>
                            </div>
                            <div class="form-group">
                                <input type="email" id="reg_user_email" name="reg_user_email" class="form-control" placeholder="Email">
                                <span class="modal-body__input-description">Your email must be valid for account activation</span>
                            </div>
                            <div class="form-group">
                                <input type="password" id="reg_user_password" name="reg_user_password" class="form-control" placeholder="Password">
                                <span class="modal-body__input-description">Minimum of 8 standard keyboard characters</span>
                            </div>
                        </div>
                        <div class="col-sm-6">
                            <h3>Subscriptions</h3>
                            Email newsletters will contain a brief summary of our top stories, plus details of competitions and reader events.
                            <div class="form-group modal-body__checkboxes">
                                <div class="checkbox">
                                    <input type="checkbox" name="reg_newsletter[gizmodo]" value="gizmodo" checked="checked">
                                    Gizmodo Newsletter
                                </div>
                                <div class="checkbox">
                                    <input type="checkbox" name="reg_newsletter[kotaku]" value="kotaku">
                                    Kotaku Newsletter
                                </div>
                                <div class="checkbox">
                                    <input type="checkbox" name="reg_newsletter[lifehacker]" value="lifehacker">
                                    Lifehacker Newsletter
                                </div>
                                <div class="checkbox">
                                    <input type="checkbox" name="reg_newsletter[partners]" value="partners"> Yes, I wish to receive exclusive discounts, special offers and competitions from our partners.
                                </div>
                            </div>
                        </div>
                    </div>
                <div class="row">
                    <div class="col-sm-offset-3 col-sm-6 col-sm-offset-3">
                        <button type="button" class="btn btn-block btn-primary" id="js-submit-signup-form">Send Activation Email</button>
                    </div>
                </div>
                </div>
                <div class="modal-footer" style="text-align: center !important;">
                    Already have an account? <a id="modal-login-switch">Log in</a>
                </div>
            </div>
        </div>
    </form>
</div>

<div class="modal fade reset-modal" id="modal-reset" tabindex="-1" role="dialog" aria-labelledby="reset-modal">
    <form method="post" action="https://www.gizmodo.com.au/wp-admin/admin-post.php">
        <input type="hidden" name="action" value="request_reset">
        <input type="hidden" id="request_reset_wpnonce" name="request_reset_wpnonce" value="ab619a2fdb">
        <div class="modal-dialog modal-sm" role="document">
            <div class="modal-content">
              <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                <h4 class="modal-title" id="log-signup-modal-title">Reset Password</h4>
              </div>
              <div class="modal-body">
                <div class="form-group">
                    <label for="user_email" class="placeholder">Email</label>
                    <input type="text" name="user_email" id="user_email" class="form-control" placeholder="Email">
                </div>
                    <button type="submit" class="btn btn-primary btn-block">Reset Password</button>
              </div>
              <div class="modal-footer" style="text-align: center !important;">
                 <a id="modal-back-to-login">Back to login</a>
              </div>
            </div>
        </div>
    </form>
</div>		<!-- International Links -->
<div class="modal fade modal-international" id="modal-international" tabindex="-1" role="dialog" aria-labelledby="modal-international">
  <div class="modal-dialog modal-sm" role="document">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
      <h4 class="modal-title" id="modal-international-title">Gizmodo International</h4>
      </div>
      <div class="modal-body">
        <div class="row">
            <ul id="international_links">
              <li>
                <a href="http://us.gizmodo.com/">
                  Gizmodo US
                </a>
              </li>
              <li>
                <a href="http://www.gizmodo.co.uk">
                  Gizmodo UK
                </a>
              </li>
              <li>
                <a href="http://www.gizmodo.es">
                  Gizmodo Spain
                </a>
              </li>
              <li>
                <a href="http://www.gizmodo.com.br">
                  Gizmodo Brazil
                </a>
              </li>
              <li>
                <a href="http://www.gizmodo.jp">
                  Gizmodo Japan
                </a>
              </li>
            </ul>
        </div>
      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
      </div>
    </div>
  </div>
</div>


		<!-- START Nielsen Online SiteCensus V6.0 -->
		<!-- COPYRIGHT 2012 Nielsen Online -->
		<script type="text/javascript" src="//cdn-gl.imrworldwide.com/v60.js"></script>
		<script type="text/javascript">var pvar = { cid: "alluremedia", content: "0", server: "secure-gl" }; var trac = nol_t(pvar); trac.record().post();</script>
		<noscript><div><img src="//secure-dcr.imrworldwide.com/cgi-bin/m?ci=alluremedia&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" /></div></noscript>
		<!-- END Nielsen Online SiteCensus V6.0 -->

		<!-- START Nielsen SDK -->
		<script type="text/javascript" src="//cdn-gl.imrworldwide.com/novms/js/2/ggcmb510.js"></script>
		<script type="text/JavaScript">
			var _nolggGlobalParams = {
				sfcode: nielsen_sfcode,
				apid: nielsen_apid,
				apn: nielsen_sitename,
				nsdkv: '511',
				nol_sdkDebug: nielsen_nol_sdkDebug
			};
			var nSdkInstance = NOLCMB.getInstance(_nolggGlobalParams.apid);
			nSdkInstance.ggInitialize(_nolggGlobalParams);

			var dcrStaticMetadataObject = {
				type: 'static',
				dataSrc: 'cms',
				assetid: window.location.pathname,
				section: nielsen_section,
                segA: digitalData['page']['category']['primaryCategory'],
                segB: digitalData['page']['category']['subCategory1']
			}
			nSdkInstance.ggPM('staticstart', dcrStaticMetadataObject);
		</script>
		<!-- END Nielsen SDK -->

		<!-- Chartbeat -->
		<script language="javascript" type="text/javascript" src="//static.chartbeat.com/js/chartbeat.js"></script>

		
<!-- Network JS - Footer -->
<script src="https://edge.alluremedia.com.au/assets/gmg/build/js/network-footer.min.js"></script>

<script src="https://edge.alluremedia.com.au/assets/gmg/build/js/network-footer-singleonly.min.js"></script>

		<!-- DFP -->
		<div id="adspot-interstitial" itemscope itemtype="http://schema.org/WPAdBlock">
		    <script>titan.requestAd.push("adspot-interstitial");</script>
		</div>
		<script>_satellite.pageBottom();</script>

		<!-- Site Specific Assets - Footer -->
		<script type='text/javascript' src='//s.skimresources.com/js/88665X1541752.skimlinks.js?ver=4.6.1'></script>
		<link rel="stylesheet" id="open-sans-css" href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&amp;subset=latin%2Clatin-ext&amp;ver=4.3.1" type="text/css" media="all">
<link rel="stylesheet" id="dashicons-css" href="https://www.gizmodo.com.au/wp-includes/css/dashicons.css?ver=4.3.1" type="text/css" media="all">
<link rel="stylesheet" id="admin-bar-css" href="https://www.gizmodo.com.au/wp-includes/css/admin-bar.css?ver=4.3.1" type="text/css" media="all">
<script type="text/javascript" src="https://www.gizmodo.com.au/wp-includes/js/admin-bar.js?ver=4.3.1"></script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4551af029","applicationID":"3872797","transactionName":"ZFEGYhRZWRBVW0EKV10bJVUSUVgNG0tcDV9fUQ==","queueTime":0,"applicationTime":106,"atts":"SBYFFFxDSh4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
