Hack iOS 4 iPhones With PwnageTool 4.01

After the developers' release of iOS 4 was cracked earlier this month, the same team has pulled their finger out and released PwnageTool 4.01 for iPhone 3GS, iPhone 3G and the second-gen iPod Touch.

You'll need to have jailbroken your 3GS previously to make PwnageTool 4.01 work, but if you know what you're doing then definitely do check it out. I shouldn't have to tell you the first rule in gadget-hacking ("safety first"), so godspeed. [Dev-Team Blog]

Image Credit: _Zand

UPDATE: I didn't see Rosa's post on PwnageTool 4.0 two days ago, however the Dev Team's 4.01 update now supports iPhone 3GS, if you were wondering what the difference was.